Руководство пользователя Отмена

Просмотр файлов в Adobe Bridge и управление ими

  1. Руководство пользователя Bridge
  2. Введение
    1. Новые возможности Bridge
    2. Системные требования Bridge
    3. Рабочая область Adobe Bridge
    4. Импорт фото с помощью Photo Downloader
    5. Систематизация содержимого и ресурсов с помощью Adobe Bridge
  3. Работа с ресурсами
    1. Библиотеки Creative Cloud Libraries в Bridge
    2. Создание контрольного листа PDF в рабочей области «Вывод»
    3. Просмотр файлов в Adobe Bridge и управление ими
    4. Работа с метаданными в Adobe Bridge
    5. Работа с кэшем Adobe Bridge
    6. Использование ключевых слов в Adobe Bridge
    7. Запуск Adobe Bridge
    8. Настройка отображения панели «Содержимое» в Adobe Bridge
    9. Предварительный просмотр изображений и изменение времени съемки
    10. Использование коллекций в Adobe Bridge
    11. Добавление файлов в подборку файлов в Adobe Bridge
    12. Автоматизация задач в Adobe Bridge
    13. Средство создания рабочих процессов
    14. Предварительный просмотр динамических файлов мультимедиа в Adobe Bridge
    15. Создание файлов PDF и веб-галерей
    16. Работа с общим кэшем в Bridge
    17. Управление кэшем мультимедиа
  4. Bridge и другие приложения Adobe
    1. Работа с Adobe Media Encoder
    2. Работа с Adobe Premiere Pro
  5. Экспорт и публикация
    1. Преобразование ресурсов с использованием панели «Экспорт»
    2. Публикация изображений в Adobe Stock
    3. Публикация ресурсов в Adobe Portfolio
  6. Комбинации клавиш
    1. Комбинации клавиш в Adobe Bridge
    2. Панель «Комбинация клавиш» в Adobe Bridge
  7. Adobe Camera Raw
    1. Управление настройками Camera Raw
    2. Поворот, обрезка и корректировка изображений
    3. Корректировка изображений с помощью усовершенствованного инструмента «Удаление областей» в Camera Raw
    4. Радиальный фильтр в Camera Raw
    5. Автоматическая коррекция перспективы в Camera Raw
    6. Создание панорам
    7. Версии обработки в окне Camera Raw
    8. Внесение локальных коррекций в окне Camera Raw

 

Для перемещения между файлами и папками можно выполнить одно из следующих действий.

  • Выберите папку на панели «Папки». Нажимайте клавиши «Стрелка вверх» и «Стрелка вниз» на панели папок для перехода к нужному каталогу. Нажмите клавишу «Стрелка вправо», чтобы развернуть папку. Нажмите клавишу «Стрелка влево», чтобы свернуть папку.

  • Выберите элемент на панели «Избранное».

  • Нажмите кнопку для перехода к родительской папке или папке «Избранное» или кнопку Найти последний на панели приложений и выберите элемент.

    Совет. Чтобы открыть файл в операционной системе, выберите его и нажмите «Файл» > «Открыть в Проводнике» (Windows) или «Файл» > «Открыть в Finder» (Mac OS).

  • Нажмите кнопку Назад илиВперед на панели приложений для перехода между недавно просмотренными папками.

  • Дважды нажмите папку на панели «Содержимое», чтобы открыть ее.

    Совет. Дважды нажмите папку на панели «Содержимое» при нажатой клавише Ctrl (Windows) или Command (Mac OS), чтобы открыть эту папку в новом окне.

  • Перетащите папку из Проводника (Windows) или средства Finder (Mac OS) на панель поиска пути, чтобы перейти в Adobe Bridge к этому месту.

  • Для того чтобы открыть папку, перетащите ее из Проводника Windows (Windows) или из приложения Finder (Mac OS) на панель «Просмотр». В Mac OS, чтобы открыть папку, можно также перетащить ее из приложения Finder на значок Adobe Bridge.

  • Используйте для навигации панель поиска пути:
    • Выберите элемент на панели поиска пути, чтобы получить к нему доступ.

    • Нажмите правой кнопкой мыши (Windows) или нажмите кнопкой мыши, удерживая клавишу Control (Mac OS), элемент на панели поиска пути, чтобы включить режим перебора папок. В режиме перебора папок можно просматривать подпапки выбранного элемента и переходить к ним. Также можно нажать стрелку «Вправо» на панели поиска пути, чтобы перейти к подпапкам предыдущего элемента.

    • Перетащите элемент с панели «Содержимое» на панель поиска пути, чтобы перейти к месту размещения.

    • Выберите последний элемент на панели поиска пути, чтобы отредактировать его. Чтобы вернуться в режим значков, нажмите Esc.

Примечание.

(Mac) При попытке перейти в Bridge к местоположению служб (например, Dropbox и iCloud), убедитесь, что папка пользовательской библиотеки доступна. Пользовательская папка Library по умолчанию скрыта в Mac OS X 10.7 и более поздних версиях. Для доступа к содержимому в папке «Библиотека» см. раздел Не удается просмотреть файлы пользовательской библиотеки в Mac OS X 10.7 и более поздних версиях.

Примечание.

Чтобы показать или скрыть панель пути, выберите «Окно» > «Панель пути».

Отображение содержимого вложенных папок

Adobe Bridge может отображать папки и вложенные папки в непрерывном («плоском») виде. «Плоский» вид позволяет просмотреть все ее содержимое, не перемещаясь по вложенным папкам.

  1. Чтобы отобразить содержимое папок в плоском виде, выберите меню Просмотр > Отображать элементы из вложенных папок.

    Выберите «Отображать элементы из вложенных папок», чтобы отобразить содержимое папок.
    Выберите «Отображать элементы из вложенных папок», чтобы отобразить содержимое папок.

  2. Выберите Всегда отображать элементы из вложенных папок, если необходимо просматривать все элементы из вложенной папки при выборе папки на панели «Папки», панели «Избранное» или на панели «Путь».

    Выберите «Всегда отображать элементы из вложенных папок» для просмотра всех элементов в подпапке.
    Выберите «Всегда отображать элементы из вложенных папок» для просмотра всех элементов в подпапке.

Если вы больше не хотите просматривать содержимое вложенных папок, выполните следующие действия.

  1. Снимите флажок Отображать элементы из вложенных папок в меню Просмотр.

  2. Нажмите X вверху панели Содержимое.

Примечание.
  • Если включить этот параметр для папок с большим количеством ресурсов, может появиться сообщение о том, что включение этого параметра может повлиять на производительность Bridge. Это связано с тем, что после выбора этого параметра Bridge создает предварительный просмотр эскизов для перечисления и отображения всех элементов.
  • Этот параметр относится к панели содержимого. При открытии новой панели содержимого необходимо снова включить этот параметр.
  • При навигации с помощью стрелок назад и вперед с верхней панели параметр «Отображать элементы из вложенных папок» будет отключен.

Открытие файлов в Adobe Bridge

Adobe Bridge позволяет открывать даже файлы, созданные не в программах Adobe. При открытии файла в Adobe Bridge используется исходное приложение или приложение, указанное пользователем. Adobe Bridge позволяет также помещать файлы в документе, открытом в любом из приложений Adobe.

Выберите файл и выполните одно из следующих действий.

  • Выберите Файл > Открыть.

  • Нажмите клавишу Enter (Windows) или Return (Mac OS).

  • Нажмите клавиши Ctrl+стрелка вниз (Windows) или Command+стрелка вниз (Mac OS).

  • Дважды нажмите файл на панели «Содержимое».

  • Выберите Файл > Открыть с помощью, а затем выберите приложение, с помощью которого следует открыть нужный файл.

  • Перетащите файл на значок приложения.

  • Чтобы изменить настройки Camera Raw для файла, выберите Файл > Открыть в Camera Raw.

  • Для открытия фотографий с цифровой камеры в Adobe Bridge используйте Adobe Photo Downloader. Узнайте подробнее о том, как перемещать фотографии с цифровой камеры или устройства чтения карт в Adobe.
  • Выберите Файл > Импорт с устройств, чтобы получить медиаресурсы для Adobe Bridge в Mac OS 10.11.x со следующих устройств:
    • Мобильные устройства на базе Android и цифровые камеры, подключенные в режиме PTP (Протокол передачи изображений) или MTP (Протокол передачи мультимедиа)
    • Мобильные устройства на базе iOS

Узнайте подробнее об импорте с устройства под управлением Mac OS 10.11.x.

Изменение связей типов файлов

Приложение, выбранное для открытия файлов определенного типа, будет запускаться только для файлов, открываемых с помощью Adobe Bridge, и имеет больший приоритет, чем настройки ОС.

  1. Выберите Редактирование > Установки (Windows) или Adobe Bridge > Установки (macOS), а затем Связи типов файлов.

  2. Нажмите название приложения (или «Нет»), затем Обзор, чтобы перейти к нужному приложению. Также можно использовать параметр Поиск, чтобы перейти к расширению или приложению, которое вы ищете.

  3. Чтобы сбросить настройки связей типов файлов до значений по умолчанию, выберите Восстановить связи по умолчанию.

  4. Чтобы скрыть типы файлов, для которых не определены связи, выберите Скрыть неопределенные связи.

Когда вы просматриваете и выбираете приложение для открытия файла, Bridge позволяет вам выбрать, хотите ли вы открывать файл с помощью этого приложения только один раз или всегда. При выборе параметра Всегда задается связь для этого типа файлов.

Помещение файлов в другое приложение

  • Выделите файл в Adobe Bridge > Файл > Поместить, затем выберите название приложения. Например, для помещения изображения JPEG в приложение Adobe Illustrator можно воспользоваться следующей командой.
  • Перетащите файл из Adobe Bridge в требуемое приложение. Возможно, что в зависимости от файла, документ, в который предполагается его поместить, потребуется сначала открыть.

Поиск файлов и папок в Adobe Bridge

Adobe Bridge позволяет искать файлы по нескольким сочетаниям критериев поиска. Можно сохранить критерии поиска в виде смарт-коллекции, обновляемой за счет файлов, отвечающих критериям.

Примечание.

(Mac) При попытке перейти в Bridge к местоположению служб (например, Dropbox и iCloud), убедитесь, что папка пользовательской библиотеки доступна. Пользовательская папка Library по умолчанию скрыта в Mac OS X 10.7 и более поздних версиях. Для доступа к содержимому в папке «Библиотека» см. раздел Не удается просмотреть файлы пользовательской библиотеки в Mac OS X 10.7 и более поздних версиях.

  1. Выберите Редактирование > Найти

  2. Выберите папку для поиска.

  3. В меню «Критерии» задайте критерии поиска, выбирая параметры и ограничения. Введите текст, который требуется найти, в поле справа.
  4. Чтобы добавить критерии поиска, нажмите значок плюса (+). Чтобы удалить критерии поиска, нажмите значок минуса (-).

  5. Чтобы указать, следует ли учитывать все или только некоторые критерии, выберите соответствующий параметр в меню Совпадение.

  6. Чтобы включить в область поиска все вложенные папки внутри исходной, выберите Включить все вложенные папки. (Необязательно) 

  7. Выберите Включая неиндексированные файлы (возможна более низкая скорость), чтобы Adobe Bridge выполнял поиск как в кэшированных, так и в некэшированных файлах. Поиск некэшированных файлов (в папках, ранее не просматривавшихся в Adobe Bridge) выполняется медленнее, чем поиск кэшированных файлов. (Необязательно) 

  8. Нажмите Найти

  9. Чтобы сохранить критерии поиска, нажмите кнопку «Создать смарт-коллекцию»  на панели «Коллекции», когда в Adobe Bridge отображаются результаты поиска. Диалоговое окно Смарт-коллекция автоматически включает критерии поиска. При необходимости измените критерии и нажмите Сохранить.
    Введите имя смарт-коллекции на панели «Коллекции» и нажмите клавишу Enter (Windows) или Return (Mac OS). (Необязательно) 

    Узнайте больше о создании смарт-коллекций.

Используйте поле  Быстрый поиск на панели приложения для поиска файлов и папок в Adobe Bridge. Быстрый поиск осуществляется с помощью поискового механизма Adobe Bridge либо с помощью механизма Windows Desktop Search (Windows) или Spotlight (Mac OS). Поисковый механизм Adobe Bridge выполняет поиск имен файлов и ключевых слов. Механизмы ОС позволяют выполнять поиск по имени файла или папки и ключевым словам в названиях изображений. Поисковый механизм Adobe Bridge выполняет поиск в текущей папке, а также во всех вложенных папках, включая папки Мой компьютер (Windows) и Computer (Mac OS). Поисковый механизм ОС выполняет поиск в папке, выбранной в настоящий момент, или в папках Мой компьютер (Windows) и Computer (Mac OS).

  1. Нажмите значок увеличительного стекла  в поле Быстрый поиск, затем выберите Adobe Bridge, Windows Desktop Search (Windows) или Spotlight (Mac OS) в качестве механизма поиска.

  2. Введите критерии поиска.

  3. Нажмите клавишу Enter (Windows) или Return (Mac OS).

Разметка файлов и назначение им рейтинга

Можно быстро пометить большое количество файлов, присвоив им метки определенного цвета или рейтинг от нуля (0) до пяти звезд. После этого их можно сортировать по цветовым меткам или рейтингу.

Например, при просмотре большого количества импортированных изображений в Adobe Bridge. При просмотре новых изображений можно пометить каждое изображение, которое нужно сохранить. По завершении этого первого этапа можно воспользоваться командой «Сортировать», чтобы показать и обработать файлы, ранее помеченные тем или иным цветом.

Вы можете добавлять метки и оценки к папкам и файлам.

Имена меток можно задать в разделе установок Метки. При назначении метки ее имя вносится в метаданные файла. При изменении имен меток в разделе установок все файлы со старыми метками помечаются метками белого цвета на панели «Содержимое».

Примечание.

При просмотре папок Adobe Bridge отображает файлы как с ярлыками, так и без них, пока не будет выбран другой режим.

  1. Для добавление метки к файлам выполните одно из следующих действий.

    • Выберите один или несколько файлов и нажмите правой кнопкой мыши (Windows) или нажмите левой кнопкой мыши, удерживая клавишу Control (Mac OS). В контекстном меню выберите Метка и выберите один из следующих параметров метки. Чтобы снять метку с файлов, выберите Без метки.
    • Выберите один или несколько файлов, затем нажмите Метка в строке меню. Выберите один из следующих параметров метки в открывшемся контекстном меню. Чтобы снять метки с файлов, выберите Без метки.
    Изучите параметры меток в Adobe Bridge.
    Изучите параметры меток в Adobe Bridge.

  2. Чтобы назначить рейтинг файлам, выберите один или несколько файлов и выполните одно из следующих действий.

    • На панели Содержимое выберите миниатюру для просмотра значков рейтинга. При необходимости панель просмотра миниатюр можно увеличить до размера, при котором значки станут различимы. Нажмите значок звездочки, соответствующий количеству звезд, которое необходимо присвоить файлу. Нажмите значок отмены добавления рейтинга (), чтобы удалить оценку, присвоенную файлу. Для удаления оценки с выбранной миниатюры можно также нажать значок закрашенной звездочки. (В режиме просмотра Список убедитесь, что отображается столбец «Рейтинги».)

    • Выберите пункт Метка в строке меню. Чтобы добавить или удалить одну звездочку, выберите Метка > Повысить рейтинг или Метка > Понизить рейтинг. Чтобы удалить все звездочки, выберите Метка > Без рейтинга. Чтобы добавить рейтинг Отклонить, выберите Метка > Отклонить, либо нажмите клавиши Alt+Delete (Windows) или Option+Delete (Mac). Чтобы скрыть отклоненные файлы в Adobe Bridge, выберите Просмотр > Показать отклоненные файлы.

    Добавление рейтинга к файлам с помощью параметра «Метка» в строке меню в Bridge.
    Добавление рейтинга к файлам с помощью параметра «Метка» в строке меню в Bridge.

    Добавление рейтинга к файлам с помощью значков рейтинга под миниатюрами на панели «Содержимое».
    Добавление рейтинга к файлам с помощью значков рейтинга под миниатюрами на панели «Содержимое».

Сортировка файлов

По умолчанию Adobe Bridge сортирует файлы, отображаемые на панели «Содержимое», по имени. Порядок сортировки файлов можно изменить с помощью команды «Сортировка» или кнопки Сортировка по на панели приложения.

  • Чтобы отсортировать файлы по заданным критериям, выберите параметр в меню Просмотр > Сортировка или нажмите кнопку Сортировка на панели приложения. Выберите режим сортировки «Вручную», чтобы файлы отображались в порядке их перетаскивания. Если на панели «Содержимое» отображаются результаты поиска, коллекция или «плоский» вид, нажмите кнопку Сортировка и выберите параметр По папке, позволяющий сортировать файлы по папке, в которой они расположены.
  • В режиме просмотра Список выберите заголовок столбца для сортировки по этому критерию.

Фильтрация файлов

Выбирая критерии на панели «Фильтр», можно управлять тем, какие файлы отображаются на панели «Содержимое». Панель «Фильтр» отображает число элементов в текущем наборе, имеющих определенное значение, вне зависимости от того, видны ли они. Например, взглянув на панель «Фильтр», можно сразу увидеть, сколько файлов имеют определенный рейтинг или ключевое слово.

Критерии, отображаемые на панели «Фильтр», создаются динамически в зависимости от набора файлов, отображаемых на панели «Содержимое», и их метаданных. Например, если панель «Содержимое» содержит аудиофайлы, то на панели «Фильтр» будут присутствовать критерии «Исполнитель», «Альбом», «Жанр», «Ключевые слова», «Темп» и «Повтор». Если панель «Содержимое» содержит изображения, то на панели «Фильтр» будут присутствовать критерии «Размеры», «Ориентация», а также сведения о длительности экспозиции и установке значения диафрагмы фотокамеры. Если на панели «Содержимое» отображаются результаты поиска, коллекция файлов из нескольких папок или список файлов в «выровненном» виде, то на панели «Фильтр» появляется параметр Родительская папка, позволяющий фильтровать файлы по папке, в которой они расположены.

Изучите возможности панели «Фильтр» в Adobe Bridge.
Изучите возможности панели «Фильтр» в Adobe Bridge.

Примечание.

Параметры в меню Просмотр в Adobe Bridge позволяют включать или отключать отображение папок, отклоненных и скрытых файлов (например, файлов кэша) на панели «Содержимое».

  • Чтобы отфильтровать файлы, выберите один или несколько критериев на панели Фильтр.
    • Чтобы показать файлы, соответствующие любому критерию, выберите критерии из соответствующей категории (например, тип файлов). Например, чтобы отображались файлы GIF и JPEG, выберите Изображение GIF и файл JPEG в поле Тип файлов.

    • Чтобы показать файлы, которые соответствуют всем указанным критериям, выберите критерии из разных категорий (например, «Типы файла» и «Рейтинги»). Например, чтобы отобразить файлы GIF и JPEG с двумя звездочками, выберите в списке Тип файла типы GIF и JPEG, а в списке «Рейтинг» — две звездочки.

      Совет. Чтобы выбрать такой или более высокий рейтинг, нажмите критерий рейтинга, удерживая клавишу Shift. Например, можно щелкнуть две звездочки при нажатой клавише Shift, чтобы отобразить все файлы с двумя и более звездочками.

    • Выберите категории в меню панели «Фильтр».

      Совет. В меню панели «Фильтр» выберите параметры Развернуть все или Свернуть все, чтобы открыть или закрыть все категории фильтрации.

    • Чтобы инвертировать критерии выбора, при нажатии удерживайте нажатой клавишу Alt (Windows) или клавишу Option (Mac OS). Например, чтобы вместо отображаемых файлов GIF, выбранных в поле Тип файлов, отобразить все остальные типы файлов перечня, отмените выбор файлов GIF щелчком мыши, удерживая нажатой клавишу Alt.

      Примечание. При фильтрации свернутых подборок Adobe Bridge отображает подборку только в случае соответствия верхнего элемента (миниатюры) критериям фильтрации. При фильтрации развернутой подборки Adobe Bridge отображает все файлы подборки, отвечающие критериям фильтрации верхнего файла.

  • Чтобы снять фильтры, нажмите кнопку Очистить фильтр в нижней части панели «Фильтр». Можно также выбрать меню быстрого доступа, затем нажать Очистить все.
  • Чтобы критерии фильтрации Adobe Bridge не сбрасывались при переходе в другое расположение, нажмите кнопку Сохранять параметры фильтрации в нижней части панели Фильтр.

Копирование, перемещение и удаление файлов и папок

  • Чтобы скопировать файлы или папки, выполните одно из следующих действий.
    • Выберите файлы и папки, а затем Редактирование > Копировать.

    • Нажмите правой кнопкой мыши (Windows) или нажмите, удерживая клавишу Control (Mac OS), файлы или папки и выберите Копировать в, а затем расположение в списке (чтобы указать другое расположение, нажмите Выбрать папку).

    • Удерживая нажатой клавишу Ctrl (Windows) или же клавишу Option (Mac OS), перетащите файлы или папки в другую папку.

  • Чтобы переместить файлы в другую папку, выполните одно из следующих действий.
    • Нажмите правой кнопкой мыши (Windows) или нажмите, удерживая клавишу Control (Mac OS), файлы, выберите Переместить в и выберите расположение в списке (чтобы указать другое расположение, нажмите Выбрать папку).

    • Перетаскивать файлы можно в другую папку в окне Adobe Bridge, в Проводнике Windows (Windows) или в Finder (Mac OS).

      Примечание. При перетаскивании файла на диск, отличный от тома Adobe Bridge, он будет скопирован, а не перемещен. Чтобы перенести файл в другой том, перетащите этот файл, удерживая нажатой клавишу «Shift» (Windows) или клавишу «Command» (Mac OS).

  • Чтобы удалить файлы или папки, выполните одно из следующих действий.
    • Выберите файлы или папки и нажмите кнопку «Удалить элемент» .

    • Выберите файлы или папки и нажмите клавиши Ctrl + Delete (Windows) или Command + Delete (Mac OS).

    • Выберите файлы или папки и нажмите клавишу Delete, затем нажмите кнопку Удалить в диалоговом окне.

Вырезание, копирование и перемещение файлов между Bridge и Finder или Проводником

Bridge позволяет выполнять следующие операции:

  • Копировать файлы и папки из Проводника (Windows) или Finder (Mac OS) и вставлять их в Bridge
  • Вырезать или перемещать файлы и папки из Проводника (Windows) или Finder (Mac OS) и вставлять их в Bridge
  • Копировать файлы и папки из Bridge и вставлять их в Проводник (Windows) или Finder (Mac OS)
  • Вырезать или перемещать файлы и папки из Bridge и вставлять их в Проводник (Windows) или Finder (Mac OS)

В приведенной ниже таблице описаны функции вырезания, копирования и перемещения файлов между Bridge и Проводником или Finder.

Функциональные возможности

Windows

Mac OS

Копирование из Проводника или Finder в Bridge

В Проводнике нажмите правой кнопкой мыши файлы или папки, которые нужно скопировать в Bridge, и выберите «Копировать». Можно также нажать комбинацию клавиш Ctrl + C.

В Bridge выберите «Редактирование» > «Вставить» или нажмите Ctrl + V.

В Finder нажмите правой кнопкой мыши файлы или папки, которые нужно скопировать в Bridge, и выберите «Копировать» или нажмите Command + C.

В Bridge выберите «Редактирование» > «Вставить» или нажмите Command + V.

Копирование из Bridge в Проводник или Finder

В Bridge выберите файлы или папки, которые необходимо скопировать, затем выберите «Редактирование» > «Копировать» или нажмите Ctrl + C. 

В Проводнике нажмите правой кнопкой мыши в любом месте и выберите «Вставить» или нажмите Ctrl + V.

В Bridge выберите файлы или папки, которые необходимо скопировать, затем выберите «Редактирование» > «Копировать» или нажмите Command + C.
В Finder нажмите правой кнопкой мыши и выберите «Вставить» или нажмите Command + V.

Вырезание или перемещение из Проводника или Finder в Bridge

В Проводнике нажмите правой кнопкой мыши файлы или папки, которые нужно переместить в Bridge, и выберите «Вырезать» или нажмите Ctrl + X.

В Bridge выберите «Редактирование» > «Вставить» или нажмите Ctrl + V.

В Finder нажмите правой кнопкой мыши файлы или папки, которые нужно скопировать в Bridge, и выберите «Копировать».

В Bridge нажмите правой кнопкой мыши на панели «Содержимое», удерживая нажатой клавишу Option, чтобы включить функцию перемещения. Нажмите кнопку «Переместить». Также можно нажать комбинацию клавиш Option + Command + V.

Вырезание или перемещение из Bridge в Проводник или Finder

В Bridge выберите файлы или папки, которые необходимо переместить, затем выберите «Редактирование» > «Вырезать» или нажмите Ctrl + X.

В Проводнике нажмите правой кнопкой мыши в любом месте и выберите «Вставить» или нажмите Ctrl + V.

В Bridge нажмите правой кнопкой мыши папки, которые нужно переместить, выберите «Переместить в», затем выберите нужную папку. 

Либо можно сначала скопировать файлы. Затем в Finder нажмите и удерживайте клавишу Option и выберите «Переместить» в контекстном меню или нажмите Option + Command + V.

Поворот изображений

Adobe Bridge позволяет вращать представления изображений в форматах JPEG, PSD, TIFF и Camera Raw. Данные изображений при этом не изменяются, однако вращение изображения в Adobe Bridge может привести к повороту просматриваемого изображения и в исходном приложении.

  1. Выделите одно или несколько изображений в области содержимого.
  2. Выполните одно из следующих действий.
    • Выберите Редактирование > Повернуть на 90° по часовой стрелке, Повернуть на 90° против часовой стрелки или Повернуть на 180°.

    • На панели приложения нажмите кнопку Повернуть на 90° по часовой стрелке или Повернуть на 90° против часовой стрелки.

Работа с Camera Raw

Файлы в формате Camera Raw содержат необработанные графические данные, полученные с графического сенсора камеры. Программное обеспечение Adobe Photoshop Camera Raw, входящее в состав Adobe Bridge, позволяет обрабатывать файлы в формате Camera Raw, если на компьютере установлен Adobe Photoshop или Adobe After Effects. Также можно обрабатывать файлы JPEG (.JPG) и TIFF, открывая их в Camera Raw из Adobe Bridge.

Adobe Bridge позволяет копировать параметры одного файла и применять их к другому, производить пакетную обработку файлов и применять к ним параметры, не открывая диалоговое окно Camera Raw.

  • Чтобы открыть файлы JPEG или TIFF в Camera Raw из Adobe Bridge, укажите эти параметры в установках Camera Raw. Выберите «Редактирование» > Установки Camera Raw (Windows) или «Adobe Bridge» > «Установки Camera Raw» (Mac OS). В разделе «Обработка JPEG и TIFF» выберите «JPEG» > «Автоматически открывать все поддерживаемые файлы JPEG» и/или выберите «TIFF» > «Автоматически открывать все поддерживаемые файлы TIFF». Затем дважды нажмите файл JPEG или TIFF, чтобы открыть его в Camera Raw. Для открытия файлов JPEG и TIFF в Photoshop выберите «Автоматически открывать файлы [JPEG или TIFF] с параметрами».
  • Для открытия файлов RAW в Camera Raw из приложения Adobe Bridge укажите соответствующий параметр в установках Adobe Bridge. Выберите меню «Редактирование» > «Установки» (Windows) или «Adobe Bridge» > «Установки» (Mac OS). В области «Поведение» вкладки «Общие» установите флажок Редактировать параметры Camera Raw при двойном щелчке. Если этот параметр не выбран, при двойном щелчке файлы RAW будут открываться в приложении Photoshop.
  • См. также Получение фотографий с цифровой камеры или устройства чтения карт памяти.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?