Руководство пользователя Отмена

Управление настройками Camera Raw

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Сохранение состояний изображений

При необходимости в любое время можно записать состояние изображения, создав его снимок. В снимках хранятся версии изображения, содержащие полный набор правок, произведенных на момент создания снимка. Создание снимков изображения в различные моменты процесса редактирования позволяет легко сравнить результаты различных примененных корректировок. Кроме того, при необходимости можно вернуться к более раннему состоянию. Другое преимущество использования снимков заключается в возможности работы с различными версиями изображения без необходимости дублирования оригинала.

Создание снимков экрана и управление ими на вкладке «Снимки экрана» в диалоговом окне Camera Raw.

  1. Нажмите кнопку «Создать снимок»  , расположенную в нижней части вкладки «Снимки экрана», для создания снимка.
  2. Введите имя в диалоговом окне «Создать снимок» и нажмите «OK».

    Снимок появляется в списке на вкладке «Снимки экрана».

При работе со снимками пользователь может выполнить следующие действия:

  • Чтобы переименовать снимок, нажмите на него правой кнопкой мыши (Windows) (или удерживая клавишу Control (macOS)) и выберите Переименовать.

  • Чтобы заменить настройки текущего изображения настройками нужного снимка, нажмите этот снимок. Изображение предварительного просмотра обновляется соответствующим образом.

  • Чтобы обновить или перезаписать настройки существующего снимка настройками текущего изображения, нажмите снимок правой кнопкой мыши (Windows) (или удерживая клавишу Control (macOS)) и выберите Обновить с текущими настройками.

  • Чтобы отменить изменения снимка, нажмите Отмена.

    Примечание. Будьте осторожны при нажатии кнопки «Отмена» для отмены внесенных изменений. Все корректировки изображения, проведенные во время текущего сеанса редактирования, также отменяются.

  • Чтобы удалить снимок, выберите его и нажмите кнопку «Корзина» , расположенную в нижней части вкладки. Также можно нажать снимок правой кнопкой мыши (Windows) (или удерживая клавишу Control (macOS)) и затем выбрать Удалить.

Примечание.

Если вы применяете снимки экрана в Lightroom Classic, вы можете изменить их в диалоговом окне Camera Raw (и наоборот).

Сохранение, восстановление и загрузка настроек Camera Raw

Вы можете повторно использовать тот же набор изменений, который применили к изображению. Для этого можно сохранить все текущие настройки изображения Camera Raw или любое подмножество этих настроек в качестве стиля или нового набора заданных по умолчанию значений. Заданные по умолчанию настройки применяются к конкретной модели камеры, к камере с определенным порядковым номером или к определенной настройке ISO в зависимости от настроек в разделе Параметры изображения по умолчанию установок Camera Raw.

Имена стилей отображаются на вкладке «Стили» меню «Редактирование» > Настройки модуля Develop в программе Adobe Bridge, в контекстном меню изображений необработанных снимков в программе Adobe Bridge и в подменю Применение стилей меню Настройки Camera Raw диалогового окна «Camera Raw». Если стили не сохранены в папке настроек Camera Raw, они не отображаются в указанных выше меню. Тем не менее, можно воспользоваться командой Загрузить настройки для поиска и применения настроек, сохраненных в другом месте.

 

 

Примечание.

Для сохранения и удаления стилей служат кнопки, находящиеся в нижней части вкладки «Стили».

  1. Нажмите кнопку меню Настройки Camera Raw  и выберите команду меню.

    Сохранить настройки

    Сохраняет текущие настройки в качестве стиля. Выберите настройки, которые должны быть сохранены в стиле, присвойте стилю имя и сохраните его.

    Сохранить новые настройки по умолчанию для Camera Raw

    Сохраняет текущие настройки в качестве новых, заданных по умолчанию настроек, применяемых к другим изображениям, снятым той же камерой, той же моделью камеры или с той же настройкой ISO. Выберите соответствующие параметры в разделе Параметры изображения по умолчанию в установках Camera Raw, чтобы указать, связаны ли заданные по умолчанию значения с конкретным серийным номером камеры или с настройкой ISO.

    Восстановить настройки Camera Raw по умолчанию

    Восстанавливает первоначальные заданные по умолчанию настройки для текущей камеры, модели камеры или настройки ISO.

    Загрузить настройки

    Открывает диалоговое окно Загрузка настроек преобразования необработанного файла, в котором можно выполнить поиск файла настроек, выбрать его, а затем нажать кнопку «Загрузить».

Определение места хранения настроек Camera Raw

Выберите параметр, чтобы указать, где хранятся настройки. Использование файлов XMP полезно при необходимости перемещения или сохранения файла изображения и желании сохранить настройки необработанного снимка. Команда Экспорт настроек может использоваться для копирования настроек из базы данных Camera Raw в сопроводительные файлы XMP или внедрения настроек в файлы Digital Negative (DNG).

После обработки файла необработанного снимка с помощью ПО Camera Raw настройки изображения сохраняются либо в файле базы данных Camera Raw, либо в сопроводительном файле XMP. При обработке в Camera Raw файла DNG настройки сохраняются в самом файле DNG, но они могут сохраняться и в сопроводительном файле XMP, а не в DNG. Настройки для файлов TIFF и JPEG всегда сохраняются в самих файлах.

Примечание.

При импорте последовательности файлов необработанных снимков в программу After Effects настройки, относящиеся к первому файлу, применяются ко всем остальным файлам в последовательности, у которых нет собственных сопроводительных файлов XMP. Программа After Effects не проверяет базу данных Camera Raw.

Можно задать параметр для определения места хранения настроек. При повторном открытии файла необработанного снимка все настройки по умолчанию принимают значения, которые использовались при последнем открытии этого файла. Атрибуты изображения (профиль целевого цветового пространства, битовая глубина, размер пикселей и разрешение) не хранятся вместе с настройками.

  1. В Photoshop:
    выберите Редактирование > Установки > Camera Raw (Windows) или Photoshop > Установки > Camera Raw (macOS).

    В Adobe Bridge:
    выберите Редактирование > Установки Camera Raw (Windows) или Bridge > Установки Camera Raw (macOS). 

    В диалоговом окне Camera Raw:
    нажмите кнопку Открыть диалоговое окно установок .

  2. В диалоговом окне Параметры Camera Raw выберите один из следующих параметров меню Сохранить параметры изображения в.

    База данных Camera Raw

    Сохраняет параметры в файле базы данных Camera Raw, находящейся в папке Document and Settings/[имя пользователя]/Application Data/Adobe/CameraRaw (Windows) или Users/[имя пользователя]/Library/Preferences (macOS). Эта база данных индексируется по содержимому файла, что позволяет хранить настройки изображения необработанного снимка даже в случае перемещения или переименования файла этого изображения.

    Сопроводительные файлы .xmp

    Позволяет сохранить настройки в отдельном файле, в той же папке, что и файл необработанного снимка, с тем же именем и расширением .xmp. Этот вариант сохранения настроек может применяться для долгосрочного архивирования необработанных файлов со связанными параметрами, а также для обмена файлами необработанных снимков со связанными параметрами в многопользовательских рабочих процессах. В тех же сопроводительных файлах XMP могут храниться данные IPTC (International Press Telecommunications Council) или другие метаданные, относящиеся к файлу необработанного снимка. Перед тем как открывать файлы, находящиеся на носителе CD или DVD, допускающем только чтение, обязательно скопируйте их на жесткий диск. Плагин Camera Raw не сможет записать файл XMP на носитель, допускающий только чтение, и вместо этого запишет настройки в файл базы данных Camera Raw. Можно просматривать файлы XMP в приложении Adobe Bridge. Для этого выберите Просмотр > Показать скрытые файлы.

    Примечание.

    Если для управления файлами используется система управления версиями и настройки сохраняются в сопроводительных файлах XMP, то следует учитывать, что для внесения изменений в изображения необработанных снимков необходимо извлекать и возвращать сопроводительные файлы; аналогичным образом следует обеспечить управление сопроводительными файлами XMP (например, переименование, перемещение, удаление) совместно с соответствующими им файлами необработанных снимков. Такую синхронизацию файлов обеспечивают сами приложения Adobe Bridge, Photoshop, After Effects и Camera Raw, если работа с файлами осуществляется локально.

    Примечание.

    Если настройки необработанных снимков хранятся в базе данных Camera Raw, но файлы необходимо поместить в другое место (записать на CD или DVD, перенести на другой компьютер и т. д.), то можно воспользоваться командой Экспортировать настройк в XMP для экспорта настроек в сопроводительные файлы XMP.

  3. Если необходимо сохранить все коррекции, внесенные в файлы DNG, непосредственно в самих файлах, выберите «Игнорировать сопроводительные файлы XMP» в разделе «Обработка файла DNG» диалогового окна Параметры Camera Raw.

Копирование и вставка настроек Camera Raw

В приложении Adobe Bridge можно копировать и вставлять настройки Camera Raw из одного файла изображения в другой.

  1. В приложении Adobe Bridge выделите файл и выберите пункт «Редактирование» > Настройки Develop > Копировать настройки Camera Raw.

  2. Выделите один или несколько файлов и выберите пункты «Редактирование» > Настройки Develop > Вставить настройки Camera Raw.

    Примечание.

    Также можно нажать правой кнопкой (Windows) или нажать, удерживая клавишу Control (macOS), на файл изображения, чтобы выполнить копирование и вставку с использованием контекстного меню.

  3. В диалоговом окне Вклеить настройки Camera Raw выберите применяемые настройки.

Применение сохраненных настроек Camera Raw

  1. В приложении Adobe Bridge или в диалоговом окне Camera Raw выберите один или несколько файлов.
  2. В Adobe Bridge выберите Редактирование > Настройки Develop нажмите правой кнопкой мыши имя выделенного файла. Также можно выбрать в диалоговом окне «Camera Raw» меню Установки Camera Raw .

  3. Выберите один из следующих вариантов:

    Настройки изображения

    Используются настройки из выбранного изображения необработанного снимка. Этот параметр доступен только из меню Настройки Camera Raw в диалоговом окне Camera Raw.

    Установки по умолчанию Camera Raw

    Позволяет использовать сохраненные настройки, применяемые по умолчанию для конкретной камеры, модели камеры или настройки ISO.

    Предыдущее преобразование

    Предусматривает использование настроек предыдущего изображения, относящихся к той же камере, модели камеры или настройке ISO.

    Имя стиля

    Используются настройки (которые могут представлять собой подмножества всех настроек изображения), сохраненные в качестве стиля.

    Применение стиля

    Примечание.

    Предусмотрена также возможность применения стилей, заданных на вкладке «Стили».

Экспорт настроек Camera Raw и изображений DNG для предварительного просмотра

Если настройки файлов хранятся в базе данных Camera Raw, то можно воспользоваться командой Экспортировать настройки в XMP, чтобы скопировать настройки в сопроводительные файлы XMP или внедрить их в файлы DNG. Это позволяет приложить настройки изображения к файлам Camera Raw при их перемещении.

Предусмотрена также возможность обновления изображений предварительного просмотра JPEG, внедренных в файлы DNG.

  1. Откройте файлы в диалоговом окне «Camera Raw».
  2. При экспорте настроек или изображений просмотра для нескольких файлов выберите их миниатюры в представлении «Диафильм».
  3. В меню Настройки Camera Raw  выберите Экспортировать настройки в XMP или «Обновить миниатюры DNG».

    Сопроводительные файлы XMP создаются в той же папке, что и файл необработанного снимка. Если файлы необработанных снимков сохранены в формате DNG, то настройки внедряются непосредственно в файлы DNG.

Настройка параметров рабочего процесса Camera Raw

Параметры рабочего процесса позволяют задать настройки для файлов, экспортируемых из плагина Camera Raw, включая битовую глубину цвета, цветовое пространство, выходную резкость и размеры в пикселях. Параметры рабочего процесса определяют способ открытия этих файлов в приложении Photoshop, но не влияют на то, как происходит импорт файла необработанного снимка в приложение After Effects. Настройки параметров рабочего процесса не затрагивают сами данные необработанного снимка.

Настройки параметров рабочего процесса можно задать, нажав подчеркнутый текст в нижней части диалогового окна «Camera Raw».

Пространство

Указывает целевой цветовой профиль. Как правило, в качестве параметра «Пространство» следует задавать цветовой профиль, используемый для рабочего пространства Photoshop RGB. Исходным профилем для файла необработанного снимка обычно является собственное цветовое пространство камеры. Профили, перечисленные в меню «Пространство», встроены во внешний модуль Camera Raw. Если есть необходимость использования цветового пространства, отсутствующего в меню «Пространство», выберите элемент «ProPhoto RGB», а затем преобразуйте его в необходимую рабочую среду, открыв файл в программе Photoshop.

Глубина

Указывает, следует ли открывать файл как изображение с битовой глубиной цвета 8 или 16 в приложении Photoshop.

Размер

Указывает размеры изображения в пикселях при импорте в приложение Photoshop. По умолчанию применяются размеры в пикселях, которые использовались при съемке изображения. Чтобы интерполировать изображение, выберите меню Размер рамки.

При использовании камер с квадратными пикселями выбор размера, меньшего чем собственный, позволяет ускорить обработку, если планируется получение меньшего окончательного изображения. Выбор более крупных размеров аналогичен увеличению размеров изображения в программе Photoshop.

При использовании камер с неквадратными пикселями собственным размером является такой размер, который способствует наиболее полному сохранению общего количества пикселей. Выбор другого размера позволяет свести к минимуму интерполяцию, выполняемую в Camera Raw, что приводит к незначительному повышению качества изображения. В меню «Размер» тот размер, который позволяет получить наилучшее качество, обозначается звездочкой (*).

Примечание. Всегда можно изменить размер изображения в пикселях после его открытия в приложении Photoshop.

Разрешение

Указывает разрешение, при котором будет напечатано изображение. Эта настройка не влияет на размеры в пикселях. Например, изображение с размерами 2048 x 1536 пикселей, будучи напечатанным с разрешением 72 точки на дюйм, приобретает размеры приблизительно 72,4 x 54 см (28-1/2 x 21-1/4 дюйма). Будучи напечатанным с разрешением 300 точек на дюйм, то же изображение приобретает размеры приблизительно 17 x 13 см (6-3/4 x 5-1/8 дюйма). Можно также использовать команду Размер изображения для корректировки разрешения в приложении Photoshop.

Увеличить резкость на

Позволяет применять повышение выходной резкости для таких типов носителя, как «Экран», Матовая бумага и Глянцевая бумага. При применении выходной резкости можно изменить значение в раскрывающемся меню «Сумма» на «Высокий» или «Низкий» для повышения или снижения степени применяемой резкости. В большинстве случаев можно оставить значение параметра «Сумма», заданное по умолчанию, — «Стандартный».

Открыть в Photoshop как смарт-объекты

После установки этого параметра при нажатии кнопки «Открыть» изображения Camera Raw открываются в Photoshop как слой смарт-объекта, а не фоновый слой. Чтобы изменить эту настройку для выбранных изображений, удерживайте клавишу «Shift» при нажатии кнопки «Открыть».

Восстановление установок Camera Raw

  1. Удерживая клавишу Command, выберите Photoshop > Установки > Camera Raw (macOS) или, удерживая клавишу Ctrl, выберите Редактирование > Установки > Camera Raw (Windows).

  2. Нажмите Да в диалоговом окне с запросом Удалить установки Camera Raw?

    Удаление установок Camera Raw

    Новые файлы установок будут созданы в исходном расположении (см. таблицы ниже).

Расположение установок macOS

Название и описание

Имя файла

Путь

Установки Camera Raw — содержит все настройки, заданные в диалоговом окне «Установки Camera Raw».

Установки Adobe Camera Raw [версия]

Users/[имя пользователя]/Library/Preferences

Расположение установок Windows

Название и описание

Имя файла

Путь

Установки Camera Raw — содержит все настройки, заданные в диалоговом окне «Установки Camera Raw».

Установки Adobe Camera Raw [версия]

Users/[имя пользователя]/AppData/Roaming/CameraRaw/Setting

HKEY_CURRENT_USER/Software/Adobe/Camera Raw/[версия]

Логотип Adobe

Вход в учетную запись