Передача фотографий с устройства в Bridge

Передача фотографий с камеры

Внимание.

Перед тем как использовать Photo Downloader для импорта изображений, обновите Bridge до последней версии. Чтобы проверить наличие обновлений, выберите Справка > Обновления. Дополнительные сведения о том, как обновить приложение, приведены в разделе Обновление приложений Creative Cloud.

  1. Подключите камеру, устройство чтения карт памяти или мобильное устройство к компьютеру с помощью кабеля поддерживаемого типа.

    Примечание.

    (только macOS) На компьютере Mac можно настроить Adobe Bridge таким образом, чтобы при подключении камеры к компьютеру приложение автоматически запускало Photo Downloader. Выберите Adobe Bridge > Установки. В области «Поведение» на панели «Основные» выберите При подключении камеры запустить Adobe Photo Downloader. Затем нажмите кнопку «ОК».

  2. Выполните одно из следующих действий.
    • (Windows) Нажмите Загрузка изображений — Использовать Adobe Bridge в окне «Автозапуск» или выберите «Файл» > Получить фотографии с камеры.

    • (macOS) В меню Adobe Bridge выберите пункт «Файл» > Получить фотографии с камеры.

  3. Отобразится другое окно Adobe Bridge CC Photo Downloader. В меню Получить фотографии с выберите устройство.

    Adobe Bridge Photo Downloader
    Adobe Bridge Photo Downloader

    Примечание.

    Если в окне Photo Downloader в раскрывающемся меню Получить фотографии с не отображается устройство, которое вы подключили, или после выбора нужного устройства показывается сообщение Допустимых файлов не найдено, ознакомьтесь с инструкциями для типа устройства, которое вы хотите подключить:

    • Убедитесь, что устройство подключено и используется поддерживаемый тип USB-кабеля.

    (Устройства Apple)

    • Если при подключении мобильного устройства Apple к компьютеру Mac отображается предупреждение Доверять этому компьютеру, разблокируйте устройство и нажмите Доверять.
    • Если при подключении мобильного устройства Apple к компьютеру Windows отображается предупреждение Разрешить этому устройству доступ к фото и видео, разблокируйте устройство и нажмите Разрешить. В окне Photo Downloader в раскрывающемся меню Получить фотографии с нажмите Обновить.

    (Устройства под управлением Android)

    • Если при подключении мобильного устройства под управлением Android к компьютеру Mac или Windows на вашем устройстве отображается предупреждение Использовать USB для, разблокируйте его и выберите любой доступный режим подключения через USB: MTP, PTP или передача данных по USB.
    • Если предупреждение Использовать USB для не отображается, можно изменить режим вручную. Перейдите на вашем устройстве в Настройки > Настройки USB > Режим. Если не удается найти эти настройки на устройстве, ознакомьтесь с документацией производителя по устройству.
    • Выбрав режим передачи данных через USB, в окне Photo Downloader в раскрывающемся меню Получить фотографии с нажмите Обновить.

    (Цифровые камеры)

    • Для подключения камеры к компьютеру ознакомьтесь с документацией производителя по устройству.

  4. Чтобы просмотреть миниатюры изображений, сохраненных на устройстве, нажмите Дополнительно в нижнем правом углу окна. В окне Дополнительно можно выбрать медиафайлы и дополнительные возможности для импорта.

    Adobe Bridge CC — Photo Downloader (окно «Дополнительно»)
    Adobe Bridge CC — Photo Downloader (окно «Дополнительно»)

    Чтобы удалить фото из импортируемого пакета, снимите флажок под миниатюрой фото, и оно будет исключено из списка в окне «Дополнительно». По умолчанию выбираются все фотографии.

  5. Параметры сохранения

    Расположение

    Чтобы изменить расположение папки по умолчанию, в которую Bridge импортирует выбранные медиафайлы, нажмите Обзор (Windows) или Выбор (Mac OS) рядом с параметром Расположение и укажите новое.

  6. Создать подпапки

    Чтобы импортировать фотографии в подпапки в указанном расположении, выберите в раскрывающемся списке параметр Создать подпапки.

    • Нет: невозможно создать подпапки, а фотографии сохраняются в указанной папке.
    • Пользовательское имя: создается подпапка с именем, которое вводит пользователь.
    • Сегодняшняя дата: создается подпапка, имя которой содержит текущую дату.
    • Дата снимка: создается подпапка, имя которой содержит дату и время, когда был сделан снимок. Можно выбрать любой формат дат, доступный в раскрывающемся списке.
  7. Переименовать файлы

    Чтобы переименовать файлы при импорте, выберите в меню параметр Переименовать файлы. Всем фотографиям в импортируемом пакете присваиваются имена в соответствии с одним из атрибутов: сегодняшняя дата, дата создания снимка, пользовательское имя или сочетание даты создания снимка с пользовательским именем. Также к имени каждой фотографии в конце добавляется уникальный номер. 

    • Если вы не хотите переименовывать импортируемые файлы, выберите в раскрывающемся списке Не переименовывать файлы.
    • Чтобы переименовать файлы по указанному в предыдущем шаге имени подпапки, выберите в раскрывающемся списке параметр Соответствие имени подпапки.

    Пример, который отображается под параметром Переименовать файлы, показывает, как будет выглядеть переименованный файл с учетом выбранных параметров. 

    Чтобы сохранить в метаданных XMP исходные имена файлов, присвоенные камерой, для использования в будущем, установите флажок Сохранять текущее имя файла в метаданных XMP. Дополнительные сведения представлены в разделе Работа с метаданными в Adobe Bridge.

    (только macOS) В раскрывающемся списке Переименовать файлы выберите Дополнительные параметры переименования, чтобы переименовать файлы, используя сочетание атрибутов: текст, новое расширение, сохраненное имя файла, порядковая нумерация, последовательность букв, дата и время, метаданные. После того, как параметр выбран, отобразится окно Photo Downloader — Дополнительные параметры переименования, где можно создать комбинацию атрибутов.

    Photo Downloader — Дополнительные параметры переименования. Доступно только для macOS.
    (только macOS) Photo Downloader — Дополнительные параметры переименования.

    В разделе Новые имена файлов:

    • Нажмите кнопку (+), чтобы добавить пользовательское поле и выбрать тип пользовательского поля в раскрывающемся списке: текст, новое расширение, сохраненное имя файла, порядковая нумерация, последовательность букв, дата и время или метаданные. В зависимости от выбранного пользовательского поля появляются соответствующие дополнительные параметры.
    • Чтобы удалить пользовательское поле, нажмите кнопку (-).

    В разделе Параметры:

    • Можно выбрать параметры Windows или Unix, чтобы переименованные файлы были совместимы с этими операционными системами.

    В разделе Предпросмотр можно посмотреть, как будут выглядеть переименованные файлы (Новое имя файла) с учетом выбранных комбинаций пользовательских полей.

  8. Дополнительные параметры

    Открыть Adobe Bridge

    После импорта фотографий открывается приложение Adobe Bridge.

    Преобразовать в DNG

    Преобразование файлов Camera Raw в DNG во время импорта. Нажмите кнопку Настройки, чтобы открыть окно Настройки преобразования в формат DNG (подробнее см. ниже). Чтобы узнать больше о формате DNG, перейдите в раздел Digital Negative (DNG).

    Удалить исходные файлы

    Исходные фотографии удаляются с камеры, устройства чтения карт памяти или мобильных устройств после завершения импорта.

    Сохранить копии в

    Сохраняются копии фотографий в определенное расположение во время импорта.

    Диалоговое окно «Настройки преобразования в формат DNG» в Adobe Bridge
    Укажите настройки преобразования в формат DNG при импорте изображений в Bridge.

    • Предпросмотр JPEG: выберите Средний размер или Полный размер, чтобы сформировать предпросмотр JPEG преобразованных в формат DNG изображений. Если вы не хотите формировать предпросмотры JPEG, выберите Нет в раскрывающемся списке.
    • Сжатые (без потерь): выберите этот параметр, чтобы уменьшить размер файла преобразованного изображения.
    • Способ преобразования изображения: выберите Сохранить изображение в формате Raw, чтобы максимально увеличить объем данных, сохраненных в преобразованном файле DNG. Или выберите Преобразовать в линейное изображение.  
    • Встроить исходный файл Raw: выберите этот параметр, чтобы добавить Raw-файл Camera Raw (не DNG) в файл DNG. Создается файл DNG более крупного размера. Тем не менее, при необходимости исходный файл Raw можно будет извлечь.
  9. Применить метаданные

    (Необязательно) Чтобы применить метаданные, выберите Основные метаданные в раскрывающемся списке Использовать шаблон. Затем введите данные в поля Автор и Авторские права.

    Все созданные вами в Bridge пользовательские шаблоны метаданных также доступны в меню Использовать шаблон. Дополнительные сведения представлены в разделе Работа с шаблонами метаданных.

  10. Нажмите Получить медиаданные. Фотографии появятся в Adobe Bridge.

    Примечание.

    Если установлен флажок Открыть в Adobe Bridge, приложение Bridge автоматически открывает расположение, в которое импортируются медиафайлы, и отображает фото и подпапки на панели Контент

Импорт с устройства под управлением macOS

В Bridge на macOS доступна дополнительная опция Файл > Импорт с устройства для импорта медиафайлов с устройств. Эту опцию (имеет ограниченный набор настроек импорта) можно использовать в качестве альтернативы Файл > Получить фотографии с камеры на macOS.

Для устройств, подключенных в режиме PTP или MTP (например, цифровые камеры или устройства на базе Android)

Измените режим устройства с PTP/MTP на режим USB или режим накопителя, затем подключите устройство к компьютеру.

Примечание.

Для получения дополнительных инструкций по изменению режима см. документацию, предоставленную производителем устройства.

Теперь Adobe Bridge обнаруживает устройство и может сразу начать импорт данных с него. Шаги указаны ниже.

На устройствах iPhone и iPad

  1. Подключите устройство к компьютеру.

  2. Нажмите Файл > Импорт с устройства. В появившемся диалоговом окне автоматически распознается подключенное устройство.

  3. Выберите файлы мультимедиа для импорта, выберите папку импорта и нажмите Загрузить.

    Импорт с устройства под управлением macOS
    Импорт с устройства под управлением macOS

    Выбранные файлы мультимедиа импортируются в Adobe Bridge.

  4. Выбранные файлы мультимедиа импортируются в Adobe Bridge. По умолчанию файлы мультимедиа импортируются в папку /Пользователи/<ваше имя пользователя>/Изображения. Эту папку можно найти на панели Папки.

    Панель «Папки»

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет