Руководство пользователя Отмена

Редактирование слоев

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug-ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Выделение слоя

Все изменения, вносимые в изображения, применяются только к активному слою. Если вы не видите желаемые результаты манипуляций с изображением, проверьте, выделили ли вы нужный слой.

  1. Выполните одно из следующих действий.
    • На панели «Слои» выделите миниатюру слоя или его имя.

    • Чтобы выделить сразу несколько слоев, щелкайте на каждом слое, удерживая нажатой клавишу «Ctrl» (Command в ОС Mac OS).

Отображение или скрытие слоя

На панели «Слои» значок с изображением глаза в левом столбце рядом со слоем означает, что слой является видимым. Линия, перечеркивающая символ глаза, обозначает, что слой не видим.

  1. Если панель «Слои» не открыта, выберите «Окно» > «Слои».
  2. Выполните одно из следующих действий.
    • Чтобы скрыть слой, щелкните значок глаза. Когда через значок глаза проходит линия, слой не видим. Чтобы отобразить скрытый слой, щелкните на значке глаза снова.

    • Проведите курсором по левой колонке со значками глаз, чтобы скрыть или отобразить сразу несколько слоев.

    • Чтобы отображался только один слой, щелкните соответствующий значок глаза, удерживая клавишу «Alt» (Option в ОС Mac OS). Чтобы отобразились все слои, снова щелкните в столбце глаза, удерживая клавишу «Alt» (Option в ОС Mac OS).

Изменение размеров и скрытие миниатюры слоя

  1. Выберите «Параметры панели» в меню панели «Слои».
  2. Выберите новый размер или установите флажок «Без изменений», чтобы скрыть миниатюры. Затем нажмите кнопку «ОК».

Блокировка и отмена блокировки слоя

Блокировка слоев (полная или частичная) необходима для предотвращения внесения случайных изменений в слой. Если слой заблокирован, справа от имени слоя отображается значок блокировки. Заблокированный слой невозможно отредактировать или удалить. Закрепленные слои, кроме слоя «Задний план», можно перетаскивать в порядке их следования на панели «Слои».

  1. Выделите слой на панели «Слои» и выполните одно из следующих действий.
    • Чтобы заблокировать все атрибуты слоя, щелкните значок «Закрепить все пикселы» на панели «Слои». Чтобы снять блокировку с атрибутов слоя, щелкните на значке перечеркнутого карандаша еще раз.

    • Чтобы защитить прозрачные области слоя от рисования, щелкните значок «Закрепить прозрачные пикселы» на панели «Слои». Чтобы разблокировать прозрачные области, щелкните на значке еще раз.

    Примечание.

    Для текстовых слоев и слоев типа «Фигура» прозрачные области заблокированы по умолчанию. Чтобы снять блокировку со слоя данного типа, следует сначала упростить его.

Переименование слоев

Примечание.

По мере добавления слоев к изображению рекомендуется присваивать им имена исходя из их содержания. Для удобства идентификации слоев на панели «Слои» рекомендуется использовать описательные имена.

Примечание.

Переименовать фоновый слой возможно лишь после преобразования его в обычный изобразительный слой.

Выполните одно из следующих действий.

  • Дважды щелкните имя слоя на панели «Слои» и введите новое имя.
  • Щелкните правой кнопкой мыши по слою и выберите «Переименовать слой» в контекстном меню.

Упрощение слоя

Упрощение «умного» объекта, слоя с рамкой, текстового слоя, слоя с заливкой сплошным цветом, слоя с градиентной заливкой или слоя с заливкой узором (или группы слоев, импортированных из Photoshop) достигается путем преобразования в изобразительный слой. Упрощение этих слоев необходимо выполнить перед применением фильтров и редактирования с помощью инструментов рисования. Однако на упрощенных слоях нельзя использовать параметры редактирования текста и фигур.

  1. На панели «Слои» выделите текстовый слой, слой-фигуру, слой заливки или группу слоев, импортированную из Photoshop.
  2. Упростите слой или импортированную группу слоев:
    • При выборе слоя типа «Фигура» установите флажок «Упростить» на панели «Параметры инструментов».

    • Если выделен текстовый слой, слой-фигура, слой заливки или группа слоев, импортированная из Photoshop, выберите команду «Упростить слой» в меню «Слой» или во всплывающем меню панели «Слои».

Удаление слоя

Удаление ненужных более слоев уменьшает размер файла изображения.

  1. На панели «Слои» выделите слой.
  2. Выполните одно из следующих действий.
    • Щелкните значок «Удалить слой» на панели «Слои» и нажмите кнопку «Да» в диалоговом окне подтверждения операции. Чтобы пропустить это диалоговое окно, одновременно нажмите клавишу «Alt» (Option в ОС Mac OS) и значок «Удалить».

    • Выберите команду «Удалить слой» в меню «Слой» или в меню «Дополнительно» панели «Слои» и подтвердите операцию нажатием кнопки «Да».

Выбор образцов цвета со всех видимых слоев

По умолчанию при работе с некоторыми инструментами применяемый цвет отбирается только с активного слоя. При данной настройке по умолчанию можно рисовать и отбирать образцы цвета на одном слое или получать информацию о цвете с одного слоя и рисовать на другом.

Если вы хотите рисовать с помощью образцов цвета, собранных со всех видимых слоев, выполните следующие действия:

  1. Активизируйте инструмент «Палитра цветов», «Волшебная палочка», «Заливка», «Палец», «Размытие», «Резкость» или «Штамп».
  2. На панели «Параметры инструмента» установите флажок «Все слои».
Логотип Adobe

Вход в учетную запись