Данные файла (метаданные)

При съемке фотографий цифровой фотокамерой в каждый файл записываются специальные данные, такие как дата и время съемки, скорость затвора и значение диафрагмы, модель фотокамеры и т. д. Вся эта информация называется метаданными, ее можно отобразить на экране и добавить на панель «Свойства» в Elements Organizer и в диалоговое окно «Сведения о файле» в Photoshop Elements.

Можно также добавлять сведения о файле, например заголовок, метки и описания для удобства систематизации и управления коллекциями фотографий. При редактировании изображений Photoshop Elements автоматически отслеживает историю изменений файла и добавляет эту информацию к метаданным файла.

Кроме этого, открытые изображения автоматически сканируются на предмет наличия водяных знаков Digimarc. Если водяной знак обнаружен, Photoshop Elements отображает символ авторского права в окне изображения и отображает всю сопутствующую информацию в областях «Статус авторского права», «Примечание авторского права» и «Информация об авторских правах» в диалоговом окне «Сведения о файле».

Можно добавить видимые водяные знаки на изображения, чтобы показать, что они принадлежат вам. Видимые водяные знаки не отслеживаются в сведениях о файле. Дополнительные сведения о создании видимых водяных знаков см. в следующих статьях:

Примечание.

Обучающий видеоролик о создании водяного знака см. на странице www.adobe.com/go/lrvid927_pse_ru.

Просмотр или добавление сведений о файле

Диалоговое окно «Сведения о файле» отображает сведения о фотокамере, заголовок, информацию об авторе и авторском праве, добавленную к файлу. С помощью этого диалогового окна можно изменять или добавлять информацию в файлы, сохраненные в Photoshop Elements. Добавляемая к файлу информация внедряется в файл при помощи технологии XMP (Extensible Metadata Platform). XMP предоставляет приложениям Adobe и приложениям других разработчиков единый формат обмена данными XML, который стандартизирует создание, обработку и обмен метаданными документов между издательскими приложениями. Если вы регулярно вносите определенные метаданные в различные файлы, можно создать шаблон метаданных, чтобы упростить и ускорить внедрение нужной информации в файлы.

Информация, отображаемая в категории метаданных «Данные камеры», не подлежит редактированию.

Примечание.

Метки, присваиваемые файлу в браузере фотографий, отображаются в виде ключевых слов в диалоговом окне «Сведения о файле». Некоторые форматы файлов, в частности, PDF и BMP, не поддерживают метки в виде ключевых слов.

  1. Откройте изображение, выполните команду «Файл» > «Сведения о файле». (Можно также щелкнуть правой кнопкой мыши на миниатюре на панели фотографий и выбрать команду «Сведения о файле» из контекстного меню.)
  2. Нажмите вкладку «Описание» наверху в диалоговом окне для вывода конкретной информации на экран. В поле «Описание» можно добавить или изменить заголовок документа, сведения об авторе, ключевые слова и информацию об авторских правах. Заполните соответствующие текстовые поля и нажмите кнопку «ОК», чтобы внедрить указанную информацию в файл. Чтобы указать статус авторского права, выберите нужный вариант в раскрывающемся списке «Статус авторского права».

Использование панели «Инфо»

В опытном режиме на панели «Инфо» отображается информация об изображении и показывается цветовое значение ниже указателя. В зависимости от используемого инструмента панель «Инфо» также предоставляет другую полезную информацию.

Примечание.

Если вы хотите просматривать информацию на экране при перетаскивании инструмента по изображению, панель «Инфо» должна быть видимой.

  1. Чтобы открыть панель «Инфо», выберите пункт меню «Окно» > «Инфо» (F8).
  2. Активизируйте нужный инструмент.
  3. Протяните курсор мыши по изображению или перетащите, чтобы использовать инструмент. В зависимости от активного инструмента, отображается следующая информация:
    • Числовые значения цвета под курсором

    • Координатыx и y курсора.

    • Ширина (Ш) и высота (В) выделенной области или фигуры при протаскивании инструмента или ширина и высота активного выделения.

    • Координаты x и y исходной точки объекта (при щелчке на изображении).

    • Изменение положения по оси x  и y  при перемещении выделенной области, слоя или фигуры.

    • Угол (У) линии или градиента, изменение угла при перемещении выделенной области, слоя или фигуры, угол поворота в процессе трансформации объекта. Изменение расстояния (Р) при перемещении выделенной области, слоя или фигуры

    • Изменение ширины (Ш) и высоты (H) в процентах при масштабировании выделенной области, слоя или фигуры.

    • Угол горизонтального (Г) или вертикального наклона (В) при наклоне выделенной области, слоя или фигуры.

Задание цветовых режимов и единиц измерения а панели «Инфо»

  1. Выполните одно из следующих действий.
    • Чтобы изменить режим отображенных цветовых значений, выберите цветовой режим из всплывающего меню. Можно также выбрать команду «Параметры панели» в меню «Дополнительно», затем выбрать нужный цветовой режим в поле «Первая цветовая модель» или «Вторая цветовая модель».

      Градации серого

      Отображает значения цвета в градациях серого под курсором.

      RGB

      Отображает RGB-координаты цвета (красный, зеленый и синий) под курсором.

      Веб-цвета

      Отображает RGB-координаты цвета в шестнадцатеричной системе счисления под курсором.

      HSB

      Отображает HSB-координаты цвета (цветовой тон, насыщенность, яркость) под курсором.

    • Чтобы изменить отображенную единицу измерения, выберите единицу измерения из всплывающего меню. Также можно выбрать команду «Параметры панели» в меню «Дополнительно» на панели «Инфо». Выберите единицу измерения в параметре «Координаты курсора» и нажмите кнопку «ОК».

Отображение сведений о файле на панели «Инфо» или в строке состояния

Можно менять информацию, отображаемую на панели «Инфо» или в строке состояния. (Крайняя левая область статусной строки, расположенная внизу окна документа, отображает текущий масштаб. Следующий за крайней левой областью раздел отображает информацию о текущем открытом файле.)

  1. На панели «Инфо» выберите команду «Параметры панели» в меню «Дополнительно».
  2. Выберите параметр отображения:

    Размеры документа

    Отображает информацию об объеме данных в изображении. Число слева указывает на приблизительный размер отпечатка плоского изображения, сохраненного в формате PSD. Число справа указывает на приблизительный размер файла с учетом слоев.

    Профиль документа

    Отображает имя цветового профиля, используемого изображением.

    Размеры документа

    Отображает размер изображения в выбранных единицах измерения.

    Объем памяти

    Отображает объем ОЗУ и рабочего диска, используемый для обработки изображения. Число слева означает количество памяти, используемой в настоящий момент программой Photoshop Elements для отображения всех открытых изображений. Число справа означает объем ОЗУ, доступный программе Photoshop Elements обработки изображений.

    Эффективность

    Доля используемой оперативной памяти на выполнение операции вместо чтения с или записи на рабочий диск. Если значение ниже 100%, Photoshop Elements использует рабочий диск и поэтому операции выполняются медленнее.

    Время

    Отображает время выполнения последней операции.

    Текущий инструмент

    Отображает имя активного инструмента.

Сохранение или удаление шаблонов метаданных

Если вы регулярно вносите определенные метаданные в файлы, то программа предоставляет возможность сохранения параметров метаданных в шаблон метаданных. Шаблоны можно использовать для ввода информации, они экономят время на постоянный ввод метаданных в диалоговом окне «Сведения о файле». В браузере фотографий можно вести поиск по метаданным для обнаружения файлов и фотографий.

  1. Откройте диалоговое окно «Сведения о файле» («Файл»> «Сведения о файле») и выполните одно из следующих действий:
    • Чтобы сохранить метаданные как шаблон, нажмите кнопку раскрывающегося списка с ряду кнопок диалогового окна «Сведения о файле» и выберите «Экспорт». Введите имя шаблона, а затем нажмите кнопку «Сохранить».

    • Чтобы удалить шаблон метаданных, нажмите «Показать папку "Шаблоны"». Найдите и выделите шаблон для удаления, затем нажмите клавишу Delete.

Использование сохраненного шаблона метаданных

  1. Выберите «Файл» > «Сведения о файле», нажмите кнопку раскрывающегося списка в ряду кнопок диалогового окна «Сведения о файле» и выберите «Импорт».
  2. Выберите вариант импорта и нажмите кнопку «ОК».
  3. Выберите шаблон из списка сохраненных шаблонов метаданных и нажмите кнопку «Открыть».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет