Дублирование слоя внутри изображения

Программа позволяет дублировать любой слой изображения, включая фон.

  1. На панели «Слои» выделите один или несколько слоев и выполните одно из следующих действий, чтобы продублировать слои.
    • Чтобы создать дубликат слоя и переименовать его, выберите «Создать дубликат слоя» в меню «Слой» или в меню «Дополнительно» панели «Слои». Введите имя дубликата слоя и нажмите «ОК».

    • Чтобы создать дубликат слоя, не присваивая ему имени, выделите слой и перетащите его на кнопку «Новый слой» на панели «Слои».

    • Нажмите имя слоя или миниатюры правой кнопкой мыши и выберите «Создать дубликат слоя».

Дублирование одного или нескольких слоев в другое изображение

Любой слой, включая фон, можно продублировать в другом изображении. Обратите внимание, что размеры целевого изображения в пикселях определяют размер печатной копии дубликата слоя. Кроме этого, если размеры двух изображений в пикселях не совпадают, дубликат слоя может оказаться меньше или крупнее, чем вы ожидаете.

  1. Откройте изображение-донор. Если вы намерены скопировать слой на имеющееся изображение, а не на новое, откройте также и целевое изображение.
  2. На панели «Слои» исходного документа выделите имя дублируемого слоя или слоев. Чтобы выделить сразу несколько слоев, щелкайте имя каждого слоя, удерживая клавишу Ctrl (Command в ОС Mac OS).
  3. Выберите команду «Создать дубликат слоя» в меню «Слой» или в меню «Дополнительно» панели «Слои».
  4. Введите имя дубликата слоя в диалоговом окне «Создать дубликат» и выберите целевой документ слоя, затем нажмите «ОК».
    • Чтобы создать дубликат слоя имеющегося изображения, выберите имя нужного файла из всплывающего меню «Документ».

    • Чтобы создать для слоя новый документ, выберите в меню «Документ» команду «Новый» и введите имя нового файла. Изображение, созданное путем дублирования слоя, не имеет фона.

Копирование слоя с одного изображение на другое

Любой слой, включая фон, можно скопировать с одного изображения на другое. Обратите внимание, что разрешение целевого изображения в пикселях определяют размер печатной копии дубликата слоя. Кроме этого, если размеры двух изображений в пикселях не совпадают, дубликат слоя может оказаться меньше или крупнее, чем вы ожидаете.

  1. Откройте два изображения, которые необходимо использовать.
  2. На панели «Слои» исходного изображения выделите слой, который требуется скопировать.
  3. Выполните одно из следующих действий.
    • Чтобы выделить все пиксели слоя, выполните команду «Выделить» > «Выделить все», затем команду «Редактирование» > «Копировать». Затем активизируйте целевое изображение и выполните команду «Редактирование» > «Вставить».

    • Перетащите имя слоя с панели «Слои» исходного изображения на целевое изображение.

    • С помощью инструмента «Перемещение» (раздел «Выделить» палитры инструментов) перетащите слой с изображения-донора на целевое изображение.

      Скопированный слой появится в целевом изображении над активным слоем на панели «Слои». Если перетаскиваемый слой крупнее целевого изображения, отобразится только фрагмент слоя. Инструмент «Перемещение» можно использовать для перетаскивания других фрагментов слоя в зону просмотра.

    Примечание.

    Чтобы скопировать слой в одно и то же положение, как и на изображении-доноре (если изображение-донор и целевое изображение имеют одинаковые размеры в пикселях) или в центр целевого изображения (если изображение-донор и целевое изображение имеют разные размеры в пикселях), перетащите слой, удерживая нажатой клавишу Shift.

Копирование слоя
Перетаскивание слоя с изображением бамбука на другое изображение

Перемещение объектов на слое

Представьте, что слои — это прозрачные листы, расположенные один над другим. Если слой не содержит объектов, сквозь него можно видеть объекты, содержащиеся на слоях, расположенных за ним. Порядок следования слоев можно менять, чтобы увидеть какие объекты слоя будут видны под другими слоями.

  1. Чтобы переместить несколько слоев сразу, свяжите их между собой на панели «Слои», выделив нужные слои и щелкнув значок «Связать слои» любого из слоев.
  2. В разделе «Выделить» панели инструментов выберите инструмент «Перемещение».
  3. Выполните одно из следующих действий.
    • Чтобы изменить порядок следования выделенного слоя или слоев, перетащите их в нужное место.

    • Чтобы переместить слой или слои с шагом 1 пиксель, воспользуйтесь клавишами со стрелками, а чтобы переместить слой или слои с шагом 10 пикселей — нажмите клавишу Shift.

    • Перетаскивайте слой или слои вверх или вниз, слева направо или по диагонали под углом 45°, удерживая Shift нажатой.

Изменение порядка следования слоев в наборе

Порядок следования слоев в наборе определяет положение определенного слоя в стопке (вверху или внизу других слоев).

По умолчанию фоновый слой должен оставаться внизу стопки слоев. Для того чтобы переместить фоновый слой, сначала необходимо преобразовать его в обычный изобразительный слой.

Изменение порядка размещения слоев
Перетаскивание слоя под другой слой меняет порядок слоев в наборе

  1. На панели «Слои» выделите один или несколько слоев. Чтобы выделить нескольких слоев одновременно, щелкайте на нужных слоях, удерживая нажатой клавишу Ctrl.
  2. Положение активного слоя относительно других слоев можно изменить следующими способами:
    • Перетащите слой или слои вверх или вниз в нужное место на панели «Слои».

    • Выполните команду «Слой» > «Расположить», затем выберите «Поверх остальных», «Перенести вверх», «Перенести вниз» или «Ниже остальных».

Если слои связаны между собой, их объекты можно перемещать одновременно. К связанным слоям также возможно одновременно применять операции копирования, вставки, объединения и трансформирования. Допустим, необходимо отредактировать или переместить связанный слой. Чтобы работать с одним слоем, достаточно отменить связь между слоями.

  1. Чтобы связать слои, выполните одно из следующих действий.
    • Выделив один слой, нажмите значок связи другого слоя.

    • Выделите слои, которые необходимо связать. Чтобы выделить несколько слоев, нажмите необходимые слои, удерживая клавишу Ctrl (Command в Mac OS). Нажмите значок связи любого слоя.

    • Выделив несколько слоев, нажмите правой кнопкой мыши и выберите «Связать слои».

  2. Чтобы удалить связь слоев, выполните одно из следующих действий.
    • Чтобы удалить связь одного слоя, нажмите значок связи необходимого слоя.

    • Чтобы удалить связь нескольких слоев, выделите необходимые слои, нажмите правой кнопкой мыши и выберите команду «Удалить связь слоев».

Объединение слоев

Наличие слоев в изображение может значительно увеличить размер его файла. Объединение слоев изображения уменьшает размер файла. Объединять слои изображения следует только после выполнения всех требуемых манипуляций с ними и получения искомого изображения.

Объединение слоев
Пример объединения слоев

Можно выполнить объединение только связанных слоев, всех видимых слоев, только выделенного слоя и слоя, расположенного непосредственно под ним, или только выделенных слоев. Также возможно объединение объектов всех видимых слоев в выделенный (целевой) слой, при этом видимые слои не удаляются (соответственно, уменьшения размеров файла не происходит).

После завершения работы с изображением, выполните сведение всех его слоев. При сведении слоев изображения объединяются все видимые, удаляются все скрытые слои, а прозрачные области заполняются белым цветом.

  1. Откройте панель «Слои» и убедитесь, что значок глаза (не перечеркнутый) присутствует напротив всех слоев, которые требуется объединить.
  2. Выполните одно из следующих действий.
    • Для объединения выбранных слоев выделите минимум два слоя, удерживая клавишу Ctrl (Command в ОС Mac OS) и щелкая на каждом из них. Нажмите правой кнопкой мыши и выберите команду «Объединить слои».

    • Чтобы объединить слой со следующим нижним слоем, выделите верхний слой пары и выберите команду «Объединить с предыдущим» в меню «Слой» или во всплывающем меню панели «Слои».

    Примечание.

    Если нижний слой пары представляет собой слой типа «фигура», текстовый слой или слой заливки, перед объединением их следует упростить. Если нижний слой в паре является корректирующим, то команда «Объединить с предыдущим» недоступна.

    • Чтобы объединить все видимые слои, скройте все ненужные слои и выберите команду «Объединить видимые» в меню «Слой» или во всплывающем меню панели «Слои».
    • Чтобы объединить все видимые связанные слои, выделите один из связанных слоев и выберите команду «Объединить связанные» в меню «Слой» или во всплывающем меню панели «Слои».

    Примечание.

    Если самый нижний слой представляет собой слой типа «Фигура», текстовый слой или слой заливки (градиентной, сплошным цветом или узором), перед объединением его следует упростить.

Объединение слоев в целевой слой

Данная процедура полезна, если требуется оставить неприкосновенными объединяемые слои. В результате образуется новый слой, при этом сохраняются все исходные слои.

  1. Нажмите значок глаза рядом со слоями, которые не нужно объединять (значок станет перечеркнутым), и убедитесь, что значок глаза отображается (не перечеркнут) для слоев, которые необходимо объединить..
  2. Укажите целевой слой, в который должны объединиться все видимые слои. Целевой слой можно создать или выбрать из числа имеющихся на панели «Слои».
  3. Удерживая нажатой клавишу Alt (Option в ОС Mac OS), выберите команду «Объединить видимые» в меню «Слои» или меню «Дополнительно» панели «Слои». Photoshop Elements объединит копии всех выделенных слоев в один целевой слой.

Объединение слоев изображения

При сведении слоев изображения Photoshop Elements объединяет все видимые слои в фоновый слой, что существенно снижает размер документа. При сведении слоев изображения удаляются все скрытые слои, а прозрачные области заполняются белым цветом. В большинстве случаев сведение слоев изображение требуется после выполнения всех корректировочных работ с отдельными слоями изображения.

  1. При сведении слоев изображения для получения плоского изображения проверьте, чтобы нужные слои изображения были видимыми.
  2. Выберите команду «Выполнить сведение» в меню «Слой» или в меню «Дополнительно» панели «Слои».

    Примечание.

    Разницу в размере файла многослойного и плоского изображения можно увидеть, выбрав команду «Размеры документа» из всплывающего меню в статусной строке внизу изображения.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет