Рабочие диски

Если ваша система не имеет достаточной оперативной памяти для выполнения операции, Photoshop Elements использует рабочие диски. Рабочий диск представляет собой диск или раздел диска со свободной памятью. По умолчанию Photoshop Elements использует в качестве основного рабочего диска жесткий диск, на котором установлена оперативная система.

Можно изменить главный рабочий диск или указать дополнительные рабочие диски. Когда первичный диск полон, используются дополнительные рабочие диски. Сделайте ваш самый быстрый жесткий диск главным рабочим диском. Убедитесь, что на диске доступно много дефрагментированного пространства.

Чтобы приложение работало с максимальной эффективностью, при назначении рабочих дисков учитывайте следующее:

  • Не создавайте рабочие диски на том же физическом диске, на котором установлено программное обеспечение Photoshop Elements или большие редактируемые файлы.

  • Не создавайте рабочие диски на том же физическом диске, который используется для виртуальной памяти операционной системы.

  • Создавайте рабочие диски на локальном диске, а не в сетевой папке.

  • Создавайте рабочие диски на обычных (несменных) мультимедийных носителях.

  • Дисковые массивы (RAID) вполне подойдут в качестве рабочих дисков приложения.

  • Регулярно выполняйте дефрагментацию рабочих дисков. Чтобы вообще избавиться от необходимости выполнения дефрагментации, используйте в качестве рабочих дисков программы любой пустой диск или диск с большим свободным пространством.

Смена рабочих дисков

Для создания рабочего диска Photoshop Elements требуется независимый жесткий диск. Частая дефрагментация жесткого диска гарантирует постоянное наличие свободного места на диске, особенно на диск, содержащем рабочий диск. Adobe рекомендует использовать соответствующие служебные программы, такие как Дефрагментация диска Windows, для регулярной дефрагментации жесткого диска. Дополнительную информацию о подобном инструментарии можно получить из документации Windows.

  1. В ОС Windows выберите меню «Редактирование» > «Установки» > «Производительность». В ОС Mac выберите «Photoshop Elements» > «Установки» > «Выполнение».
  2. Выберите нужный диск в списке рабочих дисков (можно назначить до четырех рабочих дисков).

  3. Выберите рабочий диск и используйте клавиши со стрелками рядом со списком рабочих дисков, чтобы изменить порядок использования рабочих дисков.

  4. Нажмите кнопку «ОК», и перезапустите Photoshop Elements, чтобы изменения вступили в силу.

Внешние модули

Для повышения функциональности Photoshop Elements Adobe Systems и другие разработчики программного обеспечения создают внешние модули. В комплект поставки Photoshop Elements входят внешние модули для редактирования, экспорта и создания спецэффектов. Они находятся в специальных папках: «Внешние модули» и «Дополнительные внешние модули».

После установки внешние модули отображаются следующим образом.

  • Параметры, добавленные в меню «Импорт» или «Экспорт».
  • Фильтры, добавленные к меню «Фильтр».
  • Форматы файлов в диалоговых окнах «Открыть» и «Сохранить как».

При установке большого количества внешних модулей Photoshop Elements, возможно, не сможет отобразить их всех в соответствующем меню. В таком случае все новые установленные внешние модули появляются в меню «Фильтр» > «Другой». Чтобы не допустить загрузку внешнего модуля добавьте тильду (~) в начале имени, папки или каталога этого внешнего модуля. Во время запуска программа игнорирует файлы, отмеченные символом тильды. Чтобы отобразить сведения об установленных внешних модулях, выполните команду «Справка» > «Сведения о внешнем модуле» и выберите соответствующий внешний модуль из подменю.

Примечание.

Чтобы воспользоваться дополнительным внешним модулем, скопируйте его из папки «Дополнительные внешние модули» в соответствующую подпапку в папке «Внешние модули». Затем установите внешний модуль и перезапустите Photoshop Elements.

Можно выбрать другую папку для импорта совместимых дополнительных внешних модулей, хранимых в другом приложении. Для внешнего модуля, хранящегося в другой папке, можно запрограммировать клавишу быстрого вызова. Затем можно добавить этот ярлык или псевдоним в папку внешних модулей и использовать соответствующий внешний модуль в Photoshop Elements.

Установка внешних модулей

  1. Выполните одно из следующих действий.
    • Используйте специальную программу для установки внешнего модуля (если имеется).
    • Следуйте руководству, входящему в комплект поставки внешнего модуля.
    • Разархивируйте внешние модули (при необходимости) и скопируйте их в соответствующую папку Photoshop Elements.

Выбор папки для дополнительных внешних модулей

Можно выбрать другую папку для импорта совместимых дополнительных внешних модулей, хранимых в другом приложении.

  1. В ОС Windows выберите меню «Редактирование» > «Установки» > «Внешние модули». В ОС Mac выберите «Photoshop Elements» > «Установки» > «Внешние модули».
  2. В диалоговом окне «Установки» выберите «Папка дополнительных модулей», выберите папку из списка и выполните команду «Выбрать».

  3. Чтобы отобразить содержимое папки, дважды щелкните на каталоге. Путь к папке появляется в диалоговом окне «Настройки».

    Примечание.

    Не выбирайте расположение внутри папки внешних модулей.

  4. Перезапустите Photoshop Elements, чтобы загрузить внешние модули.

Загрузка только внешних модулей по умолчанию

При запуске Photoshop Elements загружаются все внешние модули, которые установлены предварительно, предоставлены сторонними разработчиками или расположены в дополнительных папках для внешних модулей. Для загрузки только предварительно установленных внешних модулей, поставляемых с Photoshop Elements, нажмите и удерживайте клавишу Shift при запуске программы. При появлении запроса о подтверждении пропуска загрузки дополнительных и сторонних внешних модулей щелкните «Да» в соответствующем диалоговом окне.

Обновления приложения

Примечание.

Опции функции «Обновления приложения» недоступны в версии Photoshop Elements из магазина приложений Windows.

Опции функции «Обновления приложения»
Параметры обновления приложения в диалоговом окне «Установки»

Пользователь может сам задать, когда устанавливать обновления. В Photoshop Elements, Premiere Elements и Elements Organizer можно указать, какие действия будут выполняться при выпуске актуального обновления от Adobe.

Чтобы открыть диалоговое окно обновления, нажмите Ctrl/Cmd+K. Откроется диалоговое окно Установки. Перейдите на вкладку Обновления приложения и выберите подходящий вариант действий:

  • Автоматически загружать и устанавливать обновления. Загружается доступное обновление, при следующем перезапуске приложения это обновление устанавливается.
  • Извещать меня о наличии обновлений. Уведомляет пользователя о выпуске актуального обновления приложения. Получив уведомление, вы можете сразу приступить к установке и загрузке обновления или загрузить обновление позже.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет