Руководство пользователя Отмена

Трансформирование объектов

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Пропорциональное масштабирование слоев

Обновлено в выпуске Photoshop 21.0 (ноябрь 2019 г.)

При преобразовании любого типа слоя перетаскивание углового маркера ограничительной рамки теперь по умолчанию масштабирует слой пропорционально. При этом кнопка Сохранять пропорции (значок ссылки) на панели параметров находится во включенном состоянии. Чтобы изменить поведение преобразования по умолчанию на непропорциональное масштабирование, выключите кнопку Сохранять пропорции (значок ссылки). Клавиша SHIFT служит переключателем для кнопки Сохранять пропорции. Если кнопка «Сохранять пропорции» включена, при нажатии клавиши SHIFT она выключается (и наоборот). Photoshop запоминает последнюю настройку поведения преобразования — пропорциональное или непропорциональное масштабирование. Это будет поведение преобразования по умолчанию, когда вы запустите Photoshop в следующий раз. 

Используйте кнопку «Сохранять пропорции» (значок ссылки) на панели параметров, чтобы выбрать поведение масштабирования по умолчанию
Используйте кнопку «Сохранять пропорции» (значок ссылки) на панели параметров, чтобы выбрать поведение масштабирования по умолчанию.

Как вернуть устаревшее поведение преобразования?

В строке меню выберите Редактировать (Windows) или Photoshop (Mac) > Установки > Общие, а затем выберите Использовать прежнюю версию свободного трансформирования.

Применение трансформирования

Трансформирование масштабирования, поворота, наклона, растяжения или деформации изображения. Трансформирование можно применять к выделенной области, целому слою, нескольким слоям или к слою-маске. Кроме того, трансформирование применяется к контуру, векторной фигуре, векторной маске, границе выделения или к альфа-каналу. При работе с пикселами трансформирование влияет на качество изображения. Для того чтобы к растровым изображениям применялось неразрушающее трансформирование, следует использовать функцию «Смарт-объекты». (См. раздел Работа со смарт-объектами.) Трансформирование векторной фигуры или контура является неразрушающим, поскольку при этом изменяются только математические вычисления, с помощью которых создан объект.

Чтобы выполнить трансформирование, выделите нужный объект, затем выберите команду трансформирования. При необходимости перед началом трансформирования настройте контрольную точку. Перед тем как выполнять суммарное преобразование, можно последовательно выполнить несколько отдельных действий. Например, можно выполнять масштабирование с помощью инструмента «Масштаб» или путем перетаскивания рукоятей, затем применить команду «Искажение», изменяя степень искажения также перетаскиванием рукояти. Для того чтобы применить трансформирование, следует нажать клавишу «Ввод» или «Return».

Цвет пикселов, добавляемых или удаляемых во время трансформирования, вычисляется в Photoshop методом интерполяции, выбранным в разделе «Основные» диалогового окна «Установки». Скорость и качество трансформирования непосредственно зависят от этого параметра интерполяции. Бикубическая интерполяция, применяемая по умолчанию, выполняется медленнее всего, но дает наилучший результат.

Примечание.

Кроме того, деформировать и искажать растровые изображения можно с помощью фильтра «Пластика».

Трансформирование изображения в Photoshop
Трансформирование изображения

A. Исходное изображение B. Отраженный слой C. Повернутая граница выделенной области D. Часть объекта в измененном масштабе 

Команды подпунктов меню трансформирования

Масштаб

Увеличение или уменьшение элемента относительно контрольной точки — заданной точки, вокруг которой выполняется трансформирование. Масштабировать можно по горизонтали или по вертикали, а также по горизонтали и по вертикали одновременно.

Поворот

Поворот элемента вокруг контрольной точки. По умолчанию эта точка находится в центре объекта. Однако ее можно переместить в другое место.

Наклон

Наклон элемента по вертикали или по горизонтали.

Искажение

Растягивание элемента по всем направлениям.

Перспектива

К выбранному элементу применяется перспектива схождения в одной точке.

Деформация

Изменение формы элемента.

Вращение на 180°, вращение на 90° по часовой стрелке, вращение на 90° против часовой стрелки

Вращает элемент на указанное число градусов по часовой или против часовой стрелки.

Отразить

Отражение выбранной области в горизонтальной или вертикальной плоскости.

Видеопособие: советы по работе с векторами в Photoshop

В этом эпизоде видеоуроков «Полная картина» (The Complete Picture) Джулианна демонстрирует функции для работы с векторами в Photoshop.

Джулианна Кост (Julieanne Kost)

http://www.jkost.com/photoshop.html

Выделение объекта для трансформирования

  1. Выполните одно из следующих действий.
    • Чтобы трансформировать весь слой, сделайте его активным и убедитесь, что на изображении нет выделенных областей.
    Примечание.

    Фон недоступен для трансформирования. Чтобы трансформировать фоновый слой, его нужно предварительно преобразовать в обычный.

    • Чтобы трансформировать часть слоя, выделите на панели «Слои» нужный слой, после чего выделите на нем часть изображения.
    • Для преобразования нескольких слоев выполните на панели «Слои» одно из следующих действий: свяжите слои или выберите несколько слоев, удерживая клавишу Ctrl (Windows) или Command (Mac OS). Кроме того, выбрать смежные слои на панели «Слои» можно щелчком при нажатой клавише «Shift». (См. раздел Выделение, группировка и связывание слоев.)
    • Чтобы трансформировать слой-маску или векторную маску, нужно отменить ее связи и выбрать миниатюру маски на панели «Слои».
    • Трансформирование контура или векторной фигуры выполняется с помощью инструмента «Выделение контура» (весь контур) или «Стрелка»  (часть контура). Если на контуре отметить несколько точек, то трансформироваться будут только те сегменты контура, которые соединены с данными точками. (См. раздел Выбор контура.)
    • Чтобы трансформировать границу выделенной области, создайте или загрузите выделение. Затем в меню выберите «Выделение» > «Трансформировать выделенную область».
    • Для трансформирования альфа-канала выберите его на панели «Каналы».

Установка или перемещение контрольной точки для трансформирования

Обновлено в Photoshop CC (20.0) за октябрь 2018 г.

Любое трансформирование выполняется около фиксированной точки, которая называется контрольной точкой. По умолчанию эта точка находится в центре трансформируемого объекта. Однако контрольную точку можно изменить или переместить центральную точку с помощью координатного манипулятора контрольной точки на панели выбора параметров.

  1. Выберите команду трансформирования. На изображении появится ограничительная рамка.
  2. Контрольная точка по умолчанию скрыта. Чтобы отобразить контрольную точку (), установите флажок рядом с манипулятором контрольной точки () на панели «Параметры». 

    Отображение контрольной точки при трансформировании объектов.
    Флажок отображения контрольной точки на панели параметров.

  3. Выполните одно из следующих действий.
    • На панели параметров щелкните квадрат на координатном манипуляторе контрольной точки. Каждый квадрат представляет точку на ограничительной рамке. Например, чтобы сдвинуть контрольную точку в верхний левый угол ограничительной рамки, нужно щелкнуть верхний левый квадрат на манипуляторе контрольной точки.
    • Перетащите контрольную точку в ограничительной рамке трансформирования на изображении. Контрольная точка может находиться за пределами трансформируемого элемента.

Масштабирование, поворот, наклон, искажение, перспектива или деформация

К изображению можно применять различные операции трансформирования, такие как масштабирование, поворот, наклон, искажение, перспектива или деформация. 

  1. Выделите область для трансформирования.
  2. В меню «Редактирование» выберите «Трансформирование» > «Масштабирование», «Поворот», «Наклон», «Искажение», «Перспектива» или «Деформация».
    Примечание.

    Во время трансформирования фигуры или целого контура меню «Трансформирование» заменяется на меню «Трансформирование контура». При трансформировании нескольких сегментов контура (но не всего контура целиком) меню «Трансформирование» заменяется на меню «Трансформирование сегментов».

  3. (Необязательно) На панели выбора параметров щелкните квадрат на координатном манипуляторе контрольной точки.
  4. Выполните одно или несколько следующих действий.
    Используйте кнопку «Сохранять пропорции» (значок ссылки) на панели параметров, чтобы выбрать поведение масштабирования по умолчанию
    Используйте кнопку «Сохранять пропорции» (значок ссылки) на панели параметров, чтобы выбрать поведение масштабирования по умолчанию

    • Если выбрана функция Масштабирование, перетащите рукоять ограничительной рамки. Когда курсор мыши находится над рукоятью ограничительной рамки, он принимает вид двойной стрелки. 
      • Если кнопка Сохранять пропорции (значок ссылки) на панели параметров включена, перетащите угловой маркер ограничительной рамки, чтобы масштабировать слой пропорционально.
      • Если кнопка Сохранять пропорции (значок ссылки) на панели параметров выключена, перетащите угловой маркер ограничительной рамки, чтобы масштабировать слой непропорционально.  
      • Удерживайте клавишу Shift при преобразовании, чтобы переключаться между пропорциональным и непропорциональным поведением масштабирования.
    • Если выбрана функция Поворот, поместите указатель за пределами ограничительной рамки (указатель примет вид изогнутой двусторонней стрелки) и перетащите его. Если удерживать клавишу Shift, будет задан шаг поворота в 15°.
    • Если выбрана функция Наклон, перетащите боковой маркер ограничительной рамки, чтобы наклонить рамку.
    • Если выбрана функция Искажение, перетащите угловой маркер ограничительной рамки, чтобы растянуть рамку.
    • Если выбрана функция Перспектива, перетащите угловой маркер ограничительной рамки, чтобы применить к рамке перспективу.
    • Если выбрана функция Деформация, выберите на панели выбора параметров нужный вид в раскрывающемся меню «Стиль деформации» или задайте пользовательский вид, затем измените форму ограничительной рамки и сетки перетаскиванием опорных точек, линий или областей внутри сетки.
    • На панели выбора параметров введите значения для всех типов трансформирования. Например, для поворота элемента необходимо задать угол поворота в текстовом поле .
  5. (Необязательно) При необходимости можно переключаться между типами трансформирования. Для этого нужно выбрать команду из подменю «Редактирование» > «Трансформирование».
    Примечание.

    Каждый раз при трансформировании резкость растрового изображения (в отличие от формы или контура) немного снижается , поэтому рекомендуется выполнить несколько команд и только потом подтверждать суммарное преобразование, а не подтверждать все преобразования по отдельности.

  6. (Необязательно) Для деформации изображения переключитесь на панели параметров между режимами свободного трансформирования и деформации .
  7. По окончании выполните одно из указанных ниже действий, чтобы применить трансформирование.

    • Выберите новый инструмент.
    • Щелкните слой на панели «Слои». (Это действие автоматически применяет изменения и выбирает слой.)
    • Щелкните область за пределами холста в окне документа.
    • Щелкните область за пределами ограничительной рамки на холсте.
    • Нажмите клавишу «Ввод» (Windows) или Return (Mac OS), нажмите кнопку «Применить»  на панели параметров или дважды щелкните внутри трансформируемой области.

    Чтобы отменить трансформацию, нажмите клавишу Esc или нажмите кнопку «Отмена»  на панели параметров.

Точный поворот или отражение

  1. Выделите область для трансформирования.

  2. В меню «Редактирование» выберите пункт «Трансформирование», затем в подменю выберите одну из приведенных ниже команд.

    • Чтобы указать градусы на панели параметров, выберите «Поворот»

    • Чтобы повернуть изображение вполоборота, выберите «Поворот на 180°»

    • Чтобы повернуть изображение по часовой стрелке на четверть оборота, выберите «Поворот на 90° по часовой»

    • Чтобы повернуть изображение против часовой стрелки на четверть оборота, выберите «Поворот на 90° против часовой»

    • Чтобы выполнить горизонтальное отражение относительно вертикальной оси, выберите «Отразить по горизонтали»

    • Чтобы выполнить вертикальное отражение относительно горизонтальной оси, выберите «Отразить по вертикали»

    Примечание.

    Во время трансформирования фигуры или целого контура команда «Трансформирование» заменяется на команду «Трансформирование контура». При трансформировании нескольких сегментов контура (но не всего контура целиком) команда «Трансформирование» заменяется на команду «Трансформирование сегментов».

Повтор трансформирования

Чтобы повторить трансформирование, выберите Редактирование > Трансформирование > Применить снова.

Создание дубликата объекта во время его трансформирования

Чтобы дублировать при трансформировании, удерживайте клавиши «Alt» (Win) или «Option» (Mac) при выборе команды «Трансформирование».

Сброс преобразований смарт-объектов

Если вы преобразовали смарт-объект, все внесенные изменения можно отменить, выполнив одно из следующих действий: 

  • Щелкните правой кнопкой мыши слой смарт-объекта и выберите Сбросить трансформирование
  • Выберите Слой > Смарт-объекты > Сбросить трансформирование
Логотип Adobe

Вход в учетную запись