Ознакомьтесь с последними обновлениями, новыми функциями и исправленными ошибками в последних выпусках Photoshop.
Август 2026 г. (версия 27.10)
Обновление функций
- Получите доступ к редактору с поддержкой ИИ (Beta-версия) в Photoshop
Пользуйтесь инструментами для творчества Firefly прямо в Photoshop. - Редактируйте изображения с помощью запросов на естественном языке
Используйте естественный язык в Контекстной панели задач, чтобы описать нужные правки. Photoshop интеллектуально распознает текущее состояние выделения и применяет правку без необходимости выбирать инструменты или переходить по меню. - Направляйте правки ИИ с помощью визуальной разметки
Рисуйте стрелки, круги, берите цвета и делайте приблизительные наброски прямо на изображении, чтобы показать Photoshop, что именно вы хотите изменить. Разметка предоставляет визуальные инструкции для более точных генеративных правок. - Редактируйте определенные области с помощью ИИ, используя маски
Объедините выделение с инструкцией, чтобы изменить определенные области, сохранив окружающие детали, лица и другие важные элементы. ИИ учитывает границы вашей маски для целевых генеративных правок. - Настройте форматы файлов в диалоговом окне «Сохранить как»
Измените порядок отображения форматов файлов, отобразите или скройте их в диалоговых окнах «Сохранить как» и «Сохранить копию», чтобы самые популярные форматы всегда было легко найти. - Настройте освещение с помощью нового корректирующего слоя «Свет», позволяющего вносить обратимые изменения
Изменяйте параметры экспозиции, контрастности, светов, теней, белых и черных, и такие изменения будут отображаться на отдельном корректирующем слое «Свет», который можно в любой момент отредактировать или маскировать. - Ищите и размещайте контент Adobe Stock прямо в Photoshop
Просматривайте, делайте предварительный просмотр и размещайте фотографии, векторную графику и иллюстрации Adobe Stock прямо на холсте, не покидая Photoshop. - Размещайте текст вдоль любой фигуры или контура
- Применяйте текст к любой фигуре или контуру и контролируйте его положение и направление с расширенными опциями Динамического текста.
- Повысьте производительность на процессорах AMD Zen 4 и Zen 5
- Получите более высокую производительность для ресурсоемких операций на совместимых процессорах AMD Zen 4 и Zen 5.
- Обновление LTS-версии
Текущая LTS-версия Photoshop 2026 — 26.11.7.
Исправления по сообщениям клиентов
- Неправильное альфа-наложение на холсте на разных уровнях масштаба при включенной опции «Наложение цветов RGB с гаммой 1,00».
- Окно «Экспортировать как» появляется за окном Photoshop, не сохраняет размер в новых сеансах и отображает предварительный просмотр в пикселизированном виде.
- При нажатии мышью на коррекцию с удержанием клавиши Alt не запоминаются последние использованные параметры коррекции, например, «Уровни».
Исправления ошибок, вызывавших аварийное завершение работы
- [Mac] Photoshop аварийно завершает работу при нажатии на ползунок в свойствах параметра коррекции «Цветовой тон/Насыщенность».
- Photoshop завершается аварийно после изменения угла в диалоговом окне Заливка градиентом для инструмента Кадр.
- Photoshop завершается аварийно при изменении тонов в корректирующих слоях, включая Цветовой баланс.
- Photoshop завершается аварийно во время обработки корректирующего слоя Освещение на Apple Silicon.
- Photoshop завершается аварийно после перезапуска приложения после генеративных операций.
- Photoshop завершается аварийно при настройке отключенных ползунков в рабочей среде Заливки с учетом содержимого.
- Photoshop аварийно завершает работу при выходе из приложения или запуске из-за проблемы с контекстом шрифта.
- Photoshop завершается аварийно во время обновлений панелей, включая сброс настроек по умолчанию коррекции Оттенок/Насыщенность после переключения инструментов.
- Photoshop аварийно завершает работу в процессе создания композиции листа при распаковке групп кадров.
- Photoshop аварийно завершает работу при закрытии диалогового окна, размещенного в обновленной инфраструктуре интерфейса.
Исправления ошибок, связанных с генеративным ИИ
- Отображается некорректное сообщение об ошибке при редактировании запроса с помощью модели Firefly Image 5 в разделе «Запрос для редактирования».
- Сгенерированное изображение выглядит сплющенным в документах A4 при использовании модели Firefly Image 5.
- Низкая производительность процесса «Запрос для редактирования» с большими документами.
- Значок разметки появлялся отсоединенным и плавающим между полем запроса и панелью инструментов действий.
- Photoshop переключился в режим «С поддержкой ИИ» до подтверждения в диалоговом окне оптимизации.
- Отмена переключения в режим с поддержкой ИИ не возвращает к предыдущему состоянию.
- Фильтр «Интерактивное размытие по Гауссу» медленно реагировал при настройке интерактивного ползунка в Mac.
- При записи операции из запроса для редактирования был неожиданно удален один слой.
Пользовательский интерфейс, диалоговые окна и панели
- [Win] Поле поиска Adobe Stock обрезано на панели контента Stock.
- В диалоговом окне «Показать параметры вспомогательных элементов» наблюдались проблемы с макетом, включая обрезанный текст и некорректные интервалы.
- Панель Параметров обрезалась, когда разрешение дисплея было установлено на 800 × 600.
- Ошибка программы при преобразовании текста на контуре в динамический текст в форме круга.
- Артефакты рендеринга при перемещении слоя, включая появление белых и черных границ вокруг слоя.
- Низкая производительность трансформации при работе со слоями-фигурами.
- Переключатели изменили состояние до подтверждения диалогового окна оптимизации.
- Слой не был преобразован в динамический слой при нажатии на значок преобразования.
Другие важные исправления
- [Mac] Сложные SVG файлы открываются медленно, занимая минуты вместо секунд.
- Производительность ползунка Цветовой тон/Насыщенность снизилась при работе с большими документами (5 ГБ+).
- Ползунки корректирующего слоя «Свет» в 16-битном режиме медленно реагируют после применения изменения для оптимизации.
- Выполнение команды «Открыть как слои» вызывает снижение производительности при открытии документа.
- Преобразование 32-битного цветового режима отбрасывает метаданные CICP и исходный цветовой профиль.
- Конфликт метаданных Content Credentials при редактировании изображений с цифровой подписью из Lightroom Classic.
- Избыточное кодирование PNG во время экспорта изображения Firefly.
- При запуске Photoshop через Creative Cloud для ПК появляется ошибка «Исключение Photoshop».
Исправления локализации
- Опции панели Цветовые образцы не локализованы на некоторых языках.
- Строки функции отражения не локализованы.
- Строки Динамический слой не локализованы в нескольких местах интерфейса, включая текст расчетного времени.
- Описание партнерской модели Google Gemini не локализовано.
- Текст «Найти больше шаблонов в Adobe Stock» обрезается в панели Новый документ.
- Фраза «Найти ваши файлы» не локализована в диалоговом окне «Открыть из облачного хранилища Adobe».
- Функция «Генеративное расширение» не локализовано на панели «История».
- Пункт меню Запрос для редактирования не локализован в меню Редактирование.
- Photoshop отображает неправильный язык после установки локализованной сборки или изменения настроек.
- Диалоговое окно Сочетания клавиш перекрывает кнопку Отмена в локализованных сборках.
Попробуйте эти новые функции
Познакомьтесь с последними обновлениями и улучшениями в Photoshop.
Июль 2026 г. (версия 27.9.1)
Обновление функций
- Отправляйте слои прямо на доски Firefly.
- Отправляйте слои прямо на доски Firefly, чтобы получить больше возможностей для творчества. Щелкните правой кнопкой мыши по одному или нескольким слоям и нажмите «Отправить слои на доски Firefly», чтобы отправить работу и найти новые идеи, провести сравнение и получить больше возможностей для творчества.
- Получайте подсказки по созданию запросов, чтобы улучшить генерируемые изображения
- Создать изображение теперь отображает контекстные советы в строке запроса, которые помогают писать более эффективные запросы и получать лучшие результаты от ваших генераций.
- Настраивайте параметры инструмента «Удалить» на контекстной панели задач
- Получите доступ к опциям инструмента Удалить, включая выпадающий список Найти отвлекающие элементы, кнопки Добавить к и Вычесть из, и опцию Удалить после каждого штриха, напрямую из Контекстной панели задач.
- Сохраняйте и восстанавливайте свои любимые шрифты
- Сохраняйте и загружайте отобранный список избранных шрифтов, чтобы быстро восстанавливать их после сброса или очистки настроек.
- Быстрее находите облачные файлы
- Используйте ключевые слова естественного языка для быстрого поиска облачных файлов, папок и созданных активов, что упрощает поиск нужного контента.
- Исправлена ошибка доступа к файлу облачных документов
- Исправлена проблема, когда некоторые облачные документы не могли быть открыты из-за проблем с синхронизацией Creative Cloud или сеансом входа в систему, с улучшенным устранением неполадок для новых версий Photoshop.
Исправления по сообщениям клиентов
- Любимые шрифты теряются после сброса или очистки Настроек.
- [macOS] Переключение каналов отменяет выбор точки кривых в Photoshop.
- Ограничительная рамка инструмента «Трансформирование» смещена от центра при редактировании деформированного текста.
- Photoshop аварийно завершает работу с ошибкой программы при изменении каналов в корректирующем слое Кривые.
- В диалоговом окне «Размер холста» с установленным флажком «Относительно текущих размеров» ни ширину, ни высоту нельзя установить в значение «0».
Исправления ошибок, вызывавших аварийное завершение работы
- Photoshop аварийно завершает работу при декодировании определенных файлов изображений через кодек ICE.
- [Win] Photoshop аварийно завершает работу при использовании очереди команд Direct3D12 для функций ИИ.
- [Mac] Photoshop аварийно завершает работу при потере фокуса во время взаимодействия с панелью.
Исправления ошибок, связанных с генеративным ИИ
- Модель ИИ по умолчанию не восстанавливается после генерации с пользовательской моделью и перезапуска.
- Уведомление не появляется при создании после удаления выбранной пользовательской модели.
- Средство выбора модели исчезает после переключения между пользовательскими моделями «Предмет» и «Стиль».
- Средство выбора модели показывает Firefly без выбора после удаления модели.
- Несогласованное именование моделей между веб-приложением Firefly и списком пользовательских моделей Photoshop.
- При наведении курсора на сгенерированные варианты вместо названия модели отображается «Неизвестно»
Пользовательский интерфейс, диалоговые окна и панели
- Кнопка сброса в диалоговом окне «Вычисления» теперь работает правильно.
- Двойной щелчок по ползунку в модернизированных панелях коррекции правильно сбрасывает значение.
- Переключатели функции «Выборочная коррекция цвета» больше не отображаются как активные одновременно.
- Сочетание клавиш для команды «Просмотр предыдущих состояний» теперь работает на всех модернизированных панелях.
- Из подсказки значка «Слой фильтра» удален неверный текст «Корректирующий слой».
- Гамма-коррекция экспозиции больше не показывает красный цвет при максимальном значении прокрутки.
- [Win] Диалоговое окно «Новый файл» больше не появляется за пределами экрана.
- Область наведения полей ввода теперь правильно принимает щелчки.
Другие важные исправления
- Шахматная доска прозрачности отображается с правильной гаммой при включенном управлении цветом HDR-дисплея.
- Подпись Content Authenticity больше не теряется при редактировании файлов TIFF.
- Устранен артефакт увеличения выборки на устройстве.
Исправления локализации
- Мусорные символы больше не появляются во всплывающих подсказках модернизированной панели инструментов.
- Строки «Добавить из устройства» и «Добавить бесплатные изображения Adobe Stock» теперь локализованы.
- Предупреждение «Выбранная пользовательская модель более не доступна» теперь локализовано.
- Некоторые строки на экране «Рабочая среда редактирования» теперь локализованы.
Обновление функций
- Создание изображений с помощью моделей ИИ, обученных под пользовательские задачи
- Выберите модель ИИ от Adobe или партнерскую модель ИИ в меню функции «Создать изображение» (в том числе модель изображения Firefly 5, Flux.2 Pro и Gemini) и получите доступ к более широкому спектру креативных стилей, новому уровню фотореалистичности, более точному выполнению запросов, а также к результатам генерации более высокого качества.
- Обновления OCIO
- Обновлен до OCIO v2.5, включая конфигурации ACES 2.0.
- Добавлена функция «Синхронизировать с профилем ОС» для OCIO, которая позволяет более точно сопоставлять цвета и поддерживет Windows HDR.
- LTS-версия
- Текущая LTS-версия Photoshop 2025 — 26.11.6.
Исправления по сообщениям клиентов
- Content Credentials не применялись, когда пользователи создавали содержимое с помощью запросов на языке, отличном от английского, в Photoshop или работали в сборках на языке, отличном от английского. Кроме того, в версиях Photoshop 27.2–27.7 Content Credentials могли отсутствовать для содержимого, созданного в сборках на языке, отличном от английского.
- Поля относительного режима размера холста отображают неправильные значения по умолчанию, отклоняют нулевые и отрицательные значения и используют неправильные шаги приращения.
- Не удалось переименовать смарт-объекты.
- В раскрывающемся списке в разделе «Изображение» > «Расчет» > «Источник» не отображаются другие копии.
- Относительные значения размера холста не фиксируются на панели «Операции» при включении современного пользовательского интерфейса.
- Невозможно изменить размер ограничительной рамки динамического текста , когда в большом текстовом поле присутствует только несколько слов.
- Инструмент «Трансформирование» больше не сохраняет выбранный метод интерполяции после перезапуска Photoshop.
- В раскрывающемся списке в разделе «Изображение» > «Расчеты» не отображаются документы с другими цветовыми режимами.
Исправления ошибок, вызывавших аварийное завершение работы
- Photoshop аварийно завершает работу при использовании адаптивного широкоугольного фильтра.
- Сбой при настройке ползунков в модернизированных панелях коррекции.
- Сбой панели «Слои» при выборе пункта «Свойства».
- Сбой при выборе контекстной панели задач во время отображения диалогового окна с юридической информацией.
- Сбой при прокрутке числовых полей «Цветовой тон/ насыщенность».
- [Mac] Сбой при выходе, связанный с очисткой прокси-миниатюр.
- [Mac] Сбой при взаимодействии инструмента «Умная кисть» со слоями.
- [Mac] Сбой, связанный с восстановлением фокуса в модернизированных диалоговых окнах.
- Сбой во время вывода результатов работы ИИ на устройстве.
- Сбой в контроллере генератора контента для корректирующих слоев.
- [Windows] Сбой, связанный с кодом защиты двоичных файлов.
Исправления ошибок, связанных с генеративным ИИ
- Модель ИИ по умолчанию не восстанавливается после генерации с пользовательской моделью и перезапуска.
- Уведомление не появляется при создании после удаления выбранной пользовательской модели.
- Средство выбора модели исчезает после переключения между пользовательскими моделями «Предмет» и «Стиль».
- Средство выбора модели показывает Firefly без выбора после удаления модели.
- Несогласованное именование моделей между веб-приложением Firefly и списком пользовательских моделей Photoshop.
- При наведении курсора на сгенерированные варианты вместо названия модели отображается «Неизвестно»
Пользовательский интерфейс, диалоговые окна и панели
- Цветовой образец в панели Оттенок/Насыщенность отображает полную насыщенность некорректно.
- Выпадающие меню открываются с заметной задержкой.
- Выбор числового поля не выбирает значение автоматически.
- Отображение холста не обновляется при настройке значений с помощью клавиатуры или прокрутки мышью.
- Диалоговое окно «Применить изображение» выходит за пределы экрана при использовании длинных имен файлов.
- Диалоговое окно «Поиск цвета» не остается в заданном положении.
- В диалоговом окне «Фотофильтр» отображается несколько всплывающих списков одновременно.
- Активное текстовое поле на обновленной панели блокирует сочетания клавиш.
- При выполнении действия «Отменить» с фокусом на текстовом поле удаляется корректирующий слой.
- Элементы управления поворотом на панели «Свойства объекта» не функционируют.
- Невозможно вводить текст в текстовые поля, такие как панель поиска или создание нового проекта.
- [Win] Невозможно выбрать шрифт в средстве просмотра шрифтов нажатием на клавишу Enter.
- На контекстной панели «Корректирующая кисть» отображаются устаревшие значения размера и жесткости.
Другие важные исправления
- CMYK изображения отображаются с чрезмерно яркой гаммой при включенном точном управлении цветом для HDR-дисплея.
- Не удается открыть PSD-файлы при включенном аппаратном ускорении графики.
- Клавиша DELETE не отвечает после инвертирования выделения через Контекстную панель задач.
- [Win] Периодическая ошибка double-free в операциях с областями.
- Серое текстовое поле перекрывает параметры выделения при активном экранном преобразовании.
Исправления локализации
- Содержимое меню «Сведения о файле» не локализовано.
- Сообщение с уведомлением о политике ИИ не переведено на японский язык.
Обновление функций
- Модель ИИ на устройстве для инструмента «Удалить»
- Photoshop поддерживает модель ИИ на устройстве для инструмента «Удалить» — теперь объекты можно удалять без обработки в облаке. Пользователи могут:
- Обрабатывать изменения на устройстве после загрузки
- Загружать, отменять или удалять модель в любое время
- Совместимость оборудования проверяется автоматически перед загрузкой
- Переключаться между обработкой в облаке и на устройстве
- Photoshop поддерживает модель ИИ на устройстве для инструмента «Удалить» — теперь объекты можно удалять без обработки в облаке. Пользователи могут:
- Интеграция Photoshop для настольных ПК и досок Firefly
- Делитесь любыми документами Photoshop сразу на досках Firefly: создайте новую доску или добавите документ на существующую на панели «Совместное использование» или в меню «Экспорт».
- Доски Firefly теперь отображаются на панели «Варианты» как место сохранения мудбордов и сравнения вариантов, созданных ИИ.
- Открывайте созданные варианты изображений с помощью кнопки «Идеи на досках Firefly» на предварительно настроенном макете доски, чтобы изучить их и, при необходимости, продолжить генерацию.
- Новые пошаговые процессы помогают создавать мудборды и визуальные концепции, фирменную символику и маркетинговые материалы, а также содержимое для социальных сетей.
- Доступ к премиум-функциям генеративного ИИ
- Расширенный доступ к премиум-функциям генеративного ИИ для отвечающих критериям подписчиков. Теперь имеющиеся генеративные баллы можно использовать как для стандартных, так и для премиальных функций генеративного ИИ.
- Единое меню учетной записи в рабочей области «Редактирование»
- Просматривайте свою учетную запись Adobe, сведения о подписке и генеративные баллы, а также управляйте ими прямо в рабочей области «Редактирование» с помощью нового единого меню учетной записи.
Улучшения
- Модернизированное диалоговое окно «Сохранить для Web»
- Обновленное диалоговое окно «Сохранить для веб» получило современный интерфейс, который обеспечивает более последовательный рабочий процесс, соответствующий Photoshop в целом.
- Обработка файлов и установки
- Новый параметр позволяет пользователям открывать файлы JPEG как обычный слой, а не как заблокированный фоновый слой, упрощая процессы для пользователей, которым регулярно приходится разблокировать фон.
- Новые документы теперь можно создавать без фонового слоя по умолчанию — пользователи получают прозрачный холст с самого начала.
Исправления по сообщениям клиентов
- Диапазоны «Цветовой тон/насыщенность» не обновляются при выборе набора заметных цветов на панели «Свойства».
Другие важные исправления
- [Win] Невозможно запустить версии 26.2 и 25.12.1 одновременно.
- Параметр «Открытие файлов JPEG без фонового слоя» теперь по умолчанию отключен, чтобы не путать пользователей.
- Обновлен URL-адрес «Подробнее» во всплывающем уведомлении об исчерпании квоты генеративных баллов.
Обновление функций
- Генеративный ИИ
- Поворачивайте объекты прямо на холсте. Превращайте плоские объекты в поворачиваемые элементы и регулируйте их угол с помощью элементов управления на холсте. Просматривайте изменения в процессе поворота, затем отобразите окончательный результат в полном разрешении. После применения поворота воспользуйтесь командой «Гармонизировать» , чтобы естественным образом вписать объект в композицию.
- Отслеживайте использование генеративных баллов с помощью панели «Использование генеративных баллов». На этой панели представлена четкая разбивка стоимости в баллах для таких генеративных функций, как «Генеративная заливка», «Создать похожее», а также для моделей ИИ от Adobe и партнеров.
- Получайте более точные и разнообразные результаты с обновленной моделью Firefly «Заливка и расширение». Для функций«Генеративная заливка» и «Генеративное расширение» теперь используется обновленная модель, обеспечивающая более четкое разрешение, более фотореалистичные изображения, лучшее понимание запросов, а также более разнообразные результаты. Для функции «Создать похожее также используется эта обновленная модель, что обеспечивает получение более последовательных результатов в итерациях.
- Улучшите результаты благодаря модели изображений Firefly 5 в функции «Генеративная заливка». Используйте в запросах естественные фразы для более интуитивного редактирования и получения высококачественных результатов с новейшими моделями Adobe Firefly.
- Загружайте несколько эталонных изображений при работе с партнерскими моделями (например, Flux и Gemini) для более эффективного управления композицией, стилем и результатом.
- Создавайте изображения с помощью простых текстовых запросов прямо в рабочей среде, просматривайте варианты и добавляйте результат сразу на холст.
- Выберите модель генеративного ИИ с помощью обновленного средства выбора модели. Обновленное средство выбора модели на контекстной панели задач упрощает просмотр и выбор доступных моделей генеративного ИИ, включая Adobe Firefly и премиальные партнерские модели. Прежде чем приступать к генерации, просмотрите краткий обзор, где представлены описание моделей, стоимость их использования в баллах, а также их возможности
- Рабочие процессы
- Мгновенно организуйте слои с помощью функции «Очистка слоев» на баз ИИ. Организуйте автоматический поиск и удаление пустых слоев, а также переименовывайте слои, давая им содержательные названия, чтобы структурировать сложные документы. Прежде чем применять изменения по результатам очистки, их можно просмотреть, при этом все такие изменения полностью обратимы.
- Находите и применяйте операции быстрее с обновленной панелью «Операции». Обновленная панель «Операции» обеспечивает поиск с помощью естественных фраз, предлагает подходящие операции исходя из изображения, а также дает возможность предварительного просмотра на холсте в реальном времени. Просматривайте встроенные операции, создавайте собственные и оптимизируйте повторяющиеся задачи.
- С легкостью переключайтесь между Photoshop и досками Firefly. Отправляйте изображения на доски Firefly, чтобы изучить и организовать идеи, а затем возвращайте файлы JPG и PNG обратно в Photoshop для дальнейшего редактирования.
- Повысьте эффективность работы благодаря обновленной контекстной панели задач, где соответствующие операции отображаются в зависимости от выделенного элемента.
- Инструменты редактирования
- Находите и удаляйте лишнее с помощью улучшенного инструмента «Удалить». Автоматически обнаруживайте и удаляйте провода, людей и основные лишние элементы с помощью команды «Найти лишнее», с возможностью просмотра и уточнения перед применением изменений.
- Текст будет автоматически адаптироваться к фигурам и контурам. При настройке макета и расположения элементов воспользуйтесь функцией «Динамический текст» для изменения размера и перекомпоновки текста внутри таких фигур, как круг, арка или дуга.
- Удаляйте нежелательные отражения с фотографий. Удаляйте отражения с изображений, снятых через стекло, и создавайте более четкий результат с возможностью контроля качества вывода и отдельных деталей отражения.
- Галерея фильтров теперь включает палитру основных и фоновых цветов для двухцветных фильтров, чтобы позволяет более эффективно управлять стилизованными эффектами.
- Управляйте непрозрачностью кисти независимо от изменения размера при использовании комбинации HUD. Новый параметр позволяет отключить управление непрозрачностью при изменении размера с помощью HUD посредством кистей и инструментов рисования, чтобы можно было изменять размер кистей, не меняя непрозрачность.
- Производительность
- Улучшенная производительность на поддерживаемых системах AMD. Photoshop включает оптимизацию для процессоров AMD Zen4 и более поздних версий, что позволяет улучшить производительность при выполнении сложных рабочих процессов.
- Поддержка файлов
- Расширенная поддержка современных форматов файлов. Photoshop улучшает поддержку чтения и записи для новых форматов файлов, повышая эффективность рабочих процессов, а также совместимость с веб-содержимым и HDR-содержимым.
- LTS-версия
- Текущая LTS-версия Photoshop 2025 — 26.11.5.
Исправления по сообщениям клиентов
- Не удавалось сохранить наборы коррекции «Кривые» при внесении изменений в зеленый канал в режиме RGB.
- Добавлена возможность отключать изменение непрозрачности при изменении размера кистей с помощью комбинации HUD.
- Добавлены средства выбора основного и фонового цвета в поддерживаемые фильтры Галереи фильтров, что позволяет ускорить процессы применения двухцветных стилей.
- Инструмент «Градиент» в режиме «Умножение» на слоях-масках сработал не так, как ожидалось.
- При использовании функции «Выделить людей» не создавалась выделенная область для изображений CMYK.
- Плавающие вкладки документов перемещались на передний план после сохранения.
- Значения параметра коррекции «Цвет и сочность» не обновлялись при настройке с холста.
- [Win] Photoshop переставал отвечать при выходе из системы через Creative Cloud для ПК.
- Процесс «Эффект стиля» вызывал зависание системы с определенными конфигурациями.
- Происходило неправильное списание баллов с определенными моделями генеративного ИИ.
- Диалоговое окно «Генеративные баллы» отображало неверную информацию.
- Текст описания модели обрезался для определенных моделей генеративного ИИ.
Исправления ошибок, вызывавших аварийное завершение работы
- Photoshop аварийно завершал работу после изменения языка приложения.
- Photoshop аварийно завершал работу при открытии шаблона макета («Экран ретро-телефизора»).
- Photoshop аварийно завершал работу при двойном нажатии на кнопку «Отмена» в ходе операции по созданию объекта.
- [Win] Photoshop аварийно завершал работу при редактировании значений поворота во время операции масштабирования.
- Photoshop аварийно завершал работу, когда диалоговое окно «Очистка слоев» открывалось при достижении максимального количества слоев.
- Photoshop аварийно завершал работу в Галерее фильтров при определенных условиях.
- Photoshop аварийно завершал работу при применении размещенного слоя с фильтром Марионеточная деформация.
Исправления ошибок, связанных с генеративным ИИ
- Очистка слоев работала некорректно для генеративных слоев с запросом.
- Появлялась ошибка программы при повторной попытке Генеративной заливки после выполнения Очистки слоев.
- Модели генеративного ИИ были недоступны в Генеративной заливке и Генеративном расширении при определенных условиях.
- [Win] Текст-заполнитель неправильно добавлялся в поле запроса при редактировании.
- Некоторые модели ИИ создавали неожиданное содержимое на пустом холсте.
- Средство выбора модели отображало неправильное значение по умолчанию после переключения моделей.
- Расширенная подсказка для генеративных моделей прерывалась во время отображения.
- Индикатор загрузки контрольного изображения отображался неправильно.
- Значок композиционной ссылки не был виден на панели создания.
Исправления ошибок в пользоватльском интерфейсе
- Линия появлялась после 255 символов в полях Имя и Описание панели Операции.
- Средство выбора модели перекрывало диалоговое окно Лицензионного соглашения при первом запуске.
- Панель Свойства отображала неправильные значения кегля.
- Точки индикатора размера значка слоя были неправильно выровнены.
- Состояние выбора значка отображалось инвертированным на панели Свойства.
- Поля и отступы были непоследовательными в определенных макетах панелей.
- Отмена на панелях некорректно восстанавливала предыдущее состояние.
- Нежелательные поля появлялись в определенных конфигурациях панелей.
Другие важные исправления
- Ошибка анализа JSON при переименовании текстового слоя со специальными символами.
- Заблокированные группы слоев можно было изменять во время Очистки слоев.
- Функция «Очистка слоев» отображала неправильный статус завершения в автономном режиме.
- Всплывающие сообщения в ходе очистки слоев показывали непоследовательное именование функций.
- Выравнивание выпадающего списка «Баланс белого» было неправильным для параметра коррекции «Цвет и сочность».
- Улучшена обработка ошибок установщика Creative Cloud для ПК.
Обновление функций
- Откройте облачный документ из Adobe Photoshop, изучите варианты с помощью функции «Доски» в Adobe Firefly и продолжите редактирование в Photoshop.
Обновление LTS
- Текущая LTS-версия Photoshop 2025 — 26.11.4.
Исправленные ошибки
- Функция «Экспортировать как» отображает сообщение «Произошла неизвестная ошибка» и не может использоваться, когда включен параметр «Использовать прежнюю версию «Экспортировать как».
- Встроенные наборы направляющих композиции (например, наложения «Правило 1/3» или «Золотое сечение») недоступны как параметры, применяемые одним щелчком мыши, в меню направляющих.
- Изменения эффектов коррекции «Четкость» и «Удаление дымки» не отображаются на холсте Photoshop после сохранения.
- Стили слоя «Наложение узора», в значении «Линейный свет» в версиях Photoshop 27.2 и 27.3 сбрасываются до значения «Нормальный» при открытии файла в более старых версиях Photoshop и в текущей beta-версии приложения.
- При вводе буквы «P» или «p» в текстовые поля в разделе «Изображение» > «Переменные» > «Определить» или «Набор данных» вместо ввода соответствующего символа запускается команда «Предварительный просмотр».
- [Win] На 16-битных изображениях появляются полосы.
Обновление функций
- Для функции «Создать похожее» инструментов «Генеративная заливка» и «Генеративное расширение» теперь используется обновленная модель Firefly Fill & Expand.
Исправленные ошибки
- Применение инструмента «Градиент» в режиме «Умножение» на слое-маске сработало не так, как ожидалось.
- При использовании функции «Выделить людей» не создавалась выделенная область для изображений CMYK.
- Документы, открытые в плавающих вкладках, неожиданно перемещались на передний план после сохранения.
Исправленные ошибки
При обновлении с более ранней версии обновленные установки сохранили Firefly Image 3 в качестве генеративной модели по умолчанию вместо переключения на последнюю модель Firefly Fill & Expand.
Обновление функций
- Мгновенно улучшайте изображения с помощью корректирующего слоя «Четкость и удаление дымки» за счет повышения контрастности средних тонов и обратимого удаления дымки.
- Добавляйте зернистость и управляйте ею без необратимых изменений с помощью корректирующего слоя «Зернистость».
- Откройте для себя смарт-творчество с помощью ИИ: выберите самую подходящую модель в инструментах «Генеративная заливка» и «Генеративное расширение» с учетом своих творческих замыслов.
- Получайте более стабильные результаты при удалении с изображений лишних объектов или людей благодаря обновленному инструменту «Удалить».
- Обеспечивайте стабильные результаты с помощью функции «Эталонное изображение» инструмента «Генеративная заливка» для быстрого сопоставления объектов.
Исправленные ошибки
- При осуществлении доступа через UXP новые корректирующие слои «Четкость» и «Зернистость» не имеют слоя.
- Корректирующие слои «Четкость и удаление дымки» не распознавались сценариями UXP.
- Корректировка «Удаление дымки» не работает для небольших изображений.
- При выделении с растушевкой десятичные значения не принимались корректно при использовании запятых вместо десятичных точек.
- Параметры «Цветовой тон», «Насыщенность» и «Яркость» не реагировали на изменения, при этом изображения могли неожиданно перетаскиваться.
- [macOS] В Photoshop 26.0 диалоговое окно «Новый снимок» больше не появляется, а снимки теперь по умолчанию захватывают весь документ целиком.
- [macOS] Функции « Выделить предмет» (устройство) не удалось корректно удалить фоны в macOS 26.3 (beta-версия).
- После экспорта изображения в Photoshop все настройки и рейтинги Lightroom теряются.
Обновление функций
- Получайте более точные результаты в нужном стиле с новой партнерской моделью FLUX.2 pro в меню функции «Генеративная заливка».
Исправленные ошибки
- В случае применения к тексту обводка заполняет всю ограничительную рамку.
- При загрузке наборов номера папкам присваиваются странным образом.
- Функции «Выделить объект» не работают через меню «Операции».
- Photoshop зависает при попытке ввести числа в палитре цветов вручную при использовании команды «Заменить цвет».
- [Mac] При использовании команды «Найти слои» после отображения сообщения «Отсутствуют слои, соответствующие фильтру» фокус пропадает из поля «Название» при вводе текста.
- При открытии изображений, сохраненных из Facebook, цвета отображаются с искажением.
Обновление функций
- Улучшенное управление рабочим диском с обновленными рекомендациями по освобождению места и оптимизированными настройками для обеспечения более плавной работы.
Исправленные ошибки
Обновление функций
- Для получения более точных результатов выберите одну из новых партнерских моделей ИИ в меню функции «Генеративная заливка».
- Создавайте реалистичные композиции благодаря точному соответствию освещения, цвета и теней с помощью команды «Гармонизировать».
- Сделайте изображения резче и четче с новой функцией «Генеративное увеличение масштаба» от Topaz Labs.
- Импортируйте фотографии из Adobe Stock прямо в Photoshop, не покидая рабочую среду.
- Экспортируйте готовые ресурсы Photoshop прямо в облако Adobe для ускорения совместной работы.
- Создавайте видео в Firefly, отправляя ресурсы из Photoshop для быстрого начала работы.
- Вносите обратимые изменения в параметры «Цвет» и »Сочность», воспользовавшись новым корректирующим слоем.
- Получайте более точные результаты с помощью улучшенных функций «Выделить предмет» и «Удалить фон»
- Просматривайте шаблоны Adobe Express с главного экрана Photoshop для быстрого начала работы над дизайном.
- Создавайте общие проекты для организации ресурсов и совместной работы в одном месте.
- Импортируйте и редактируйте изображения, созданные с помощью технологии Firefly, в Photoshop — при этом оригинал остается неизменным.
- Уменьшайте шум и повышайте степень детализации с помощью обновленных фильтров «Уменьшение шума» и «Усиление резкости» на базе генеративного ИИ — партнерских моделей ИИ от Topaz Labs.
- Кисти, ползунки и трансформации реагируют мгновенно.
- Слои, режимы наложения и редактирование текста работают без задержек.
- Сложные многослойные файлы работают плавно без пропуска кадров.
- Операции с файлами, такие как открытие, фильтрация и экспорт, выполняются быстрее.
- Элементы управления, диалоговые окна, панели задач и панели имеют обновленный дизайн.
- Улучшена навигация с клавиатуры, читаемость текста и контрастность для повышения доступности.
- Тихий режим сводит к минимуму всплывающие окна и уведомления, чтобы уменьшить отвлекающие факторы и сохранить концентрацию.
Системные обновления
- Photoshop 2026 версии 27.0 более не поддерживает устройства на базе macOS Monterey (версия 12), Windows 11 v22H2 и v21H2.
Обновление версий
- Текущая версия Photoshop 2026 (для настольных ПК) — 27.0.
- Текущая LTS-версия Photoshop 2025 — 26.11.1.
Исправленные ошибки
- [Win] Photoshop 26.11 аварийно завершает работу использовании палитры цветов в функции «Замена цвета».
- [Win] Зависание при запуске функций «Чтение кистей» или «Построение таблиц преобразования цветов».
- [Win] Photoshop 26.9 — непредсказуемое поведение инструмента «Масштаб» при использовании комбинаций клавиш Ctrl (+/-).
Создавайте потрясающие изображения с помощью Photoshop
Редактируйте, ретушируйте и преобразовывайте фотографии с помощью ведущих в отрасли творческих инструментов, которые вы знаете и любите.