General user interface items

  1. After Effects User Guide
  2. Beta releases
    1. Beta Program Overview
    2. After Effects Beta Home
    3. Beta features
      1. Multi-frame rendering
  3. Getting started
    1. Get started with After Effects
    2. What's new in After Effects 
    3. Release Notes | After Effects
    4. After Effects system requirements
    5. Keyboard shortcuts in After Effects
    6. Planning and setup
    7. Setup and installation
  4. Workspaces
    1. General user interface items
    2. Get to know After Effects interface
    3. Workflows
    4. Workspaces, panels, and viewers
  5. Projects and compositions
    1. Projects
    2. Composition basics
    3. Precomposing, nesting, and pre-rendering
    4. View detailed performance information with the Composition Profiler
    5. CINEMA 4D Composition Renderer
  6. Importing footage
    1. Preparing and importing still images
    2. Importing from After Effects and Adobe Premiere Pro
    3. Importing and interpreting video and audio
    4. Preparing and importing 3D image files
    5. Importing and interpreting footage items
    6. Working with footage items
    7. XMP metadata
  7. Working with text and graphics
    1. Text
      1. Formatting characters and the Character panel
      2. Text effects
      3. Creating and editing text layers
      4. Formatting paragraphs and the Paragraph panel
      5. Extruding text and shape layers
      6. Animating text
      7. Examples and resources for text animation
      8. Live Text Templates
    2. Motion Graphics
      1. Work with Motion Graphics templates in After Effects
      2. Use expressions to create drop-down lists in Motion Graphics templates
      3. Work with Essential Properties to create Motion Graphics templates
      4. Replace images and videos in Motion Graphics templates and Essential Properties
  8. Drawing, painting, and paths
    1. Overview of shape layers, paths, and vector graphics
    2. Paint tools: Brush, Clone Stamp, and Eraser
    3. How to taper shape strokes
    4. Shape attributes, paint operations, and path operations for shape layers
    5. Use Offset Paths shape effect to alter shapes
    6. Creating shapes
    7. Create masks
    8. Remove objects from your videos with the Content-Aware Fill panel
    9. Roto Brush and Refine Matte
  9. Working with layers
    1. Selecting and arranging layers
    2. Blending modes and layer styles
    3. 3D layers
    4. Layer properties
    5. Creating layers
    6. Managing layers
    7. Layer markers and composition markers
    8. Cameras, lights, and points of interest
  10. Animation, keyframing, motion tracking, and keying
    1. Animation
      1. Animation basics
      2. Animating with Puppet tools
      3. Managing and animating shape paths and masks
      4. Animating Sketch and Capture shapes using After Effects
      5. Assorted animation tools
      6. Work with Data-driven animation
    2. Keyframe
      1. Keyframe interpolation
      2. Setting, selecting, and deleting keyframes
      3. Editing, moving, and copying keyframes
    3. Motion tracking
      1. Tracking and stabilizing motion
      2. Face Tracking
      3. Mask Tracking
      4. Mask Reference
      5. Speed
      6. Time-stretching and time-remapping
      7. Timecode and time display units
    4. Keying
      1. Keying
      2. Keying effects
  11. Transparency and compositing
    1. Compositing and transparency overview and resources
    2. Alpha channels, masks, and mattes
  12. Adjusting color
    1. Color basics
    2. Use the Adobe Color Themes extension
    3. Color management
    4. Color Correction effects
  13. Effects and animation presets
    1. Effects and animation presets overview
    2. Effect list
    3. Simulation effects
    4. Stylize effects
    5. Audio effects
    6. Distort effects
    7. Perspective effects
    8. Channel effects
    9. Generate effects
    10. Transition effects
    11. The Rolling Shutter Repair effect
    12. Blur and Sharpen effects
    13. 3D Channel effects
    14. Utility effects
    15. Matte effects
    16. Noise and Grain effects
    17. Detail-preserving Upscale effect
    18. Obsolete effects
  14. Expressions and automation
    1. Expression
      1. Expression basics
      2. Understanding the expression language
      3. Using expression controls
      4. Syntax differences between the JavaScript and Legacy ExtendScript expression engines
      5. Editing expressions
      6. Expression errors
      7. Using the Expressions editor
      8. Use expressions to edit and access text properties
      9. Expression language reference
      10. Expression examples
    2. Automation
      1. Automation
      2. Scripts
  15. Immersive video, VR, and 3D
    1. Construct VR environments in After Effects
    2. Apply immersive video effects
    3. Compositing tools for VR/360 videos
    4. Tracking 3D camera movement
    5. Work in 3D Design Space
    6. Preview changes to 3D designs real time with the Real-Time Engine
    7. Add responsive design to your graphics 
  16. Views and previews
    1. Previewing
    2. Video preview with Mercury Transmit
    3. Modifying and using views
  17. Rendering and exporting
    1. Basics of rendering and exporting
    2. Export an After Effects project as an Adobe Premiere Pro project
    3. Converting movies
    4. Automated rendering and network rendering
    5. Rendering and exporting still images and still-image sequences
    6. Using the GoPro CineForm codec in After Effects
  18. Working with other applications
    1. Dynamic Link and After Effects
    2. Working with After Effects and other applications
    3. Sync Settings in After Effects
    4. Collaborate with Team Projects
    5. Share and manage changes with Team Project collaborators
    6. Creative Cloud Libraries in After Effects
    7. Plug-ins
    8. CINEMA 4D and Cineware
  19. Memory, storage, performance
    1. Memory and storage
    2. Improve performance
    3. Preferences
    4. GPU and GPU driver requirements for After Effects

Activate a tool

The Tools panel can be displayed as a toolbar across the top of the application window or as a normal, dockable panel.

Obs!

Controls related to some tools appear only when the tool is selected in the Tools panel.

  • Click the button for the tool. If the button has a small triangle at its lower-right corner, hold down the mouse button to view the hidden tools. Then, click the tool you want to activate.

  • Press the keyboard shortcut for the tool. (Placing the pointer over a tool button displays a tool tip with the name and keyboard shortcut for the tool.)

  • To cycle through hidden tools within a tool category, repeatedly press the keyboard shortcut for the tool category. (For example, press the Q key repeatedly to cycle through the pen tools.)

  • To momentarily activate a tool, hold down the key for the desired tool; release the key to return to the previously active tool. (This technique does not work with all tools.)

  • To momentarily activate the Hand tool, hold down the spacebar, the H key, or the middle mouse button. (The middle mouse button does not activate the Hand tool under a few circumstances, including when the Unified Camera tool is active.)

Obs!

To pan around in the Composition, Layer, or Footage panel, drag with the Hand tool. Hold Shift, too, to pan faster.

To show or hide panels most relevant to the active tool, click the panel button if available. For example, clicking this button when a paint tool is active opens or closes the Paint and Brushes panels. Select the Auto-Open Panels option in the Tools panel to automatically open the relevant panels when certain tools are activated.

Open panel, viewer, and context menus

Panel menus provide commands relative to the active panel or frame. Viewer menus provide lists of compositions, layers, or footage items that can be shown in the viewer, as well as commands for closing items and locking the viewer. Context menus provide commands relative to the item that is context-clicked. Many items in the After Effects user interface have associated context menus. Using context menus can make your work faster and easier.

  • To open a panel menu, click the button in the upper-right corner of the panel.
  • To open a viewer menu, click the name of the active composition, layer, or footage item in the viewer tab.
  • To open a context menu, right-click (Windows) or Control-click (Mac OS). This action is sometimes referred to as context-clicking.

Columns

The Project, Timeline, and Render Queue panels contain columns.

  • To show or hide columns, right-click (Windows) or Control-click (Mac OS) a column heading (or choose Columns from the panel menu), and select the columns that you want to show or hide. A check mark indicates that the column is shown.
Obs!

In general, the search and filter functions in the Project and Timeline panels only operate on the content of columns that are shown.

  • To reorder columns, select a column name and drag it to a new location.

  • To resize columns, drag the bar next to a column name. Some columns cannot be resized.

  • To sort footage items in the Project panel, click the column heading. Click once more to sort them in reverse order.

Search and filter in the Timeline, Project, and Effects & Presets panels

The Project, Timeline, and Effects & Presets panels each contain search fields that you can use to filter items in the panel.

  • To place the insertion point in a search field, click in the search field.

  • To place the insertion point in the search field for the active panel, choose File > Find or press Ctrl+F (Windows) or Command+F (Mac OS).

  • To clear the search field, click the button that appears to the right of the text in the search field.

When you type in the search field, the list of items in the panel is filtered, showing some items and hiding others. Only items with entries that match the search query that you’ve typed are shown. The folders, layers, categories, or property groups that contain the matched items are also shown, to provide context.

In general, only text in columns that are shown is searched for this filtering operation. For example, you may need to show the Comments column to search and filter by the contents of comments. (See Columns.)

If one or more layers are selected in a composition, the filtering operation in the Timeline panel only affects selected layers. In this case, unselected layers are not filtered out (hidden) if they don’t match the search query. However, if no layers are selected in the composition, the filtering operation applies to all layers in the composition. This behavior matches that for showing and hiding of layer properties by pressing their property shortcut keys. (See Show or hide properties in the Timeline panel.)

Obs!

Clearing the search field and ending the search causes expanded folders and property groups to collapse (close). Therefore, it’s easier to work with the items that are found by the filter operation if you operate on them before you clear the search field and end the search.

If the text that you type in the search field in the Project or Timeline panel contains spaces, the spaces are treated as and-based operators. For example, typing dark solid matches footage items or layers named Dark Red Solid and Dark Gray Solid. In the Effects & Presets panel, spaces are treated as space characters in the search field. For example, typing change color matches the Change Color effect, but not the Change To Color effect.

Project, Timeline, and Effects & Presets panels accept or-based searching. In an or-based search, a comma denotes an or, with and-based operators taking precedence over or-based ones. For example, sometimes the name of the property that determines the amount for a blur effect is Amount, sometimes it is Blurriness, and sometimes it is Blur Radius. If you search for Amount, Blurriness, Radius, then you will see the equivalent values for all of your blur effects.

When you type in a search field, recent search strings that match your input appear.

This search method also allows a way to save items you use often via a menu that opens when you click the search icon in the search field. The search menu consists of two lists, separated by a divider. The top list contains the six most recent searches, with the most recent one at the top. The bottom list contains saved search items. As you type, the top list filters to show matching terms.

  • To save a search item, Shift-click it in the top list of the search menu. Up to ten items may be saved.

  • To delete a saved search item from either list, hover the mouse over the item to highlight it, and then press Delete or Backspace.

Examples of searches in the Project panel

  • To show only footage items for which the name or comment contains a specific string, start typing the string.

  • To show only footage items for which the source file is missing, type the entire word missing. (This search works whether or not the File Path column is shown, which is an exception to the general rule that only shown columns are searched.)

  • To show only unused footage items, type the entire word unused.

  • To show only used footage items, type the entire word used.

  • To show only Cineon footage items, type Cineon with the Type column shown.

Examples of searches in the Timeline panel

  • To show only layers and properties for which the name or comment contains a specific string, type the string. For example, type starch to show pins created by the Puppet Starch tool.

  • To show only properties that have an expression that uses a specific method, type the method name.

  • To show only layers with a specific label, type the label name. (See Color labels for layers, compositions, and footage items.)

Obs!

Click the swatch for a label to see the context menu that lists the label names. Alternatively, drag the right edge of the Label column heading to expand the column to read the label names.

Scroll or zoom with the mouse wheel

You can use the mouse wheel to zoom in the Timeline, Composition, Layer, and Footage panels. You can use the mouse wheel to scroll in the Timeline, Project, Render Queue, Flowchart, Effect Controls, Metadata, and Effects & Presets panels.

  • To zoom into the center of the panel, or into the feature region when tracking, roll the mouse wheel forward.
  • To zoom out of the center of the panel, or out of the feature region when tracking, roll the mouse wheel backward.
  • To zoom into the area under the pointer, hold down Alt (Windows) or Option (Mac OS) as you roll the mouse wheel forward. In the Timeline, Footage, and Layer panels, this action zooms in time when the pointer is over the time navigator or time ruler.
  • To zoom out of the area under the pointer, hold down Alt (Windows) or Option (Mac OS) as you roll the mouse wheel backward. In the Timeline, Footage, and Layer panels, this action zooms in time when the pointer is over the time navigator or time ruler.
  • To scroll vertically, roll the mouse wheel forward or backward.
  • To scroll horizontally, hold down Shift as you roll the mouse wheel backward or forward. In the Timeline, Footage, and Layer panels, Shift-rolling backward moves forward in time and vice versa when the pointer is over the time navigator or time ruler.
Obs!

You can scroll or zoom with the mouse wheel in a panel even if it is not currently active, as long as the pointer is over it.

Undo changes

You can undo only those actions that alter the project data. For example, you can undo a change to a property value, but you cannot undo the scrolling of a panel or the activation of a tool.

You can sequentially undo as many as 99 of the most recent changes made to the project.  

Obs!

To avoid wasting time undoing accidental modifications, lock a layer when you want to see it but do not want to modify it.

  • To undo the most recent change, choose Edit > Undo [action] or Ctrl-Z
  • To undo a change and all changes after it, choose Edit > History, and select the first change that you want to undo.
  • To revert to the last saved version of the project, choose File > Revert. All changes made and footage items imported since you last saved are lost. You cannot undo this action.

After Effects user interface tips

  • Use ClearType text anti-aliasing on Windows. ClearType makes the outlines of system text, such as menus and dialog boxes, easier to read. See Windows Help for information on how to enable ClearType text anti-aliasing.

  • To show tool tips, select the Show Tool Tips preference (Edit > General > Preferences (Windows) or After Effects > Preferences > General (Mac OS)).

  • Use a workspace that contains the Info panel, and leave that panel in front of other panels in its panel group whenever possible. The Info panel shows messages about what After Effects is doing, information about items under the pointer, and much more.

  • Use context menus.

  • Use keyboard shortcuts.

Adobes logotyp

Logga in på ditt konto