Öppna ett foto som stöds i Camera Raw.
Minska brus, förbättra detaljer och öka fotoupplösningen i Adobe Camera Raw.
Läs om AI-drivna funktioner för kvalitetsförbättring
Denoise, Raw Details och Super Resolution hjälper dig att förbättra bildkvaliteten med Camera Raw.
Denoise använder AI för att minska brus i filtyper som stöds och som tagits med hög ISO-inställning eller i svagt ljus, samtidigt som fina detaljer bevaras.
Raw Details, som tidigare kallades Enhance Details, ger skarpa detaljer och en mer exakt kantrendering, förbättrar färgåtergivningen och minskar artefakter.Upplösningen för den förbättrade bilden är densamma som för originalbilden.Den här funktionen är särskilt användbar för stora skärmar och utskrifter där små detaljer syns.
Super Resolution dubblar bredden och höjden på ett foto, vilket ger fyra gånger så många pixlar som originalet.Den stöder samma filtyper som Raw Details, plus ytterligare format som JPEG och TIFF, och är särskilt användbar för stora utskrifter eller för att öka upplösningen på ett beskuret foto.
Lägsta systemkrav
Datorn måste uppfylla följande krav för att du ska kunna använda Denoise, Raw Details och Super Resolution:
- Se till att systemet uppfyller Camera Raw-systemkraven.
- Mer information om systemkrav för grafikprocessorer finns i Grafikprocessorrelaterade funktioner. De här funktionerna använder den tillgängliga grafikprocessorn i hög grad och kan använda en extern grafikprocessor (eGPU).
I menyn väljer du Redigera > Detalj.
Markera kryssrutan Denoise.
Justera reglaget Mängd för att styra brusreducering och granska sedan resultatet.
För icke-RAW-foton sträcker sig reglaget Mängd från 0 till 100 och styr reduceringen av luminansbrus. När Denoise är aktiverat reduceras färgbrus alltid helt, även när Mängd är inställt på 0.
Denoise gäller för följande filtyper:
- RAW-filer med Bayer- och X-Trans-mosaik
- Linjära DNG-filer, inklusive HDR- och panorama-DNG-bilder skapade i Lightroom och Camera Raw
- Apple ProRAW-filer
- RAW-filer med lägre upplösning i medium och liten storlek från kameratillverkare som Canon (mRaw/sRaw), Nikon och Sony
- Monokroma RAW-filer
- Samsung Expert RAW-filer
- RAW-foton från Google Pixel
- JPEG
- HEIF/HEIC
- TIFF
- PNG
- AVIF
- JPEG XL
- WebP
- PSD/PSB
- Utdatarefererad DNG
För foton som inte är RAW-foton kombineras inte Denoise med Raw Details eller Super Resolution i samma redigeringssteg. Foton som redan har brusreducerats kraftigt i kameran kan visa mindre förbättring.Denoise finns även som ett filter i Camera Raw Filter i Adobe Photoshop.
Filformat som inte stöds för Denoise
Denoise gäller inte följande typer av källbilder:
- Smart Previews och andra proxyer med reducerad storlek.Originalet i full upplösning krävs
- Rawfiler från fyrfärgskameror
- Foveon-sensorbilder
- Pentax Pixel Shift Resolution-filer (PSR)
- Sony ARQ-filer
- Videofiler
Öppna ett foto som stöds i Camera Raw.
I menyn väljer du Redigera > Detalj.
Välj Raw Details och granska resultatet.
Bildformat som stöds för Raw-information
Raw Details gäller endast för Bayer och X-Trans mosaikformat.
Filformat som inte stöds i Raw-information
Raw-information kan inte tillämpas på följande typer av källbilder:
- Icke-Raw-filer, t.ex. JPEG-, TIFF- och HEIC-filer
- Linjära DNG-filer (inklusive HDR- och Pano DNG-bilder som skapats i Lightroom och Camera Raw)
- Apple ProRAW-filer
- Samsung Galaxy Expert RAW-filer
- Smarta DNG-förhandsvisningar och smarta förhandsvisningar
- Svartvita Raw-filer (till exempel Leica M MONOCHROM)
- Fyrfärgskameror
- Foveon-sensorbilder
- Fujifilm-kameror med SR, EXR eller 2x4-mosaiksensorer.
- Canon S-Raw-/M-Raw-filer
- Små Nikon-Raw-filer
- Pentax Pixel Shift Resolution-filer (PSR)
- Sony ARQ- och AXR-filer
- Videofiler
Öppna ett foto i Camera Raw.
I menyn väljer du Redigera > Detalj.
Välj Super Resolution och granska resultatet.
- I Photoshop kan du inte komma åt Super Resolution när du väljer Filter > Camera Raw-filter. Om du vill använda den här funktionen öppnar du bilden genom att välja Arkiv > Öppna. Raw-filer öppnas som standard i dialogrutan Camera Raw. Om du vill öppna JPEG- eller TIFF-filer väljer du Redigera > Inställningar > Camera Raw och på fliken Filhantering anger du att JPEG eller TIFF ska vara Öppna alla JPEG-filer som stöds eller TIFF-filer automatiskt.
- Du kan bara förbättra en bild en gång, vilket innebär att du inte kan tillämpa Super Resolution på en bild som redan har förbättrats.
- Förhandsgranskningen för Super Resolution visas med 2x linjär förstoring.