Den senaste versionen av Creative Cloud-programmen stöder inte vissa äldre versioner av Windows och Mac. Lär dig mer.

Det händer att Creative Clouds skrivbordsprogram inte visar alla tillgängliga program i Creative Cloud. De program som inte går att installera på din dator visas inte på skärmen där man väljer hämtningar. I listan nedan nämns några av de situationer som orsakar det här problemet.

Obs!

Om du har avinstallerat ett Adobe Creative Cloud-program och inte kan installera det på nytt, se CC-skrivbordet ger program statusen "uppdaterad" när de inte är installerade.

Operativsystem som inte stöds

Du kommer inte att kunna installera eller använda Creative Cloud 2019-program om du inte har en version av Windows eller macOS som stöds.

  • CC 2019-program är tillgängliga för Windows 7, Windows 10 eller senare och MacOS Sierra 10.12 eller senare.
  • CC 2019-versioner av Digital Video-produkter kräver de senaste versionerna av Windows 10 och MacOS Sierra eller senare. Windows 8.1- eller tidiga Windows 10-versioner stöds inte.

Mer information om varje Creative Cloud-program finns i Systemkrav för Creative Cloud.

Creative Clouds skrivbordsprogram körs i kompatibilitetsläget

Om Creative Clouds skrivbordsprogram körs i kompatibilitetsläget kan det hända att inte alla tillgängliga Creative Cloud-program visas. Genom Windows kompatibilitetsläge kan Windows emulera en tidigare version av operativsystemet för att kunna ge stöd för program som inte fungerar på den för närvarande installerade versionen. Kompatibilitetsläget krävs inte för Creative Clouds skrivbordsprogram, utan förhindrar programmet från att känna igen rätt Windows-version.

För att lösa det här problemet ska du inaktivera Windows kompatibilitetsläge för Creative Clouds skrivbordsprogram:

  1. Gå till C:\Program (x86)\Adobe\Adobe Creative Cloud\ACC\

  2. Högerklicka på Creative Cloud.exe och välj Egenskaper.

  3. Under fliken Kompatibilitet, avmarkera alternativet Kör det här programmet i kompatibilitetsläge för.

    Kompatibilitet

    Obs!

    Om alternativet Kompatibilitetsläge är gråtonat, klickar du på Ändra inställningar för alla användare och avmarkerar sedan Kör det här programmet i kompatibilitet för alternativ.

  4. Starta om datorn.

  5. Öppna Creative Clouds skrivbordsprogram.

After Effects och Adobe Premiere Pro

Windows-versioner av Adobe Premiere Pro och Adobe After Effects CS5 och senare kräver en 64-bitarsversion (förutom Windows XP) av Windows. Det går inte att installera (eller köra) Adobe Premiere Pro eller After Effects på något av följande operativsystem:

  • 32- och 64-bitarsversioner av Windows XP Home eller Professional
  • 32-bitarsversioner av Windows Vista Home Basic, Home Premium, Business, Ultimate eller Enterprise
  • 32-bitarsversionen av Windows 7 Starter, Home Premium, Professional eller UltimateMac-datorer med Intel
  • Mac-datorer med Core Solo eller Duo 32-bitarsprocessorer. För att kontrollera om din Mac har stöd för 64-bitar, se Så här tar du reda på om en Intel-baserad Mac har en 32- eller 64-bitarsprocessor.

För specifika systemkrav, se följande sidor: Adobe Premiere Pro | After Effects

Photoshop

Mac-versioner av Adobe Photoshop CC kräver 64-bitar. Photoshop CC går inte att använda på Mac-datorer med Core Solo eller Duo 32-bitars processorer. De listas inte och går inte att hämta från Creative Clouds skrivbordsprogram på dessa system.För att kontrollera om din Mac har stöd för 64-bitar, se Så här tar du reda på om en Intel-baserad Mac har en 32- eller 64-bitarsprocessor.

Om du har en 64-bitarsversion av Windows så är 32-bitarsversionen av Photoshop varken listad eller tillgänglig för hämtning från Creative Cloud. Om du kräver 32-bitarsversionen av Photoshop till Windows för kompatibilitet med gamla plugin-program eller drivrutiner kan du hämta 32-bitarsversionen direkt.

Se Photoshops systemkrav för mer information.

Lightroom

Det går inte att installera (eller köra) Lightroom på något av följande operativsystem:

  • Lightroom 4 och senare: 32- och 64-bitarsversioner av Windows XP Home eller Professional
  • Lightroom 5 och senare: 32-bitarsversioner av Windows 7, Windows 8 och Windows 8.1; Mac OS 10.6.x
  • Lightroom CC: Mac OS 10.7.x, Mac OS 10.8.x

Se Lightrooms systemkrav för mer information.

Adobe Muse

Utgåvan Adobe Muse CC 2014 går endast att använda på 64-bitarsversioner av Windows och Mac OS. Om du använder Adobe Muse på ett 32-bitars operativsystem kan du:

  • (Rekommenderas av Adobe) Uppgradera till en 64-bitarsversion av ditt operativsystem.
  • Fortsätta att använda Adobe Muse CC (7.0), november 2013. Gå till Hämta tidigare versioner av Hämta dina Creative Cloud-program för mer information.

För mer information om vilka operativsystem som stöds, se systemkrav.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy