Uppdatering finns för InDesign CC

Mer information finns i Sammanfattning av nya funktioner.


Den här versionen innehåller flera förbättringar och nya funktioner som ger dig kontroll på pixelnivå över design och typografi för publicering i alla media. Med Adobe Digital Publishing Suite kan du utforma och publicera för surfplattor med hjälp av de bekanta arbetsflödena i InDesign.

Sidlinjaler i alternativa layouter och flytande layouter ger dig flexibilitet att designa för flera sidstorlekar, orienteringar eller proportioner.

Alternativa layouter

Använd alternativa layouter om du behöver olika sidstorlekar för utskrift eller digital publicering inom samma dokument. Med hjälp av alternativa layouter kan du skapa en annons i flera olika storlekar. Du kan också utforma vågräta och lodräta layouter för till exempel Apple iPad eller Android-surfplattor.

Alternativa layouter
Alternativa layouter och den uppdaterade panelen Sidor

I kombination med den flytande layouten kan du minska det manuella arbete som krävs för att ändra layouten av innehållet för varje ny sidstorlek och orientering radikalt. Du kan även definiera om flytande sidlinjaler, skapa kopplingar till de ursprungliga artiklarna, kopiera textformat till en ny formatgrupp automatiskt samt aktivera Smart textomflöde för att paginera om artikeln i den nya sidstorleken.

Du kan skapa en alternativ layout på något av följande sätt:

  • Välj Layout > Skapa alternativ layout
  • Välj Skapa alternativ layout på sidpanelens meny

Flytande layouter

Flytande layouter
Flytande layout

Flytande layouter gör det enklare att utforma innehåll för flera sidstorlekar, orienteringar eller enheter. Använd flytande sidlinjaler för att bestämma hur objekt på en sida anpassas när du skapar en alternativ layout och ändrar storleken, orienteringen eller proportionerna.

Använd flytande sidlinjaler för att anpassa layouter då du använder funktionen Alternativ layout. Välj sidverktyget och klicka på en sida för att markera den. Välj sedan en flytande sidlinjal i kontrollfältet. Du kan också använda panelen Flytande layout (Fönster > Interaktiv > Flytande layout).

Obs!

Med hjälp av sidverktyget kan du dra sidans hörn- och mittpunkter för att förhandsvisa den flytande layouten.

Mer information finns i Flytande layouter.

Länkat innehåll

Använd funktionerna för länkat innehåll om du vill duplicera sidobjekt och montera dem på andra sidor. Både länkning mellan dokument och inom dokument stöds. Du kan montera och länka artiklar, textramar, interaktiva objekt och grupper. Du kan länka innehåll med eller utan ramarna som de ingår i. Du kan anpassa länkalternativen för att styra uppdateringsaspekterna.

Länkar är användbara för alla sorters publikationer, och de är oumbärliga när du arbetar med publikationer för flera enheter. Alternativa layouter använder också den här funktionen för att länka artiklar i layouterna som skapas.

Använd följande om du vill montera eller länka sidobjekt:

  • Kommandot Montera och länka (Redigera > Montera och länka)
  • Verktygen Innehållssamling och Innehållsmontering

Mer information finns i Länkat innehåll.

Det finns en översikt i videon Länkat innehåll från Lynda.com.

Verktygen Innehållssamling och Innehållsmontering

Med verktygen Innehållssamling och Innehållsmontering kan du kopiera objekt och montera dem i öppna InDesign-dokument. När innehåll samlas in visas det i innehållstransportören. Du kan montera och koppla flera sidobjekt i ett visst eller flera öppna dokument enkelt och snabbt med innehållstransportören.

Klicka på i verktygslådan för att öppna innehållstransportören.

  • Välj verktyget Innehållssamling om du vill markera ett objekt och lägga till det i transportören
  • Välj Innehållsmontering om du vill montera sidobjekt på en sida
Innehållstransportören
Innehållstransportören

Anpassad formatkoppling

Textformat (stycke, tecken, tabell, cell) eller formatgrupper kan kopplas till olika format vid länkning. I dialogrutan Länkalternativ (panelen Länkar > Länkalternativ) aktiverar du Definiera anpassad formatkoppling och klickar sedan på Inställningar.

Det kan vara praktiskt att använda anpassade formatkopplingar till exempel när du använder teckensnittet Sans Serif för digitala publikationer och Serif för tryckta publikationer. Om du vill kan du även ha olika format för vågräta och lodräta layouter.

Aktivera Definiera anpassad formatkoppling i dialogrutan Länkalternativ och klicka sedan på Inställningar.

Mer information finns i Anpassad formatkoppling.

Bevara lokala ändringar

Använd alternativen under Bevara lokala ändringar när du ändrar länkat innehåll. Ofta vill man att det länkade objektet ska skilja sig något från det ursprungliga objektet. Om du till exempel monterar en bild och sedan ändrar storlek på ramen eller lägger till en linje i en ram kan du behålla dessa ändringar när länken uppdateras.

Välj alternativen under Bevara lokala ändringar i dialogrutan Länkalternativ (panelmenyn Länkar).

Dialogrutan Länkalternativ
Dialogrutan Länkalternativ

Mer information finns i Bevara lokala redigeringar.

Digital publicering

Förinställningar för nytt dokument

Förutom återgivning för webben och utskrift, kan du ange återgivning för digital publicering när du skapar ett nytt dokument (Arkiv > Nytt). Du kan ange storlekar (inklusive anpassade storlekar) och orienteringar för flera vanliga enheter. När du väljer återgivning för digital publicering, ställs sidstorleken in till pixlar för den angivna enheten. Alternativet Primär textram är också aktiverat.

Om du vill ha större kontroll över enhetsstorlek och orientering kan du skapa en dokumentförinställning eller ange en anpassad sidstorlek.

Primär textram

Nu kan du ange en textram på mallsidan som primär textram. När du använder en ny mallsida på en layoutsida flödar artikeln i den primära textramen till den primära textramen. Primära textramar åsidosätts automatiskt på layoutsidor. Du behöver inte längre åsidosätta dem innan du lägger till text.

Indikator för primär textram
Indikator för primär textram

Om du vill utse en primär textram öppnar du en mallsida och gör något av följande:

  • Klicka på symbolen uppe till vänster i textramen.
  • Högerklicka på textramen och välj Primär textram

Obs! Du kan endast utse en textram till primär på en mallsida.

Passningsalternativ för textramar

Kolumner med flexibel bredd

Med alternativet Flexibel bredd kan du justera spalternas antal och bredd när textramens storlek ändras. Kolumner läggs till eller tas bort automatiskt när den maximala kolumnbredden uppnås när textramen storleksändras.

Välj Flexibel bredd i listan Spalter i dialogrutan Alternativ för textramar (Objekt > Alternativ för textramar)

Fasta passningsalternativ för textramar

Med alternativen för automatisk storlek för textramar kan du ställa in en textram så att den automatiskt storleksändras när du lägger till, tar bort eller redigerar text.
Om du vill använda alternativen för automatisk storlek gör du följande:

  1. Markera en textram och välj Objekt > Alternativ för textramar
  2. Klicka på Automatisk storlek.
Alternativ för automatisk storlek
Alternativ för automatisk storlek

Packa och preflight

Funktionen Packa (Arkiv > Packa) inkluderar nu Digital Publishing Suite-resurser i folioövertäckningar. Om du har monterat länkar från andra InDesign-dokument tas även de med.

Ytterligare Preflight-profil för digital publicering är också tillgänglig (Fönster > Utdata > Preflight).

Folio Builder- och Folio Overlay-panelerna

Panelerna Folio Builder och Folio Overlay hittar du på Fönster-menyn.

  • Folio Builder: Välj Fönster > Folio Builder
  • Folio Overlay: Välj Fönster > Folio Overlay

Obs!

I InDesign CS5.5 kallades Folio Overlay-panelen för Overlay Creator och de här panelerna fanns under menyn Fönster > Tillägg.

Digital Publishing-arbetsyta

Med arbetsytan Digital publicering kan du visa alla verktyg och paneler som krävs för att arbeta med digitala publikationer. Välj arbetsytan Digital publicering i arbetsyteväxlaren i programfältet.

EPUB och HTML5

Arbetsflöden med EPUB-export har förenklats, och du kan nu välja en EPUB-version att exportera till. Dialogrutan Exportera till EPUB har ordnats om och förenklats.

Titta på den här videon från Lynda.com om du snabbt vill se hur du exporterar till EPUB.

EPUB2-förbättringar

EPUB2-exporten har förbättrats i InDesign CS6 för att ge en bättre kontroll och ökad effektivitet vid export. EPUB2 är fortfarande den EPUB-standard som flest enheter och läsare stöder.

  • Ange att en ram ska sväva till vänster eller höger. Du kan ange de här alternativen med Alternativ för objektexport.
  • Ytterligare textbundna och förankrade textramsattribut omvandlas till CSS: storlek, kantstil och kantbredd, fyllningsfärg, utfyllnad (indrag i textramen) och marginal (i figursättning).
  • Ange olika värden för varje marginal i EPUB.
  • Länka till flera anpassade CSS-filer.
  • Dela upp en EPUB i mindre filer baserat på exportmärkord som angetts i styckeformat.
  • Ett nytt XHTML-dokument skapas när du länkar till en extern eBook-omslagsfil.
  • Stöd för att konvertera InDesign-tabellcellsformat till CSS i exporterad EPUB
  • EPUB-tabellstorleken innefattar attribut för kolumnbredd och minsta radhöjd.
  • Anpassade punkter och numreringar i InDesign exporteras nu i EPUB.
  • Stöd har lagts till för Japanese Ruby: teckensnitt, storlek och färg.

EPUB3

IDPF godkände EPUB3-standarden oktober 2011. Detta format stödjer bland annat ljud, video, JavaScript och vertikal japansk text. EPUB3-export för InDesign stöder:

  • EPUB3-paketformat
  • Länka till flera externa JavaScript
  • Vertikal japansk text
  • Ljud- och videomärkord
  • Monterade HTML- och Adobe Edge HTML-animeringar under export

Mer information finns i Exportera innehåll för EPUB.

Obs! EPUB3-validerare kan rapportera fel om den HTML eller de HTML-animeringar som monterats inte är helt XHTML-kompatibla. EPUB3-visningsprogrammen kan dock fungera korrekt. Adobe Systems kan inte garantera att monterade HTML- eller Adobe Edge-animeringar fungerar i visningsprogram från EPUB3 från andra leverantörer.

EPUB3 med layout

EPUB3 med layout är ett experimentellt format som bygger på specifikationen EPUB 3.0. Stöd för alternativa och anpassningsbara layouter har lagts till, till exempel flera spalter, figursättning och flytande layouter. Med den här tekniken kan du skapa anpassningsbara layouter som ser bra ut i alla enheter och skärmstorlekar. De minimerar även problem med automatiska flöden.

Adobe har skickat tekniken till IDPF för godkännande som ett tillägg till EPUB3-specifikationen. Vid tidpunkten då CS6 lanseras kommer det inte att finnas något allmänt tillgängligt EPUB-visningsprogram som stöder den här funktionen.

HTML

Förbättrad export till HTML som stöder:

  • Externa CSS-filer för formatinformation
  • Kompatibilitetsstöd med Adobe Flash Player för monterad video
  • Monterade HTML- och Adobe Edge-animeringar
  • Länkning till flera anpassade CSS-filer
  • Länkning till flera anpassade externa JavaScript

Interaktivitet

Skapa PDF-formulär

Du kan utforma formulär i InDesign och exportera dem direkt till en PDF. InDesign stöder nu formulärfält och ytterligare formuläråtgärder. Biblioteket Knappar och formulär (Fönster > Interaktiv > Knappar och formulär) innehåller objekt som du kan använda för att utforma interaktiva formulär. Du kan också ange tabbordning och verktygstips utan efterbearbetning i Adobe Acrobat. Märkord läggs också till i exporterade PDF-formulär.

Se videon Skapa PDF-formulär från Lynda.com om du vill ha en snabb överblick.

Panelen Knappar och formulär
Panelen Knappar och formulär med PDF-formulärkomponenter

  1. Välj Fönster > Interaktiv > Knappar och formulär om du vill visa formulärkomponenterna och montera dem på sidan. Du kan sedan ändra dem efter behov med anpassade etiketter, olika färger eller olika storlekar.
  2. Från panelen Knappar och formulär väljer du Åtgärder för att tillämpa en formuläråtgärd på formulärfälten.

Mer information om hur du lägger till formulärfält och anger tabbordningen finns i Formulär.

Exportera interaktiv PDF som sidor

Nu kan du exportera interaktiva PDF:er som uppslag eller sidor. Välj antingen Sidor eller Uppslag i dialogrutan Exportera till interaktiv PDF (Arkiv > Exportera). Standardinställningen är uppslag.

Montera Adobe Edge-designer

Använd det nya rörelse- och interaktionsdesignverktyget Adobe® Edge för att lägga till animerat innehåll på webbsidor med hjälp av webbstandarder som HTML5, JavaScript och CSS3. Du kan montera ett Adobe Edge-paket i din layout om du vill lägga till interaktivitet och animering i din folio eller HTML-export.

  • Väl Arkiv > Montera för att leta upp filen (.OAM) och montera den. Layouten monteras och InDesign hämtar en förhandsvisningsbild.

När du förhandsvisar folion eller exporterar till HTML spelas den monterade Edge-layouten upp.

Obs!

Äldre versioner av Adobe Edge stöder inte export till OAM. Zippa utdatamappen och ändra tillägget till OAM.

Bädda in HTML-fragment

Du kan bädda in vanliga HTML-element som koder för YouTube-videoklipp eller Google Maps. Du kan kopiera HTML-inbäddningskoden och klistra in den i InDesign

  • Välj Objekt > Infoga HTML och klistra in HTML-koden
  • Kopiera koden till Urklipp och klistra in den i layouten

InDesign hämtar automatiskt en förhandsvisningsbild. Det inbäddade objektet är inte interaktivt i InDesign-layouten. Exportera layouten till HTML eller förhandsvisa folion (Arkiv > Förhandsvisa folio) om du vill interagera med objektet.

Produktivitetsförbättringar

Dela fönster

Om du vill jämföra två olika layouter i samma dokument kan du dela det aktiva fönstret. Använd två rutor för att visa alternativa layouter sida vid sida.

Delad layoutvy
Delad layoutvy

  • Klicka på knappen i det nedre högra hörnet av dokumentfönstret
  • Välj Fönster > Ordna > Dela fönster
  • Välj Dela fönster på sidpanelens layoutmeny för att jämföra layouter

Senast använda teckensnitt

Om du enkelt vill hitta teckensnitt utan att behöva rulla igenom listan, kan du granska senast använda teckensnitt högst upp i popup-menyn Teckensnitt och på menyn Text > Teckensnitt.

  • Ange antalet senast använda teckensnitt som ska visas under Redigera > Inställningar > Text > Antal senaste teckensnitt att visa.
  • De senast använda teckensnitten visas som standard i kronologisk ordning. Välj Redigera > Inställningar > Text > Sortera de senaste teckensnitten i alfabetisk ordning.

Justera mot nyckelobjekt

Ett ytterligare alternativ för att fördela objekt finns på justeringspanelen.

  1. Markera de objekt som ska fördelas, gå till justeringspanelen (Fönster > Justera) och välj Justera mot nyckelobjekt från listan Justera mot.
  2. Nyckelobjekt visas med tjockare kant. Klicka på ett annat objekt om du vill välja det som nyckelobjekt.

Spara till tidigare versioner

Om du vill öppna ett InDesign-dokument i en tidigare version eller skicka det till någon som inte har uppgraderat ännu, sparar du dokumentet i formatet IDML (InDesign Markup Language). IDML-filer kan användas i InDesign CS4 eller senare. De funktioner som inte stöds i den tidigare versionen fungerar inte.

Alternativet att spara dokument till tidigare versioner finns nu tillgängligt från dialogrutorna Spara och Spara som.

  1. Välj Arkiv > Spara som
  2. I listan Format, välj InDesign CS4 eller senare (IDML)

Exportera och granska PDF-filer i gråskala

Nu kan du granska och exportera layouter som PDF-filer i gråskala. Med den här funktion kan du till exempel snabbt exportera din layout för utskrift i gråskala. Den digitala publikationen har fortfarande alla färger och du behöver inte ha olika layouter för gråskale- och färgutdata.

Välj Korrekturinställningar (Visa > Korrekturinställningar) om du vill ange alternativ för gråskalekorrektur och välja ett värde för punktförstoring eller gamma. När du har valt korrekturinställlningarna väljer du Visa > Korrekturfärger för att växla mellan gråskale- och färgutdata.

Du kan också exportera en PDF i gråskala från InDesign. Alla sidobjekt, oberoende av ursprunglig färgmodell, konverteras till gråskala vid exporten till PDF.

  1. Välj Arkiv > Exportera och välj Adobe PDF (utskrift).
  2. Klicka på fliken Utdata i dialogrutan med exportalternativ.
  3. Under Färgkonvertering, välj Konvertera till mål.
  4. Under Mål, välj ett mål för punktförstoring eller grå gamma.

Obs!

Gråskalemål finns inte tillgängliga under PDF/X-1a-standarden. Standarden stöder bara CMYK-återgivning. På liknande sätt stöder inte PDF/X-2- eller PDF/X-3-standarderna grå gamma-mål.

Komplexa beräkningar i paneler och dialogrutor

Du kan nu utföra komplexa beräkningar i panelernas och dialogrutornas textfält. Ange ett matematiskt uttryck med operatorer, till exempel 120p0/2 + 10.

Exportera till PNG

Om du vill exportera en markering eller ett intervall sidor som en bild väljer du Arkiv > Exportera och sedan PNG från listan Format. Använd dialogrutan Exportalternativ för att ange exportinställningar och vad som ska exporteras.

Exportförbättringar

  • SWF-export: I dialogrutan Exportalternativ visas teckensnittslicensinformation.
  • Exportera för: Menyn Arkiv > Exportera för finns inte längre. Alla alternativ som stöds finns samlade i listan Format i exportdialogrutan.
  • Alternativen för att exportera till Buzzword, SVG och komprimerad SVG är inte längre tillgängliga.

Språkstöd

Tack vare Adobe World-Ready Composer och stödet för öppna HunSpell-ordlistor kan du använda flera ytterligare språk i InDesign.

Platshållartext med angivet alfabet

Du kan ange platshållartext med till exempel latinska, arabiska, hebreiska och kinesiska alfabet.

Om du vill ange platshållartextens språk trycker du på Ctrl (Windows) eller Command (Mac OS) när du väljer Text > Fyll med platshållartext. Välj ett alfabet och klicka på OK i dialogrutan Fyllningsalternativ.

HunSpell-förbättringar

För de flesta språk ingår öppna HunSpell-ordlistor i InDesign. HunSpell används som standard för ordlistor. Du kan hämta och installera ytterligare stavnings- och avstavningsordlistor för andra språk på OpenOffice-webbplatsen.

Om du vill använda InDesign med ytterligare språk väljer du Redigera > Inställningar > Lexikon och klickar sedan på HunSpell-info.

Stöd för indiska alfabet

Adobe World-Ready Composer (WRC) ger rätt ordformer för många skriftspråk, däribland devanagari. I InDesign-versionen med internationell engelska har Adobe World-Ready Composer stöd för flera indiska språk, till exempel hindi, marathi, gujarati, tamil, punjabi, bengali, telugu, oriya, malayalam och kannada.

Hunspells stavnings- och avstavningsordlistor ingår liksom teckensnittsfamiljen Adobe Devanagari.

Du aktiverar Adobe World-Ready Composer via styckeformat (Styckeformat > Justering > Disposition) eller panelmenyn Stycke.

Ange inställningar för indiska alfabeten och importera innehåll till InDesign korrekt.

  1. Välj Fönster > Verktyg > Skript
  2. Dubbelklicka på indicPreferences.js
  3. Öppna ett nytt dokument eller starta om InDesign

Mellanösternstöd

InDesign CS6 finns även i versioner för Mellanöstern och Nordafrika. Den innehåller stöd för arabiska och hebreiska och flera språkspecifika funktioner, till exempel för språk som skrivs från höger till vänster eller dubbelriktade språk. Funktionsförbättringarna innefattar stöd för tabeller i Textbehandlaren, kashida-justering, positionsjustering för diakritiska tecken och andra funktioner som rör texthantering.

Mer information finns i Arbeta med arabiska och hebreiska.

Extension Manager i CS6

Med Extension Manager CS6, kan du skapa, redigera, aktivera, importera och exportera tilläggsuppsättningar. Extension Manager CS6 stöder:

  • Tilläggsinstallation på användarnivå
  • Söka och filtrera tillägg
  • Konvertering från MXP till ZXP
  • Tilläggsberoenden
  • Installera tillägg när flera språk har installerats för en produkt
  • Visa ytterligare tilläggsinformation

Mer information om hur du använder Extension Manager CS6 finns i Extension Manager CS6

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy