Uppgradering krävs för synkronisering med Lightroom mobile

Uppgradering av Lightroom mobile krävs

När du loggar in på Lightroom Classic på datorn visas följande meddelande:

Uppgradering för Lightroom mobile krävs
Lightroom måste uppgraderas innan du kan fortsätta synkronisera med Lightroom mobile.

Produktversioner som berörs

Lightroom Classic 10.3 och tidigare

Operativsystem

Windows, macOS

Detaljerad information

Adobe har nyligen gjort några uppgraderingar till Lightrooms molnserver som möjliggör synkronisering av foton och ändringar mellan Lightroom-ekosystemets appar (mobil och dator) och Lightroom Classic på datorn.

Om du använder Lightroom Classic 10.3 eller tidigare ska du uppdatera Lightroom till den senaste versionen för att fortsätta synkronisera med Lightroom för mobiler. 

Adobes logotyp

Logga in på ditt konto