Çalışma alanları, paneller ve görüntüleyiciler

Son güncelleme: 12 Eki 2026

After Effects arayüzünü özelleştirin ve optimize edilmiş iş akışları için kişiselleştirilmiş çalışma alanları oluşturmak ve kaydetmek üzere panelleri yönetin.

Workspace ve paneller

Adobe video ve ses uygulamaları tutarlı, özelleştirilebilir bir kullanıcı arayüzü sağlar.Her uygulama kendi panel setine sahip olmasına rağmen, panelleri her uygulamada aynı şekilde taşıyabilir ve gruplandırabilirsiniz.

Bir programın ana penceresi uygulama penceresidir.Bu pencerede paneller workspace adı verilen bir düzenleme içinde organize edilmiştir.

Her uygulama, panellerin belirli görevler için düzenini optimize eden birkaç önceden tanımlanmış çalışma alanı içerir.Ayrıca panelleri belirli görevler için çalışma tarzınıza en uygun düzende yerleştirerek kendi çalışma alanlarınızı oluşturabilir ve özelleştirebilirsiniz.

Panelleri yeni konumlara sürükleyebilir, panelleri bir grubun içine veya dışına taşıyabilir, panelleri yan yana yerleştirebilir ve bir paneli ayırarak uygulama penceresinin üzerinde yeni bir pencerede yüzdürebilirsiniz.Panelleri yeniden düzenlerken, diğer paneller pencereye sığacak şekilde otomatik olarak boyutlarını ayarlar.

Belirtme çizgileri dört arayüz alanını etiketler: A başlık çubuğunu, B Composition panel sekmesini, C çalışma alanı değiştiricinin taşma menüsünü ve D hesap menüsü simgesini gösterir.
After Effects arayüzünde başlık çubuğu, Composition panel sekmesi, workspace taşma menüsü ve hesap menüsü.

A. uygulama penceresi B. Gruplandırılmış paneller C. Bireysel panel D. Hesap menüsü 

Kullanılabilir ekran alanını artırmak için birden fazla monitör kullanın.Birden fazla monitörle çalışırken, uygulama penceresi ana monitörde görünür ve kayan pencereler ikinci monitöre yerleştirilir.Monitör yapılandırmaları Workspace'te saklanır.

Workspace'ler tercihler klasöründe XML dosyaları olarak saklanır.Monitör boyutu ve düzeniyle ilgili bazı uyarılar saklı kalmak kaydıyla, bu çalışma alanları başka bir bilgisayara taşınabilir ve orada kullanılabilir.

  • Windows: [sürücü]:\Users\[kullanıcı_adı]\AppData\Roaming\Adobe\After Effects\[sürüm]\ModifiedWorkspaces

  • macOS: [sürücü]/Users/[kullanıcı_adı]/Library/Preferences/Adobe/After Effects/[sürüm]/ModifiedWorkspaces

Yığılmış panel düzeni

Panelleri istediğiniz şekilde gruplandırarak çalışma alanınızı özelleştirin. Panel grubunda, panelleri hem yığın halinde hem de sekmeli durumda düzenleyebilirsiniz. 

Panel başlığına tek fare tıklamasıyla yığılmış panelleri genişletebilir ve daraltabilirsiniz.

Ana ekran After Effects ile hızla başlamanıza yardımcı olur. Sol taraftaki aşağıdaki seçenekleri kullanabilirsiniz:

  • Ana: Ana ekranı açmak için bu sekmeyi seçin.
  • Yeni Proje: After Effects'te proje oluşturur. 
  • Projeyi Aç: Mevcut bir projeyi açar.
  • Yeni Ekip Projesi: Bir Ekip Projesi oluşturur.
  • Team Project Aç: Mevcut bir Team Project'i açar.

Yeni kullanıcıysanız, ekranın ortası da size proje oluşturma seçeneği sunar. After Effects'te proje oluşturdukça, ana ekrandaki içerik gelişir. Deneyimli kullanıcılar, diğer belge bağlantılarının yanı sıra After Effects'teki yenilikleri öğrenme seçeneğine sahip olur.

Proje ile Ana ekran arasında gezinmek için kullanıcı arabiriminim sol tarafındaki Ana simgesini de kullanabilirsiniz.

Hesap Menüsünü kullanma

Yeni Beta özelliklerini kullanın

Araç çubuğundaki hesap menüsü artık test ve geri bildirim için kullanılabilir. After Effects (beta) sürümünde hemen deneyin.

Hesap panelini açmak için araç çubuğundaki veya Ana ekranındaki Hesap simgesini seçin. Panel Adobe hesap bilgilerinizi, abonelik ayrıntılarınızı ve hesapla ilgili diğer ayarları gösterir.

Üretken YZ özellik erişimini ve kredi kullanım bilgilerini gösteren hesap menüsü.
Hesabınızla ilgili bilgileri görüntülemek için araç çubuğundaki hesap simgesini kullanın.

Not

Hesap menüsü Photoshop, Illustrator, InDesign ve Premiere Pro'da aynı şekilde görünür ve çalışır; hesabınızı yönetmek için uygulamalar arasında geçiş yapmayı kolaylaştırır.

Learn Workspace ve Learn panelini kullanın

Learn paneli

After Effects'te yeni olan kullanıcılar için tasarlanan Learn panelindeki eğitimleri kullanarak After Effects'teki farklı paneller, zaman çizelgesi ve efektler hakkında hızlıca bilgi edinebilirsiniz. Window menüsü > Uzantılar yolunu izleyerek learn paneline erişebilirsiniz. Bu dersleri uygulamada projeler oluşturmak için kullanabilirsiniz.

Panel, görev odaklı videolarla tamamen etkileşimlidir. Panelde bir video seçtiğinizde, görevi gerçekleştirmek için gereken adımları görüntüler. Kullanıcı arayüzünde adımları denerken panel hareketlerinizi takip eder ve adımlar boyunca size rehberlik eder. Bir görevi tamamladığınızda görevin durumu tamamlandı olarak güncellenir.

Learn paneli ve Learn Workspace
Learn paneli ve Learn Workspace

Learn Workspace

Learn Çalışma Alanı, After Effects projesi oluşturmak için kullanabileceğiniz aşağıdaki panellere sahip basit bir arayüz sunar:

  • Learn paneli
  • Proje paneli
  • Kompozisyon paneli
  • Timeline paneli

Workspace'e erişmek için Yardım > Learn After Effects seçeneğini seçin. Çalışma alanı, talimatları takip edebilmeniz ve çalışma alanının geri kalanına net erişiminiz olması için yan tarafa yerleştirilmiş Learn panelini içerir.

Workspace'leri özelleştirme

Yeni Workspace çubuğunda tek tıklamayla özel veya varsayılan Workspace'lere erişebilirsiniz. Workspace çubuğu, Araçlar panelinin sağ tarafında yer alır.Araç ve Workspace çubukları arasındaki dikey ayırıcıyı sürükleyerek çubuğun genişliğini özelleştirebilirsiniz.

Standart panel için açılır menü açık ve "Yeni Workspace Olarak Kaydet" seçeneği mavi ile vurgulanmış durumda, seçildiğini gösteriyor."Kaydedilen Düzene Sıfırla" ve "Workspace'leri Düzenle" gibi diğer seçenekler görülüyor.
After Effects Workspace'inizin geçerli düzenini ve ayarlarını kaydedin.

Kullanılabilir alana sığmayan Workspace'ler, Workspace çubuğundaki köşeli ayraç menüsünde görüntülenir.

Köşeli ayraç, kitaplıklar, Animasyon, Temel Grafikler, Efektler, Renk, Boya, Metin ve Hareket İzleme gibi seçenekleri listeler.
Kullanılabilir çalışma alanına sığmayan ek Workspace seçeneklerine erişin.

Not

Pencere > Workspace > Workspace'leri Düzenle seçeneğini seçin veya Workspace'leri Düzenle iletişim kutusunu görüntülemek için Workspace çubuğundaki köşeli ayraç menüsünü seçin.Bir Workspace seçebilir ve Workspace'leri yeniden sıralayabilirsiniz.

Çalışma Alanlarını Düzenle iletişim kutusu, Varsayılan, İnceleme, Öğren, Küçük Ekran, Standart, Kitaplıklar, Taşma Menüsü, Tüm Paneller ve Animasyon gibi çeşitli çalışma alanı seçeneklerini listeler.Bu Workspace'leri tercih ettiğiniz sıraya göre düzenlemek için sürükleyebilirsiniz.
Panel ve araçlarınızın düzenini iş akışınıza daha iyi uyacak şekilde özelleştirin.

Bir çalışma alanı seçin

  • Pencere > Workspace seçeneğini seçin ve ardından istenen Workspace'i seçin.

  • Araçlar panelindeki Workspace menüsünden bir Workspace seçin.

  • Workspace'e atanmış klavye kısayolu varsa Üst Karakter+F10, Üst Karakter+F11 veya Üst Karakter+F12 tuşlarına basın.

Not

Geçerli Workspace'e klavye kısayolu atamak için Pencere > [Workspace Adı] Workspace'ine Kısayol Ata seçeneğini seçin.

Workspace'leri kaydetme, sıfırlama veya silme

Özel Workspace kaydetme

Bir Workspace'i özelleştirirken, uygulama değişikliklerinizi izleyerek en son düzeni depolar. Belirli bir düzeni kalıcı olarak kaydetmek için özel bir Workspace kaydedin. Kaydedilen özel Workspace'ler Workspace menüsünde görünür, burada onlara geri dönebilir ve sıfırlayabilirsiniz.

Çerçeveleri ve panelleri istediğiniz şekilde düzenleyin, ardından Pencere > Workspace > Yeni Workspace'i seçin. Çalışma alanı için bir ad yazın ve Tamam'ı seçin.

Not

(After Effects, Premiere) Özel Workspace ile kaydedilen bir proje başka bir sistemde açılırsa, uygulama eşleşen adda bir Workspace arar. Uygulama eşleşme bulamazsa (veya monitör yapılandırması eşleşmezse), mevcut yerel Workspace'i kullanır.

Çalışma alanını sıfırla

Panellerin orijinal, kaydedilmiş düzenine geri dönmek için mevcut Workspace'i sıfırlayın.

Pencere > Workspace > workspace adını Sıfırla'yı seçin.

Workspace silme

Pencere > Workspace > Workspace'i Sil'i seçin.

Silmek istediğiniz Workspace'i seçin, ardından Tamam'ı seçin.

Not

Şu anda etkin olan Workspace'i silemezsiniz.

Panelleri yerleştirme, gruplama veya kayan hale getirme

Panelleri birlikte yerleştirebilir, gruplar içine veya dışına taşıyabilir ve ayırarak uygulama penceresinin üzerinde yüzdürebilirsiniz.Bir paneli sürüklerken, bırakma alanları—paneli taşıyabileceğiniz alanlar—vurgulanır. Seçtiğiniz bırakma alanı, panelin nereye ekleneceğini ve diğer panellerle yerleşeceğini ya da gruplandırılacağını belirler.

Yerleştirme alanları

Yerleştirme alanları bir panelin, grubun veya pencerenin kenarlarında bulunur. Panel yerleştirme, onu mevcut grubun yanına yerleştirir ve yeni paneli barındırmak için tüm grupları yeniden boyutlandırır.

Paneli yerleştirmek için yerleştirme alanına sürükleme
Paneli (A) yerleştirmek için yerleştirme alanına (B) sürükleme (C)

Gruplama alanları

Gruplama bölgeleri bir panelin veya grubun ortasında ve panellerin sekme alanı boyunca bulunur. Bir paneli gruplama bölgesine bırakmak, onu diğer panellerle yığınlar.

Paneli mevcut panellerle gruplamak için gruplama bölgesine sürükleme
Paneli (A) mevcut panellerle (C) gruplamak için gruplama bölgesine (B) sürükleme

Panelleri yerleştir veya grupla

Yerleştirmek veya gruplamak istediğiniz panel görünür değilse, Pencere menüsünden seçebilirsiniz.

Aşağıdakilerden birini yapın:

  • Tek bir paneli taşımak için panelin sekmesinin sol üst köşesindeki tutucu alanını istenen bırakma bölgesine sürükleyin.

Bir paneli taşımak için panel tutucusunu sürükleyin
Bir paneli taşımak için panel tutucusunu sürükleyin.

  • Tüm grubu taşımak için sağ üst köşedeki grup tutucusunu istenen bırakma bölgesine sürükleyin.

Tüm grubu taşımak için grup tutucusunu sürükleyin
Tüm grubu taşımak için grup tutucusunu sürükleyin.

Uygulama, bırakma bölgesinin türüne göre paneli yerleştirir veya gruplar.

Kayan pencerede paneli çıkar

Bir paneli kayan pencerede çıkardığınızda, pencereye panel ekleyebilir ve onu uygulama penceresi gibi değiştirebilirsiniz.İkincil monitör kullanmak veya Adobe uygulamalarının önceki sürümlerindeki çalışma alanları gibi çalışma alanları oluşturmak için kayan pencereler kullanabilirsiniz.

Çıkarmak istediğiniz paneli seçin (görünür değilse, Pencere menüsünden seçin) ve ardından aşağıdakilerden birini yapın:

  • Panel menüsünden Paneli Çıkar veya Çerçeveyi Çıkar'ı seçin. Çerçeveyi Çıkar, panel grubunu çıkarır.

  • Ctrl (Windows) veya Command (macOS) tuşunu basılı tutun ve paneli veya grubu mevcut konumundan sürükleyin. Fare düğmesini bıraktığınızda panel veya grup yeni bir kayan pencerede görünür.

  • Paneli veya grubu uygulama penceresinin dışına sürükleyin. (Uygulama penceresi büyütülmüşse paneli Windows görev çubuğuna sürükleyin.)

Panel gruplarını büyütme veya geri yükleme

Panel grubunu büyütmek veya geri yüklemek için etkin panelin sekmesine veya panel grubunun sekme kuyusunun boş alanına çift tıklayın.Ayrıca fare işaretçisini panel grubunun üzerine getirip ` (ters aksan) tuşuna basarak da panel grubunu büyütebilir veya geri yükleyebilirsiniz.

Panel gruplarını yeniden boyutlandırma

Not

İşaretçinin altındaki paneli hızla büyütmek için ` (vurgu) tuşuna basın. (Aksan grave karakteri, standart ABD klavyelerinde tilde tuşunun ~ altında yer alan ve Shift tuşuna basılmadan kullanılan karakterdir.)Paneli orijinal boyutuna döndürmek için tuşa tekrar basın.

Panel grupları arasındaki ayracı sürüklediğinizde, ayracı paylaşan tüm gruplar yeniden boyutlandırılır.

Aşağıdakilerden birini yapın:
  • Yatay veya dikey yeniden boyutlandırma için işaretçiyi iki panel grubu arasına konumlandırın. İşaretçi çift ok şeklini alır.

  • Her iki yönde aynı anda yeniden boyutlandırma için işaretçiyi üç veya daha fazla panel grubunun kesiştiği noktaya konumlandırın. İşaretçi dört yönlü ok şeklini alır.

Fare düğmesini basılı tutun ve panel gruplarını yeniden boyutlandırmak için sürükleyin.
Panel gruplarını yatay yeniden boyutlandırmak için aralarındaki ayracı sürükleme
Panel gruplarını yatay yeniden boyutlandırmak için aralarındaki ayracı sürükleme

A. Yeniden boyutlandırma işaretçisi olan orijinal grup B. Yeniden boyutlandırılan gruplar 

Panelleri ve pencereleri açma, kapatma ve gösterme

Bir panel açık olsa bile diğer panellerin altında görüş alanının dışında kalabilir.Bir paneli Pencere menüsünden seçmek onu açar ve grubunun önüne getirir.

Uygulama penceresinde bir panel grubu kapatıldığında, diğer gruplar yeni kullanılabilir alanı kullanmak için yeniden boyutlandırılır.Kayan bir pencere kapatıldığında içindeki paneller de kapanır.

  • Bir panel açmak veya kapatmak için paneli Pencere menüsünden seçin.

  • Bir paneli veya pencereyi kapatmak için Kapat düğmesini seçin.Yanlışlıkla bir paneli kapatırsanız, Pencere menüsünden seçerek tekrar görüntüleyebilirsiniz.

  • Bir panel açmak veya kapatmak için klavye kısayolunu kullanın.

  • Bir çerçeve birden çok panel içeriyorsa işaretçiyi bir sekmenin üzerine yerleştirin ve hangi panelin etkin olduğunu değiştirmek için fare kaydırma tekerleğini ileri veya geri kaydırın.

  • Bir çerçeve bir kerede gösterilebilecekten daha fazla gruplandırılmış panel içeriyorsa sekmelerin üstünde görünen kaydırma çubuğunu sürükleyin.

Proje açarken çalışma alanınızı koruyun

After Effects'te farklı bir Workspace ile kaydetmiş bir Proje açarken mevcut Çalışma Alanı Mizanpajınızı korumak istiyorsanız Proje açarken mevcut çalışma alanını koru tercihini etkinleştirebilirsiniz.Bu, Çalışma Alanınızı yeniden düzenleme ihtiyacını ortadan kaldırır ve hangi Proje açarsanız açın mizanpajı tutarlı tutar.

Düzenle > Tercihler > Proje (Windows) veya After Effects > Ayarlar > Proje (macOS) öğesini seçin.

Proje altında Proje açarken mevcut çalışma alanını koru seçeneğini, ardından Tamam öğesini seçin.

Tercihler açıktır ve Genel altında Proje açarken mevcut çalışma alanını koru seçeneği seçilidir.
After Effects'te herhangi bir Proje açın ve ayarlanmış Workspace değişmeden kalacaktır.

Görüntüleyiciler

Görüntüleyici birden çok kompozisyon, Katman veya material öğesi ya da böyle bir öğenin birden çok görünümünü içerebilen bir paneldir.Kompozisyon, Katman, Görüntü, Akış Şeması ve Efekt Kontrolleri panelleri görüntüleyicidir.

Bir görüntüleyiciyi kilitlemek yeni bir öğe açtığınızda veya seçtiğinizde o anda görüntülenen öğenin değiştirilmesini engeller.Bunun yerine bir görüntüleyici kilitliyken yeni bir öğe açıldığında veya seçildiğinde After Effects o öğe için yeni bir görüntüleyici paneli oluşturur.Öğeyi kilitli bir görüntüleyicinin görüntüleyici menüsünden seçerseniz yeni bir görüntüleyici oluşturulmaz; mevcut görüntüleyici kullanılır.

Birden çok öğeyi tek bir görüntüleyicide barındırıp aralarında geçiş yapmak için görüntüleyici menüsünü kullanmak yerine açık her kompozisyon, Katman veya material öğesi için ayrı bir görüntüleyici açmayı seçebilirsiniz.Birden çok görüntüleyici açık olduğunda, bunları diğer paneller gibi sabitleyerek veya gruplayarak düzenleyebilirsiniz.

Örneğin, farklı 3D görünümler (Üst, Alt, Arka, Ön, özel görünümler) için birer Composition görüntüleyici oluşturabilirsiniz; böylece işaretçinin altındaki paneli büyüten veya geri yükleyen ` (accent grave) klavye kısayolu ile görünümlerin her birini büyütebilirsiniz.

Not

Birden çok görüntüleyici içeren özel bir çalışma alanı oluşturmak için, çalışma alanını kaydetmeden önce tüm görüntüleyicilerin kilidinin açık olduğundan emin olun.Kilitli görüntüleyiciler belirli bir proje bağlamıyla ilişkilendirilir ve bu nedenle tercihler dosyasında kaydedilmez.

  • Yeni bir görüntüleyici oluşturmak için görüntüleyici menüsünden Yeni'yi seçin. Panel, görüntüleyici ve bağlam menülerini açma hakkında daha fazla bilgi edinin.

  • Bir görüntüleyiciyi kilitlemek veya kilidini açmak için görüntüleyici menüsünden Kilitli'yi seçin veya Görüntüleyici Kilidini Aç/Kapat düğmesini seçin.

  • Geçerli görüntüleyiciyi kilitlemek, geçerli çerçeveyi bölmek ve yeni çerçevede aynı türde yeni bir görüntüleyici oluşturmak için Ctrl + Alt + Shift + N (Windows) veya Command + Option + Shift + N (macOS) tuşlarına basın.

  • Etkin görüntüleyici için görüntüleyici menü listesindeki öğeler arasında ileri veya geri geçiş yapmak için Shift + . tuşlarına basın.(nokta) veya Shift + , (virgül).

Panel arka plan renklerini özelleştirin

Composition, Katman ve Footage panellerindeki boş alan görünümünü seçtiğiniz bir arka plan rengi ayarlayarak özelleştirebilirsiniz. Beş farklı gri tonu ön ayarından seçim yapabilir veya ihtiyaçlarınıza uygun özel bir renk seçerek daha kişiselleştirilmiş ve görsel olarak verimli bir çalışma alanı sağlayabilirsiniz.

Composition paneli çevresindeki boş alanın varsayılan arka plan rengi.

Composition paneli çevresindeki boş alanın özelleştirilmiş arka plan rengi.

Composition, Footage veya Katman panellerinin menüsünü seçin.

Composition paneli menüsü açık ve menü seçeneklerinden Panel Arka Plan Rengi seçili.
Tercihinize uygun bir arka plan rengi seçerek Composition, Katman ve Footage panellerindeki boş alanın görünümünü kişiselleştirin.

Menü seçeneklerinden Panel Arka Plan Rengi'ni seçin. 

Beş farklı gri tonu ön ayarından birini seçin veya farklı bir renk kullanmak için Özel Renk Seç'i seçin.

Son kullandığınız arka plan rengini ayarlamak istiyorsanız Özel'i seçin.

Bunu düzenle, şuna bak (ETLAT) ve kilitli Composition görüntüleyiciler

Bir Composition görüntüleyici kilitliyse, başka bir kompozisyon için Timeline paneli etkinse ve etkin kompozisyon için Composition görüntüleyici gösterilmiyorsa, görünümleri ve önizlemeleri etkileyen çoğu komut görüntüleyicinin gösterildiği kompozisyon üzerinde çalışır.

Örneğin, sayısal tuş takımı 0 tuşuna basmak etkin Timeline paneliyle ilişkili kompozisyon yerine kilitli Composition görüntüleyicide görünen kompozisyon için bir önizleme başlatabilir.

Bu davranış bazen bunu-düzenle-şuna-bak (ETLAT) olarak adlandırılan çalışma düzenini kolaylaştırır. Bu davranışın yararlı olduğu en yaygın senaryo, iç içe geçmiş (yukarı akış) bir kompozisyon için Timeline panelinde değişiklik yaptığınız ve değişikliğin sonucunu içeren (aşağı akış) bir kompozisyonda önizlemek istediğiniz senaryodur.

Not

ETLAT davranışı yakınlaştırma, sığdırma, önizleme, anlık görüntü alma ve görüntüleme, kanalları gösterme, Izgaralar ve kılavuzları gösterme ve gizleme ile Video Önizlemesi cihazında geçerli çerçeveyi gösterme işlemleri için klavye kısayollarında çalışır.

Bu davranışı önlemek için Composition görüntüleyicinin kilidini açın veya görüntülemek ya da önizlemek istediğiniz kompozisyon için Composition görüntüleyiciyi gösterin.