Grafikleri ve metni yeniden kullanma yolları

InDesign grafikleri ve metni yeniden hedeflemek için farklı yollar sunar.

Parçacıklar

Parçacık, nesnelerin bulunduğu ve bunların konumlarını birbirlerine göre sayfa veya formada açıklayan dosyadır. (Bkz. Parçacıkları kullanma.)

Nesne kitaplıkları

Nesne kitaplığı logo, yan çubuk, tanıtım ve tekrarlanan diğer öğeler gibi öğeleri saklamak için uygun yer sağlar. (Bkz. Nesne kitaplıklarını kullanma.)

Şablonlar

Şablon, yer tutucu metin ve grafiklerin bulunduğu belgedir. (Bkz. Belge şablonları kullanma.)

Parçacıkları kullanma

Parçacık, nesneleri tutan ve bunların konumlarını birbirlerine göre sayfa veya formada açıklayan dosyadır. Sayfa nesnelerini uygun olarak yeniden kullanmak ve konumlandırmak için parçacıkları kullanın. Nesneleri .IDMS uzantısı olan parçacık dosyasına kaydederek parçacık oluşturun. (Önceki InDesign sürümleri .INDS uzantısını kullanır.) Parçacık dosyasını InDesign'a yerleştirdiğinizde nesnelerin kendi orijinal konumlarına mı, yoksa tıklattığınız yere mi yerleştirileceğini saptayabilirsiniz. Parçacıkları sabit diskinizin yanı sıra Nesne kitaplığı ve Adobe Bridge'de de saklayabilirsiniz.

Parçacıklar içeriği yerleştirildiğinde kendi katman ilişkilendirmelerini korur. Parçacıkta kaynak tanımları bulunduğunda ve bu tanımlar kopyalanacakları belgede de yer aldığında parçacık belgeye ait kaynak tanımlarını kullanır.

InDesign CS5'te oluşturduğunuz Parçacıklar, InDesign CS4'te açılabilir ancak InDesign'ın önceki sürümlerinde açılamaz.

Parçacık oluşturma

  1. Aşağıdakilerden birini yapın:
    • Seçim aracını kullanarak bir veya daha fazla nesne seçip Dosya > Dışa Aktar seçeneğini belirleyin. Biçim (Windows) veya Format (Mac OS) menüsünden InDesign Snippet'ı seçin. Dosya için bir ad yazıp Kaydet'i tıklatın.

    • Seçim aracını kullanarak bir veya daha fazla nesne seçip seçiminizi masaüstüne sürükleyin. Parçacık dosyası oluşturulur. Dosyayı yeniden adlandırın.

    • Bir veya daha fazla nesne seçerek seçimi Mini Bridge paneline sürükleyin. Parçacık dosyası oluşturulur. Dosyayı yeniden adlandırın.

    • Yapı Görünümü'nden öğeyi masaüstünüze sürükleyin.

Belgeye parçacık ekleme

  1. Dosya > Yerleştir'i seçin.
  2. Bir veya daha çok parçacık (*.IDMS veya *.INDS) dosyası seçin.
  3. Yüklenen parçacık imlecini parçacık dosyasının sol üst köşesinin olmasını istediğiniz yeri tıklatın.

    Ekleme noktasını metin çerçevesine yerleştirirseniz parçacık dosyası metine bağlı nesne olarak yerleşir.

    Parçacığı yerleştirdikten sonra tüm nesneler seçili kalır. Sürükleyerek tüm nesnelerin konumunu ayarlayabilirsiniz.

  4. Birden çok parçacık yüklediyseniz, diğerlerini yerleştirmek için de yüklü parçacık imlecini kaydırıp tıklatın.

Not:

Parçacık dosyasını masaüstünüzden InDesign belgesine sürükleyip parçacığın sol üst köşesinin olmasını istediğiniz yeri tıklatın.

Parçacıkların nasıl yerleşeceğini seçme

Parçacıkları tıklattığınız yere göre yerleştirmek yerine bunları orijinal konumlarına yerleştirebilirsiniz. Örneğin, parçacığını parçası haline getirildiğinde sayfanın ortasında görüntülenen metin çerçevesini parçacık olarak yerleştirdiğinizde aynı yerde görüntülenebilir.

  1. Nesnelerin parçacıklardaki orijinal konumlarını korumak için Konumlandır menüsünden Orijinal Konum'u seçin. Parçacıkları sayfada tıklattığınız yere göre yerleştirmek için Konumlandır menüsünden İmleç Konumunu Seç'i tıklatın.

Not:

Parçacıkları işlemek için seçtiğiniz Konum ayarını geçersiz kılmak için Alt (Windows) veya Option (Mac) tuşuna basabilirsiniz. Örneğin, İmleç Konumuna Konumlandır'ı seçtiyseniz, ancak parçacık nesnelerini orijinal konuklarına yerleştirmek istiyorsanız sayfada yüklenen parçacık imlecini tıklattığınızda Alt/Option tuşunu basılı tutun.

Nesne kitaplıklarını kullanma

Nesne kitaplıkları en sık kullandığınız grafikleri, metinleri ve sayfaları düzenlemenize yardımcı olur. Kitaplığa cetvel kılavuzları, ızgaralar, çizili şekiller ve gruplandırılmış görüntüler de ekleyebilirsiniz. Farklı proje veya müşteriler için farklı nesne kitaplıkları oluşturabilmeniz gibi, gerektiği kadar kitaplık oluşturabilirsiniz.

Çalışma oturumu sırasında sistem belleğinin izin verdiği kadar kitaplık açabilirsiniz. Nesne kitaplıkları sunucularda ve platformlarda paylaşılabilse de her seferinde ancak bir kişi kitaplık açabilir. Nesne kitaplığında metin dosyaları varsa dosyadaki fontların kullanılabildiğinden ve kitaplığa erişebilen tüm sistemlerde etkin olduğundan emin olun.

Nesne kitaplığına grafik gibi sayfa öğesi eklediğinizde InDesign içe aktarılan veya uygulanan tüm nitelikleri korur. Örneğin, InDesign belgesinden kitaplığa grafik eklerseniz kitaplık kopyası orijinalin bağlantı bilgilerine sahip olarak çoğaltılır; böylece diskteki kopya değiştiğinde grafiği güncelleyebilirsiniz.

Nesneyi InDesign belgesinden silerseniz nesnenin minik resmi Kitaplık panelinde görüntülenmeye devam eder ve bağlantı bilgilerinin tümü olduğu gibi kalır. Orijinal nesneyi taşıdıysanız ya da sildiyseniz, Kitaplık panelinden belgenize bir sonraki yerleştirmenizde Bağlantılar panelindeki nesne adının yanında eksik bağlantı simgesi görüntülenir.

Her nesne kitaplığında öğeyi başlığa göre, kitaplığa eklendiği tarihe göre veya anahtar sözcükle tanımlayıp arayabilirsiniz. Nesne kitaplığının görünümünü kitaplık öğelerini sıralayarak ve alt kümeleri görüntüleyerek de basitleştirebilirsiniz. Örneğin, EPS dosyaları dışında tüm öğeleri gizleyebilirsiniz.

Kitaplık panelinde nesne kitaplığı
Kitaplık panelinde nesne kitaplığı

A. Nesne minik resmi ve adı B. Kitaplık Öğesi Bilgileri düğmesi C. Kitaplık Altkümesini Göster düğmesi D. Yeni Kitaplık Öğesi düğmesi E. Kitaplık Öğesini Sil düğmesi 

Nesne kitaplığına öğe eklendiğinde InDesign tüm sayfayı, metni, görüntü niteliklerini kaydeder ve kitaplık nesneleriyle diğer sayfa öğeleri arasında karşılıklı ilişkileri şu yollarla korur:

  • Kitaplık paneline sürüklendiğinde InDesign belgesinde gruplandırılan öğeler Kitaplık panelinden dışarı sürüklendiğinde gruplandırılmış kalır.

  • Metin formatını korur.

  • Hedef belgede kullanılan stillerle aynı ada sahip paragraf stilleri, karakter stilleri ve nesne stilleri; hedef belge stillerine dönüştürülür. Farklı adı olanlar belgeye eklenir.

  • Katmanlar paneli menüsünde Yapıştır Katmanları Anımsar seçeneği belirlendiğinde nesneye ait orijinal katmanlar korunur.

Nesne kitaplığı oluşturma

Nesne kitaplığı diskte adlandırılmış dosya olarak vardır. Nesne kitaplığı oluşturduğunuzda bunun nerede saklanacağını belirtirsiniz. Kitaplık açtığınızda başka bir panelle gruplandıracağınız panel olarak görüntülenir; nesne kitaplığına ait dosya adı kendi panel sekmesinde görüntülenir. Nesne kitaplığının kapatılması geçerli oturumdan bunu kaldırsa da dosyasını silmez.

Nesneleri, seçili sayfa öğelerini veya öğelerin tam sayfalarını nesne kitaplığında ekleyebilir ya da kaldırabilirsiniz. Ayrıca, kitaplık nesnelerini bir kitaplıktan diğerine ekleyebilir veya taşıyabilirsiniz.

  1. Dosya > Yeni > Kitaplık'ı seçin.
  2. CC Libraries iletişim kutusunda, InDesign'ın nesne kitaplıklarını kullanmaya devam etmeyi tercih edebilir veya CC Libraries'i kullanarak tüm yaratıcı varlıklarınızı organize edebilir, arayabilir ve onlara erişebilirsiniz. Daha fazla bilgi için bkz. Creative Cloud Libraries - İş birliği yapın, senkronize edin ve varlıkları paylaşın.

  3. Kitaplık için bir konum ve ad belirledikten sonra Kaydet'i tıklatın. Belirttiğiniz adın kitaplık paneli sekmesinin adı olacağını unutmayın.

Varolan kitaplığı açma

  1. Aşağıdakilerden birini yapın:
    • Geçerli oturumda zaten bir kitaplık açmışsanız (ve kapatmamışsanız), Pencere menüsündeki kitaplık dosyasını seçin.

    • Kitaplığı açmadıysanız Dosya > Aç'ı seçip bir veya daha fazla kitaplık belirleyin. Windows'da kitaplık dosyaları INDL uzantısını kullanır. InDesign, programın önceki sürümlerinden yeni kitaplık formatına yeni açılmış kitaplıkları dönüştürür; bu kitaplıkları yeni bir ad altında kaydetmek isteyip istemediğiniz sorulur.

Kitaplığı kapatma

  1. Kapatmak istediğiniz kitaplık sekmesini tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Nesne Kitaplığı paneli menüsünde Kitaplığı Kapat'ı seçin.

    • Pencere menüsünde kitaplık dosyası adını seçin.

Kitaplığı silme

  1. Explorer (Windows) veya Finder'da (Mac OS) kitaplık dosyasını Geri Dönüşüm Kutusu'na (Windows) veya Çöp'e (Mac OS) sürükleyin. Windows'da kitaplık dosyalarında INDL uzantısı vardır.

Kitaplığa nesne veya sayfa ekleme

  1. Aşağıdakilerden birini yapın:
    • Belge penceresinden etkin Nesne Kitaplığı paneline bir veya daha çok nesne sürükleyin.

    • Belge penceresinde bir veya birden fazla nesne seçip Nesne Kitaplığı panelinde Yeni Kitaplık Öğesi düğmesini tıklatın.

    • Belge penceresinde bir veya birden fazla nesne seçip Nesne Kitaplığı paneli menüsünde Öğe Ekle seçeneğini belirleyin.

    • Tüm nesneleri ayrı kitaplık nesneleri olarak eklemek için Nesne Kitaplığı paneli menüsünde Sayfa [sayı] Üzerindeki Öğeleri Ayrı Nesneler Olarak Ekle'yi seçin.

    • Tüm nesneleri tek bir kitaplık nesnesi olarak eklemek için Nesne Kitaplığı paneli menüsünde Sayfa [sayı] Üzerindeki Öğeleri Ekle'yi seçin.

    • Öğeyi Yapı bölmesinden etkin Nesne Kitaplığı paneline sürükleyin.

Not:

Yukarıdaki komutlardan herhangi birini gerçekleştirirken Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarsanız öğenin kitaplığa eklenmesiyle Öğe Bilgileri iletişim kutusu görüntülenir.

Kitaplıktan belgeye nesne ekleme

  1. Aşağıdakilerden birini yapın:
    • Nesne Kitaplığı panelinden belge penceresine bir nesne sürükleyin.

    • Nesne Kitaplığı panelinde bir nesne seçip Nesne Kitaplığı paneli menüsünden Öğeleri Yerleştir'i seçin. Bu yöntemle nesne kendi orijinal X, Y koordinatlarına yerleştirilir.

    • XML öğesini Yapı bölmesindeki ana öğeye veya sayfaya sürükleyin.

Kitaplık nesnelerini yönetme

Nesneleri yönetmek için Nesne Kitaplığı panelini kullanın.

Kitaplık nesnesini yeni öğeyle güncelleme

  1. Belge penceresinde Kitaplık paneline eklemek istediğiniz öğeyi seçin.
  2. Kitaplık panelinde değiştirmek istediğiniz nesneyi seçip Nesne Kitaplığı paneli menüsünden Kitaplık Öğesini Güncelle'yi seçin.

Nesneyi bir kitaplıktan diğerine kopyalama veya taşıma

  1. Kitaplık paneli sekmelerinden birini ayırmak için Nesne Kitaplığı paneli grubundan dışarı sürükleyin; böylece her iki kitaplığı da aynı anda görebilirsiniz.
  2. Aşağıdakilerden birini yapın:
    • Kitaplıktan diğerine nesne kopyalamak için öğeyi bir Kitaplık paneli sekmesinden diğerine sürükleyin.

    • Bir kitaplıktan diğerine nesne taşımak için Alt (Windows) veya Option (Mac OS) tuşunu basılı tutup öğeyi bir Kitaplık sekmesinden diğerine sürükleyin.

Öğeyi nesne kitaplığından silme

  1. Nesne Kitaplığı panelinde bir öğe seçip şunlardan birini yapın:
    • Kitaplık Öğesini Sil düğmesini tıklatın.

    • Öğeyi, Kitaplık Öğesini Sil düğmesine sürükleyin.

    • Nesne Kitaplığı paneli menüsünde Öğeleri Sil'i seçin.

Nesne kitaplığı görüntüsünü değiştirme

Nesne kitaplığı nesneleri minik resimler veya metin listesi olarak görüntüler. Minik resimleri veya listeyi nesne adına, eskiliğine veya türüne göre sıralayabilirsiniz. Liste görünümü ve sıralama seçenekleri en iyi şekilde nesneleri katalogladıysanız çalışır.

  1. Aşağıdakilerden birini yapın:
    • Nesneleri minik resim olarak görüntülemek için Nesne Kitaplığı paneli menüsünden Minik Resim Görünümü veya Büyük Minik Resim Görünümü'nü seçin.

    • Nesneleri metin listesi olarak görüntülemek için Nesne Kitaplığı paneli menüsünden Liste Görünümü'nü seçin.

    • Nesneleri sıralamak için Nesne Kitaplığı paneli menüsünden Öğeleri Sırala'yı seçip bir sıralama yöntemi belirtin.

Tüm nesneleri görüntüleme

  1. Nesne Kitaplığı paneli menüsünde Tümünü Göster'i seçin.

Kitaplık bilgilerini görüntüleme, ekleme veya düzenleme

Büyük veya çok sayıda nesne bulunan kitaplıklarla, nesnelerin adları kullanılarak, nesne türüyle veya açıklamada geçen bir sözcüğe göre kitaplık bilgileri kataloglanabilir.

  1. Nesne Kitaplığı panelinde aşağıdakilerden birini yapın:
    • İstediğiniz nesneyi çift tıklatın.

    • Bir nesne seçip Kitaplık Öğesi Bilgileri düğmesini tıklatın.

    • Bir nesne seçip Nesne Kitaplığı paneli menüsünde Öğe Bilgileri'ni seçin.

  2. Öğe Adı, Nesne Türü veya Açıklama seçeneklerini görüntüleyin ve buralarda gerekli değişiklikleri yapıp Tamam'ı tıklatın.

Kitaplıkta nesne bulma

Nesne aradığınızda, arama sonuçlarınız dışındaki tüm nesneler görünümde gizlenir. Belirli kategorileri ve nesneleri göstermek veya gizlemek için de arama özelliğini kullanabilirsiniz. Örneğin, yalnızca adlarında "mart" sözcüğü geçen nesne öğelerini görüntüleyebilirsiniz.

  1. Nesne Kitaplığı menüsünde Altkümeyi Göster'i seçin veya Kitaplık Altkümesini Göster düğmesini tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Kitaplıktaki tüm öğeleri aramak için Tüm Kitaplığı Ara'yı seçin.

    • Yalnızca kitaplıkta o sırada bulunan nesneleri (önceki aramayı daraltarak) aramak için Şu Anda Gösterilen Öğelerde Ara'yı seçin.

  3. Önce, Parametreler bölümünde bir kategori seçin.
  4. İkinci menüde, ilk menüde belirttiğiniz kategorinin aramada içerilip içerilmeyeceğini belirtin.
  5. İkinci menünün sağına belirttiğiniz kategoride aranmasını istediğiniz sözcüğü veya tümceciği yazın.
  6. Arama ölçütünü eklemek için en fazla beş kez olmak üzere Daha Fazla Seçenek düğmesini tıklatın; her tıklatışta bir arama terimi daha eklenir. Arama ölçütünü kaldırmak için gerekiyorsa Daha Az Seçenek düğmesini tıklatın; her tıklatışta bir arama terimi kaldırılır.
  7. Tüm arama ölçütleriyle eşleşen nesneleri görüntülemek için Tümünü Eşleştir'i seçin. Ölçütlerden herhangi biriyle eşleşen nesneleri görüntülemek için Herhangi Birini Eşleştir'i seçin.
  8. Aramayı başlatmak için Tamam'ı tıklatın.

Not:

Tüm nesneleri bir kez daha görüntülemek için Nesne Kitaplığı paneli menüsünde Tümünü Göster'i seçin.

Nesne kitaplığı varlıklarını CC Libraries'e taşıma

Creative Cloud Libraries, yaratıcı varlıklarınızı organize etmenizi, bulmanızı ve bunlara erişmenizi sağlar. InDesign'da, CC Libraries'i nesne kitaplıklarına alternatif olarak kullanabilirsiniz.

Not:

InDesign nesne kitaplıklarını desteklemeye devam eder.

InDesign nesne kitaplığındaki varlıklarınızı CC Libraries'e taşımanızı sağlar.

  1. Nesne kitaplığı panelinde, geçerli kitaplıktaki tüm varlıkları taşımak için Taşı düğmesini tıklatın.

    Alternatif olarak, kitaplıktaki birçok varlığı seçtikten sonra sağ tıklatarak seçilen varlıkları taşıma seçeneğini işaretleyebilirsiniz.

  2. Varlığı Taşı iletişim kutusunda, varlıkları yeni veya mevcut bir Creative Cloud Library'ye taşıma seçeneğini işaretleyin.

CC Libraries hakkında daha fazla bilgi için bkz. Creative Cloud Libraries - Varlıkları eşitleyin, paylaşın ve iş birliğine dayalı çalışmalar yapın.

Creative Cloud Libraries: Varlıkları eşitleyin, paylaşın ve iş birliğine dayalı çalışmalar yapın
Creative Cloud Libraries: Varlıkları eşitleyin, paylaşın ve iş birliğine dayalı çalışmalar yapın
Creative Cloud Libraries: Varlıkları eşitleyin, paylaşın ve iş birliğine dayalı çalışmalar yapın

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi