Adobe Acrobat ve Reader için güvenlik güncellemeleri

Acrobat 2017

Acrobat DC

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB19-17 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 09/04/2019 09/04/2019
APSB19-13 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 21/02/2019 21/02/2019
APSB19-07 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 12/02/2019 12/02/2019
APSB19-02 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 03/01/2019 03/01/2019
APSB18-41 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 11/12/2018 11/12/2018
APSB18-40 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 13/11/2018 13/11/2018
APSB18-30 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 01/10/2018 01/10/2018
APSB18-34 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 19/09/2018 19/09/2018
APSB18-29 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 14/08/2018 14/08/2018
APSB18-21 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 10/07/2018 10/07/2018
APSB18-09 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 14/05/2018 25/05/2018
APSB18-02 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut
08/02/2018 13/02/2018
APSB17-36 Adobe Acrobat ve Reader için Güvenlik Güncellemeleri Mevcut
09/11/2017 03/01/2018
APSB17-24 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 03/08/2017 29/08/2017
APSB17-11 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 06/04/2017 08/08/2017
APSB17-03 Chrome Adobe Acrobat uzantısı için güvenlik güncellemesi 19/01/2017 19/01/2017
APSB17-01 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 05/01/2017 16/02/2017
APSB16-33 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 06/10/2016 10/11/2016
APSB16-26 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 07/07/2016 12/07/2016
APSB16-14 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 05/05/2016 19/05/2016
APSB16-09 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 03/03/2016 08/03/2016
APSB16-02 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 07/01/2016 27/04/2016
APSB15-24 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/10/2015 11/12/2015
APSB15-15 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/07/2015 14/07/2015

Sürüm XI (11.x)

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB17-36 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 09/11/2017 03/01/2018
APSB17-24 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 03/08/2017 29/08/2017
APSB17-11 Adobe Acrobat ve Reader için Güvenlik Güncellemeleri Mevcut  06/04/2017 08/08/2017
APSB17-01 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 05/01/2017 16/02/2017
APSB16-33 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 06/10/2016 10/11/2016
APSB16-26 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 07/07/2016 12/07/2016
APSB16-14 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 05/05/2016 19/05/2016
APSB16-09 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 03/03/2016 08/03/2016
APSB16-02 Adobe Acrobat ve Reader İçin Güvenlik Güncellemeleri Mevcut 07/01/2016 27/04/2016
APSB15-24 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/10/2015 11/12/2015
APSB15-15 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/07/2015 14/07/2015
APSB15-10 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 07/05/2015 12/05/2015
APSB14-28 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 04/12/2014 09/12/2014
APSB14-20 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 16/09/2014 16/09/2014
APSB14-19 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 12/08/2014 12/08/2014
APSB14-15 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 08/05/2014 13/05/2014
APSB14-01 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 09/01/2014 14/01/2014
APSB13-25 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 02/10/2013
08/10/2013
APSB13-22 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/09/2013
10/09/2013
APSB13-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/05/2013
14/05/2013
APSB13-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 20/02/2013 20/02/2013
APSA13-02 Adobe Reader ve Acrobat için mevcut güvenlik bildirimi 13/02/2013 20/02/2013
APSB13-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 08/01/2013 07/03/2013

Sürüm X (10.x)

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB15-24 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/10/2015 11/12/2015
APSB15-15 Adobe Acrobat ve Reader için güvenlik güncellemeleri mevcut 08/07/2015 14/07/2015
APSB15-10 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 07/05/2015 12/05/2015
APSB14-28 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 04/12/2014 09/12/2014
APSB14-20 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 16/09/2014 16/09/2014
APSB14-19 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 12/08/2014 12/08/2014
APSB14-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 08/05/2014 13/05/2014
APSB14-01 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 09/01/2014 14/01/2014
APSB13-22 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/09/2013 10/09/2013
APSB13-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/05/2013
08/08/2013
APSB13-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 20/02/2013
20/02/2013
APSA13-02 Adobe Reader ve Acrobat için mevcut güvenlik bildirimi 13/02/2013 20/02/2013
APSB13-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri Acrobat 08/01/2013
07/03/2013
APSB12-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/08/2012 14/08/2012
APSB12-08 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/04/2012 10/04/2012
APSB12-01 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/01/2012 10/01/2012
APSB11-30 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 16/12/2011 10/01/2012
APSA11-04 Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 06/12/2011 10/01/2012
APSB11-24 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 13/09/2011 18/01/2012
APSB11-16 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/06/2011 14/11/2011
APSA11-08 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 21/04/2011 21/04/2011
APSA11-02 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 11/04/2011 28/04/2011
APSB11-06 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 21/03/2011 21/03/2011
APSA11-01 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 14/03/2011 21/03/2011
APSB11-03 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 08/02/2011 22/02/2011

Sürüm 9.x Pro Extended, Pro ve Standard

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB13-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/05/2013
08/08/2013
APSB13-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 20/02/2013
20/02/2013
APSA13-02 Adobe Reader ve Acrobat için mevcut güvenlik bildirimi 13/02/2013 20/02/2013
APSB13-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri Acrobat 08/01/2013
07/03/2013
APSB12-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/08/2012 14/08/2012
APSB12-08 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/04/2012 10/04/2012
APSB12-01 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/01/2012 10/01/2012
APSB11-30 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 16/12/2011 10/01/2012
APSA11-04 Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 06/12/2011 10/01/2012
APSB11-24 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 13/09/2011 18/01/2012
APSB11-16 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/06/2011 14/11/2011
APSA11-08 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 21/04/2011 21/04/2011
APSA11-02 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 11/04/2011 28/04/2011
APSB11-06 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 21/03/2011 21/03/2011
APSA11-01 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 14/03/2011 21/03/2011
APSB11-03 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 08/02/2011 22/02/2011
APSB10-28 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/11/2010 01/12/2010
APSA10-05 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 05/10/2010 05/10/2010
APSA10-02 Adobe Reader ve Acrobat için Güvenlik Bildirimi 08/09/2010 05/10/2010
APSB10-17 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 19/08/2010 19/08/2010
APSB10-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 24/06/2010 29/06/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 24/06/2010 29/06/2010
APSB10-09 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 8/04/2010 13/05/2010
APSB10-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 11/02/2010 23/02/2010
APSB10-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 07/01/2010 15/04/2010
APSA09-07 Adobe Reader ve Acrobat için Güvenlik Bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri 08/10/2009 13/10/2009
APSB09-10 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 30/07/2009 19/08/2009
APSA09-03 Adobe Reader, Acrobat ve Flash Player için Güvenlik Bildirimi 22/07/2009 03/08/2009
APSB09-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 09/06/2009 16/06/2009
APSB09-06 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 12/05/2009 09/06/2009
APSA09-02 Adobe Reader ve Acrobat'ta arabellek taşması sorunları 01/05/2009 12/05/2009
APSB09-04 Adobe Reader ve Acrobat için kullanıma hazır Güvenlik Güncellemeleri 18/03/2009 24/03/2009
APSB09-03 Adobe Reader 9 ve Acrobat 9 ile Kullanılabilen Güvenlik Güncelleştirmesi 10/03/2009 24/03/2009
APSA09-01 Adobe Reader ve Acrobat'ın 9.0 ve önceki sürümlerinde arabellek taşması sorunu 19/02/2009 24/03/2009

Sürüm 3D

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB13-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/05/2013
08/08/2013
APSB13-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 20/02/2013
20/02/2013
APSA13-02 Adobe Reader ve Acrobat için mevcut güvenlik bildirimi 13/02/2013 20/02/2013
APSB13-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri Acrobat 08/01/2013
07/03/2013
APSB12-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/08/2012 14/08/2012
APSB12-08 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/04/2012 10/04/2012
APSB12-01 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 10/01/2012 10/01/2012
APSB11-30 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 16/12/2011 10/01/2012
APSA11-04 Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 06/12/2011 10/01/2012
APSB11-24 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 13/09/2011 18/01/2012
APSB11-16 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/06/2011 14/11/2011
APSA11-02 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 11/04/2011 28/04/2011
APSB11-06 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 21/03/2011 21/03/2011
APSA11-01 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 14/03/2011 21/03/2011
APSB11-03 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 08/02/2011 22/02/2011
APSB10-28 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/11/2010 01/12/2010
APSA10-05 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 05/10/2010 05/10/2010
APSA10-02 Adobe Reader ve Acrobat için Güvenlik Bildirimi 08/09/2010 05/10/2010
APSB10-17 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 19/08/2010 19/08/2010
APSB10-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 24/06/2010 29/06/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 24/06/2010 29/06/2010
APSB10-09 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 8/04/2010 13/05/2010
APSB10-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 11/02/2010 23/02/2010
APSB10-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 07/01/2010 15/04/2010
APSA09-07 Adobe Reader ve Acrobat için Güvenlik Bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri 08/10/2009 13/10/2009
APSB09-10 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 30/07/2009 19/08/2009
APSA09-03 Adobe Reader, Acrobat ve Flash Player için Güvenlik Bildirimi 22/07/2009 03/08/2009
APSB09-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 09/06/2009 16/06/2009
APSB09-06 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 12/05/2009 09/06/2009
APSA09-02 Adobe Reader ve Acrobat'ta arabellek taşması sorunları 01/05/2009 12/05/2009
APSB09-04 Adobe Reader ve Acrobat için kullanıma hazır Güvenlik Güncellemeleri 18/03/2009 24/03/2009
APSB09-03 Adobe Reader 9 ve Acrobat 9 ile Kullanılabilen Güvenlik Güncelleştirmesi 10/03/2009 24/03/2009
APSA09-01 Adobe Reader ve Acrobat'ın 9.0 ve önceki sürümlerinde arabellek taşması sorunu 19/02/2009 24/03/2009

Sürüm 8.x Professional ve Standard

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB11-24 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 13/09/2011 18/01/2012
APSB11-16 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 14/06/2011 14/11/2011
APSB11-03 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 08/02/2011 22/02/2011
APSB10-28 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/11/2010 01/12/2010
APSA10-05 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 05/10/2010 05/10/2010
APSA10-02 Adobe Reader ve Acrobat için Güvenlik Bildirimi 08/09/2010 05/10/2010
APSB10-17 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 19/08/2010 19/08/2010
APSB10-15 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 24/06/2010 29/06/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 24/06/2010 29/06/2010
APSB10-09 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 8/04/2010 13/05/2010
APSB10-07 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 11/02/2010 23/02/2010
APSB10-02 Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri 07/01/2010 15/04/2010
APSA09-07 Adobe Reader ve Acrobat için Güvenlik Bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri 08/10/2009 13/10/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 09/06/2009 16/06/2009
APSB09-06 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 12/05/2009 09/06/2009
APSA09-02 Adobe Reader ve Acrobat'ta arabellek taşması sorunları 01/05/2009 12/05/2009
APSB09-04 Adobe Reader ve Acrobat için kullanıma hazır Güvenlik Güncellemeleri 18/03/2009 24/03/2009
APSA09-01 Adobe Reader ve Acrobat'ın 9.0 ve önceki sürümlerinde arabellek taşması sorunu 19/02/2009 24/03/2009
APSB08-19 Adobe Reader 8 ve Acrobat 8 ile Kullanılabilen Güvenlik Güncelleştirmesi 04/11/2008 04/11/2008
APSB08-15 Adobe Reader ve Acrobat 8.1.2 için Güvenlik Güncellemeleri mevcut 23/06/2008 06/23/2008
APSB08-13 Adobe Reader ve Acrobat 7 ve 8 için mevcut Güvenlik Güncellemesi 06/05/2008 06/05/2008
APSA08-01 Adobe Reader ve Acrobat 8 için mevcut güvenlik güncellemesi 07/02/2008 06/05/2008
APSB07-18 Adobe Reader ve Acrobat 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik güncelleme 22/10/2007 22/10/2007
APSA07-04 Adobe Reader ve Acrobat 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik geçici çözüm 05/10/2007 05/10/2007

Sürüm 7.x Professional, Standard ve Elements

Özet İlk eklenme tarihi Son güncellenme tarihi
APSA09-07 Adobe Reader ve Acrobat için Güvenlik Bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri 08/10/2009 13/10/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 09/06/2009 16/06/2009
APSB09-06 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 12/05/2009 09/06/2009
APSA09-02 Adobe Reader ve Acrobat'ta arabellek taşması sorunları 01/05/2009 12/05/2009
APSB09-04 Adobe Reader ve Acrobat için kullanıma hazır Güvenlik Güncellemeleri 18/03/2009 24/03/2009
APSA09-01 Adobe Reader ve Acrobat'ın 9.0 ve önceki sürümlerinde arabellek taşması sorunu 19/02/2009 24/03/2009
APSB08-15 Adobe Reader ve Acrobat 8.1.2 için Güvenlik Güncellemesi mevcut 23/06/2008 06/23/2008
APSB08-13 Adobe Reader ve Acrobat 7 ve 8 için mevcut Güvenlik Güncellemesi 06/05/2008 06/05/2008
APSA08-01 Adobe Reader ve Acrobat 8 için mevcut güvenlik güncellemesi 07/02/2008 06/05/2008
APSB07-18 Adobe Reader ve Acrobat 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik güncelleme 22/10/2007 22/10/2007
APSA07-04 Adobe Reader ve Acrobat 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik geçici çözüm 05/10/2007 05/10/2007
APSA07-02 Adobe Reader ve Acrobat sürüm 7.0.8 ve daha eski sürümlerde siteler arası olası komut dosyası güvenlik açığını önlemek için sunucu tarafı geçici çözümler 09/01/2007 09/01/2007
APSB07-01 Adobe Reader ve Acrobat sürüm 7.0.8 ve daha eski sürümlerde bulunan güvenlik açıklarına yönelik güncelleme 09/01/2007 09/01/2007
APSA06-02 Adobe Reader ve Acrobat'ta olası güvenlik açıkları 28/11/2006 06/12/2006
APSB06-20 Adobe Reader ve Acrobat'ta olası güvenlik açıkları için mevcut güncelleme 05/12/2006 05/12/2006
Adobe Acrobat ve Adobe Reader Eklenti Arabellek Taşması 16/08/2005 16/08/2005
Adobe Reader/Acrobat'ta XML Dış Varlık güvenlik açığı 15/06/2005 15/06/2005
Adobe Reader/Acrobat geçersiz kök sayfa düğüm Sayımı 01/04/2005 01/04/2005
Internet Explorer ile Adobe Reader/Acrobat'ta yerel dosya bulma 01/04/2005 01/04/2005

Sürüm 6.x Professional ve Standard

Sürüm 5.x Professional ve Standard

Sürüm 4.x Professional ve Standard

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi