使用手冊 取消

使用 Adobe Premiere Pro 和 After Effects

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

使用 Adobe Premiere Pro 和 Adobe Animate

Adobe Premiere Pro 是專業的視訊編輯工具。如果使用 Adobe Animate 設計網站或行動裝置的互動內容,則可以使用 Adobe Premiere Pro 來編輯這些專案的影片。Adobe Premiere Pro 為您提供校正影格的專業視訊編輯工具,包括針對電腦螢幕和行動裝置播放最佳化視訊檔案的工具。

Adobe Animate 是一項工具,可以將視訊影片整合到用於網路和行動裝置的簡報中。Adobe Animate 提供技術和創意優勢,讓您可以將視訊與資料、圖形、音效和互動控制項融合在一起。FLV 格式讓您可以輕鬆地將幾乎所有人都能夠檢視的格式視訊放到網頁上。

如果您以其他標準格式轉存視訊檔案,Adobe Animate 可在 Rich Media 應用程式中為視訊編碼。Adobe Animate 運用最新的壓縮技術,能夠將小型檔案的品質提升到最高。

使用 Animate 和 After Effects

如果您使用 Adobe® Animate® 來建立視訊或動畫,可以使用 After Effects 來編輯和改善視訊。例如,您可以將動畫和應用程式從 Animate 匯出成 QuickTime 影片。然後,您就可以使用 After Effects 來編輯和改善視訊。

Animate 和 After Effects 針對兩者共用的某些概念使用不同的詞彙,其中包括下列:

  • After Effects 中的構圖就如同 Animate 中的影片片段。

  • 「構圖」面板中的構圖框架就如同 Animate 中的「舞台」。

  • After Effects 中的「專案」面板就如同 Animate 中的「元件庫」面板。

  • After Effects 中的專案檔案就如同 Animate 中的 FLA 檔案。

  • 您從 After Effects 演算並匯出影片,而從 Animate 發佈 SWF 檔案。

從 Animate 匯出 QuickTime 視訊

如果您是使用 Animate 來建立動畫或應用程式,可以在 Animate 中使用「檔案 > 匯出 > 匯出影片」命令,將這些動畫或應用程式匯出成 QuickTime 影片。對於 Animate 動畫,您可以最佳化動畫的視訊輸出。對於 Animate 應用程式,Animate 會在應用程式執行時顯示其視訊,並允許使用者進行操作。這讓您可以擷取應用程式的分支和狀態,以便包含在視訊檔案中。

在 Animate 中匯入和發佈視訊

當您將 FLV 檔案匯入至 Animate 後,您可以使用各種技巧來控制視訊周圍的視覺化介面,例如編寫指令碼或使用 Animate 組件。舉例來說,您可能會包含播放控制項或其他圖像。您也可以在 FLV 檔案的上方加入圖層來複合效果。

複合圖像、動畫和視訊

Animate 和 After Effects 各自都包含了許多功能,可讓您執行複雜的視訊和圖像複合。您選擇使用哪一個應用程式,端視您的個人偏好及所要建立的最後輸出類型而定。

Animate 在這兩個應用程式中,較為網頁導向,因為其最後的檔案大小相當小。Animate 也允許在執行階段控制動畫。After Effects 傾向視訊和影片的製作,它提供各種視覺化效果,並且可用來建立視訊檔案做為最後的輸出。

這兩個應用程式都可以用來建立原始圖像和動畫。同時,也都使用時間軸,並提供編寫指令碼的能力,讓您以程式設計的方式控制動畫。After Effects 包含大量的效果集,但是 Animate 的 ActionScript® 語言在這兩種指令碼環境中功能較為強大。

這兩個應用程式可讓您將圖像放置在個別的圖層上,以進行複合。您可以視需要開啟或關閉這些圖層。這兩個應用程式可讓您將效果放置在個別圖層的內容上。

在 Animate 中,複合並不會直接影響視訊內容,只會影響在 Flash Player 中播放時的視訊外觀。相反地,當您在 After Effects 中複合讀入的視訊時,您轉存的視訊檔案實際上是整合所複合的圖像和效果。

因為 After Effects 中的所有繪圖和繪畫都是在與所讀入的任何視訊不同的圖層上完成,因此不具有任何破壞性。而 Animate 則兼具破壞性和非破壞性的繪圖模式。

將 SWF 檔案匯入 After Effects

Animate 具備一組獨特的向量繪圖工具,可讓您製作在 After Effects 或 Adobe® Illustrator® 中不可能完成的各種繪圖。您可以將 SWF 檔讀入 After Effects 中,以便將這些檔案與其他視訊複合,或者將這些檔案與其他具創意的效果一起演算成視訊。互動式內容與指令碼動畫則無法保留。由關鍵影格定義的動畫將會保留。

每個 SWF 檔案讀入至 After Effects 後會平面化成單一連續的點陣化圖層,並保留其 Alpha 色板。連續的點陣化其意思是指圖形被放大後仍保留其銳利度。這個讀入方法讓您可以使用 SWF 檔案的根圖層或物件,做為 After Effects 中平滑演算的元素,使各個工具能共同發揮最佳能力。

「進階圖層」模式 (「修改 > 文件 > 模式」現已預設為啟用,在這個模式中,每個圖層都會以影片片段形式發佈。若 SWF 檔案是以啟用「進階圖層」模式發佈並匯入至 After Effects,則會有與匯入影片片段相同的限制。

在指定 .swf 檔案的發佈設定時,您可以選擇產生相容的 SWF,以便將攝影機效果、圖層深度和上層帶入 After Effects。選取「發佈設定」對話方塊中的「最佳化 After Effects」選項。此外,將 FLA 拖放至 After Effects 時,預設會啟用此選項,以保留 After Effects 中的進階圖層功能。

發佈設定
發佈設定

將 Animate FLA 檔案匯入 After Effects

現在,您可以將 Animate FLA 檔案匯入 After Effects 中,以便將這些檔案與其他視訊複合,或者將這些檔案與其他具創意的效果一起顯示為視訊。After Effects 可以透過使用外掛程式與 Animate 互動。 

  1. 從 Creative Cloud 應用程式中安裝 Animate 19.0 和 After Effects 16.0。 

  2. 啟動 After Effects 並建立專案。

  3. 移至選單「檔案 > 匯入 > 檔案...」

  4. 選擇 sample.fla 檔案並按一下「匯入」。

    使用任何 AS3 .fla 做為 sample.fla 檔案。

  5. 在「匯入偏好設定」對話方塊中,瀏覽至產生所有圖層 FLA 檔案的所在位置,並按一下「確定」。

    預設會帶到儲存的 FLA 檔案位置。

    如果您選擇「匯入音效」選項,則 FLA 中主要時間軸的音效會匯出為 .mp3 或 .wav 聲音檔案。這個音效會匯入 After Effects 做為個別圖層。

    所有圖層都會匯入 After Effects 的構圖內。構圖中的圖層順序與 Animate 中使用的順序類似。

    匯入期間將會忽略圖層效果和攝影機濾鏡 (若使用的話)。

使用 After Effects 建立動畫

沒有 After Effects 的動畫並不完整。它可提升視訊的精確度和外觀。想要了解如何匯入動畫檔案及建立 After Effects 嗎?請觀賞此範例結尾的教學課程並依照下列步驟執行。

  1. 按一下「檔案 > 匯入」並選取所需的 Animate CC 文件,然後按一下「確定」。

  2. 按一下「效果 > 產生」並選擇所需的效果。

Adobe 標誌

登入您的帳戶