在 MAC OS 10.8 及較舊版本上部署 Creative Cloud 套件時發生問題

如果您建立了 MAC OS 10.8 支援的 CC 2014 或舊版套件,而使用者在執行 10.8 或較舊版本的電腦上部署此套件時,套件部署失敗。

解決方式

請執行下列步驟來解決此問題:

  1. 使用所需產品建立套件。

    如果您之前已建立好要部署的套件,也可以使用該套件。

  2. 從下列位置下載 zip 檔案:

  3. 解壓縮此 zip 封存檔案,然後將下列資料夾的內容替換為封存檔案的內容:

    <套件名稱>/Build/<套件名稱>_Install.pkg/Contents/Resources/ASU

  4. 現在您可以在 MAC OS 10.8 及較舊版本上部署此套件了。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策