描圖

若要根據現有圖稿繪製新圖形,您可以進行描圖。例如,您可以根據紙上的鉛筆素描建立圖形,或者根據儲存在另一個繪圖程式中的點陣影像,透過將圖形讀入 Illustrator 中進行描圖來建立圖形。

描圖最簡單的方法是開啟或將一個檔案放入 Illustrator 中,然後使用「即時描圖」指令自動描圖。您可以控制細節的層級和描圖的填色方式。對描繪結果滿意後,可以將描圖轉換成向量路徑或「即時上色」物件

使用影像描圖

使用「即時描圖」指令描繪點陣圖影像的原圖和效果圖
使用「即時描圖」指令描繪點陣圖影像的原圖和效果圖

使用即時描圖來自動描圖

  1. 開啟或將一個檔案放入以用來作為描圖的來源影像。

  2. 選取來源影像,然後執行下列任一項作業:

    • 若要使用描圖預設集來描影像,請按一下「控制」面板中的「描圖預設集與描圖選項」按鈕 ,然後選取預設集。

    • 若要使用預設描圖選項來描影像,請按一下「控制」面板中的「即時描圖」,或選擇「物件 > 即時描圖 > 製作」。

    • 若要在描影像之前設定描圖選項,請按一下「控制」面板中的「描圖預設集與描圖選項」按鈕 ,然後選擇「描圖選項」。或者,也可以選擇「物件 > 即時描圖 > 描圖選項」。設定描圖選項,然後按一下「描圖」。

  3. (選擇性) 調整描圖的結果。

  4. (選擇性) 將描圖轉換為路徑或「即時上色」物件。

描圖選項

預設集

指定描圖預設集。

模式

指定描圖結果的色彩模式。

臨界值

指定從原始影像產生黑白描圖結果的值。所有比該「臨界值」亮的像素會轉換成白色,而比「臨界值」暗的像素會轉換成黑色 (只有當「模式」設為「黑白」時才能使用這個選項)。

浮動視窗

指定從原始影像產生彩色或灰階描圖結果的值 (只有當「模式」設為「彩色或灰階」時才能使用這個選項)。

如果要讓 Illustrator 決定描圖中的顏色,選取「自動」。如果要在描圖中自訂浮動視窗,選取色票資料庫名稱 (色票資料庫必需開啟才能出現在「浮動視窗」選單中)。

最大顏色數

指定彩色或灰階描圖結果中所使用的最大顏色數目 (必須將「模式」設定為「彩色或灰階」或面板設定為「自動」,才能使用這個選項)。

輸出至色票

為描圖結果中的每個色彩於「色票」面板中建立新色票。

模糊

在產生描圖結果之前模糊原始影像。選取這個選項來降低不自然感及使描圖結果的鋸齒邊緣變平滑。

重新取樣

在產生描圖結果之前以指定解析度重新取樣原始影像。這個選項可加速大型影像的描圖處理,還能同時兼顧品質。

備註: 重新取樣的解析度不會在您建立預設集時儲存。

填色

在描圖結果中建立填色區域。

筆畫

在描圖結果中建立筆畫路徑。

最大筆畫寬度

指定可使用筆畫的原始影像中特徵區域的最大寬度。大於最大寬度的特徵區域變成描圖結果中的外框區域。

最小筆畫長度

指定可使用筆畫的原始影像中特徵區域的最小長度。小於最小長度的特徵區域在描圖結果中忽略。

路徑調整

控制描圖外形與原始像素外形之間的距離。較低的數值產生較緊密的路徑吻合度;較高的數值產生較鬆散的路徑吻合度。

最小區域

指定將被描圖的原始影像中之最小特徵區域。例如,值為 4 指定小於 2 像素寬乘以 2 像素高的特徵區域會在描圖結果中忽略。

轉角角度

指定原始影像中轉角的銳利度,即描圖結果中的尖角。如需有關轉角錨點和平滑錨點之間的差異的詳細資料,請參閱關於路徑

點陣

指定如何顯示描圖物件的點陣元件。這個檢視設定不會與描圖預設集同時儲存。

向量

指定如何顯示描圖結果。這個檢視設定不會與描圖預設集同時儲存。

註解:

在「描圖選項」對話框中選取「預視」來預視目前設定的結果。如果要設定預設描圖選項,在您開啟「描圖選項」對話框之前取消選取全部的物件。當您完成設定後,按一下「設定預設值」。

若要觀看使用「即時描圖」的相關影片,請前往 http://www.adobe.com/go/vid0043_tw。如需有關調整「即時描圖」選項以取得最佳效果的教學課程,請參閱 www.adobe.com/go/learn_ai_tutorials_livetrace_tw

變更描圖物件的顯示

描圖物件是由兩個元件所構成:原始來源影像和描圖結果 (此為向量圖稿)。依預設,只有描圖結果是可見的。不過,您可依您的需求改變原始影像和描圖結果的顯示。

  1. 選取描圖物件。

    註解:

    在預設情況下,全部描圖物件都會在「圖層」面板中命名為「描圖」。

  2. 執行下列任一項作業:

    • 若要變更描圖結果的顯示,請按一下「控制」面板中的「向量檢視」按鈕 ,或選擇「物件 > 即時描圖」,然後選取顯示選項:「無描圖結果」、「描圖結果」、「外框」或「描圖外框」。

    • 若要變更來源影像的顯示,請按一下「控制」面板中的「點陣檢視」按鈕 ,或選擇「物件 > 即時描圖」,然後選取顯示選項:「無影像」、「原始影像」、「調整過的影像」(顯示具有描圖時所套用任何調整的影像),或「透明影像」。

      備註: 若要檢視來源影像,必須先將「向量檢視」變更為「無描圖結果」或「外框」。

調整描圖的結果物件

在您建立一個描圖物件之後,您可以隨時調整結果。

  1. 選取描圖物件。

  2. 執行下列任一項作業:

    • 在「控制」面板中設定基本選項。

    • 按一下「控制」面板中的「描圖選項對話框」按鈕 ,以檢視全部描圖選項。或者,也可以選擇「物件 > 即時描圖 > 描圖選項」。調整選項,然後按一下「描圖」。

    註解:

    使用描圖預設集來迅速變更描圖結果。

指定用來描圖的顏色

  1. 建立含有要用於描圖中之色彩的色票資料庫。

  2. 確認色票資料庫已開啟,然後按一下「控制」面板中的「描圖選項對話框」 按鈕。或者,也可以選擇「物件 > 即時描圖 > 描圖選項」。

  3. 由「浮動視窗」選單選取色票資料庫名稱,然後按一下「描圖」。

使用描圖預設集

描圖預設集提供事先指定的描圖選項,供特定類型圖稿使用。例如,若描的是 (計劃用來做為技術繪圖的) 影像,請選擇「技術繪圖」預設集。所有描圖選項都會變更以提供最佳化技術繪圖描圖效果:顏色設定為黑白,模糊設定為 0 px,筆畫寬度限定為 3 px 等等。

指定預設集

  • 選擇「物件 > 即時描圖 > 描圖選項」。(或者選取描圖物件,然後按一下「控制」面板中的「描圖選項對話框」按鈕 )。為預設集設定描圖選項,然後按一下「儲存預設集」。輸入預設集的名稱,然後按一下「確定」。

  • 選擇「編輯 > 描圖預設集」。按一下「新增」,為預設集設定描圖選項,然後按一下「完成」。

    秘訣: 如果要以現有的預設集做為新預設集的基礎,選取預設集,然後按一下「新增」。

編輯或刪除預設集

  1. 選擇「編輯 > 描圖預設集」。

  2. 選取預設集,然後按一下「編輯」或「刪除」。

    註解:

    您不能編輯或刪除預設的預設集 (預設的預設集出現在括號 [ ] 中)。不過,您可以選取預設集,然後按一下「新增」來製作一個可編輯之預設的預設集拷貝。

與其他使用者共用預設集

  1. 選擇「編輯 > 描圖預設集」。

  2. 執行下列任一項作業:

    • 按一下「轉存」,將預設集儲存至檔案。

    • 按一下「讀入」從檔案載入預設集。

將描圖物件轉換成即時上色物件

對描繪結果滿意後,您可以將描圖物件轉換為路徑或「即時上色」物件。這最後的步驟允許您在做其他向量圖稿時使用描圖。在您轉換描圖物件之後,您就不能再調整描圖選項。

  1. 選取描圖物件。

  2. 執行下列任一項作業:

    • 若要將描圖轉換為路徑,請按一下「控制」面板中的「展開」,或選擇「物件 > 即時描圖 > 展開」。若要將描圖的元件當做個別的物件處理,請使用這個方法。所產生的路徑會結為群組。

    • 若要將描圖轉換為路徑,並保留目前的顯示選項,請選擇「物件 > 即時描圖 > 展開為已檢視」。例如,如果描圖結果的顯示選項設定為「外框」,那麼展開之路徑就會只有外框 (而不是填色與筆畫路徑)。此外,描圖及它目前的顯示選項之快照也被保留,並且與展開之路徑群組。如果您要保留描圖影像為展開之路徑的參考線,請使用這個方法。

    • 若要將描圖轉換為「即時上色」物件,請按一下「控制」面板中的「即時上色」,或選擇「物件> 即時上色 > 轉換至即時上色」。若要使用「即時上色油漆桶」工具,將填色與筆畫套用至描圖上,請使用這個方法。

註解:

若要執行一個步驟,同時建立描圖並轉換描圖物件,請選擇「物件 > 即時描圖 > 製作並展開」或「物件 > 即時描圖 > 製作並轉換為即時上色」。

若要觀看描圖相關影片,請前往 http://www.adobe.com/go/vid0043_tw

釋放描圖物件

如果您要放棄描圖但保留原本置入的影像,您可以釋放描圖物件。

  1. 選取描圖物件。

  2. 選擇「物件 > 即時描圖 > 釋放」。

使用範本圖層來手動描圖

範本圖層為您可以使用來手動描繪影像的已鎖定、非列印圖層。範本圖層模糊 50%,因此您可以容易的看到您繪製在圖層之前的任何路徑。您可以在置入影像時或從現有的圖層建立範本圖層。

  1. 執行下列任一項作業:

    • 若要置入影像以做為描圖的範本圖層,請選擇「檔案 > 置入」,選取您要描圖的 EPS、PDF 或點陣影像檔案,選取「範本」,然後按一下「置入」。新範本圖層會在面板中顯示於目前的圖層之下。

    • 若要以現有影像描圖,請確定該影像位於本身自有圖層中,按兩下「圖層」面板中的圖層,選取「範本」,然後按一下「確定」;或者,選取圖層,然後從面板選單選擇「範本」。

    眼睛圖示  會由範本圖示  取代,而且會鎖定圖層。

  2. 使用「鋼筆」工具或「鉛筆」工具,在檔案上進行描圖。

  3. 若要隱藏範本圖層,請選擇「檢視 > 隱藏範本」。選擇「檢視 > 顯示範本」,即可再看到範本。

  4. 若要將範本圖層轉為一般圖層,請在「圖層」面板中按兩下範本圖層,取消選取「範本」,然後按一下「確定」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策