使用手冊 取消

調整濾鏡

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug-ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

套用均勻分配濾鏡

均勻分配濾鏡會重新分配影像中像素的亮度值,讓它們能更平均地呈現整個亮度層級的範圍。當您套用此指令時,Photoshop  Elements 會在複合影像中尋找最亮與最暗值。然後,會重新加以對應,以使最亮值代表白色,而最暗值代表黑色。最後,Photoshop  Elements 會在整個灰階中均勻分配亮度 (亦即分配中間像素值)。

  1. 選取影像、圖層或區域。

  2. 選擇「濾鏡 > 調整 > 均勻分配」。
  3. 如果選取了影像區域,請在對話框中選取要均勻分配的項目,然後按一下「確定」:
    • 「只做選取區域的均勻分配」僅均分選取範圍的像素。
    • 「以選取範圍為基礎均勻分配整個影像」會根據選取範圍中的所有影像像素加以均分。

套用漸層對應濾鏡

漸層對應濾鏡會將影像的灰階範圍對應到特定漸層填色的顏色。

使用漸層對應濾鏡模擬深褐色調

  1. 選取影像、圖層或區域。

  2. 執行下列其中一項作業:
    • 選擇「濾鏡 > 調整 > 漸層對應」。
    • 使用「圖層」面板或「圖層」選單,建立新「漸層對應」調整圖層,或開啟已存在的「漸層對應」調整圖層。
  3. 指定您要使用的漸層填色:
    • 若要從漸層填色清單中選擇,請按一下顯示在「漸層對應」對話框中的漸層填色右邊的三角形。按一下,選取想要的漸層填色,然後在對話框的空白區域中再按一下,解除清單。
    • 若要編輯目前顯示在「漸層對應」對話框中的漸層填色,請按一下漸層填色。然後修改現有的漸層填色或建立新漸層填色。

    根據預設,影像的陰影、中間調和亮部會分別對應到漸層填色的起始 (左側) 顏色、中間顏色和結束 (右側) 顏色。

  4. 您可以這兩個「漸層」選項都不選取,選取其中一個,或兩者都選取:
    • 混色會增加雜訊的產生,進而形成漸層填色平滑的外觀,並減少條紋效果。
    • 「反轉」會轉換漸層填色的方向,並反轉漸層對應。
  5. 按一下「確定」。

套用負片效果濾鏡

負片效果濾鏡會反轉影像中的顏色。例如,使用此指令可使正片黑白影像變成負片,或者使已掃描的黑白負片變成正片。

備註:因為彩色列印的底片在底層含有一層橘色的遮色片,所以「負片效果」命令不能從掃描的彩色負片建立正確的正片影像。在幻燈片掃描器上掃描底片時,請務必使用正確的彩色負片設定。

在轉換影像時,每個像素的亮度值會轉換成 256 步驟的顏色數值尺標上的負片值。例如,數值為 255 的正片影像中的像素會更改為 0。

  1. 選取影像、圖層或區域。

  2. 選擇「濾鏡 > 調整 > 負片效果」。

套用色調分離濾鏡

色調分離濾鏡可以用來為影像中的每個色版指定色調層級的數目 (或亮度值)。然後再將像素對應到最相近的符合層級。例如,在 RGB 影像中選擇兩個色調層級會造成六種顏色:兩種紅色、兩種綠色和兩種藍色。

此指令在建立特殊效果時很有用,例如在相片中建立大範圍的平面區域。在灰階影像中降低灰階的數目時,這個指令的效果最為顯著。但是此指令也可以在彩色影像中產生有趣的效果。

註解:

如果想在影像中製作特定的顏色數目,請將影像轉換成灰階,然後指定色階數目,接著再將影像轉換回之前的色彩模式,並用想要的顏色來取代各種灰色調。

  1. 選取影像、圖層或區域。

  2. 執行下列其中一項作業:
    • 選擇「濾鏡 > 調整 > 色調分離」。
    • 從「圖層」面板或「圖層」選單建立新「色調分離」調整圖層,或開啟已存在的「色調分離」調整圖層。
  3. 使用滑桿取得正確的效果,或輸入您想要的色調層級數目,然後按一下「確定」。

套用臨界值濾鏡

臨界值濾鏡可以將灰階或彩色影像轉換成高對比的黑白影像。您可以指定特定的層級作為臨界值。所有比該臨界值亮的像素會轉換成白色,而比臨界值暗的像素會轉換成黑色。臨界值指令對於決定影像的最亮與最暗區域很有用。

  1. 選取影像、圖層或區域。

  2. 執行下列其中一項作業:
    • 選擇「濾鏡 > 調整 > 臨界值」。
    • 從「圖層」面板或「圖層」選單建立新「臨界值」調整圖層,或開啟已存在的「臨界值」調整圖層。
    • 「臨界值」對話框會顯示目前選取範圍中像素明度階層的色階分佈圖。
  3. 選取「預視」並執行下列任一項作業:
    • 若要將影像更改為黑白,請拖移色階分佈圖下的滑桿,直到您想要的臨界值層級顯示在對話框頂部為止,然後按一下「確定」。拖移時,影像會更改,反映新的臨界值設定。
    • 若要識別典型亮部,請將滑桿拖移至右側,直到影像變成純黑色為止。然後往回拖移滑桿,直到某些純白區域顯示在影像中為止。
    • 若要識別典型陰影,請將滑桿拖移至左側,直到影像變成純白色為止。然後往回拖移滑桿,直到某些純黑區域顯示在影像中為止。
  4. (選擇性) 若要恢復為預設設定,請按住 Alt 鍵 (在 Mac OS 中為 Option 鍵) 並按一下「重設」。
  5. (選擇性) 按一下「取消」,關閉「臨界值」對話框,不將更改套用至影像。

套用相片濾鏡

「相片濾鏡」指令可模擬在相機鏡頭前裝彩色濾鏡的技術。彩色濾鏡可調整由鏡頭傳入並使底片曝光之光線的顏色平衡與色溫。您也可以使用「相片濾鏡」指令選擇顏色預設集,以便在影像上套用色相調整。若要套用自訂的顏色調整,還能透過「相片濾鏡」指令,使用 Adobe 揀色器指定顏色。

原始影像 (左),以及套用了 60% 濃度的暖色濾鏡 (81) (右)

  1. 執行下列其中一項作業:
    • 選擇「濾鏡 > 調整 > 相片濾鏡」。
    • 選擇「圖層 > 新增調整圖層 > 相片濾鏡」。然後在「新增圖層」對話框中,按一下「確定」。
  2. 若要選擇濾鏡顏色,請在「相片濾鏡」對話框中執行下列其中一項作業:

    暖色濾鏡 (85) 和冷色濾鏡 (80)

    可在影像中微調白平衡的顏色轉換濾鏡。如果在拍攝影像時光線的色溫較低,也就是偏黃,則使用「冷色濾鏡」(80) 就可以使影像顏色變藍一點,補償周圍光線較低的色溫。反過來說,如果影像照相時的色溫較高,也就是偏藍,則使用「暖色濾鏡」(85) 就可以使影像顏色變暖一點,補償周圍光線較高的色溫。

    暖色濾鏡 (81) 和冷色濾鏡 (82)

    一種光線平衡濾鏡,可以對影像的顏色品質進行較小的調整。「暖色濾鏡」(81) 可使影像變暖一點,也就是偏黃的情況,「冷色濾鏡」(82) 則可以使影像變冷一點,亦即偏藍的情況。

    個別色彩

    選取這項預設值時,則會根據您選擇的色彩預設值,在影像上套用色相調整。選擇的顏色取決於使用「相片濾鏡」指令的方式。如果相片中有顏色投射,則可以選擇互補的顏色來中和顏色投射。也可以套用顏色,達成特殊顏色效果或增強效果。例如,「水中」顏色可模擬水中拍照時呈現的偏綠藍顏色投射。

    • 選取「濾鏡」選項,然後從「濾鏡」選單中選擇預設集。
    • 選取「顏色」選項,並按一下色塊,然後使用 Adobe「揀色器」指定自訂顏色濾鏡的顏色。
    • 若要檢視使用顏色濾鏡的效果,請確認已選取「預視」。
    • 如果不希望因為增加顏色濾鏡而使影像變暗,就要確認已選取「保留明度」選項。
  3. 使用「濃度」滑桿,或在「濃度」文字方框中輸入百分比,調整套用到影像上的顏色量。較高的濃度會產生較大幅度的顏色調整。
  4. 按一下「確定」。
Adobe 標誌

登入您的帳戶