Problème
Le module externe Acrobat PDF ne se charge pas dans le navigateur Web Safari 64 bits sous Mac OS X Snow Leopard (v10.6).
Cause
Apple Mac OS X 10.6 met à jour Safari vers la version 64 bits. Le module externe du navigateur installé par Adobe Acrobat ou Adobe Reader 9.x et version antérieure est un module 32 bits. En conséquence, les fichiers PDF ne s’affichent pas en ligne lors de l’utilisation de Safari en utilisant Adobe Acrobat ou Reader
Solution
Les clients peuvent exécuter Safari en mode 32 bits, ce qui permet au module externe Adobe Acrobat/Reader de se charger et d’être utilisé.
Pour pouvoir exécuter Safari en mode 32 bits, suivez les instructions ci-dessous :
1. Si Safari est ouvert, quittez Safari en accédant au menu Safari > Quitter Safari
2. Ouvrez une nouvelle fenêtre du Finder et accédez au dossier Applications.
3. Dans le Finder, sélectionnez Safari.
4. Accédez à Fichier > Lire les informations.
5. Dans la fenêtre « Informations sur Safari », ouvrez la section « Général ».
6. Cochez la case « Ouvrir en mode 32 bits »
7. Fermez la fenêtre « Informations sur Safari ».
8. Relancez Safari.
Documents liés
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?