Visão geral

A Adobe recomenda o uso do desinstalador do Adobe Acrobat 7.0, presente no utilitário Adicionar e remover programas no Windows, para remover o Adobe Acrobat 7.0 do computador. Ocasionalmente, no entanto, os arquivos danificados ou uma instalação parcial podem impedir que o desinstalador do Adobe Acrobat 7.0 funcione corretamente. E, eles podem fazer com que o desinstalador deixe arquivos ou pastas do aplicativo vazias no sistema depois que a remoção for executada. Você também pode observar que o Adobe Reader 7.0 desaparece da lista Adicionar/remover programas. Ou, poderá verificar que o instalador exibe a opção Reparar e remover somente quando você tentar instalar o Adobe Reader 7.0.

A remoção manual do Adobe Acrobat 7.0 assegura que todos os arquivos e pastas sejam removidos.

Estas instruções aplicam-se à remoção do Adobe Acrobat 7.0. Caso você possua outras versões ou versões anteriores dos aplicativos Adobe instaladas, certifique-se de remover somente os arquivos abaixo relacionados ao Adobe Acrobat 7.0. Estas etapas também removem qualquer conteúdo extra (por exemplo, conteúdo funcional ou utilitário) instalado com o Adobe Acrobat 7.0. Se você reinstalar o Adobe Acrobat 7.0, terá que reinstalar também estes conteúdos adicionais.

Observação: é possível que o sistema não contenha todos os arquivos e pastas listados neste documento. Caso não encontre um arquivo ou pasta listado no sistema, prossiga para o próximo arquivo ou pasta da lista.

Antes de começar

Alguns destes procedimentos exigem que a localização de arquivos ou pastas ocultas. Alguns procedimentos exigem a localização de arquivos pelo seu nome de arquivo completo, o qual pode incluir extensões (por exemplo, exemplo_nomedoarquivo.ini). Por padrão, o Windows Explorer não mostra arquivos ou pastas ocultos, nem extensões de nomes de arquivo reconhecidas por ele.

Para exibir arquivos ocultos, pastas ocultas e todas as extensões de nome de arquivo no Windows Explorer:

  1. No Windows Explorer, selecione Ferramentas > Opções de pastas.
  2. Clique na guia Visualizar na caixa de diálogo Opções de pastas.
  3. Em Configurações avançadas, selecione Exibir arquivos e pastas ocultos.
  4. Cancele a seleção da opção Ocultar extensões para tipos de arquivos conhecidos.
  5. Clique em OK.

Remover o Adobe Acrobat 7.0 utilizando o desinstalador

O desinstalador é projetado para remover tudo que for instalado pelo Acrobat 7.0. Ao iniciar o Adobe Acrobat 7.0 pela primeira vez ou ao modificar as preferências, novas pastas e arquivos podem ser criadas. Para assegurar uma remoção completa de todas as pastas e arquivos adicionais, prossiga para a opção abaixo "Remover pastas e arquivos remanescentes do Adobe Acrobat 7.0" após usar o desinstalador.

Para usar o desinstalador, faça o seguinte:

  1. Escolha Iniciar > Painel de controle.
  2. Clicar duas vezes em Adicionar/Remover programas
  3. Siga um destes procedimentos:

    • Caso tenha instalado o Adobe Acrobat 7.0 a partir de um CD/ do Adobe Acrobat 7.0, então selecione o Adobe Acrobat 7.0 e clique em Remover. Siga as instruções na tela para remover o Adobe Acrobat 7.0.
    • Caso tenha instalado o Adobe Acrobat 7.0 a partir de um CD da Creative Suite, então selecione Creative Suite e clique em Remover. Siga as instruções na tela para remover o componente do Adobe Acrobat 7.0.

Observação: ao executar o desinstalador, você será solicitado a remover, manter ou transferir a ativação. Se tiver planos de reinstalar o Adobe Acrobat 7.0 na mesma máquina, considere manter a sua ativação. Entretanto, após completar a remoção manual, provavelmente será necessário reativar o Adobe Acrobat 7.0. Caso esteja planejando instalar o Adobe Acrobat 7.0 em um outro computador, transfira sua ativação.

Preparar o computador para remover o Adobe Acrobat 7.0 Standard

Antes de continuar com estas etapas, imprima as instruções. A reinicialização no modo Diagnóstico ou de Segurança normalmente desativa o acesso à Internet.

  1. Exclua o Adobe Acrobat Speed Launcher de Documents and Settings\All Users\Start Menu\Programs\Startup.
  2. Ative o diagnóstico ou o modo de segurança para o Windows.

Para ativar o modo de diagnóstico do Windows XP:

  1. Saia de todos os aplicativos.
  2. Escolha Iniciar > Executar, digite msconfig na caixa de texto Abrir e clique em OK.

  3. Clique na guia Inicialização e na guia Serviços. Grave todos os itens com a seleção cancelada, já que a ordem pode se alterar.

  4. Clique na guia Geral e selecione Inicialização diagnóstica.
  5. Clique em OK e reinicie o Windows.

    Observação: na reinicialização, você será notificado de que o utilitário de configuração do sistema foi alterou a forma com que o Windows é iniciado. Clique em OK e, quando o utilitário de configuração do sistema aparecer, clique em Cancelar.
     

  6. Clique com o botão direito nos ícones da área de Notificação (chamado de Bandeja do sistema nas versões anteriores do Windows), para fechar ou desativar quaisquer itens de inicialização que ainda estejam ativos.

Para reativar os itens e serviços de inicialização do Windows XP

Após concluir todas as etapas neste documento, reative os itens de inicialização para o Windows XP.

  1. Selecione Iniciar > Executar.
  2. Digite msconfig na caixa de diálogo Executar, e clique em OK.
  3. Clique na guia Geral e selecione Inicialização normal.
  4. Cancele a seleção de qualquer item que tenha gravado na etapa 3 da seção anterior.
  5. Clique em Aplicar e reinicie o Windows para que as alterações tenham efeito.

Ativar modo de segurança do Windows 2000

Observação:o Windows 2000 não possui o utilitário MSConfig para a desativação de itens de inicialização. É possível desativar manualmente os itens ou obter o utilitário MSConfig para o Windows XP.

  1. Clique em Iniciar e, a seguir, clique em Desligar.
  2. Clique em Reiniciar e, em seguida, clique em OK.
  3. Ao ver a mensagem "Selecione o sistema operacional para iniciar", pressione F8.
  4. Use as teclas de setas para acentuar a opção do modo de segurança apropriado e, a seguir, pressione Enter.
  5. Use as teclas de setas para acentuar um sistema operacional e, a seguir, pressione Enter.
    Observação: consulte o site da Microsoft para obter informações adicionais sobre este processo.

Reativar os itens de inicialização para o Windows 2000

Após concluir todas as etapas deste documento reative os itens de inicialização para o Windows 2000.

  1. Reinicie o computador.

Remover os arquivos registrados do Adobe Acrobat 7.0 usando o prompt de comando

  1. O Acrobat registra um grande número de arquivos com o sistema operacional durante a instalação. É necessário remover esses arquivos para remover com êxito o aplicativo. É possível remover os arquivos registrados do sistema operacional com o shell que não estiver em execução.

  2. Pressione Control-Alt-Delete e selecione Gerenciador de tarefas.
  3. Na guia Processos, selecione explorer.exe e selecione Finalizar processo (os itens desaparecem da área de trabalho).

    Importante: o Gerenciador de tarefas permanece aberto durantes este processo

  4. Clique em Sim na caixa de aviso.
  5. Selecione Arquivo > Nova tarefa.
  6. Sob a opção Abrir, digite cmd e clique em OK.
  7. Minimize o gerenciador de tarefas.
  8. Digite cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" e pressione Enter.
  9. Digite del.AcroPDF.dll e pressione Enter.
  10. Digite del.pdfshell.dll e pressione Enter.
  11. Digite sair e pressione Enter.
  12. Maximize o gerenciador de tarefas.
  13. No gerenciador de tarefas, selecione Arquivo > Nova tarefa.
  14. Digite explorer.exe e clique em OK. (A área de trabalho deve voltar a aparecer)
  15. Saia do gerenciador de tarefas.

Remover as pastas e arquivos remanescentes do Adobe Acrobat 7.0

Renomeie os arquivos DLL do Distiller antes de tentar remover as pastas. Altere a extensão do nome do arquivo de .dll para .old para os seguintes arquivos.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Faça um backup de qualquer arquivo pessoal que deseja salvar provenientes dos diretórios seguintes e, a seguir, remova as pastas e arquivos listados:

Arquivos de programas\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Arquivos de programas\Internet Explorer\Plug-ins\nppdf32.dll

Documents and Settings/[nome do usuário]\Dados do aplicativo\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\Todos os usuários\Dados do aplicativo\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\Todos os usuários\Menu Iniciar\Todos os programas\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Arquivos de programas\Netscape\Navegador Netscape\plug-ins\nppdf32.dll

Remover as entradas de registro remanescentes para o Adobe Acrobat 7.0

Remova as chaves de registro do aplicativo no registro, caso estejam disponíveis.

Observação: efetue o login no computador como um administrador para modificar seu registro.

Isenção de responsabilidade: este procedimento envolve a edição do registro do Windows. A Adobe não fornece suporte para edição de registro, a qual contém informações críticas sobre o sistema e aplicativos. Para mais informações sobre o editor de registro do Windows, consulte a documentação do Windows ou entre em contato com o suporte técnico da Microsoft. É possível que você não tenha todos estes arquivos.

Importante: Faça um backup do registro antes de editá-lo.

  1. Selecione Iniciar > Executar e digite regedit na caixa de texto Abrir. Clique em OK.

  2. Navegue para uma das chaves de registro listadas abaixo e selecione-a no painel à esquerda. Ela aparecerá no editor de registro como uma pasta.

  3. Selecione Editar > Excluir. Clique em Sim na caixa de diálogo Confirmar a exclusão da chave.
  4. Repita as etapas 1 a 3 como necessário para qualquer entrada de registro remanescente.

Remova as entradas de registro seguinte

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Concluir a remoção

Esvazie a lixeira e reinicie o computador.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online