Se quiser uma visão geral rápida do processo de criação de fólio, percorra este tutorial. Para os tutoriais mais detalhados, vá para o próximo tutorial.

Criação de um fólio e um artigo

Use o painel do Folio Builder para criar um fólio e adicionar artigos no fólio. Há duas maneiras de criar artigos. Um método é abrir o documento InDesign e usar a opção Adicionar artigo. Outro método é importar o artigo de arquivos InDesign. Importar artigos requer convenções de nomenclatura de arquivos ou pastas específicas.

  1. Instale as ferramentas do Folio Producer para a InDesign CS5 ou posterior.

  2. No InDesign, abra o painel Folio Builder. Para a InDesign CS5 ou CS5.5, escolha Janela > Extensões > Folio Builder. Para Adobe InDesign, escolha Janela > Folio Builder.

    Fazer login no painel é opcional.

    Fazer login no painel não é obrigatório. Se você não fizer logon, poderá criar fólios offline e visualizá-los em um iPad conectado (somente Mac OS). Uma vantagem de fazer logon é que é possível fazer upload de fólios do servidor Folio Producer e baixá-los no iPad ou outro dispositivo acessando o aplicativo Adobe Content Viewer. Se você for um assinante Professional ou Enterprise, é obrigatório o logon para criar fólios para um aplicativo de visualizador multifólio.

  3. Clique em Criar novo fólio para criar um novo fólio e defina as seguintes opções: Clique em OK.

    • Especifique o nome do fólio (exemplo: "Tutorial").

    • Clique no número da versão do visualizador e especifique a versão mais recente.

    • Deixe a orientação definida como retrato e paisagem. Você criará layouts horizontais e verticais para todos os artigos no fólio.

    • Clique nos ícones de pasta na seção Visualizar capa e especifique as imagens cover_v.jpg e cover_h.jpg da pasta TutorialAssets > CityGuide_Folio.

    Criar um novo fólio

    Em seguida, crie um novo documento e adicione-o como um artigo.

  4. Crie um novo documento em paisagem 1024x768 com o Intent definido para Web (InDesign CS5 ou CS5.5) ou Digital Publishing (Adobe InDesign). Salve o documento como “test_h.indd”. Adicione texto ou gráficos.

    Não é necessário salvar documentos com os sufixos _h e _v, a menos que deseja importá-los. Entretanto, recomendamos que você adicione os sufixos _h e _v a documentos InDesign para importá-los mais tarde.

  5. No painel Folio Builder, escolha Adicionar artigo no menu do painel para criar um artigo. Especifique um nome para o artigo, como “teste”, e clique em OK.

  6. No painel do Folio Builder, clique duas vezes no artigo "teste" ou uma vez na seta à direita do artigo para exibir o layout.

    Observe que é exibido apenas o layout Paisagem.

    Modo de visualização Paisagem do painel Folio Builder
  7. Proceda de uma das seguintes maneiras:

    • (InDesign CS5/CS5.5) Crie um novo documento retrato 768x1024 usando um Web Intent. Salvar como “test_v.indd”. Adicione texto ou gráficos.

    • (InDesign CS6) Crie um novo documento retrato 768x1024 usando um Digital Publishing Intent, ou crie um layout alternativo em retrato 768x1024. A desvantagem de criar layouts alternativos é que você não pode importar documentos com layouts alternativos no momento; você só pode usar o método Adicionar artigo.

  8. No painel do Folio Builder, verifique se você está no modo de exibição de layout e clique em Adicionar layout para adicionar o layout Retrato.

    A exibição de layout agora deve incluir os layouts Paisagem e Retrato.

Alterar as propriedades do fólio e do artigo

O painel do Folio Builder inclui três modos de exibição: fólio, artigo e layout.

  1. Experimente navegar pelos três modos de exibição do painel.

  2. Clique duas vezes na seta superior esquerda para retornar à exibição de fólio. Selecione o fólio e escolha Propriedades do fólio no painel Folio Builder.

  3. Especifique o Nome da publicação (exemplo: "Amostra de fólio").

    O Nome da publicação é diferente do Nome do fólio. O Nome da publicação aparece no visualizador. O Nome do fólio aparece no painel Folio Builder e no Folio Producer.

    Caixa de diálogo Propriedades do folio.
  4. Caso ainda não o tenha feito, especifique imagens de Visualização da capa (localizadas na pasta CityGuide_Folio), e clique em OK.

    A visualização da capa aparece na biblioteca do visualizador. As visualizações da capa são obrigatórias para publicar o aplicativo.

  5. No painel Folio Builder, clique duas vezes no fólio para ir para o modo de visualização do artigo. Selecione o artigo de teste e escolha Propriedades do artigo no menu do painel Folio Builder.

    Observe que a caixa de diálogo Propriedades dos artigos inclui um campo Título. O título do artigo aparece no visualizador. O nome do artigo aparece no painel Folio Builder e no Folio Producer. Ao criar links para outros artigos, utilize o nome do artigo, não o título do arquivo.

    Caixa de diálogo Propriedades do artigo
  6. Especifique as propriedades do artigo e clique em OK.

Importar artigos

Você acabou de criar um artigo abrindo o documento de origem e escolhendo Novo artigo. É possível usar um método alternativo para importar artigos. É possível importar um único artigo ou vários artigos caso utilize a estrutura de pastas e as convenções de nomenclatura obrigatórias. Para importar, cada pasta de artigo deve ter documentos do InDesign com os sufixos _v ou _h para indicar se eles são verticais ou horizontais.

Ao importar um artigo, aponte para a pasta do artigo. Ao Importar vários artigos, aponte para uma pasta de fólio que contenha as subpastas do artigo.

Observação:

antes de importar artigos, abra os documentos de origem na pasta TutorialAssets para verificar se todos os links estão atualizados e se os arquivos estão salvos. Consulte Configuração do tutorial.

  1. No modo de exibição de artigo, escolha Importar artigo no menu do painel do Folio Builder.

  2. Em Nome do artigo, digite Anúncio do Meridien.

  3. Clique no ícone da pasta Local e navegue até a pasta TutorialAssets > Meridien_Folio > WiFi_Ad. Clique em Abrir.

    Importando um único artigo
  4. Clique em OK para importar e carregar o artigo.

    Em seguida, importe vários artigos para uma pasta de fólio. Ao importar um fólio completo, cada subpasta da pasta de fólio é importada como um artigo separado.

  5. No modo de exibição de artigo, escolha Importar artigo no menu do painel do Folio Builder.

  6. Selecione Importar vários artigos.

  7. Clique no ícone da pasta Local e navegue até TutorialAssets > CityGuide_Folio. Clique em Abrir.

  8. Clique em OK para importar os artigos da pasta de fólios.

    O painel Folio Builder após a importação de artigos

    Os artigos são importados. Se a sua pasta de fólio incluir um arquivo sidecar.xml, as propriedades do arquivo serão preenchidas.

  9. Navegue até o modo de exibição de fólio, selecione o fólio do tutorial e clique em Visualizar.

Se você editar o documento de origem de qualquer artigo, as alterações não serão refletidas no modo de visualização até que você atualize o artigo. Selecione o artigo e escolha Atualizar painel Folio Builder.

Visualização de conteúdo

É possível visualizar artigos e fólios utilizando o Desktop Viewer ou o Adobe Content Viewer em um dispositivo móvel. O Desktop Viewer é uma boa maneira de inspecionar rapidamente um layout, mas certifique-se de visualizar no iPad ou em outro dispositivo móvel em algum momento.

O Desktop Viewer não visualiza artigos com o formato de imagem PDF. Em vez de isso, é possível visualizar o layout atual.

  1. Com um dos layouts aberto, escolha Arquivo > Visualização de fólio.

    O Desktop Viewer exibe o artigo. Se você criar artigos com um formato de imagem PNG ou JPG, use o Desktop Viewer para visualizar os artigos ou fólios.

  2. Saia do Desktop Viewer.

  3. Se você tiver um iPad, instale o Adobe Content Viewer e conecte o iPad ao computador Mac OS (Visualização no dispositivo não é suportado no Windows). Inicie o Adobe Content Viewer no iPad.

  4. No painel do Folio Builder, selecione o fólio Tutorial que você criou, clique na opção Visualização, no botão do painel, e selecione Visualizar em [nome do dispositivo].

Se estiver usando um computador com Windows ou o preferir visualizar fólios com upload e download, é possível acessar o painel Folio Builder e fazer upload do fólio no servidor do acrobat.com. Depois acesse o Adobe Content Viewer no iPad usando a mesma ID da Adobe usada para fazer logon no painel Folio Builder. Verifique se o seu dispositivo móvel está conectado à Internet.

Para excluir o fólio e todos os seus artigos, selecione o fólio no painel do Folio Builder e clique no botão Lixeira.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online