Guia do Usuário Cancelar

Texto árabe e hebraico

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Compositores asiáticos da Adobe

Os compositores asiáticos da Adobe permitem criar conteúdo nos idiomas falados no Oriente Médio e no Sul da Ásia. É possível inserir e mesclar nos idiomas árabe, hebraico e inglês, dentre outros idiomas.

Também é possível escolher compositores disponíveis no menu do painel Parágrafo (Windows > Parágrafo > menu do painel). Por exemplo, você pode usar Compositor de uma única linha do Oriente Médio e Sul da Ásia ou Compositor de todas as linhas do Oriente Médio e Sul da Ásia.

Para obter mais informações sobre outros idiomas asiáticos compatíveis com o Illustrator, consulte Compositores para scripts asiáticos.

Observação:

Para revelar as opções de tipo do Oriente Médio na interface do Illustrator, escolha Preferências > Tipo > Mostrar opções índicas.

Compositores do Oriente Médio e do Sul da Ásia da Adobe
Compositores do Oriente Médio e do Sul da Ásia da Adobe

Também é possível salvar arquivos com nomes árabes e hebraicos.

Direção do texto

Para criar conteúdo em árabe e hebraico, você pode definir como a direção da direita para a esquerda (RTL) a direção de texto padrão. No entanto, para documentos que contenham texto da esquerda para a direita (LTR), você alternar entre as duas direções sem complicações.

Selecione a direção do parágrafo no painel Parágrafo.

Seleção da direção do parágrafo
Seleção da direção do parágrafo

Se houver uma mescla de idiomas no mesmo parágrafo, é possível especificar a direção do texto no nível do caractere. Além disso, para inserir datas ou números, também é possível especificar a direção do texto no nível do caractere.

No menu do painel Caractere, escolha a direção do caractere desejada.

Direção do caractere
Direção do caractere

Tipos de dígito

Ao trabalhar com árabe ou hebraico, é possível selecionar o tipo de dígito que se deseja utilizar. Você pode escolher entre árabe, híndi e farsi.

Por padrão, a versão híndi é autosselecionada no árabe. No caso do hebraico, são selecionados os dígitos de tipo árabes. Contudo, você pode alternar para os dígitos arábicos, se necessário:

  1. Selecione os dígitos no texto digitado.
  2. No Painel Caractere (Ctrl+ T), use a lista de Dígitos para selecionar a fonte em que os dígitos devem aparecer.
Seleção de tipo de dígito
Seleção de tipo de dígito

Suporte de fonte legada

Fontes tradicionalmente usadas (por exemplo, fontes AXT) continuam a ser empregadas nesta edição do software. Contudo, recomenda-se utilizar as fontes OpenType mais recentes nos elementos baseados em texto.

A Proteção de glifos ausentes é habilitada por padrão no Illustrator. O texto é automaticamente tratado caso não existam glifos disponíveis na fonte em uso. Para desativar essa funcionalidade, escolha Preferências > Tipo e desmarque a opção Ativar proteção de glifos ausentes.

Fontes padrão

Ao instalar uma versão para o Oriente Médio ou Norte da África, a fonte padrão digitada é, por padrão, definida para o idioma específico da instalação. Por exemplo, se você instalou a versão habilitada para inglês e árabe, a fonte padrão de digitação definida é a Adobe Arabic. Da mesma forma, se você instalou a versão habilitada para inglês e hebraico, a fonte padrão de digitação definida é a Adobe Hebrew.

Inserção automática de Kashida

Em árabe, o texto é justificado adicionando-se Kashidas. Os Kashidas são adicionados a caracteres do árabe para alongá-los. O espaço em branco não se modifica. Use a inserção de Kashida automática para justificar parágrafos do texto em árabe.

Selecione o parágrafo e, no painel Parágrafo (Janela > Tipo > Parágrafo), escolha uma configuração da lista suspensa Inserir Kashida. As opções disponíveis  são:  Nenhum, Curto, Médio, Longo ou Estilístico. Os Kashidas são inseridas somente se o parágrafo for justificado. Esta configuração não é aplicável para parágrafos que possuam configurações de alinhamento.

Para aplicar Kashidas a um grupo de caracteres, selecione os caracteres e escolha os Kashidas do menu do painel Caractere.

Kashidas automáticos
Kashidas automáticos

Ligaduras

É possível aplicar automaticamente ligaduras a pares de caracteres em árabe. As ligaduras são caracteres de substituição tipográfica para determinados pares de letras caso estejam disponíveis em uma determinada fonte OpenType.

Quando você escolhe Ligaduras no menu do painel Caractere ou do Painel de controle, é produzida a ligadura padrão definida na fonte.

  1. Selecione o texto.
  2. Escolha Janela > OpenType e selecione Ligaduras padrão no menu do painel.

Porém, algumas fontes OpenType incluem ligaduras opcionais, com mais ornamentos, que podem ser criadas com o comando Ligaduras condicionais. Para aplicar essas ligaduras, escolha Ligaduras condicionais no menu do painel OpenType.

Ativar ligaduras automáticas
Ativar ligaduras automáticas

Copiar e colar do Microsoft Word

É possível copiar o texto do Microsoft Word e colá-lo diretamente em um documento. O alinhamento e a direção do texto colado são automaticamente definidos conforme o texto árabe ou hebraico.

Hifenização

As orações com maior número de palavras que podem ajustar-se em uma linha do texto são automaticamente colocadas na linha seguinte. O tipo de justificação de texto quando ocorre a quebra às vezes faz com que espaços desnecessários apareçam na linha que são esteticamente desagradáveis ou linguisticamente incorretas. A hifenização possibilita dividir a palavra no fim de uma linha, usando um hífen. Esta fragmentação faz com que a oração seja melhor colocada na linha seguinte.

Texto variado: o recurso de inserção Kashida afeta a forma como a hifenização ocorre no texto variado. Quando habilitado, Kashidas são inseridos onde aplicável, e o texto não arábico também é hifenizado. Quando o recurso Kashida estiver desativado, somente o texto arábico é considerado para hifenização.

Observação: essa funcionalidade é desativada quando você escolhe Árabe como o Idioma no painel Caractere.

Texto hebraico: a hifenização é permitida. Para ativar a hifenização e personalizar as configurações, escolha Janela > Tipo > Parágrafo > Menu do painel > Hifenização.

Opções de hifenização
Opções de hifenização

Localizar e substituir

Usuários de árabe e hebraico podem realizar texto completo pesquisa e substituição. Além de pesquisar e substituir texto simples, é possível também pesquisar e substituir texto com características específicas. Essas características podem incluir marcas diacríticas, Kashidas, caracteres especiais (por exemplo, Alef), dígitos em idiomas diferentes (por exemplo, dígitos em hindi) e mais.

Para executar a localização e substituição de texto, escolha Editar > Localizar e substituir.

Marcas diacríticas

No script árabe, um diacrítico ou marca diacrítica é um glifo usado para indicar o comprimento de consoantes ou vogais curtas. Uma marca diacrítica é inserida acima ou abaixo do script. Para melhorar o estilo do texto ou a legibilidade de determinadas fontes, é possível controlar a posição vertical ou horizontal das marcas diacríticas:

  1. Selecione o texto que possui marcas diacríticas
  2. No painel Caractere, modifique a posição das marcas diacríticas em relação ao texto. Os valores que podem ser alterados são Ajustar a posição diacrítica horizontal e Ajustar a posição diacrítica vertical.
Mudar a posição das marcas diacríticas
Mudar a posição das marcas diacríticas

Glifos

Os usuários árabes e hebraicos podem aplicar glifos do conjunto de caracteres padrão. Contudo, para procurar, selecionar e aplicar um glifo do conjunto de caracteres padrão ou um conjunto de idiomas diferentes, use o painel Glifos (Tipo > Glifos)

Procurar, selecionar e aplicar glifos
Procurar, selecionar e aplicar glifos

Logotipo da Adobe

Fazer logon em sua conta