Creative_Cloud_mnemonic_RGB_128px

Atualização para o Illustrator CC disponível

Para mais informações, consulte o Resumo dos novos recursos.


Cantos ativos

É fácil editar os cantos das formas e caminhos no trabalho. Selecione um ou mais pontos de ancoragem do canto e, em seguida, arraste o novo widget Cantos ativos para alterar a forma do canto. Escolha entre três tipos de canto - arredondado, arredondado invertido ou chanfrado.

Tipos de arredondamento com a ferramenta Cantos ativos
Modificar as configurações na caixa de diálogo Cantos ativos faz com que um canto adquira uma aparência diferente

A. Widget Cantos ativos B. Canto arredondado C. Pontos de ancoragem associados D. Canto arredondado invertido E. Canto chanfrado 

Para mais informações, consulte o artigo Trabalhar com Cantos ativos.

Ferramenta aprimorada Lápis

A ferramenta Lápis foi aperfeiçoada para facilitar as curvas, o fechamento automático de caminhos e o desenho de segmentos de linha reta restrita ou sem restrição. Os aprimoramentos foram estendidos às ferramentas Pincel, Pincel de gotejamento e Suavização.

  • Ajuste de curva. As ferramentas Lápis e Suavização têm um controle deslizante de Fidelidade que permite selecionar o ajuste de curva mais apropriado. O tipo de ajuste de curva é definido na caixa de diálogo Opções de ferramenta Lápis > controle deslizante de Fidelidade.
  • Fechamento de caminho. Ao desenhar um caminho, você pode optar por fechar o caminho se as extremidades estiverem dentro de um número específico de pixels entre elas. O número de pixels predefinido é definido na caixa de diálogo Opções da ferramenta Lápis > campo Em.
  • Segmentos e caminhos. A ferramenta aprimorada Lápis permite desenhar caminhos com ou sem restrição. Além disso, você pode continuar ou mesclar caminhos usando a nova ferramenta.
  • Suavização de predefinições. Quando você clica duas vezes no ícone da Ferramenta Suavizar na caixa de ferramentas, a caixa de diálogo Opções da ferramenta Suavizar é exibida. Um controle deslizante de fidelidade baseado em pré-ajuste Fidelidade está disponível nesta caixa de diálogo.

Para mais informações, consulte o artigo em Ferramenta aprimorada Lápis.

Fluxos de trabalho de segmentos de remodelagem e suporte para toque

Fluxos de trabalho usados para remodelar segmentos de caminho foram aprimorados e habilitados para toque. Use a ferramenta Caneta (ao desenhar) ou as ferramentas Ponto de ancoragem ou Seleção direta para executar remodelagem sem restrição dos segmentos de caminho.

Por exemplo, agora você pode pressionar a tecla Alt/Option e usar a ferramenta Caneta para remodelar segmentos individuais de caminhos, como mostra a ilustração:

Uma combinação dos segmentos de caminho, remodelados usando a ferramenta Caneta

A. Formato original B. O cursor Remodelar segmento indica um segmento pronto para a remodelagem C. Quando o cursor Remodelar segmento estiver visível, modifique a forma do segmento clicando e arrastando. D. Remodele quantos segmentos forem necessários E. Forma final quando todos os caminhos foram remodelados 

Para mais informações, consulte o artigo em Processos de remodelagem aprimorados com suporte para toque.

Trabalhar com fontes Typekit

Escolha entre milhares de fontes disponíveis no Typekit, diretamente no Illustrator CC. Ao ativar fontes do Typekit para serem sincronizadas em seu computador, com o aplicativa Creative Cloud, as fontes do Typekit aparecem ao lado das fontes instaladas localmente.

A. Filtro de fonte da Typekit B. Botão acesso ao site Typekit C. Fontes com base no Typekit 

Para obter mais informações sobre como acessar e usar as fontes do Typekit no Illustrator CC, consulte o artigo Trabalhar com fontes do Typekit.

Para obter mais informações sobre Typekit e a Creative Cloud, consulte a Central de ajuda Typekit.

Grade de perspectiva

A ferramenta Grade de perspectiva foi aprimorada para oferecer uma forma mais flexível e mais intuitiva para você trabalhar com a ferramenta. No Illustrator CC, modificar a Grade de perspectiva afeta também toda a arte anexada. Por exemplo, manipular a linha do horizonte ou o ponto de fuga controla as alterações em perspectiva de toda a arte. Esta melhoria está disponível somente para Grades de perspectiva de dois ou três pontos.

Observação: Em versões anteriores do Illustrator, modificar a Grade de perspectiva não afetava a arte anexada.

  1. Anexar trabalho a uma Grade de perspectiva.
  2. Na exibição Grade de perspectiva (Exibir > Grade de perspectiva > Mostrar a grade), selecione a ferramenta Grade de perspectiva.
  3. Bloqueie o Ponto de posição na Grade de perspectiva (Exibir > Grade de perspectiva > Bloquear ponto de posição).
  4. Selecione um ponto de fuga e modifique a Grade de perspectiva. A arte movida simultaneamente com a Grade de perspectivamodificada.
Arte normal, anexada à grade de perspectiva.
O ponto de fuga foi puxado a partir da direita. A grade de perspectiva e a arte são modificadas simultaneamente.
O ponto de fuga foi puxado a partir da esquerda. A grade de perspectiva e a arte são modificadas simultaneamente.

Suporte aprimorado do Windows

Dispositivos HiDPI

O Adobe Illustrator estende o suporte HiDPI aos dispositivos baseados no Windows. Agora é possível exibir o Illustrator no modo ampliado, de acordo com as preferências de tamanho do texto em exibições de alta resolução. 

  • Para exibições com resolução maior ou igual a 1920*1080 e menor que 2560*1440, o Illustrator pode ser iniciado em 1,5 vez a interface de usuário aplicada, dependendo do tamanho do texto do sistema operacional.
  • Para exibições com resolução maior ou igual a 1920*1080 e menor que 2560*1440, o Illustrator pode ser iniciado em 1,5 ou 2 vezes a interface de usuário aplicada, dependendo do tamanho do texto do SO.

Suporte para pressionamento de caneta em dispositivos Windows 8

Em versões anteriores do Illustrator, era possível usar mesas digitalizadoras Wacom para desenhar (por exemplo, traçados de pincel), com base em parâmetros de entrada, como Pressão, Rotação, Inclinação, entre outros.

Esta versão do Illustrator CC agora inclui suporte nativo para dispositivos de entrada baseados no Windows 8 que suportam feedback de pressão. Por exemplo, você pode aproveitar esse recurso ao trabalhar com um dispositivo Windows 8 e um dispositivo de caneta mais recente, que ofereça feedback de pressão, para desenhos que exigem entrada de pressão.  


Para obter informações sobre como visualizar ou fazer ajustes no Windows, consulte:

Painéis de ferramentas personalizados

Crie grupos de ferramentas preferenciais usando o novo recurso para criar seus próprios painéis de ferramentas especializados. Basta arrastar e soltar ferramentas da caixa de ferramentas existente para um painel de ferramenta, ou remover ferramentas do painel de ferramentas criado.

Ferramentas de três grupos de ferramentas (esquerda) foram adicionadas para criar um novo painel de ferramentas (direita)

Para mais informações, consulte o artigo em Personalizar painéis de ferramentas.

Importar e exportar configurações

Você pode compartilhar as configurações e preferências do Illustrator CC com computador diferente, utilizando pacotes de configurações. Crie um pacote de configurações em um computador (Editar > Minhas configurações > Configurações de exportação), copie o pacote para um computador diferente e importe o pacote de configurações (Editar > Minhas configurações > Importar configurações).

Para mais informações, consulte o artigo Importar e exportar configurações do Illustrator.

Aprimoramentos do fluxo de Trabalho SVG

Foram implementados aprimoramentos relacionados ao SVG (Opções de SVG > Mais opções > Opções avançadas):

  1. Na caixa de diálogo Opções de SVG:
    1. Uma nova opção para ativar o projeto responsivo está disponível. A caixa de seleção Responsivo remove as informações absolutas de largura e altura do arquivo de arte, para que a imagem seja redimensionada e escalada proporcionalmente.
    2. O padrão para Tipo (Fontes) é definido como SVG, por padrão.
    3. A precisão de Casas decimais (Mais opções > Opções avançadas) é 1, por padrão.
  2. Além disso, quando você abre o SVG no Illustrator, a fidelidade visual é mantida, alinhando os objetos corretamente na grade de pixels.

Outros aprimoramentos significantes

Esta versão do Illustrator CC inclui as melhorias de uso solicitadas por usuários do Illustrator.

Caixa de diálogo Novidades

Uma caixa de diálogo Novidades é exibida na primeira iniciação, após a atualização do Illustrator. A caixa de diálogo lista os novos recursos principais que foram introduzidos na versão atualizada. A lista tem uma descrição de cada recurso e miniaturas de vídeos associados. Clicar em uma miniatura reproduz um breve vídeo relacionado ao recurso, na caixa de diálogo Novidades.

Dica: para ver a caixa de diálogo Novidades a qualquer momento, no Illustrator, clique em Ajuda > Novidades.

Observação:Para evitar que a caixa de diálogo Novidades seja aberta sempre que você iniciar o Illustrator, marque a caixa de seleção Não mostrar novamente.

Controle deslizante de opacidade

O novo controle deslizante de fricção de opacidade substitui a lista de valores suspensa

O menu suspenso Opacidade agora foi convertido para um controle deslizante de fricção. O controle deslizante está disponível em dois locais:

  • Windows > painel Transparência (Shift + Ctrl/Cmd + F10)
  • Painel de controle > controle deslizante de Opacidade

Aprimoramentos do painel Camadas

Manter estado no painel Camadas

  • O painel Camadas (F7) agora controla quais camadas foram expandidas ou recolhidas, mesmo quando você fecha e reabre um documento.

Feedback visual para operações do painel Camadas

  • Ao copiar uma camada, o cursor de mouse inclui um símbolo de mais ().
  • Quando você passa o mouse sobre o ícone de destino de uma camada, ele se transforma em um ponteiro ().

Aprimoramentos de proxy de preenchimento/traçado

A. Representação de preenchimento e traçado no painel Amostras B. Lista pequena e ícone de visualização de miniatura 

Para ativar um fluxo de trabalho mais conveniente, o proxy de Preenchimento foi adicionado a:

  • Windows > painel Amostras
  • Painéis de ferramentas personalizados (adicionados automaticamente ao incluir um novo painel de ferramentas)

Além disso, o painel Amostras agora tem dois botões que permitem alternar as visualizações. Clique nos botões para alternar entre uma lista ou uma exibição em miniatura.

Crie ou redimensione uma prancheta desde o centro

Dois aprimoramentos foram realizados para criação de prancheta/cenários de redimensionamento:

  • Manter pressionada a tecla Alt/Opt ao criar ou redimensionar uma prancheta deixará o centro da prancheta fixo.
  • Manter pressionada a tecla Alt/Opt + Shift ao criar ou redimensionar uma prancheta deixará a largura e a altura da prancheta em sua proporção original (dimensionamento restrito) para manter o centro da prancheta fixo.  

Cancelar operações arrastar rapidamente

Alguns fluxos de tarefas foram aprimorados para permitir o cancelamento de operações ou ações ao usar algumas ferramentas. Com esse aprimoramento, pressione a tecla Esc cancela a ação das seguintes ferramentas ou ações:

  • Aplicar Zoom
  • Régua
  • Guia
  • Guias de divisão
  • Seleção
  • Ferramentas do bloco de páginas

Novo atalho: Comando Place

Agora é possível iniciar o comando Place com um atalho de teclado: Ctrl/Cmd + Shift + P.


Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online