Guia do Usuário Cancelar

Guias, grades e réguas

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Operações de recuperação, desfazer e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
        5. Prancheta
      2. Navegação
        1. Visão geral
        2. Aplicar Zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Gerenciar área de texto
      3. Fontes e tipografia
      4. Formatar texto
      5. Importar e exportar texto
      6. Formatar parágrafos
      7. Caracteres especiais
      8. Criar texto em um caminho
      9. Estilos de caracteres e parágrafos
      10. Guias
      11. Texto e tipo
      12. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      13. Atualizar texto do Illustrator 10
      14. Texto árabe e hebraico
      15. Fontes | Perguntas frequentes e dicas de solução de problemas
      16. Criar efeito de texto em 3D
      17. Designs tipográficos criativos
      18. Dimensionar e girar texto
      19. Espaçamento entre linhas e caracteres
      20. Hifenização e quebras de linha
      21. Aprimoramentos de texto
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserir vários arquivos
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe

Utilizar réguas

Réguas ajudam a inserir e medir objetos com precisão na janela de ilustração ou em uma prancheta. O ponto no qual o 0 aparece em cada régua é chamado de origem da régua.

O Illustrator fornece réguas separadas para documentos e pranchetas. É possível selecionar apenas uma dessas réguas por vez.

Réguas globais aparecem nas partes superior e esquerda da janela de ilustração. A origem de régua padrão está no canto superior esquerdo da janela de ilustração.

Réguas de prancheta aparecem nas áreas superior e esquerda da prancheta ativa. A origem de régua de prancheta padrão está localizada no canto superior esquerdo da prancheta.

A diferença entre réguas de prancheta e réguas globais é que se você selecionar réguas de prancheta, o ponto de origem é alterado com base na prancheta ativa. Além disso, você pode ter pontos de origem diferentes para as réguas da prancheta. Agora, se você alterar a origem da régua da prancheta, os preenchimentos padrão nos objetos das pranchetas não serão afetados.

O ponto de origem padrão da régua global está no canto superior esquerdo da primeira prancheta; a origem padrão das réguas de prancheta está no canto superior esquerdo da respectiva prancheta.

  • Para mostrar ou ocultar réguas, selecione Exibir > Réguas > Mostrar réguas ou Exibir > Réguas > Ocultar réguas.
Exibir/ocultar réguas

  • Para alternar entre réguas da prancheta e réguas globais, escolha Exibir > Réguas > Alterar para Réguas globais ou Exibir > Réguas > Alterar para Réguas da prancheta. As réguas da prancheta são exibidas por padrão; portanto, a opção Alterar para Réguas globais é exibida no submenu Réguas.

  • Para mostrar ou ocultar réguas de vídeo, selecione Exibir > Mostrar réguas de vídeo ou Exibir > Ocultar réguas de vídeo.

  • Para alterar a origem da régua, mova o cursor até o canto superior esquerdo no qual as réguas fazem interseção e arraste-o até o local desejado para a nova origem da régua.

    Enquanto você arrasta, um cursor em cruz na janela e nas réguas indica a origem da régua global que está sendo modificada.

    Observação: modificar a origem da régua global afeta a divisão em blocos de padrões.

  • Para restaurar a origem da régua padrão, clique duas vezes no canto superior esquerdo, no ponto em que as réguas fazem interseção.

O sistema de coordenadas foi alternado para o quarto quadrante, o qual era anteriormente o primeiro quadrante. No Illustrator CS5, ao se mover para baixo, o valor do eixo y aumenta, e, ao se mover para a direita, o valor do eixo x aumenta.

Para salvar em versões antigas do Illustrator, as réguas globais permanecem na posição definida no documento antigo. Embora o ponto de origem não se mova para o canto superior esquerdo, o sistema de coordenadas é alterado para o quarto quadrante.

A alteração no sistema de coordenadas e na origem da régua não se aplica a scripts, o que permite que você retenha scripts antigos. Entretanto, quando você transforma objetos usando o script, os valores da coordenada y diferem dos valores definidos na interface do usuário do Illustrator. Por exemplo, se você aplicar uma operação de movimentação de cerca de Y= + 10 pontos, para emular o mesmo movimento com scripts, aplique uma transformação de Y = - 10 pontos.

Alterar a unidade de medida

A unidade de medida padrão no Illustrator é o ponto (um ponto equivale a 0,3528 milímetros). Você pode alterar a unidade usada pelo Illustrator para medidas gerais, traçados e texto. A unidade padrão pode ser substituída ao inserir valores nas caixas.

  • Para alterar a unidade de medida padrão, selecione Editar > Preferências > Unidades (Windows) ou Illustrator > Preferências > Unidades (Mac OS) e selecione as unidades para as opções Geral, Traçado e Tipo. Se a opção Mostrar opções asiáticas estiver selecionada nas preferências de Texto, também será possível selecionar uma unidade especificamente para texto asiático.

    Observação: a opção de medida Geral afeta réguas, a medida da distância entre pontos, o movimento e a transformação de objetos, a definição do espaçamento de grades e guias e a criação de formas.

  • Para definir a unidade geral de medida somente para o documento atual, escolha Arquivo > Configuração de documento e escolha a unidade de medida que você deseja usar no menu Unidades. Em seguida, clique em OK.
  • Para alterar a unidade de medida ao inserir um valor em uma caixa, acompanhe o valor com uma das seguintes abreviações: polegada, polegadas, pol, milímetros, mm, Qs (um Q equivale a 0,25 milímetro), centímetros, cm, pontos, p, pt, paicas, pc, pixel, pixels e px.

    Dica: ao misturar paicas e pontos, é possível inserir valores como XpY, em que X e Y correspondem ao número de paicas e pontos (por exemplo, 12p6 para 12 paicas, 6 pontos).

Usar a grade

A grade aparece atrás do trabalho artístico na janela de ilustração e não é impressa.

  • Para mostrar ou ocultar a grade, escolha Exibir > Mostrar grade ou Exibir > Ocultar grade.
  • Para encaixar objetos em linhas de grade, escolha Exibir > Aderir à grade, selecione o objeto que você deseja mover e arraste-o até o local desejado.

    Quando os limites do objeto estiverem a 2 pixels de uma linha de grade, o objeto se ajustará ao ponto.

    Observação: se você escolher Exibir > Visualização de pixels, Aderir à grade se transformará em Aderir ao pixel.

  • Para especificar o espaçamento entre linhas de grade, o estilo da grade (linhas ou pontos), a cor da grade ou se as grades aparecem na frente ou atrás do trabalho artístico, escolha Editar > Preferências > Guias e grade (Windows), ou Illustrator > Preferências > Guias e grade (macOS).
Encaixar na grade
Ilustração com exibição de grade

Usar guias

Guias ajudam a alinhar objetos textuais e gráficos. Você pode criar guias de régua (linhas retas verticais ou horizontais) e objetos de guia (objetos de vetor que são convertidos em guias). Como a grade, as guias não são impressas.

Você pode escolher entre dois estilos de guia (pontos e linhas) e pode alterar a cor das guias usando cores predefinidas ou selecionadas com o uso de um seletor de cores. Por padrão, as guias são desbloqueadas para que você possa movê-las, modificá-las, excluí-las ou revertê-las, mas é possível optar por bloqueá-las no lugar.

  • Para mostrar ou ocultar guias, escolha Exibir > Guias > Mostrar guias ou Exibir > Guias > Ocultar guias.
  • Para alterar as configurações de guias, escolha Editar > Preferências > Guias e grade (Windows), ou Illustrator > Preferências > Guias e grade (macOS).
  • Para bloquear guias, selecione Exibir > Guias > Bloquear guias.

Criar guias

  1. Se as réguas não estiverem aparecendo, escolha Exibir > Mostrar réguas.
  2. Posicione o ponto na régua esquerda para uma guia vertical ou na régua superior para uma guia horizontal.
  3. Arraste a guia até a posição.

    Para converter objetos vetoriais em guias, selecione-os e escolha Exibir > Guias > Criar guias.

    Observação:

    Para facilitar o trabalho com várias guias, mova-as para uma camada separada.

  4. Para restringir as guias a uma prancheta em vez da tela de desenho inteira, selecione a ferramenta Prancheta e arraste as guias para a prancheta.

Mover, excluir ou liberar guias

  1. Se as guias estiver bloqueadas, selecione Exibir > Guias > Bloquear guias.
  2. Siga um destes procedimentos:
    • Para mover a guia, arraste-a ou copie-a.

    • Para excluir a guia, pressione a tecla Backspace (Windows) ou a tecla Delete (macOS) ou escolha Editar > Recortar ou Editar > Limpar.

    • Para excluir todas as guias de uma vez, escolha Exibir> Guias> Limpar guias.

    • Para liberar a guia, transformando-a novamente em um objeto gráfico comum, selecione a guia e escolha Exibir> Guias> Liberar guias.

Encaixar objetos a pontos âncora e guias

  1. Selecione Exibir > Aderir ao ponto.
  2. Selecione o objeto que você deseja mover e posicione o cursor no ponto exato em que deseja alinhá-lo com pontos âncora e guias.
    Observação:

    Ao encaixar em um ponto, o alinhamento do encaixe depende da posição do cursor e não das bordas do objeto arrastado.

  3. Arraste o objeto até o local desejado.

    Quando o cursor estiver a 2 pixels de um ponto âncora ou de uma guia, ele se ajustará ao ponto. Quando ocorre um encaixe, o cursor passará de uma ponta de seta preenchida para uma ponta de seta vazia.

Usar guias inteligentes

Guias inteligentes são guias de encaixe temporárias que aparecem quando você cria ou manipula objetos ou pranchetas. Elas ajudam a alinhar, editar e transformar objetos ou pranchetas com relação a outros objetos e/ou pranchetas, encaixando-os de maneira alinhada e exibindo valores delta e locais X, Y. Você pode especificar o tipo de guias inteligentes e os retornos a serem exibidos (como rótulos de medida, realce de objetos ou rótulos) definindo as preferências de Guias inteligentes.

Guias inteligentes estão ativadas por padrão.

  1. Para ativar ou desativar as Guias inteligentes, escolha Exibir> Guias inteligentes.

  2. Use Guias inteligentes das seguintes maneiras:
    • Ao criar um objeto com as ferramentas Caneta ou Forma, use as Guias inteligentes para posicionar os pontos âncora de um novo objeto com relação a um objeto existente. Ou, ao criar uma nova prancheta, use Guias inteligentes para posicioná-lo com relação a outra prancheta ou a um objeto.

    • Ao criar um objeto com as ferramentas Caneta ou Forma ou ao transformar um objeto, use as guias de construção das Guias inteligentes para posicionar pontos de ancoragem em ângulos predefinidos específicos, como 45 ou 90 graus. Especifique esses ângulos nas preferências de Guias inteligentes.

    • Ao mover um objeto ou prancheta, use as Guias inteligentes para alinhar o objeto selecionado ou a prancheta a outros objetos ou pranchetas. O alinhamento tem como base a geometria de objetos e pranchetas. As guias aparecem à medida que o objeto se aproxima da borda ou do ponto central de outros objetos.

    • Quando um objeto é transformado, as Guias inteligentes são automaticamente exibidas para auxiliar na transformação.

    É possível alterar quando e como as Guias inteligentes são exibidas definindo preferências de Guias inteligentes.

    Observação:

    Quando a opção Aderir à grade ou Visualização de pixels estiver ativada, não será possível usar Guias inteligentes (mesmo que o comando de menu esteja selecionado).

Definir preferências de Guias inteligentes

Selecione Editar > Preferências > Guias inteligentes (Windows), ou Illustrator > Preferências > Guias inteligentes (macOS), e defina as seguintes preferências:

Cor

Especifica a cor das guias.

Guias de alinhamento

Exibe linhas de guia que são geradas ao longo do centro e das bordas de objetos geométricos, pranchetas e sangrias. Elas são geradas quando você move objetos e realiza operações, como desenhar formas básicas, usar a ferramenta Caneta e transformar objetos.

Rótulos de âncora/caminho

Exibe informações quando os caminhos fazem interseção e quando estão centralizados em um ponto de ancoragem.

Rótulos de medição

Exibe informações para várias ferramentas (como ferramentas de desenho e de texto) sobre a posição do cursor conforme você posiciona o cursor sobre um ponto de ancoragem. Ao criar, selecionar, mover ou transformar objetos, essa opção exibe o delta x e y do local original do objeto. Quando você pressiona Shift ao selecionar uma ferramenta de desenho, o local de início é exibido.

Destaque de objeto

Realça o objeto abaixo do cursor à medida que você arrasta ao redor dele. A cor de realce corresponde à cor da camada do objeto.

Ferramentas Transformar

Exibe informações quando você dimensiona, gira e distorce objetos.

Guias de construção

Exibe linhas de guia à medida que novos objetos são desenhados. Especifique os ângulos nos quais deseja que as linhas de guia sejam desenhadas a partir dos pontos âncora de um objeto próximo. É possível configurar até seis ângulos. Digite um ângulo na caixa Ângulos selecionada, selecione um conjunto de ângulos no menu pop-up Ângulos ou selecione um conjunto de ângulos no menu pop-up e altere um dos valores na caixa para personalizar um conjunto de ângulos. A visualização reflete as suas configurações.

Tolerância de encaixe

Especifica o número de pontos necessário entre o cursor e outro objeto para que as Guias inteligentes tenham efeito.

Guias inteligentes
Definição de preferências de Guias inteligentes

Medir distância entre objetos

Use a ferramenta Medida para calcular a distância entre dois pontos e exibir os resultados no painel Informações.

  1. Selecione a ferramenta Medida . (Mantenha pressionada a ferramenta Conta-gotas para vê-la no painel Ferramentas.)

  2. Siga um destes procedimentos:
    • Clique nos dois pontos para medir a distância entre eles.

    • Clique no primeiro ponto e arraste até o segundo. Arraste com a tecla Shift pressionada para restringir a ferramenta a múltiplos de 45°.

      O painel Informações mostra as distâncias horizontais e verticais dos eixos x e y, as distâncias horizontais e verticais absolutas, as distâncias totais e o ângulo medido.

Explorar o painel “Informações”

Use o painel Informações (Janela > Informações) para obter informações sobre a área abaixo do cursor e sobre objetos selecionados.

  • Quando um objeto está selecionado e uma ferramenta de seleção está ativa, o painel Informações exibe as coordenadas x e y do objeto, a largura ( L ) e a altura ( A). Os valores de largura e altura são afetados pela opção Usar limites de visualização, nas preferências Gerais. Quando a opção Usar limites de visualização estiver selecionada, o Illustrator incluirá a largura do traçado (e outros atributos, como sombras projetada) nas dimensões do objeto. Quando a opção Usar limites de visualização estiver desmarcada, o Illustrator medirá somente as dimensões definidas pelo caminho vetorial do objeto.

  • Ao usar a ferramenta Caneta ou Gradiente, ou mover uma seleção, o painel Informações exibirá a alteração em x ( L ), a alteração em y ( A ), a distância ( D ) e o ângulo à medida que você arrastar.

  • Ao usar a ferramenta Zoom, o painel Informações exibirá o fator de ampliação e as coordenadas x e y depois que você soltar o botão do mouse.

  • Ao usar a ferramenta Escala, o painel Informações exibirá a alteração percentual na largura ( L ) e na altura ( A ), bem como a nova largura ( L ) e a nova altura ( A ) após a finalização do dimensionamento. Ao usar as ferramentas de giro ou reflexão, o painel Informações exibirá as coordenadas do centro do objeto e o ângulo de rotação ou reflexão .

  • Ao usar a ferramenta Distorcer, o painel Informações exibirá as coordenadas do centro do objeto e o ângulo do eixo de distorção e a quantidade de distorção .

  • Ao usar a ferramenta Pincel, o painel Informações exibirá as coordenadas x e y e o nome do pincel atual.

  • Selecione Mostrar opções, no menu do painel, ou clique na seta dupla na guia do painel para mostrar os valores das cores de preenchimento e traçado do objeto selecionado e o nome de qualquer padrão, gradiente ou tonalidade aplicado ao objeto selecionado.

    Observação: se você selecionar vários objetos, o painel Informações exibirá somente as informações que forem iguais para todos os objetos selecionados.

Veja também

Logotipo da Adobe

Fazer logon em sua conta

[Feedback V2 Badge]