Workspaces in Adobe Bridge

Workspace overview

The Adobe Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the Adobe Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several preconfigured Adobe Bridge workspaces.

Download

Adobe Bridge CC workspace
Adobe Bridge workspace

A. Application bar B. Path bar C. Favorites panel & Folders panel (tabbed) D. Collections panel E. Filter panel F. Selected item G. Thumbnail slider H. View options I. Metadata panel J. Keywords panel K. Preview panel L. Publish panel M. Search N. Standard workspaces O. Content panel 

The following are the main components of the Adobe Bridge workspace:

Application bar

Provides buttons for essential tasks, such as navigating the folder hierarchy, switching workspaces, and searching for files.

Path bar

Shows the path for the folder you’re viewing and allows you to navigate the directory.

Favorites panel

Gives you quick access to frequently browsed folders.

Folders panel

Shows the folder hierarchy. Use it to navigate folders.

Filter panel

Lets you sort and filter files that appear in the Content panel.

Collections panel

Lets you create, locate, and open collections and smart collections.

Content panel

Displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or Collections panel.

Publish panel

Lets you upload photos to Adobe Stock from within the Bridge app. See Publish images to Adobe Stock for details.
To view this panel in any workspace, choose Window > Publish Panel.

Preview panel

Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

Metadata panel

Contains metadata information for the selected file. If multiple files are selected, shared data (such as keywords, date created, and exposure setting) is listed.

Keywords panel

Helps you organize your images by attaching keywords to them.

Adjust panels

You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside the Adobe Bridge window.

  • Do any of the following:
    • Drag a panel by its tab into another panel.
    • Drag the horizontal divider bar between panels to make them larger or smaller.
    • Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.
    • To show or hide all panels except the center panel, Press Tab (the center panel varies depending on the workspace you’ve chosen).
    • Choose Window, followed by the name of the panel you want to display or hide.
    • Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to display.

Work with Favorites

  • To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge CC > Preferences (Mac OS). Click General, and select desired options in the Favorite Items area of the Preferences dialog box.
  • To add items to Favorites, do one of the following:
    • Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the Content or Folders panel of Adobe Bridge.
    • Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

Note:

To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces

An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For example, use one workspace to sort new photos and another to work with footage files from an After Effects composition.

Adobe Bridge provides the following preconfigured workspaces:

Metadata

Displays the Content panel in List view, along with the Favorites, Metadata, Filter, and Export panels.

Essentials

Displays the Favorites, Folders, Filter, Collections, Export, Content, Preview, Metadata, and Keywords panels.

Filmstrip

Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, Collections, and Export panels.

Keywords

Displays the Content panel in Details view, along with the Favorites, Keywords, Filter, and Export panels.

Note:

In Mac OS, pressing Command+F5 to load the Keywords workspace starts Mac OS voice-over by default. To load the Preview workspace by using the keyboard shortcut, first disable the voice-over shortcut in Mac OS Keyboard Shortcuts preferences. For instructions, see Mac OS Help.

Preview

Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, Folders, Filter, Collections, and Export panels.

Light Table

Displays only the Content panel. Files are displayed in Thumbnails view.

Folders

Displays the Content panel in Thumbnails view, along with the Favorites, Folders, and Export panels.

  • To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the workspace buttons in the Adobe Bridge application bar.

Note:

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their order.

  • To save the current layout as a workspace, choose Window > Workspace > New Workspace. In the New Workspace dialog box, enter a name for the workspace, specify options, and then click Save.
  • To delete or restore a custom workspace, choose Window > Workspace, and then choose one of the following commands:

Delete Workspace

Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete Workspace dialog box, and click Delete.

Reset Workspace

Restores the currently selected saved workspace to its default settings.

Reset Standard Workspace

Restores the default settings for the Adobe pre-defined workspaces (Essentials, Output, and so on)

Adjust brightness and colors

Brighten or darken the Adobe Bridge background and specify accent colors in General preferences. To open preferences, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).

  • To brighten or darken the background, go to the General panel of the Preferences dialog box and do the following:
    • Drag the User Interface Brightness slider to make the Adobe Bridge background darker or lighter.
    • Drag the Image Backdrop slider to make the background of slideshows and of the Content and Preview panels darker or lighter.
  • To specify accent colors, go to the General panel of the Preferences dialog box and choose a color from the Accent Color menu.

Manage color

In Adobe Bridge, the thumbnail quality determines whether color profile settings are used. High-quality thumbnails use color-profile settings, while quick thumbnails do not. In CS5 only, use the Advanced Preferences and the Options For Thumbnail Quality and Preview Generation button in the application bar to determine thumbnail quality.

If you are a Creative Cloud member or own Adobe Creative Suite, you can use Adobe Bridge to synchronize color settings across all color-managed apps and components. When you specify color settings using the Edit > Color Settings (Bridge CC) or Edit > Creative Suite Color Settings (Bridge CS) command, color settings are automatically synchronized. Synchronizing color settings ensures that colors look the same in all color-managed Adobe products.

See Synchronize color settings across Adobe applications.

Change language settings

Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge use a specific language for keyboard shortcuts.

  1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

  2. Do either or both of the following:
    • Choose a language from the Language menu to display menus, options, and tool tips in that language.
    • Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard shortcuts.
  3. Click OK, and restart Adobe Bridge.

    The new language takes effect the next time you start Adobe Bridge.

Enable startup scripts

You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative Suite® components you’ve installed. Disable startup scripts to improve performance or to resolve incompatibilities between scripts.

  1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Startup Scripts.

  2. Do any of the following:
    • Select or deselect the desired scripts.
    • To enable or disable all scripts, click Enable All or Disable All.
    • Click Reveal My Startup Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

HiDPI and Retina display support

HiDPI monitors and Apple's Retina displays allow more pixels to be displayed on your screen. To take advantage of advancements in high-resolution display technologies, Adobe Bridge CC includes native support for high-resolution monitor displays running on Windows and Mac OS X (for example, the MacBook Pro with Retina display).

Bridge CC is aware of different monitor dots per inch (DPI) settings. When you are working on a HiDPI monitor set at a DPI of 150% or higher, Bridge's user interface automatically scales to 200% so that you continue to see sharp and clear UI elements, readable font size, and crisp icons across a wide variety of DPI display settings.

Note:

Bridge supports a minimum screen resolution of 2560 x 1600. Working on HiDPI monitors with screen resolution set below 2560 x 1600 truncates the Bridge user interface and some of the items may not fit on the screen.

User interface scaling preferences (Windows only)

With High DPI support enabled on Windows, the Bridge user interface scales to 200% on HiDPI monitors. However, Bridge also allows you to manually set the scaling preference:

  1. Choose Edit > Preferences > Interface.

  2. In the Preferences dialog, click Interface.

    User Interface Scaling option in Bridge Preferences
  3. Select a User Interface Scaling option. You can choose any of the following: 

    Auto

    (Default) Automatically scales the Bridge user interface to the following percentages based on the DPI setting of the display monitor:

    • 200% at DPI >= 150%
    • 100% at DPI < 150%

    100%

    Opens Bridge app at 100% scaling. Choose this option to revert to the pre-HiDPI look.

    200%

    Opens Bridge app at 200% scaling. Choose this option when working on HiDPI monitors.

    Note:

    Choosing 200% scaling option when working on non-HiDPI monitors truncates/cuts the user interface.

  4. Click OK. Relaunch Bridge.

    The scaling takes effect the next time you start Adobe Bridge.

Restore preferences

Numerous program settings are stored in the Adobe Bridge preferences file, including display, Adobe Photo Downloader, performance, and file-handling options.

Restoring preferences returns settings to their defaults and can often correct unusual application behavior.

  1. Press and hold the Ctrl key (Windows) or the Option key (Mac OS) while starting Adobe Bridge.
  2. In the Reset Settings dialog box, select one or more of the following options:

    Reset Preferences

    Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge creates a preferences file when it starts.

    Purge Entire Thumbnail Cache

    Purging the thumbnail cache can help if Adobe Bridge is not displaying thumbnails properly. Adobe Bridge re-creates the thumbnail cache when it starts.

    Reset Standard Workspaces

    Returns Adobe predefined workspaces to their factory default configurations.

  3. Click OK, or click Cancel to open Adobe Bridge without resetting preferences.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy