HDR for broadcasters

  1. Adobe Premiere Pro User Guide
  2. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Premiere Pro system requirements
    5. Keyboard shortcuts in Premiere Pro
    6. Accessibility in Premiere Pro
  3. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  4. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
  5. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  6. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Rendering and previewing sequences
      7. Working with markers
      8. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing, and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  7. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stablilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  8. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  9. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  10. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Lumetri scopes
    8. Display Color Management
    9. HDR for broadcasters
    10. Enable DirectX HDR support
  11. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  12. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  14. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  15. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Work natively in Rec. 2100 HLG (Hybrid Log Gamma) in Premiere Pro.

HDR offers wider color and light ranges that are closer to real life. With Rec.2100 HLG color space support in Premiere Pro, broadcasters can work with more vibrant and dynamic content.

Apple ProRes and Sony XAVC Intra codecs are both fully color managed and GPU accelerated throughout the HDR pipeline in Premiere Pro. This is not just one feature; this is a set of features that allows you to import, edit, and export HLG content in Premiere Pro with a focus on professional broadcast workflows.

The following codecs are currently supported in Premiere Pro.

Codec

Wrapper

Transfer function

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Before you begin

System requirements

Proper HDR monitoring requires dedicated I/O hardware and an HDR compliant reference monitor or UHD television hooked up using SDI or HDMI 2.0 or greater. 

Using AJA?

Adobe recommends:

  • HDR Compatible devices from AJA
  • AJA driver version 16.0 or higher for best results

  1. Click Premiere Pro > Preferences > Playback (macOS), or Edit > Preferences > Playback (Win).

  2. Click Setup next to your AJA device in the list.

    Setting Playback preferences
    Setting Playback preferences

  3. Choose the HDR color space.

    • 10bit HLG is recommended.  It can sustain UHD 60p and has broad support for displays.

    • 12bit HLG is limited to 30fps @ 3840x2160 (a bandwidth limitation of the AJA hardware) and not all monitors support it.

Note:

Adobe recommends that you only make changes to the HDR color space in Premiere Pro.  Making changes to HDR color space in the AJA control panel and in Premiere Pro can cause unexpected results.

Using BlackMagic Design?

BlackMagic Design has HDR capable devices in their Decklink and Ultrastudio lineups

  1. Click Premiere Pro > Preferences > Playback (macOS), or Edit > Preferences > Playback (Win).

  2. Click Setup next to Blackmagic playback in the list.

    Setting Playback preferences
    Setting Playback preferences

  3. Choose Color Gamut: Rec. 2100 HLG.

 To improve performance, deselect unused video devices

Import HLG content into Premiere Pro

  1. In the Lumetri Scopes panel, select the Wrench icon, and set Colorspace to Automatic.

    Setting the color space in the Lumetri Scopes panel
    Setting the color space in the Lumetri Scopes panel

  2. Import HLG media (File > Import) into Premiere Pro.

  3. Drag a clip from the Media Browser or the Project panel on to the timeline.

    Premiere Pro automatically sets the new working space to Rec.2100 HLG. Lumetri Scopes also automatically switches to the correct color space based on the selected sequence or media.

    Color working space in Premiere Pro
    Color working space in Premiere Pro

    Lumetri scopes displaying the color space
    Lumetri scopes displaying the color space

Preview rendering

If effects or adjustments are added that require rendering for smooth playback, you can render the sequence while maintaining HDR range and color space.  When a sequence is set to the HLG color space, the video previews are automatically set to ProRes HQ at 1920 x 1080. 

Choose ProRes 4444 if you want higher quality color encoding. You can also change the video preview file resolution, however, you cannot choose any other codecs for the preview file codec. 

Speed up your exports by selecting Use Previews while exporting.  This option transcodes frames from the preview files, rather than reprocessing the effects.   

If your final deliverable is ProRes, save time by setting the preview rendering to match your deliverable specs. At the time of export, choose Match Sequence Setting and Premiere Pro copies the rendered frames from the preview files without encoding or processing the effects again.  You can render as you go, and export quickly. 

Export sequence

Premiere Pro provides sequence presets for ProRes and XAVC-I. You can also create your own presets especially to get the audio channelization correct for your specific deliverable.  All our presets have Stereo audio. Follow these steps to configure a proper encoding by hand. 

  1. Click File > Export > Media.

  2. In the Export Settings dialog box, choose the format from the Format drop down option (Quicktime or MXF OP1A).

    Choosing the format in the Export Settings dialog box
    Choosing the format in the Export Settings dialog box

  3. Open the Video tab, find the Encoding Settings section, and configure the following settings for your format of choice. 

    Video Codec

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR Graphics White 

    Don’t change from default (taken from project settings)

    Default (203 – 75% HLG, 58% PQ)

    Render at Maximum Bit Depth 

    ON

    Export Color Space 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ will do a colorimetric conversion, no tone-mapping

    Depth

    • 16-bpc

    • 16-bpc + alpha 

    Video Codec

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR Graphics White 

    Don’t change from default (taken from project settings)

    Default (203 – 75% HLG, 58% PQ)

    Render at Maximum Bit Depth

    ON

    Export Color Space 

    Rec. 2100 HLG

    Depth

    16-bpc

  4. Click Export.

Frequently asked questions

  1. Right-click the clip in the Project panel, and select Modify > Interpret Footage. Or, select the clip and choose Clip > Modify > Interpret Footage.

  2. In the Color Space Override dialog box, choose an appropriate format.

    Overriding the color space
    Overriding the color space

To choose the color space manually, click the Wrench icon, then select Colorspace, and choose an appropriate option.

Manually changing the color space in Lumetri Scopes
Manually changing the color space in Lumetri Scopes

Effects capable of processing in 32-bit color work in HDR projects. 

Sample HLG project

 Download a sample project with HLG files and try this feature for yourself!

Have a question or an idea?

Questions about our support for HLG media? Ask our experts in the Premiere Pro community. We'd love to hear from you.

Adobe logo

Sign in to your account