Organize assets in the Project panel

  1. Adobe Premiere Pro User Guide
  2. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Premiere Pro system requirements
    5. Keyboard shortcuts in Premiere Pro
    6. Accessibility in Premiere Pro
  3. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  4. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
  5. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  6. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Rendering and previewing sequences
      7. Working with markers
      8. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing, and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  7. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stablilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  8. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  9. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  10. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Lumetri scopes
    8. Display Color Management
    9. HDR for broadcasters
    10. Enable DirectX HDR support
  11. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  12. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  14. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  15. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

The Project panel in Premiere Pro lets you organize assets effectively. Learn how to use bins, rename assets, remove unused assets, and more.

Use bins

The Project panel lets you use bins that helps you organize project content in much the same way as folders in Windows Explorer or Mac OS Finder. Bins can contain source files, sequences, and other bins.

As your project grows, you can make new bins to contain those items. While it is not necessary to create and use bins (especially with short-form projects), they are very useful for keeping your project files organized.

You can use bins in the following ways:

  • To store offline clips for batch capture.

  • To store main sequences and backup sequences.

  • To organize files by type, such as video, still images, and audio files.

Bins in the Premiere Pro Project panel
Bins in the Premiere Pro Project panel

These are the default behaviors of bins in the Project panel. You can change the last three bin default behaviors by editing bin behavior in general preferences.

Organize bins

You can sort and view bins present in the Project panel using the following ways:

  • List view: All bins are listed vertically in a scrollable list. You can click the arrow to open the bins and view the files inside each bin.
  • Icon view: All bins are listed horizontally in folders. You can click a folder to see the files inside. This view allows you to see exactly what type of file is inside the bin.
  • Freeform view: This view allows you to organize your bins and files any way you like that works for you.

For more information on working with these views in the Project panel, see Customize the appearance of the Project panel.

Adding, deleting, and opening bins

  • To add a bin, click the New Bin button at the bottom of the Project panel. You can also use the keyboard shortcut Control+/ (Windows) or Command+/ (MacOS).
  • To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel. You can also delete bins by selecting one or more bins, and then pressing the Delete key.
  • Double-click to open a bin in its own dockable panel.

Change bin behaviors

Changing bin behaviors
Changing bin behaviors

While working in a project, you may want to change the way you view your bins. In  standard layout, you can see the hierarchy of your entire project, which is useful. However, sometimes you want to open a bin in its own tab, or open in a new panel. That way, you can focus on the clips in a particular bin, sort clips in storyboard order in icon mode, or search for clips within a bin by typing in the search field.

Some editors like the bin window overlapping the interface, while others prefer to see bins open in place, or in new tabs.

To open a bin in its own floating panel, in place, or in a new tab, do the following:

  • To open a bin in a new tab, double-click the bin. This panel can be docked or grouped like any other panel.
  • To open a bin in place, Ctrl-double-click (Windows), or Command-double-click (Mac OS) the bin.
  • To open a bin in its own floating panel, Alt-double-click (Windows), or Option-double-click (Mac OS) the bin.

You can change the default behaviors of Project panel bins by editing the Bins preferences.

  1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
  2. In the Bins area, select options from the menus for double-click, + Ctrl (Windows) or + Command (Mac OS), and + Alt (Windows) or + Opt (Mac OS).

  3. Click OK.

Bin tips

  • To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping an item into a bin does not automatically open the bin.
  • To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the bin.
  • To show the contents of an enclosing (parent) bin when you’re viewing only the contents of a nested bin, click the Parent Bin button in the Project panel. You can continue to click this button until the top-level contents of the Project panel appear.
  • To open or close more than one bin at a time, Alt-click (Windows) or Option-click (Mac OS) multiple selected bins.
Note:

If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin.

Label assets

Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label colors mark assets in the Project panel’s Label column and in a Timeline panel.

  • To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.
  • To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label Group.
  • To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS). To edit a clor, click a color swatch.
  • To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > Preferences > Label Defaults (Mac OS).
Note:

Label defaults affect assets you add to the Project panel from the time you change the defaults; the command doesn’t change label colors for assets already in the Project panel. To change label colors for assets already in the Project panel, use the Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) command.

Rename assets

All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the Project panel in Premiere Pro. Whenever you rename a clip in Premiere Pro, the original file and filename remain untouched on your hard disk.

Note:

When changing the name of your clip, the name of the source file does not reflect the change. Some users suggest entering the desired clip name in the “Description” Column instead so that the clip name and source file naming scheme is maintained. The drawback is that the clip name is not descriptive in the Timeline panel or in the Project panel in icon view. You decide which system would be more advantageous to your workflow.

Rename a clip

You can change the name for a clip. Premiere Pro stores the clip name with the other clip properties in the project file. Changing the name of a clip does not change the filename of the source file for the clip.

Note:

To automatically store the new name also in the Title field of the Dublin Core metadata schema, first link the Clip Name property. 

  1. In the Project panel, select the clip.
  2. Do one of the following:
    • In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).
    • In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).
    • In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into the Name field, and press Enter (Windows) or Return (Mac OS).
    Note:

    The Rename command is available when you right-click (Windows) or Control-click (Mac OS) a clip in the Project panel, or in a Timeline.

Rename an original source file

  1. Quit Premiere Pro and rename the file on the desktop.

    The next time you open the project, Premiere Pro launches a dialog.

    1. Navigate to the file that you renamed and select it in the dialog.
    2. Click Open
    3. Premiere Pro launches with the file relinked to the renamed source file.

Jump to an asset in the Project panel

  1. Select the Project panel.
  2. Type the first letter of the name of the desired clip.

Consolidate duplicate folders

You can consolidate duplicate media and folders that have the same name. Click Edit > Duplicates to consolidate all duplicated clips throughout the whole project. However, bins with the same name are consolidated only if they are on the same level of hierarchy.

Before consolidation of folders
Before consolidation of folders

After consolidation of folders
After consolidation of folders

Remove assets from a project

You can remove assets you don’t need from the Project panel without removing them from your hard disk.

Remove an asset from the Project panel

  1. Select the item and press the Delete key.

    The file remains on the hard disk

Note:

When you use the Project > Make Offline command, you have the option of deleting the actual source file along with its reference in the project. (See Working with offline clips.)

Remove unused assets from the Project panel

You can remove assets you haven’t used in a Timeline panel from the Project panel.

  1. Do one of the following:
    • To identify unused clips, sort the Project panel List view by the Video Usage or Audio Usage columns, and then select and delete them.
    • Choose Project > Remove Unused.

Define a different thumbnail for clips

You can change the poster frame of clips in Icon view. By default, the first frame of a clip appears in the thumbnail viewer and in other places in the project where the thumbnail is displayed. You can override the default thumbnail by designating any clip frame as a poster frame.

To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P (Windows) or Command+P (Mac OS) keys.

For more information, see Working in Icon view.

Note:

The thumbnail viewer in the Preview Area of the Project panel is hidden by default. Enable it in the panel menu of the Project panel.

Edit cells in the Project panel

You can edit the data in the editable cells, whether for clip properties or XMP metadata, for any clip in the Project panel. Premiere Pro stores data written to XMP metadata cells in the source files. However, it stores data written to clip properties cells in the project file, not into the source files. Clip properties data do not travel with the source files, and they are readable only by Premiere Pro.

By default, the Project panel displays only the clip properties. To write data that Premiere Pro stores in the source files, first add metadata columns to the Project panel display. See Customize List view columns.

  1. Do one of the following:
    • To select a clip, click an icon to the left of a filename in the List View of the Project panel. Press Tab repeatedly, until the desired editable cell is highlighted, and switched to editing mode.
    • Click in an editable cell.
  2. Type the data you want to replace the data already in the cell, if any.
  3. Do one of the following:
    • To save the new data, and to highlight the next cell for the same clip, press Tab.
    • To save the new data, and to highlight the previous cell for the same clip, press Shift+Tab.
    • To save the new data, and to highlight the same cell in the next clip, press Enter (Windows) or Return (Mac OS).
    • To save the new data, and to highlight the same cell in the previous clip, press Shift+Enter (Windows), or Shift+Return (Mac OS).
    Note:

    In Icon View of the Project panel, press Tab to highlight the filename of the next asset and to place it in editing mode.

View clip properties

Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored inside or outside a project. For example, after producing a video clip to be streamed from a web server, you can use clip analysis tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties panel provides detailed information about any clip. For video files, analyzed properties can include the file size, number of audio channels, duration, frame rate, audio sample rate, average data rate, and codecs. The Properties panel does not show all these properties for every clip. The file format of the clip that is examined determines the data shown in the Properties panel.

Do one of the following to view clip properties:

  • If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the Project panel.
  • If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, and then click Open.
Note:

You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking (Windows) or Control-clicking (Mac OS) a clip and choosing Properties.

  • If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties For > Selection.

View field order for clips

You can determine the field order for a clip in the Preview Area of the Project panel. In the Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, the field order is listed.

  • LFF indicates a lower-field first field order for the clip.
  • UFF indicates an upper-field first field order for the clip.
Note:

The Preview Area is hidden by default. Enable it in the panel menu of the Project panel.

Determine if a clip has interlaced or progressive scanning

You can determine if a clip has interlaced or progressive scanning in the Preview Area of the Project panel. In the Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, an indicator for interlaced or progressive scanning can be seen.

  • "i" indicates that the clip has interlaced scanning.
  • "p" indicates that the clip has progressive scanning.

Change the frame rate of clips

You can use the Interpret Footage command to change the frame rate that Premiere Pro assumes for a clip. When changing the frame rate of a clip, audio is changed, in addition to the video. Changing the frame rate changes the original duration proportionally. For example, if you set a 10-second, 24-fps clip to 48 fps, it becomes half as long, with a new duration of 5 seconds. Clip frame rate is reconciled with the sequence frame rate. For example, if you change a 24-fps clip in a 24-fps sequence to 48 fps, the sequence displays only every other frame of the clip.

You can also change clip speed and duration by choosing the Clip > Speed/Duration command for a clip selected in a Timeline panel. However, such a change affects only that clip instance in a Timeline panel. Using the Interpret Footage command changes how a file is interpreted throughout a project.

  1. In the Project panel, right-click the desired clip.
  2. Select Modify > Interpret Footage, and do one of the following:
    • Select Use Frame Rate From File,
    • Select Assume This Frame Rate, and type the number of frames per second.
  3. Click OK.
Adobe logo

Sign in to your account