Adobe Photoshop Elements - Lisez-moi

Configuration minimale requise

  • 1 Go de RAM (2 Go pour les fonctions vidéo HD)
  • 4 Go d’espace disque disponible (espace supplémentaire requis durant l’installation)
  • Lecteur de DVD
  • Connexion Internet requise pour les services Internet

Windows®

  • Processeur Intel® Pentium® 4 ou Intel Celeron® (ou compatible) de 1.6GHz (processeurs double cœur et ceux avec la technologie Hyper-Threading pris en charge)
  • Microsoft® Windows® XP avec Service Pack 3, Windows Vista® ou Windows 7 
  • Pilote d’affichage compatible Microsoft DirectX 9
  • Ecran couleur avec une carte vidéo couleur 16 bits
  • Résolution d’écran : 1 024 x 768

Mac OS X

  • Processeur multicœur Intel®
  • Mac OS X v10.5.8 (ou version ultérieure), Mac OS X v10.6 (ou version ultérieure) ou Mac OS X v10.7 (ou version ultérieure)
  • Résolution d’écran de 1024x768
  • Logiciel QuickTime 7 requis pour les fonctions multimédias

Pour obtenir des informations à jour sur la configuration système requise, consultez la page :

Instructions d’installation

  • Installez Photoshop Elements avec un compte disposant des droits d’administrateur (pas un compte d’utilisateur limité si vous utilisez Vista).
  • Pour une installation plus simple, quittez tous les programmes ouverts, y compris les logiciels antivirus, avant d’installer Photoshop Elements 10.
  • Dans certains cas (certaines régions), le programme d’installation indique que les fichiers seront installés dans le dossier Program Files ; sous Vista, l’emplacement d’installation est le dossier Programs. (Pour les langues autres que l’anglais, le nom du dossier peut différer comme par exemple Programmes en français.)
  • Vous n’avez pas besoin de désinstaller les versions précédentes de Photoshop Elements ; certains utilisateurs préfèrent conserver la version antérieure le temps de se familiariser avec les fonctionnalités de la nouvelle version.
  • Si vous y êtes invité, redémarrez l’ordinateur après l’installation du programme.

Remarque : si vous avez des questions, des informations sur le support technique sont disponibles en ligne à l’adresse http://www.adobe.com/fr/support/photoshopelements/.

Documentation

Le système d’aide installe des rubriques d’aide que vous pouvez consulter à partir du programme. Si vous êtes connecté à Internet, vous pourrez accéder à des informations supplémentaires dans la version web de l’aide de Photoshop Elements. Vous trouverez également une version imprimable de l’aide au format Adobe Acrobat PDF (dans quelques langues seulement) sur le DVD d’installation ou à télécharger sur le site web d’Adobe à l’adresse http://www.adobe.com/fr/support/documentation/.

Notes de mise à niveau

  • L’outil Création disponible dans les versions 3 et 4 de Photoshop Elements n’existe plus. Pour conserver vos anciens fichiers de création (calendriers, pages d’album photos ou cartes de vœux créés dans les versions précédentes du produit et diaporamas conçus dans les versions antérieures à Photoshop Elements 3), enregistrez-les au format PDF dans la version précédente du programme, puis importez-les dans Photoshop Elements 10.
  • Si vous effectuez une mise à niveau à partir de Photoshop Elements 3, enregistrez vos diaporamas en tant que fichiers .wmv. Sinon, les diaporamas créés dans Photoshop Elements 3 ne seront pas visibles dans Photoshop Elements 9.
  • Adobe déconseille de basculer entre une version plus ancienne et la dernière version de Photoshop Elements Organizer.
  • Après l’installation de Premiere Elements 10, l’option de sortie de diaporama de Photoshop Elements pour l’envoi vers Premiere Elements cesse de fonctionner pour les anciennes versions de Photoshop Elements (5 et antérieures).
  • Dans Photoshop Elements 10, le téléchargeur de photos Adobe a été intégré à la fenêtre de démarrage automatique de Windows qui s’affiche lors de la première connexion d’un appareil externe tel qu’un appareil photo ou un lecteur USB. Le téléchargeur de photos peut également être lancé depuis l’Organiseur, via la commande Fichier > Obtenir des photos et des vidéos > A partir d’un appareil photo ou d’un lecteur de carte.
  • Si vous exécutez plusieurs versions du produit simultanément, seule la dernière version peut être synchronisée avec le site Photoshop.com et utiliser les services réservés aux abonnés.
  • Problèmes de mise à niveau des catalogues : pour plus d’informations, consultez la page Problèmes courants de mise à niveau des catalogues | Organizer (cpsid_85996).
    • Seul le dernier catalogue utilisé sera converti automatiquement. Si vous utilisez plusieurs catalogues, démarrez Photoshop Elements, allez dans l’Organiseur, puis utilisez la commande Fichier > Catalogues pour rechercher et convertir d’autres catalogues. Remarque : par défaut, la commande Catalogues affiche les catalogues qui sont stockés à l’emplacement par défaut. Utilisez le bouton Parcourir pour localiser des catalogues stockés à un autre emplacement.
    • (Utilisateurs Mac) Si vous tentez de mettre à niveau une version précédente sous Windows et que vous souhaitez utiliser votre ancien catalogue, commencez par convertir ce catalogue au format Photoshop Elements 10 sous Windows. Transférez ensuite ce catalogue vers votre ordinateur Mac afin de pouvoir l’utiliser.
    • Si vous effectuez une mise à niveau à partir de Photoshop Elements 3, 4, 5, 6, 7, 8 ou 9, Photoshop Album ou encore Photoshop Album Starter Edition, vous pouvez recréer les vignettes des fichiers après l’installation de Photoshop Elements 10. Pour plus d’informations, consultez la rubrique « Optimisation d’un catalogue » dans l’aide d’Elements Organizer.
    • La mise à jour de catalogues précédents (plus de 30 000 photos) peut prendre plus d’une heure (probablement quelques heures si le catalogue est volumineux et d’une version antérieure de Photoshop Elements ou d’un album Photoshop). Veuillez patienter pendant cette opération.
    • Les galeries ont été supprimées dans Photoshop Elements 10. Lors de la conversion d’un catalogue d’une version antérieure (telle que Photoshop Elements 6), les galeries sont converties en albums et sont listées dans le groupe d’albums Galerie convertie. Les modifications que vous aviez apportées à certains modèles (par exemple, ajout d’un titre ou d’un sous-titre à un modèle) lors de la création de galeries dans l’ancienne version risquent de ne pas être conservées dans Photoshop Elements10.0. Si vous n’avez pas désinstallé la version précédente de Photoshop Elements, vous ne pourrez pas non plus modifier les galeries dans cette ancienne version.

Remarques générales relatives au programme

 

Mode Vue carte non pris en charge : Photoshop Elements 10 ne prend pas en charge le mode Vue carte qui était proposé dans les versions antérieures (à partir de PSE5) du produit dans Elements Organizer. Si vous convertissez un catalogue d’une version antérieure de PSE, vos images conserveront toutes les données de géocodage que vous leur avez associées en les déposant sur la carte. Cependant, vous ne pouvez pas les visualiser sur la carte. Si le catalogue auquel le modèle Carte a été appliqué contient des albums, ils seront convertis selon le modèle par défaut d’Elements Organizer.

Systèmes à plusieurs comptes utilisateur : les photos stockées dans le répertoire du compte utilisateur d’une personne donnée ne sont pas accessibles aux autres utilisateurs. Pour utiliser Photoshop Elements avec plusieurs comptes utilisateur tout en ayant accès à l’ensemble des photos, tous les utilisateurs doivent conserver leurs photos à un emplacement accessible par tous (par exemple, au niveau supérieur d’un disque dur, hors des dossiers spécifiques aux utilisateurs ou dans le répertoire Utilisateurs).

Services en ligne : la disponibilité des services en ligne varie en fonction des zones géographiques. Pour obtenir la liste des services disponibles, démarrez Adobe Photoshop Elements (Organiseur), choisissez Préférences > Services partenaires Adobe puis cliquez sur le bouton « Choisir » pour définir votre région. Seuls les utilisateurs résidant aux Etats-Unis peuvent actuellement accéder aux services en ligne réservés aux abonnés à Photoshop.com.

Désactivation : vérifiez que la date de votre système est correctement définie pour la désactivation ou l’enregistrement du produit.

Mises à niveau de XP vers Vista : si vous effectuez la mise à niveau de Windows XP vers Windows Vista en utilisant le même nom de compte utilisateur sous Vista, vous ne pourrez pas graver sur CD ou sur DVD des fichiers qui étaient stockés dans les dossiers Mes vidéos et Ma musique sous Windows XP après leur restauration. Pour contourner ce problème, utilisez l’option Nouvel emplacement dans la zone Restaurer les fichiers et le catalogue vers de la boîte de dialogue de restauration lors de la restauration d’un catalogue. Choisissez un dossier entièrement accessible par votre compte utilisateur Vista (tel que le dossier Documents de votre nouveau compte Vista).

Remarques relatives à Firefox (pour les utilisateurs des Etats-Unis) : si vous avez défini Firefox comme navigateur web par défaut et que vous souhaitez mettre à niveau votre compte Photoshop.com, fermez toutes les autres fenêtres de navigateur ouvertes avant de commencer l’opération.

Lecteur Windows Media : certaines fonctions de Photoshop Elements (telles que la lecture de diaporamas et de fichiers audio/vidéo) peuvent ne pas fonctionner comme prévu dans la dernière version du lecteur Windows Media.

Remarques relatives à WinDVD pour Vaio : sur un appareil Vaio de Sony exécutant Vista Edition Familiale Premium SP1, si vous avez installé WinDVD et vous tentez de créer un catalogue, l’Organiseur peut se bloquer. Pour éviter ce problème, lors de la création d’un catalogue, désélectionnez l’option Importer de la musique gratuite dans ce catalogue.

Remarques relatives à Photoshop Elements Editor

Initialisation et fichiers de préférences : si vous rencontrez des problèmes lors du lancement de Photoshop Elements Editor, recréez le fichier de préférences Photoshop Elements en cliquant sur MODIFIER dans l’écran de bienvenue, puis, immédiatement après, en maintenant les touches Maj + Ctrl + Alt enfoncées. Cliquez sur Oui lorsque Photoshop Elements vous invite à recréer vos paramètres.

Fichiers partagés : de nombreux fichiers installés par Photoshop Elements, tels que les fichiers de support TWAIN et MSVCRT*.* (fichiers d’exécution Microsoft), sont partagés avec d’autres programmes. Lors de l’installation ou de la désinstallation d’autres programmes qui utilisent ces fichiers communs, les versions de ces fichiers utilisées par Photoshop Elements peuvent être remplacées ou supprimées. Si vous rencontrez des problèmes avec des fonctions qui dépendent de ces fichiers partagés, réinstallez Photoshop Elements.

Effets : certains effets de la palette d’effets ne produisent pas de résultats visibles lorsqu’ils sont appliqués à des images, des formes ou du texte en noir pur ou en blanc pur.

Filtres et effets limités sur les calques photo : les filtres et certains effets (renfoncement d’image, blizzard, papier ancien, photo ancienne et croquis au crayon) des palettes Illustration et Effets ne fonctionnent pas sur les calques photo. Appliquez les filtres aux photos avant de les placer dans des images ou simplifiez le calque à l’aide de la commande Calque > Simplifier le calque au niveau de la photo, puis appliquez le filtre.

Prise de vue de groupe : le dernier fichier figurant dans la Corbeille des projets en mode Prise de vue de groupe est conservé comme calque inférieur dans la composition finale. Si vous placez votre meilleure photo en dernière position (à l’extrême droite) avant de passer en mode Prise de vue de groupe, vous pourrez vous en servir comme outil supplémentaire pour affiner les résultats. Appliquez l’outil Gomme sur la photo supérieure afin de révéler le calque inférieur.

Panorama Photomerge : si des messages d’erreur indiquant une mémoire insuffisante s’affichent lorsque vous tentez de créer un panorama, réduisez la taille de chaque photo puis réessayez. Si des messages d’erreur indiquant une mémoire insuffisante s’affichent lors de l’enregistrement d’un panorama, essayez d’aplatir le fichier (via la commande Calque > Aplatir l’image) ou enregistrez le panorama au format JPEG moins encombrant.

Fichiers enregistrés pour folioscopes et courriers électroniques : avant d’utiliser les options Créer > Plus d’options > Folioscope ou Partager > Pièces jointes, enregistrez toutes les modifications dans l’Editeur.

Enregistrement de la Corbeille des projets en tant qu’album : vous pouvez ouvrir dans Photoshop Elements Editor certains formats graphiques qui ne peuvent pas être stockés dans Photoshop Elements Organizer. Dans ce cas, les vignettes visibles dans l’Organiseur sont vides et inutilisables. Pour éviter ce problème, enregistrez tous les fichiers dans des formats pris en charge par l’Organiseur (évitez plus particulièrement les formats .eps, .wmf et certains formats TIFF).

Créations imprimées

Fichiers très volumineux : les pages de création photo (documents au format .pse) sont des fichiers haute résolution de qualité supérieure qui nécessitent un volume important de mémoire sur l’ordinateur, à la fois de la mémoire RAM (pour vous permettre de charger et de manipuler les fichiers) et de l’espace sur le disque dur (pour l’enregistrement et pour l’utilisation de disques de travail). Si vous constatez un ralentissement du programme lorsque vous travaillez sur des documents .pse, envisagez de créer plusieurs documents .pse contenant un nombre réduit de pages, de manière à charger moins de pages à la fois en mémoire. Sachez également que les pages. pse peuvent elles aussi être extrêmement volumineuses, si bien que les opérations telles que le chargement, l’enregistrement et l’impression prennent beaucoup plus de temps que l’impression de fichiers individuels. Par exemple, lors de l’enregistrement de documents .pse, l’affichage du nouveau document dans l’Organiseur peut prendre jusqu’à une minute.

Enregistrement au format PDF : il n’est pas rare qu’une barre de progression de la conversion des couleurs s’affiche pendant plusieurs minutes au cours de l’enregistrement d’une création de plusieurs pages (.pse) au format PDF.

Impression

Le format du papier indiqué dans la boîte de dialogue Format d’impression dans Photoshop Elements (Editeur) ne se synchronise pas avec le format sélectionné par le pilote d’imprimante. Si Photoshop Elements affiche un format de papier incorrect dans l’aperçu avant impression, cliquez sur le bouton Format d’impression dans la boîte de dialogue Imprimer, puis choisissez le format de papier approprié.

Forme dynamique

Si la barre d’outils chevauche l’épingle de l’outil Forme dynamique, rendant celle-ci inaccessible, sélectionnez un autre calque pixellisé afin d’accéder à l’épingle masquée, puis déplacez celle-ci de manière à pouvoir y accéder en même temps qu’à la barre d’outils du calque d’origine.

Modification guidée

  • Pour exécuter certaines actions en mode Modification guidée, l’image à retoucher doit être au format RVB 8 bits. Convertissez les images au format RVB 8 bits avant d’utiliser le mode Modification guidée. Assurez-vous en outre que le calque actif de l’image n’est pas verrouillé.
  • En mode Modification guidée, vérifiez que le calque de pixels approprié est sélectionné pour appliquer l’effet souhaité sur le calque/l’image. Si vous choisissez un calque de réglage ou un calque transparent vide comme cible, une erreur risque de se produire. Certaines actions en mode Modification guidée nécessitent l’utilisation d’une image dotée d’un calque d’arrière-plan.
  • En mode Modification guidée, certaines actions exécutées à partir d’Action Player peuvent ne pas donner des résultats fidèles à l’écran. L’image peut ne pas être centrée ou ne pas s’afficher. Pour éviter ce problème, utilisez l’option Taille écran de l’outil Zoom afin de repositionner l’image une fois l’action effectuée.

Protection par mot de passe (version japonaise uniquement)

Les documents PDF protégés par mot de passe ne sont pas pris en charge par l’Editeur. Avant d’ouvrir un fichier PDF dans l’Editeur, vérifiez que la protection par mot de passe est désactivée.

Remarques relatives à Photoshop Elements Organizer

Parité Windows et Mac OS : avec Photoshop Elements 10, l’Organiseur est disponible sous Mac OS ainsi que sous Windows. Même si dans une large mesure, l’Organiseur dispose des mêmes fonctions sur les deux plates-formes, certaines fonctions ne sont pas encore disponibles sous Mac à ce stade. Parmi ces fonctions figurent l’outil de création de diaporama, les dossiers contrôlés, la gravure ou l’enregistrement sur CD/DVD et le partage par message photo. Il peut également y avoir d’autres différences au niveau des workflows ou des raccourcis, certains de ces éléments étant bien spécifiques au système d’exploitation.

Mode Agrandissement et barre des tâches Windows : si vous conservez la barre des tâches Windows en haut de l’écran, Photoshop Elements Organizer apparaît juste en dessous de celle-ci. Pour corriger cette disposition, fermez la barre temporairement puis cliquez deux fois sur le haut de la fenêtre de l’Organiseur afin de sortir l’application du mode Plein écran. Utilisez la poignée de redimensionnement située dans le coin inférieur droit de la fenêtre de l’Organiseur afin de redimensionner la fenêtre de l’application de manière à ce qu’elle tienne dans l’espace situé en dessous de la barre des tâches. Restaurez la barre des tâches, puis utilisez Photoshop Elements Organizer dans ce mode non agrandi.

Catalogues réseau : sur un ordinateur Mac, vous ne pouvez pas utiliser de catalogue stocké dans un emplacement réseau. Les catalogues doivent être situés sur un lecteur local, un disque dur externe ou un lecteur USB.

Vignettes de l’Organiseur :

  • si une image a été pivotée dans une application autre que Photoshop Elements 10, mettez à jour la vignette avant d’imprimer ou d’utiliser l’image dans une création afin de conserver son orientation. Pour mettre à jour une vignette, sélectionnez les images et choisissez l’option Mettre à jour la vignette ou Mettre à jour la vignette des éléments sélectionnés dans le menu Edition.
  • Certains fichiers TIFF et d’autres fichiers utilisant des profils colorimétriques peu courants peuvent apparaître en noir ou sous forme de vignettes génériques dans l’Organiseur. Pour remédier à ce problème, sélectionnez le fichier, puis choisissez la commande Fichier > Exporter en tant que nouveau(x) fichier(s). Le fichier sera enregistré avec les balises prises en charge et requises par l’Organiseur pour afficher les vignettes.
  • Les fichiers très volumineux sont associés à des vignettes génériques. Par exemple, les panoramas conçus à l’aide de la fonction Panorama Photomerge génèrent plusieurs calques, qui, lors de l’enregistrement, créent des fichiers très volumineux. Pour afficher les vignettes dans l’Organiseur, envisagez d’enregistrer les fichiers de panorama sous forme d’images JPEG aplaties.
  • Les fichiers qui ne sont pas pris en charge dans l’Organiseur sont représentés par des icônes de vignette déchirée. Vous pouvez importer ces fichiers en enregistrant un album qui contient un fichier dont le format n’est pas pris en charge, à partir de Photoshop Elements Editor, ou en important les fichiers non pris en charge par l’Organiseur à l’aide de Premiere Elements.

Jeux de versions et projets : si vous utilisez l’image « supérieure » d’un jeu de versions dans un projet de diaporama ou d’album en ligne, puis si vous supprimez ultérieurement cette image du jeu de versions, c’est l’image suivante du jeu de versions qui sera utilisée lors de la prochaine modification du diaporama ou de l’album en ligne.

Affichage par date et partage : si vous avez commencé un partage (par exemple, vous êtes en train de rédiger un courrier électronique) et si vous passez en mode Affichage par date, vous devez cliquer sur le bouton du Navigateur de photos pour revenir au panneau Partager.

Définition d’une période, de balises et d’albums : si vous limitez les photos à une période temporelle précise (via la commande Définir la période), lorsque vous cliquez sur le bouton Tout afficher après avoir recherché un album standard ou dynamique, les dates de début et de fin de la période sont effacées. Si vous procédez de la même manière après une recherche de balise, la période indiquée sera conservée. Pour réinitialiser la période après une recherche de balises, utilisez la commande Effacer la période.

Utilisation de la police système (sous Windows uniquement) : l’application de l’option Utiliser la police système, accessible dans les préférences de l’Organiseur, peut entraîner l’écrêtage d’éléments de l’interface (tels que le texte d’un bouton dans le panneau Partager) dans certaines versions linguistiques de Photoshop Elements.

Analyseur automatique d’Elements et fichiers bruts : si un catalogue contient des fichiers bruts et si l’analyseur automatique d’Elements se bloque, mettez à jour le module externe Adobe Camera Raw vers la version la plus récente.

Remarques relatives aux diaporamas (actuellement disponibles uniquement sous Windows) :

  • Performances : les fichiers volumineux peuvent ralentir l’exécution de l’Editeur de diaporamas, ce qui peut se remarquer sur les ordinateurs relativement lents. Pour obtenir de meilleures performances, utilisez des fichiers de plus petite taille. Avant de lancer un diaporama, choisissez la commande Fichier > Exporter en tant que nouveau(x) fichier(s) dans l’Organiseur afin de réduire la taille des fichiers (résolution de 1 024 x 768 recommandée). Cela permettra d’afficher plus rapidement les diaporamas contenant des fichiers volumineux, y compris des fichiers Camera Raw. Vous pouvez également utiliser des aperçus de qualité inférieure.
  • Préférences : dès qu’un diaporama a été créé, il n’est plus possible de le modifier depuis la boîte de dialogue Edition > Préférences de diaporama dans l’Editeur de diaporamas. Par exemple, si vous activez l’option Appliquer le panoramique et zoom à toutes les diapos dans la boîte de dialogue de préférences après la création d’un diaporama, le panoramique et le zoom ne seront PAS appliqués à ce diaporama. Lors de la modification d’un diaporama, sélectionnez alors les diapositives et choisissez la commande Edition > Appliquer le panoramique et zoom aux diapos sélectionnées.
  • Audio : les fichiers audio comportant des métadonnées supplémentaires (par exemple, une illustration d’album incorporée dans le fichier, comme celles qu’iTunes ajoute parfois) peuvent ne pas s’exécuter dans le diaporama exporté. Effectuez une copie du fichier audio sans l’illustration d’album incorporée afin d’entendre la musique dans le diaporama final.
  • Retouche de photos à partir de l’Editeur de diaporamas : si vous enregistrez des photos retouchées au format .pse, les photos s’affichent sous la forme d’icônes ? dans l’Editeur de diaporamas. Enregistrez-les au format .jpg.
  • Fichiers 3GPP : il est impossible d’utiliser ces fichiers dans des diaporamas, même si le CODEC approprié est installé sur l’ordinateur.

Message photo (sous Windows uniquement) : le texte sur quatre octets s’affiche sous forme de point d’interrogation (?) dans l’écran de disposition du message photo. Vous pouvez modifier le texte dans votre application de messagerie une fois le message électronique créé.

Pièces jointes : les fichiers dont le nom comporte des caractères unicode ne sont pas joints aux messages envoyés à partir de Photoshop Elements. Vous devez les renommer en excluant les caractères unicode. Dans Mac Mail, les images sont insérées par défaut dans le texte. Pour toujours ajouter les images en tant que pièces jointes dans Mac Mail :

  1. Ouvrez le terminal sous Mac OS (Applications > Utilitaires > Terminal)
  2. Exécutez la commande suivante :
  3. Pour restaurer le comportement par défaut, exécutez la commande suivante : defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Importation d’adresses : sur les systèmes Windows, lors du partage de photos à l’aide de la fonction Message photo ou en tant que pièce jointe à un courrier électronique, l’importation d’adresses électroniques à partir de Microsoft Exchange Server n’est pas prise en charge. Il est possible d’importer les contacts à partir d’un fichier PST local ou de les ajouter un par un.

Paramètres de couleurs : si vous activez ou désactivez les paramètres de gestion des couleurs, vous devez recréer les vignettes des photos préexistantes dans le Navigateur de photos. Pour recréer des vignettes, sélectionnez les images dans le Navigateur de photos, puis choisissez la commande Edition > Mettre à jour la vignette.

Prise en charge du réseau : vous pouvez accéder à des photos à partir de lecteurs réseau si une lettre de lecteur leur est associée ou si vous utilisez un nom de partage valide. Toutefois, Photoshop Elements ne peut pas stocker des fichiers de travail sur des lecteurs réseau.

Masquage de tous les types de support : il n’est pas possible d’utiliser le menu Affichage > Types de support pour désélectionner tous les éléments. Cela permet d’éviter toute utilisation accidentelle de cette commande qui entraînerait la perte de tous les fichiers figurant dans le navigateur.

Format de papier et impression à partir de l’Organiseur (sous Windows uniquement) : le format de papier indiqué dans la fenêtre Aperçu avant impression est défini à partir du format chargé par le pilote d’imprimante et non pas à partir du format du document en cours d’impression. Pour modifier le format de papier par défaut dans Photoshop Elements, choisissez le menu Fichier > Format d’impression, cliquez sur le bouton Imprimante, puis cliquez sur le bouton Propriétés et sélectionnez un autre format de papier.

Paramètre d’impression pratique sur les imprimantes à bulles d’encre Canon (sous Windows uniquement) : désormais, vous pouvez définir le format de papier, le type de support d’impression et l’impression sans bordure directement depuis Photoshop Elements. Vous n’avez pas besoin d’ouvrir la boîte de dialogue des propriétés de l’imprimante lorsque vous souhaitez imprimer une photo 4 x 6 pouces sans bordure sur un support photo. Veillez à installer la version la plus récente du logiciel de l’imprimante.

Epson EasyPrint (sous Windows uniquement) : veillez à installer la version la plus récente du logiciel de l’imprimante afin de bénéficier des dernières mises à jour en matière de prise en charge. Consultez le site web d’Epson EasyPrint pour plus d’informations à l’adresse http://support.epson.com/easyprint.

Modèles destinés au partage : les modèles utilisés dans le cadre du partage d’un album en ligne peuvent, dans l’organiseur Photoshop Elements du bureau, proposer des options de personnalisation, telles que le changement des paramètres de couleurs du modèle. Toutefois, certaines de ces options de personnalisation peuvent ne pas être accessibles via le compte en ligne.

Si aucun pilote de son n’est installé sur votre système et que vous tentez de créer ou de visualiser un album basé sur un modèle qui lit des fichiers son, l’aperçu de l’album risque de ne pas afficher toutes les images de l’album. Installez les pilotes de son appropriés pour éliminer ce problème.

Si vous installez à la fois Photoshop Elements 10 et Premiere Elements 10, il est recommandé d’installer ces deux produits dans la même langue. Si vous utilisez des versions linguistiques différentes, certaines données de catalogue (telles que les balises dynamiques) peuvent figurer en double dans l’Organiseur, une occurrence dans chaque langue.

Outils IME pour le japonais et services en ligne : si vous utilisez un outil d’IME japonais avec certaines méthodes de saisie comme Hiragana, l’utilisation des services en ligne tels que le partage sur Facebook ou le partage sur Flickr peut provoquer un blocage de l’Organiseur. Les utilisateurs doivent éviter d’utiliser l’outil d’IME ou fermer et relancer l’Organiseur après chaque utilisation de ces services en ligne.

Informations générales de dépannage

  • PROBLEME : l’installation de Photoshop Elements 10 revient en arrière après un certain temps.
  • REPONSE : arrêtez momentanément les logiciels de protection d’accès, tels que MacAfee VirusScan, qui s’exécutent sur votre ordinateur, puis relancez l’installation.    
  • PROBLEME : lorsque je tente d’importer des fichiers vidéo à l’aide de Photoshop Elements, les vignettes de fichier ne s’affichent pas.
  • REPONSE : assurez-vous que les codecs vidéo appropriés sont installés sur votre ordinateur.
  • PROBLEME : lors de l’ouverture de mes contacts de messagerie ou de l’envoi d’un message électronique, il arrive que l’écran approprié prenne beaucoup de temps à s’afficher.
  • REPONSE : si vous stockez plusieurs centaines de contacts dans la base de données de contacts de Photoshop Elements, les performances des fonctions de messagerie électronique peuvent diminuer. Conservez une base de données de contacts de taille raisonnable et n’y stockez pas des contacts avec lesquels vous ne souhaitez pas partager de photos électroniques.
  • PROBLEME : je ne parviens pas à supprimer une page de mon catalogue de photos.
  • REPONSE : un projet de catalogue de photos est conçu pour être compatible avec le service d’impression en ligne de votre région. Il existe un nombre minimal et un nombre maximal de pages qu’un catalogue de photos prend en charge. Ces limites sont propres à votre prestataire de services. Il se peut que vous ayez atteint le nombre de pages minimal requis pour le catalogue de photos.
  • PROBLEME : je ne parviens pas à faire glisser une photo ou une sélection de la fenêtre principale vers une vignette de document dans la Corbeille des projets en vue de la copier. Rien ne se passe.
  • REPONSE : il n’est pas possible d’effectuer des opérations de glisser-déposer vers la Corbeille des projets à partir d’un document ouvert, à moins que le fichier n’ait été ouvert en premier. Cliquez deux fois sur la vignette située dans la Corbeille des projets afin de l’ouvrir, cliquez deux fois sur la vignette du fichier contenant la sélection à copier, puis faites-la glisser vers la vignette cible dans la Corbeille des projets.
  • PROBLEME : lorsque j’essaie d’envoyer par courrier électronique une photo depuis l’Editeur, le message suivant s’affiche : « Le nom de fichier ou le chemin est trop long ou incorrect… La photo sera supprimée de la sélection. ».
  • REPONSE : ce message d’erreur peut s’afficher lorsque vous tentez d’envoyer des images qui ont été retouchées sans avoir été enregistrées. Retournez dans l’Editeur pour enregistrer les images, puis créez un nouveau courrier électronique.
  • PROBLEME : Photoshop Elements semble ne pas pouvoir créer un message électronique lorsque je tente de joindre un simple diaporama PDF au message.
  • REPONSE : Photoshop Elements ne peut pas créer de message électronique dans Outlook ou Outlook Express si le nom du fichier PDF contient des caractères unicode. Renommez le fichier sans utiliser de caractères unicode.
  • PROBLEME : les fichiers en mode colorimétrique bitmap génèrent un journal d’erreurs lorsque l’option Traitement de fichiers multiples de l’Editeur est activée en vue de traiter par lots certains réglages (niveaux automatiques, couleur automatique, contraste automatique ou netteté).
  • REPONSE : l’option Traitement de fichiers multiples fonctionne correctement sur les images déjà définies en mode colorimétrique RVB.
  • PROBLEME : lorsque j’utilise la commande Enregistrer pour le web, je ne vois pas le fichier résultant dans le Navigateur de photos.
  • REPONSE : les fichiers enregistrés à l’aide de la commande Enregistrer pour le web dans l’Editeur ne sont pas automatiquement suivis par l’Organiseur. Enregistrez vos fichiers enregistrés pour le web dans un dossier contrôlé afin qu’ils soient suivis par l’Organiseur.
  • PROBLEME : sur un système Windows, lorsque je tente de sauvegarder ou de graver un VCD ou un DVD, l’opération de sauvegarde et de vérification semble prendre une seconde seulement.
  • REPONSE : contactez le fabricant de votre lecteur de CD ou de DVD afin de procéder à la mise à niveau du microprogramme vers la version la plus récente de votre modèle de lecteur, puis relancez l’opération.
  • PROBLEME : lorsque je crée un album et tente de le partager, l’aperçu de l’album n’affiche pas d’image particulière.
  • REPONSE : le nom du fichier image contient peut-être le caractère spécial du pourcentage (%). Renommez le fichier en omettant ce caractère spécial et générez un aperçu.
  • PROBLEME : étant connecté à Internet, je ne parviens pas à afficher les services en ligne dans l’Editeur.
  • REPONSE : lancez l’Organiseur, puis ouvrez à nouveau l’Editeur afin de visualiser les services en ligne disponibles dans votre zone géographique.

Dépannage des problèmes du Navigateur de photos

  • PROBLEME : le défilement du dossier Mes photos dans l’Organiseur est lent et/ou saccadé, et une icône de sablier en mouvement est visible au bas du Conteneur de photos.
  • REPONSE : si vous avez mis à niveau un catalogue à partir d’une version antérieure de Photoshop Elements ou de Photoshop Album, recréez les vignettes afin d’améliorer la vitesse de défilement. Pour ce faire, sélectionnez toutes les images contenues dans le catalogue et choisissez la commande Edition > Mettre à jour la vignette des éléments sélectionnés.
  • PROBLEME : où sont stockés mes anciens calendriers et cartes de vœux ? Je ne les trouve plus dans l’Organiseur après la mise à niveau.
  • REPONSE : bien que Photoshop Elements 10 prenne en charge les cartes de vœux et les calendriers, la seule manière de conserver les anciennes créations consiste à les enregistrer au format PDF à l’aide de la version précédente de Photoshop Elements, puis de les importer dans Photoshop Elements 10.
  • PROBLEME : si je fais glisser une série de photos à partir de l’explorateur Windows vers la fenêtre de l’Organiseur, je ne parviens pas à réduire la fenêtre de l’explorateur.
  • REPONSE : il se peut que la fenêtre de l’explorateur ne puisse pas être réduite pendant le processus d’importation. Attendez que l’importation soit terminée.
  • PROBLEME : où sont stockées les anciennes galeries ? Je ne les trouve plus dans l’Organiseur après la mise à niveau.
  • REPONSE : les galeries ne sont pas prises en charge dans Photoshop Elements 10. Lorsque vous avez converti votre catalogue, Photoshop Elements 10 a converti les galeries en albums qui sont listés sous le groupe d’albums Galerie convertie.
  • PROBLEME : j’utilise une version en chinois de Photoshop Elements. Lorsque je tente de saisir des caractères à 4 octets dans une légende ou toute autre zone de texte, les caractères ne s’affichent pas correctement.
  • REPONSE : vérifiez qu’une police compatible 4 octets (le jeu de polices Microsoft Simsun 18030/GB18030, par exemple) a bien été installée sur votre système.

Dépannage des problèmes des diaporamas et des folioscopes

  • PROBLEME : lorsque j’affiche l’aperçu d’un diaporama en cours de modification, il semble saccadé et lent. Comment améliorer l’aperçu ?
  • REPONSE : les photos sont affichées en pleine résolution dans les diaporamas de manière à ce que vous puissiez les visualiser en qualité supérieure lors de la lecture finale. L’utilisation d’images haute résolution peut ralentir l’aperçu, tout particulièrement dans le cas de diaporamas qui contiennent des images volumineuses ou qui sont visionnés sur des ordinateurs relativement lents. Pour optimiser la vitesse de l’aperçu, commencez par exporter les photos dans une taille réduite avant de les insérer dans un diaporama.
  • PROBLEME : lors de l’enregistrement ou de la lecture de fichiers .wmv (pour un diaporama ou un folioscope, par exemple), l’ordinateur ou l’Organiseur se fige.
  • REPONSE : si vous disposez d’une carte vidéo Nvidia GeForce 6600, essayez de mettre à niveau son microprogramme vers la version la plus récente ou désactivez la fonction d’accélération matérielle.
  • PROBLEME : lorsque je tente d’ajouter un fichier audio, tel qu’un fichier AC3, à un diaporama, un message m’informe que cette opération est impossible.
  • REPONSE : les fichiers audio pour lesquels un codec compatible n’est pas installé sur le système génèrent ce message. Si vous installez un codec compatible avec la lecture de fichiers AC3 dans le lecteur Windows Media, vous pourrez ensuite ajouter un fichier AC3 au diaporama. 
  • PROBLEME : je n’entends pas le fond musical lors de la lecture du diaporama terminé.
  • REPONSE : des fichiers de musique dans lesquels des données supplémentaires sont insérées par un logiciel de gestion de musique (par exemple, les illustrations d’album ajoutées par iTunes) peuvent ne pas être lus. Pour utiliser ces fichiers, créez une copie du fichier audio, supprimez-en les données d’illustration de l’album, puis intégrez ce fichier au diaporama.
  • PROBLEME : certains aperçus de diaporamas présentent des mouvements de panoramique et de zoom irréguliers ou des transitions saccadées avant l’exportation ou l’écriture du fichier sur un disque.
  • REPONSE : les fichiers très volumineux de courte durée peuvent ne pas s’afficher normalement lors de leur lecture en mode d’aperçu, mais ils seront écrits correctement lors de l’exportation et de la lecture de la séquence. 
  • PROBLEME (Premiere Elements uniquement) : lorsque j’utilise la commande Modifier l’original dans Premiere Elements pour modifier un diaporama Photoshop Elements importé, rien ne semble se produire.
  • REPONSE : vous devez peut-être cliquer sur le programme Photoshop Elements dans la barre des tâches afin de placer Photoshop Elements au premier plan. 
  • PROBLEME : les fichiers de folioscope extrêmement courts (comptant moins de 3 images) ou les fichiers de folioscope rapides peuvent donner l’impression de laisser de côté certaines images à la lecture ou de ne pas s’exécuter du tout dans l’Organiseur.
  • REPONSE : la lecture du fichier vidéo sera meilleure après exportation et lecture dans le lecteur Windows Media.

Dépannage des problèmes d’impression

  • PROBLEME : lors de l’impression d’une collection d’images, la photo n’occupe pas la totalité de la zone d’impression ou celle-ci présente des espaces vides dans une zone d’impression de la collection d’images.
  • REPONSE : utilisez l’option Recadrer automatiquement afin de remplir la totalité de la zone d’impression. Cette option met à l’échelle la photo de manière à ce qu’elle occupe la totalité de la zone d’impression de la collection d’images (mais pas les zones d’impression de la photo qui ne tiennent pas dans la zone d’impression).
  • PROBLEME : il peut arriver que l’écran Aperçu avant impression n’affiche pas d’espaces entre les images ou qu’il les affiche sans les reproduire à l’identique à l’impression. Quelquefois, un trait noir vertical est visible dans l’aperçu avant impression, mais il n’apparaît pas à l’impression.
  • REPONSE : il s’agit d’un problème connu qui peut être atténué en utilisant une résolution d’affichage supérieure, mais il peut persister dans certaines dispositions. Le trait noir n’est jamais imprimé.
  • PROBLEME : les informations telles que la légende, la date et/ou le nom de fichier peuvent être tronquées lors de leur impression avec la photo.
  • REPONSE : le texte d’une photo est tronqué lorsqu’il dépasse la largeur de l’image. En outre, dans certains cas, le texte affiché dans l’aperçu diffère légèrement de celui de la page imprimée. Vérifiez que l’impression sans bordure n’est pas activée dans les paramètres de l’imprimante. L’impression sans bordure agrandit l’échelle de la zone d’impression entière, produisant une incohérence entre la position de la légende (si sélectionnée) et la sortie imprimée.
  • PROBLEME : les informations telles que la légende, la date et/ou le nom de fichier ne pivotent pas automatiquement lorsque l’image est pivotée dans la disposition.
  • REPONSE : les métadonnées imprimées avec la photo s’affichent toujours au même emplacement sur la page, quelle que soit l’orientation de la photo associée.
  • PROBLEME : le pilote de mon imprimante Epson prend en charge le module EasyPrint, mais les options d’impression sans bordure, de type de support, de format de papier et d’orientation du papier ne s’affichent pas directement dans la boîte de dialogue d’impression de Photoshop Organizer. De même, si j’utilise l’une des options d’imprimante du module EasyPrint (indiquées ci-dessus), le paramètre de couleur d’encrage reprend la valeur du paramètre de couleur.
  • REPONSE : veillez à installer la version la plus récente du logiciel de l’imprimante afin de bénéficier des dernières mises à jour en matière de prise en charge. Consultez le site web d’Epson EasyPrint pour plus d’informations à l’adresse http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule
  • PROBLEME : le pilote d’imprimante dispose de réglages automatiques pour la correction des yeux rouges et du contraste ainsi que pour l’amélioration du flash numérique, mais ils ne semblent pas s’appliquer aux impressions à partir de Photoshop Elements.
  • REPONSE : les réglages de pilote d’imprimante ne sont pas pris en charge lorsque les images doivent être mises à l’échelle selon un format différent à l’impression. Apportez directement ces retouches photo à partir de Photoshop Elements Editor.
  • PROBLEME : les traits de coupe ne sont pas visibles sur les photos qui occupent la totalité de la page.
  • REPONSE : les traits de coupe sont uniquement visibles lorsque l’image est plus petite que la zone imprimable.
  • PROBLEME : lorsque je choisis CanoScan 8400F dans le téléchargeur de photos, le message « Connexion à l'appareil... Veuillez patienter. » s’affiche, mais rien ne se produit.
  • REPONSE : cliquez sur l’icône Scan Gear dans la barre des tâches afin de placer l’application au premier plan. Le téléchargeur de photos ne doit pas être utilisé pour accéder à un scanner. Utilisez plutôt la commande Fichier > Obtenir des photos > A partir d’un scanner dans Photoshop Elements Organizer.

Assistance clientèle

Le service clientèle d’Adobe propose une assistance sur les produits, la vente, l’inscription, ainsi que d’autres problèmes non techniques. Pour savoir comment contacter le service clientèle d’Adobe, consultez le site Adobe.com de votre région ou pays et cliquez sur Contacter.

Options du programme de support et ressources techniques

Si vous avez besoin d’une assistance technique pour votre produit, y compris d’informations sur les programmes de support gratuits et payants et les ressources de dépannage, des informations supplémentaires sont disponibles à l’adresse http://www.adobe.com/go/support_fr. En dehors de l’Amérique du Nord, rendez-vous sur la page http://www.adobe.com/go/intlsupport_fr, cliquez sur le menu déroulant sous la question « Vous souhaitez sélectionner un pays/une zone géographique en particulier ? », choisissez un autre pays ou une autre région, puis cliquez sur Go. Vous pouvez également modifier le nom du pays en haut de l’écran pour sélectionner une région ou un pays différent.

Les ressources de dépannage gratuites comprennent la base de connaissances du support Adobe, les forums utilisateur Adobe, le support Adobe et bien plus encore. Nous ajoutons continuellement des outils et des informations en ligne afin que vous disposiez dans les meilleurs délais de solutions flexibles de résolution de vos problèmes.

Autres ressources

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne