Versions 2013 de Photoshop CC

Remarque :

  Typekit s’appelle désormais Adobe Fonts et est inclus avec Creative Cloud et d’autres abonnements. En savoir plus.

Remarque :

la version 2017 de Photoshop CC est maintenant disponible ! Voir la liste des nouvelles fonctionnalités.

Les versions 2013 d’Adobe Photoshop CC présentent plusieurs fonctions et améliorations inédites qui enrichissent votre expérience en matière d’imagerie numérique. Lisez ce qui suit pour bénéficier d’une introduction rapide à ces fonctionnalités et de liens vers des ressources offrant plus d’informations sur ces versions.

Remarque : si vous effectuez une mise à niveau à partir d’Adobe Photoshop CS5, voir l’article Nouveautés de Photoshop CS6 pour une présentation des nouvelles fonctionnalités de Photoshop CS6 et de Photoshop 13.1 pour Adobe Creative Cloud.

Photoshop CC | Janvier 2014

Déformation de perspective

Nouveautés de Photoshop CC | Janvier 2014

Photoshop vous permet de modifier facilement la perspective des images. Cette fonction est particulièrement utile pour les images avec des lignes droites et des surfaces planes, par exemple les images d’architecture et les images de bâtiments. Vous pouvez également utiliser cette fonction pour les objets qui disposent de perspectives différentes dans une image.

Pour plus d’informations, voir Déformation de perspective.

Déformation de perspective dans Photoshop
A. Définition des plans en mode Disposition B. Modification de la perspective en mode Déformation 

Impression d’objets 3D

Nouveautés de Photoshop CC | Janvier 2014

Avec Photoshop, vous pouvez imprimer n’importe quel modèle 3D compatible sans vous soucier des limitations de votre imprimante 3D. En vue de l’impression, Photoshop rend automatiquement les modèles 3D étanches. Photoshop génère également les supports de structure nécessaires (échafaudages, radeaux) pour garantir la réussite de vos impressions 3D.

Pour plus d’informations, voir Impression d’objets 3D.

Impression d’un modèle 3D dans Photoshop
Impression d’un modèle 3D

A. Modèle 3D B. Plateau d’impression C. Incrustation du volume d’impression 

Imagerie 3D

Améliorations dans Photoshop CC | Janvier 2014

  • Vous pouvez désormais partager des calques 3D à l’aide de Sketchfab, un service Web permettant de publier et de visualiser des modèles 3D interactifs. Dans Photoshop, sélectionnez 3D > Partager le calque 3D sur Sketchfab.
  • Vous pouvez désormais regénérer des cartes UV pour les objets et les matières dans le calque 3D sélectionné. Cette option est particulièrement utile pour reparamétrer les objets 3D téléchargés sur Internet. Dans Photoshop, sélectionnez 3D > Régénérer les UV.
  • Vous pouvez désormais regrouper facilement tous les objets dans une scène. Dans Photoshop, sélectionnez 3D > Regrouper tous les objets dans la scène.
  • Vous pouvez désormais appliquer une section transversale à un modèle 3D. Pour plus d’informations, voir cette FAQ.
  • Le menu 3D propose maintenant une option pratique permettant d’unifier tous les éléments de la scène 3D et de la rendre étanche. Sélectionnez 3D > Unifier la scène pour l’impression 3D.

Objets dynamiques liés

Nouveautés de Photoshop CC | Janvier 2014

Vous pouvez désormais créer des objets dynamiques liés dont le contenu est référencé dans des fichiers image externes. Le contenu d’un objet dynamique lié est actualisé lorsque le fichier image source est modifié. Avec les objets dynamiques liés, vous pouvez utiliser un fichier source partagé dans plusieurs documents Photoshop. Les objets dynamiques liés sont particulièrement utiles pour les équipes ou lorsque des fichiers doivent être réutilisés dans différentes créations.

Les objets dynamiques liés s’affichent dans le panneau Calques avec une icône de maillon ().

Pour plus d’informations, voir Création d’objets dynamiques liés.

Objet dynamique lié dans le panneau Calques de Photoshop
Un objet dynamique lié dans le panneau Calques

Adobe Camera Raw

Améliorations dans Photoshop CC | Janvier 2014

Adobe Camera Raw propose désormais les améliorations suivantes :

  • Redressement automatique d’une image via l’une des trois interactions suivantes :
    • Double-cliquez sur l’outil Redressement () dans la barre d’outils.
    • Sélectionnez l’outil Redressement, puis double-cliquez sur l’image d’aperçu.
    • Sélectionnez l’outil Recadrage, puis appuyez sur la touche Cmde (sous Mac OS) ou Ctrl (sous Windows) pour passer temporairement à l’outil Redressement. Maintenant, double-cliquez sur l’image d’aperçu.
  • Les Blancs et les Noirs prennent désormais en charge la fonctionnalité de niveaux automatiques lorsque vous cliquez deux fois sur les curseurs tout en maintenant la touche Maj enfoncée (Maj+double clic).
  • Fonctionnalité de température automatique et de teinte automatique. Vous pouvez appuyer sur Maj et cliquer deux fois sur l’aperçu de l’image pour activer cette fonctionnalité.
  • Option permettant de choisir une couleur d’arrière-plan pour la zone de travail et d’activer/de désactiver la visibilité du cadre mince qui entoure l’image. Cliquez avec le bouton droit en dehors de l’image dans la zone de travail et sélectionnez une option dans le menu contextuel.
  • Prise en charge du raccourci Option+clic dans les boîtes de dialogue Synchroniser, Nouveau paramètre prédéfini, Enregistrer les paramètres et Copier/Coller (Bridge). Lorsque vous utilisez le raccourci Option+clic sur une case à cocher, elle est sélectionnée de manière exclusive. Vous pouvez cliquer à nouveau en maintenant la touche Option enfoncée pour revenir à l’ancien état de la case.

Voir Nouveautés d’ACR 8.x.

Autres améliorations

  • Amélioration de la transformation des polices
  • Amélioration de la stabilité de la fonction générateur de Photoshop
  • Amélioration de la sélection des formes à l’aide de l’outil Sélection directe ()
  • Un simple clic sur l’icône du Verrou () permet désormais de déverrouiller un calque d’arrière-plan
  • Vous pouvez désormais définir une couleur d’arrière-plan personnalisée dans la boîte de dialogue Nouveau document
  • Meilleure prise en charge des nombres négatifs pour l’ajustement des courbes
  • Vous pouvez à présent voir les couleurs récentes dans le panneau Nuancier
  • Option Tout effacer pour l’outil Echantillonnage de couleur
  • 10 échantillonnages de couleur au lieu de 4. Vous pouvez maintenant modifier tous les échantillonnages de couleur en même temps dans la palette Informations.
  • La boîte de dialogue Polices manquantes comprend maintenant une option Ne plus afficher
  • L’option Partager sur Behance est désormais disponible pour d’autres langues
  • Amélioration des états d’historique pour la modification du texte, et pour la modification et l’application des styles de caractère/paragraphe
  • Meilleures performances du moteur graphique Mercury (optimisation dynamique de la netteté sur le GPU)
  • Amélioration des motifs et des fonds par script (arbres, aperçus et autres améliorations)
  • Le générateur de Photoshop peut désormais exporter le remplissage dans les fichiers d’image à l’aide de masques de calque
  • Les noms de calque peuvent désormais comporter jusqu’à 255 caractères
  • Barre d’options étroite pour les petits écrans 
  • Corrections de bogues : le générateur de Photoshop ajuste à présent les objets dynamiques Adobe Illustrator exportés après un agrandissement.

Vidéo | Motifs et fonds par script

Vidéo | Motifs et fonds par script
Les motifs et les fonds par script fournissent un ensemble d’options de création permettant de générer des fonds personnalisés, d’élaborer des cadres étonnants et de créer des arbres réalistes.
Andy Anderson

Vidéo | Fonctions JDI de Photoshop 14.2

Vidéo | Fonctions JDI de Photoshop 14.2
Les fonctions JDI sont une série de petites améliorations apportées par Adobe à la demande des utilisateurs. Cette vidéo traite des principales améliorations JDI de cette mise à jour de Photoshop CC.
Andy Anderson

Photoshop CC | Septembre 2013

Génération de fichiers d’image à partir de calques

Nouveautés de Photoshop CC | Septembre 2013

Vous pouvez générer des fichiers d’image JPEG, PNG ou GIF à partir du contenu d’un calque ou d’un groupe de calques figurant dans un fichier PSD. Les fichiers sont générés automatiquement lorsque vous ajoutez une extension de format d’image prise en charge au nom d’un calque ou d’un groupe de calques. Si vous le souhaitez, vous pouvez également indiquer des paramètres de taille et de qualité pour les fichiers d’image ainsi générés.

La génération de fichiers d’image à partir d’un fichier PSD est particulièrement utile pour la conception de sites Web compatibles avec divers périphériques.

Pour plus d’informations, voir Génération de fichiers d’image à partir de calques.

Fichiers d’image générés à partir de calques dans Photoshop
Fichiers d’image générés partir de calques ou de groupes de calques

Amélioration de la réduction du tremblement de l’appareil photo

Améliorations dans Photoshop CC | Septembre 2013

  • Amélioration de l’interface utilisateur pour une productivité accrue
  • Option permettant de désactiver la suppression d’artefacts
  • Prise en charge de l’affichage haute résolution pour les écrans Retina
  • Meilleures performances sur les grands écrans
Amélioration de l’interface utilisateur de réduction du tremblement de l’appareil photo dans Photoshop
Amélioration de l’interface utilisateur de réduction du tremblement de l’appareil photo

Autres améliorations

  • Meilleure stabilité lors de l’enregistrement de fichiers sur le réseau
  • L’intégration de Behance à Photoshop est désormais disponible dans plusieurs langues. Voir Partage de votre travail sur Behance.
  • Prise en charge du format de fichier natif PSDX en lecture seule
  • Nouvelles commandes pour modifier la gamme et la netteté des tons foncés, clairs et moyens
  • Performances et stabilité accrues lors de l’utilisation de fonctions basées sur le contenu
  • Limite relevée pour les mesures : de 700 à 10 000
  • Sélection des points d’ancrage optimisée  : cliquer sur le point d’ancrage sélectionné permet désormais de le sélectionner et de désélectionner d’autres points d’ancrage
  • Prise en charge 32 bits de 24 filtres. Voir Référence des effets de filtre.
  • Prévention des blocages grâce à une détection et une désactivation améliorées du GPU
  • Nouvelle option permettant de sélectionner tous les calques/les calques actifs pour les outils de tracé et de sélection directe
  • Modifications apportées au mode Isolement :
    • Prise en charge des raccourcis clavier personnalisés pour activer/désactiver le mode Isolement
    • L’option permettant d’activer le mode Isolement en double-cliquant n’est plus disponible avec le mode Calques actifs
    • Au lieu de désactiver le filtrage, la désactivation du mode Isolement rétablit désormais les paramètres par défaut du filtrage de calque
  • Nouvelle option du menu contextuel du panneau Propriétés permettant de contrôler l’affichage du panneau lors de la création de calques de forme
  • La sélection de points de tracé n’est plus conservée lorsque l’utilisateur passe d’un calque à un autre

Photoshop CC | Juin 2013

Vidéo | Présentation de Photoshop CC

Vidéo | Présentation de Photoshop CC
Zorana Gee, Chef de produit chez Photoshop, offre un aperçu rapide de quelques nouvelles fonctionnalités intéressantes dans Photoshop CC...
Zorana Gee

Réduction du flou dû aux tremblements de l’appareil photo

Nouveautés de Photoshop CC

Photoshop est doté d’un mécanisme intelligent permettant de réduire automatiquement le flou d’image provoqué par les mouvements de l’appareil photo. Si nécessaire, vous pouvez régler les paramètres avancés pour optimiser la netteté de l’image. La fonction de réduction du tremblement de l’appareil photo permet de réduire le flou résultant de plusieurs types de mouvements de l’appareil photo, y compris les mouvements linéaires, les mouvements en forme d’arc, les mouvements de rotation et les mouvements en zigzag. 

Réduction du tremblement de l’appareil photo dans Photoshop
Réduction des tremblements de l’appareil photo | Exemple avant/après

Images adaptées à la réduction des tremblements de l’appareil photo

La fonction de réduction des tremblements de l’appareil photo fonctionne mieux avec des images fixes dont l’éclairage est suffisamment important et dont le bruit est faible. Les types d’images fixes suivants sont particulièrement adaptés à la réduction des tremblements :

  • Les images en intérieur ou en extérieur capturées à l’aide d’un objectif de longue focale
  • Les images d’une scène statique en intérieur capturées avec une vitesse d’obturation lente et sans flash

En outre, la réduction des tremblements peut aider à améliorer la netteté du texte incrusté dans des images affectées par les mouvements de l’appareil photo.

Pour plus d’informations, voir Réduction du flou dû aux tremblements de l’appareil photo.

Amélioration du redimensionnement des images

Améliorations dans Photoshop CC

La commande Taille de l’image inclut désormais une méthode pour conserver les détails et améliorer la netteté lors de l’agrandissement des images. En outre, la boîte de dialogue Taille de l’image a été mise à jour pour faciliter son utilisation :

  • Une fenêtre affiche l’aperçu de l’image des paramètres de redimensionnement. Le redimensionnement de la boîte de dialogue redimensionne la fenêtre d’aperçu.
  • Vous activez ou désactivez l’option Mettre les styles à l’échelle dans le menu accessible à partir de l’icône en forme de roue dentée dans l’angle supérieur droit de la boîte de dialogue.
  • Dans le menu contextuel Dimensions, choisissez une unité de mesure différente pour afficher les dimensions de la sortie finale.
  • Cliquez sur l’icône de lien pour activer ou désactiver l’option de conservation des proportions.
  • Les options du menu de rééchantillonnage sont organisées en fonction de l’utilisation, y compris la nouvelle méthode de conservation du contour.

Pour plus d’informations, voir Redimensionnement des images.

Photo non rognée d’origine dans Photoshop
Image non rognée d’origine

Photo redimensionnée nette dans Photoshop
Image redimensionnée nette avec conservation des détails

Partage de votre travail sur Behance

Nouveautés de Photoshop CC

Partage de votre travail sur Behance dans Photoshop

Vous pouvez télécharger vos images créatives comme des travaux en cours dans Behance directement depuis Photoshop. Behance est la plate-forme en ligne leader du secteur permettant de montrer et de découvrir des travaux créatifs. Grâce à Behance, vous pouvez créer un portefeuille de votre travail et le diffuser largement et efficacement afin d’obtenir des commentaires. Vous pouvez télécharger de nouvelles images ainsi que des révisions d’image que vous avez téléchargées précédemment.

Remarque :

L’intégration de Behance à Photoshop CC n’est pas encore disponible en France et au Japon.

Chargement des révisions dans Behance dans Photoshop
Chargement des révisions dans Behance

 

Partagez votre travail à partir de Photoshop d’une des façons suivantes :

  • Ouvrez un document, dans le menu Fichier, sélectionnez l’option de partage sur Behance.
  • Ouvrez un document, cliquez sur le bouton sur le bouton de partage sur Behance () dans le coin inférieur gauche de la fenêtre du document.

Vous pouvez soit démarrer un nouveau portfolio Behance à l’aide de votre ID Adobe ou lier votre compte Behance existant à votre  ID Adobe.

Pour plus d’informations sur l’intégration de Behance à Photoshop, voir Partage de votre travail sur Behance. Pour plus d’informations sur l’utilisation de Behance, reportez-vous à cette FAQ.

Remarque :

Vous devez être âgé de 13 ans ou plus pour pouvoir vous inscrire à Behance.

Remarque :

Vous pouvez partager des images de 320 x 320 pixels ou de dimensions supérieures.

Synchronisation des paramètres à l’aide d’Adobe Creative Cloud

Nouveautés de Photoshop CC

creativecloud_app_48

Lorsque vous travaillez sur plusieurs ordinateurs, la gestion et la synchronisation des préférences entre les ordinateurs peut être complexe, prendre beaucoup de temps et créer des erreurs.

La nouvelle fonction Synchro. paramètres permet de synchroniser vos préférences et paramètres via Creative Cloud. Si vous utilisez deux ordinateurs, vous pouvez grâce à la fonction Synchro. paramètres en synchroniser les paramètres. La synchronisation se produit via votre compte Adobe Creative Cloud. Les paramètres sont chargés sur votre compte Creative Cloud, puis sont téléchargés et appliqués sur l’autre ordinateur.

Sélectionnez Edition > Synchroniser les paramètres, puis sélectionnez le options pertinentes. Pour plus d’informations, voir Synchronisation des paramètres à l’aide d’Adobe Creative Cloud.

Imagerie 3D

Améliorations dans Photoshop CC

Remarque :

Voir aussi Fonctions 3D | Creative Cloud uniquement pour les fonctions Creative Cloud uniquement ajoutées dans Photoshop CS6. Ces fonctions sont aussi disponibles dans Photoshop CC.

Vidéo | Fonctionnalités 3D dans Photoshop CC

Vidéo | Fonctionnalités 3D dans Photoshop CC
Fonctionnalités 3D dans Photoshop CC
Zorana Gee

Peinture 3D

Diverses améliorations ont été apportées à Photoshop CC pour peindre des modèles 3D avec plus de précision. Lorsque vous peignez dans le mode par défaut Live 3D, la mise à jour des contours apparaît en temps réel dans la vue de modèle 3D et la vue de texture. En outre, le mode de peinture Live 3D améliore les performances et réduit la déformation de manière significative.

La méthode de peinture Projection, le mode de peinture 3D par défaut dans Photoshop CS5 et CS6, est toujours disponible dans Photoshop CC. Vous pouvez passer à ce mode de peinture 3D en sélectionnant 3D > Utiliser le mode Projection.

Outre le mode de peinture Live 3D, les améliorations suivantes ont été apportées dans Photoshop CC à la fonctionnalité de peinture 3D :

  • Si vous ciblez différents types de texture pour la peinture, la cible de peinture apparaît à la fois dans le modèle 3D et la vue de texture cible.
  • Vous pouvez choisir de peindre les objets 3D dans le mode Non éclairé. Ce mode ignore les éclairages de la scène et entoure les objets 3D avec des données de texture brute du type approprié. La peinture en mode Non éclairé permet de peindre sans ombrage et avec des couleurs plus précises.

Méthodes de peinture 3D disponibles

Différentes méthodes de peinture s’appliquent à différents cas d’utilisation. Photoshop CC fournit les méthodes de peinture 3D suivantes :

Peinture Live 3D (mode par défaut dans Photoshop CC) : les contours créés dans la vue du modèle 3D ou la vue de texture sont répercutés en temps réel dans l’autre vue. Cette méthode de peinture 3D est plus performante et réduit la déformation.

Peinture Projection sur calque (améliorée dans Photoshop CC) : l’outil Dégradé et les filtres utilisent cette méthode de peinture. La méthode de peinture Projection sur calque implique de fusionner un calque peint et le calque 3D sous-jacent. Au cours de la fusion, Photoshop projette automatiquement la peinture sur les textures cibles appropriées.

Peinture Projection (seule méthode dans Photoshop CS6) : la méthode de peinture Projection permet de peindre plusieurs textures simultanément ou de peindre la couture entre deux textures. Toutefois, en règle générale, il s’agit d’une méthode de peinture moins performante qui peut générer des craquelures lorsque vous peignez des objets 3D complexes.

Peinture Texture : vous pouvez ouvrir la texture 2D et la peindre directement.

Pour plus d’informations, voir Peinture 3D.

Peinture Live 3D dans Photoshop
Peinture Live 3D dans Photoshop

Panneau 3D

Photoshop CC contient un panneau 3D amélioré qui facilite l’utilisation des objets 3D. Modélisé en fonction du panneau Calques, le nouveau panneau 3D est structuré comme un graphique/une arborescence de scène ayant des objets racine et des objets enfant.

Vous pouvez interagir avec les objets 3D dans le graphique de la scène de différentes manières :

  • Supprimer des objets
  • Réorganiser les objets
  • Inverser l’ordre des objets
  • Insérer des objets
  • Dupliquer des objets
  • Créer des occurrences d’objets (occurrences liées ou dissociées)
  • Regrouper des objets

Vous pouvez accéder à ces interactions à partir du menu contextuel associé à un objet 3D. Cliquez avec le bouton droit de la souris sur un objet pour accéder à son menu contextuel dans Windows. Pour accéder au menu contextuel sous Mac OS, maintenez la touche Contrôle enfoncée et cliquez sur l’objet.

Certaines interactions ne sont pas disponibles pour certains types d’objets 3D.

Pour plus d’informations, voir Améliorations du panneau 3D dans Photoshop CC.

Occurrence liée dans Photoshop
Occurrence liée : les modifications apportées à l’objet sont appliquées à l’occurrence

Occurrence dissociée de l’objet d’origine dans Photoshop
Occurrence dissociée de l’objet d’origine

Filtres

Améliorations dans Photoshop CC

Améliorations du filtre de netteté optimisée

Le filtre Netteté optimisée permet de produire des résultats de qualité supérieure via une technologie de netteté adaptative permettant de réduire le bruit et les effets de halo.

La conception de l’interface utilisateur simplifiée pour ce filtre offre des commandes optimisées pour une netteté ciblée. Utilisez les curseurs pour des réglages rapides et les commandes avancées afin d’affiner vos résultats.

Pour plus d’informations, voir Référence des effets de filtre et Réglage de la netteté et du flou de l’image.

Boîte de dialogue Netteté optimisée dans Photoshop
Boîte de dialogue Netteté optimisée

Améliorations du filtre Minimum et Maximum

Les filtres Maximum et Minimum ont été mis à jour. Désormais, vous pouvez choisir des options dans le menu Conserver pour utiliser le carré ou l’arrondi pour la valeur de rayon. Les valeurs de rayon peuvent désormais être entrées sous forme de décimales.

Pour plus d’informations, voir Référence des effets de filtre.

Conserver le carré ou l’arrondi dans Photoshop
Conserver le carré ou l’arrondi

Adobe Camera Raw en tant que filtre

Nouveautés de Photoshop CC

Dans Photoshop CC, Adobe Camera Raw est également disponible sous la forme d’un filtre. Lorsque vous traitez une image dans Photoshop, vous pouvez choisir d’appliquer le filtre Camera Raw (Filtre > Filtre Camera Raw) pour des images qui ont déjà été ouvertes dans Photoshop. Cela signifie que vous pouvez appliquer des réglages Camera Raw à plusieurs types de fichier tels que des fichiers PNG, des clips vidéo, des fichiers TIFF, JPEG et bien plus encore. Les images traitées avec le filtre Camera Raw peuvent se trouver sur un calque.

Filtre Camera Raw dans Photoshop
Filtre Camera Raw (Maj. + Ctrl/Cmde + A) dans Photoshop

Pour plus d’informations, voir cette vidéo sur l’utilisation de Camera Raw comme filtre dans Photoshop.

Adobe Camera Raw

Pour plus d’informations sur les récentes améliorations apportées dans Camera Raw, voir la présentation vidéo d’Adobe Camera Raw 8.

Préférences de gestion des fichiers JPEG et TIFF

Nouveautés de Photoshop CC

De nouvelles préférences sont disponibles pour déterminer la manière dont Photoshop gère les fichiers JPEG et TIFF. Ces paramètres sont particulièrement utiles si vos flux de production incluent l’utilisation de Camera Raw pour chaque traitement d’image, ou si vous voulez utiliser Camera Raw de manière sélective. Par exemple, un photographe peut vouloir traiter chaque image dans la boîte de dialogue Camera Raw avant de l’ouvrir dans Photoshop. Toutefois, un retoucheur ou un compositeur peut vouloir ouvrir la boîte de dialogue Camera Raw uniquement pour les images qui ont déjà été traitées à l’aide de Camera Raw.

Pour modifier les préférences dans Photoshop, cliquez sur Préférences > Gestion des fichiers > section Compatibilité des fichiers > Préférences Camera Raw > section Gestion des fichiers JPEG et TIFF. Vous pouvez définir si l’ouverture d’un fichier JPEG ou TIFF appelle ou non automatiquement la boîte de dialogue Camera Raw. Par exemple, sélectionnez dans la liste déroulante JPEG :

  • Désactiver la prise en charge des fichiers JPEG. Lorsque vous ouvrez un fichier JPEG dans Photoshop, la boîte de dialogue Camera Raw ne s’ouvre pas.
  • Ouvrir automatiquement des fichiers JPEG avec les paramètres. Lorsque vous ouvrez un fichier JPEG dans Photoshop, la boîte de dialogue Camera Raw s’ouvre uniquement si le fichier JPEG a déjà été traité par Adobe Camera Raw.
  • Ouvrir automatiquement tous les fichiers JPEG pris en charge. La boîte de dialogue Camera Raw s’ouvre à chaque fois que vous ouvrez un fichier au format JPEG.

Utilisez la liste déroulante TIFF pour faire un choix similaire pour des fichiers TIFF.

Outil Retouche des tons directs

Améliorations dans Photoshop CC

Le nouveau comportement de l’outil Retouche des tons directs (boîte de dialogue Camera Raw > outil Retouche des tons directs, ou raccourci clavier B) est similaire à l’outil Correcteur dans Photoshop. Utilisez l’outil Retouche des tons directs pour peindre au-dessus d’un élément sur votre photo, sélectionnez une zone source pouvant être utilisée sur votre zone sélectionnée, et l’outil se charge du reste. Vous pouvez appuyer sur la touche de la barre oblique (/) pour permettre à Camera Raw de sélectionner la zone source pour vous.

Suppression d’une ligne du fichier dans Photoshop
Une ligne qui doit être nettoyée (à gauche), est identifiée, sélectionnée et mise en correspondance avec une zone source (centre), puis supprimée (à droite)

Alors que l’outil Suppression des défauts permet de supprimer les imperfections visibles, certaines imperfections dans la photo peuvent ne pas être visibles dans la vue normale (par exemple, de la poussière, des défauts ou des taches sur un portrait). L’option Afficher les tons directs dans l’outil Retouche des tons directs vous permet de voir les moindres imperfections. Lorsque vous sélectionnez la case à cocher Afficher les tons directs, l’image s’affiche inversée. Vous pouvez faire varier les niveaux de contraste de l’image inversée pour voir les imperfections avec plus de clarté. Vous pouvez ensuite utiliser l’outil Suppression des défauts dans cette vue pour supprimer les imperfections.

Pour plus d’informations, voir l’article sur l’outil amélioré Retouche des tons directs dans Photoshop CC.

Filtre radial

Nouveautés de Photoshop CC

Le nouvel outil Filtre radial (boîte de dialogue Camera Raw > outil Filtre radial ou raccourci clavier J) permet de définir des zones elliptiques, puis de leur appliquer des corrections localisées. Les corrections peuvent être appliquées à l’intérieur ou à l’extérieur des zones du rectangle de sélection. Vous pouvez placer plusieurs zones de filtre radial sur une image et appliquer un ensemble différent de réglages à chaque zone.

Sujet mis au point avec un filtre radial dans Photoshop
L’image telle quelle (à gauche) et le sujet mis au point utilisent un effet de vignette utilisant des filtres radiaux (à droite)

 

Par exemple, un effet de vignette a été simulé dans l’image ci-dessus. Deux zones de filtre radial se chevauchant ont été définies sur le visage du sujet, l’une d’entre elles étant un peu plus grands. A l’aide de la zone de filtre radial la plus grande, des réglages ont été effectués pour forcer les régions derrière le visage. Sur la seconde, une zone de filtre radial plus petite a été réglée pour éclaircir et mettre le visage en surbrillance.

Pour plus d’informations, voir l’article sur l’outil Filtre radial.

Modes Upright

Nouveautés de Photoshop CC

La fonction Rectitude (boîte de dialogue Camera Raw > onglet Correction de l’objectif > Manuel) dans Camera Raw permet le redressement automatique du contenu de l’image. Le mode Rectitude corrige automatiquement la perspective des éléments d’une photographie. La fonction comporte quatre paramètres au choix :

  • Auto : corrections de perspective équilibrées.
  • Niveau : les corrections de perspective sont pondérées dans le sens des détails horizontaux.
  • Vertical : les corrections de perspective sont pondérées dans le sens des détails verticaux.
  • Maxi : combinaison des corrections de perspective Niveau, Vertical et Auto.

Vous pouvez appliquer un réglage, passer en revue tous les autres, puis choisir le paramètre le mieux adapté à votre photo.

Fonction Rectitude dans Photoshop
Echantillonnez l’image avant d’appliquer une correction de la perspective (à gauche) et après utilisation du paramètre Auto dans la fonction Upright (à droite)

En outre, un curseur Aspect a été ajouté à l’ensemble existant. Le curseur Aspect vous permet de modifier l’aspect de l’image horizontalement ou verticalement. Faire glisser la commande vers la gauche permet de modifier l’aspect horizontal, et la faire glisser vers la droite permet de modifier l’aspect vertical de la photo.

Pour plus d’informations, voir l’article sur la Correction automatique de perspective dans Camera Raw.

Sélection de plusieurs tracés

Améliorations dans Photoshop CC

De nouvelles améliorations dans Photoshop CC vous permettent d’utiliser plusieurs tracés. Vous pouvez appliquer les commandes à plusieurs tracés dans le menu du panneau Tracés. Plus précisément, les utilisateurs pourront à présent sélectionner plusieurs tracés et les supprimer tous à la fois.

Vous pouvez maintenant exécuter les actions suivantes :

  • Vous pouvez appuyer sur Maj et cliquer pour sélectionner plusieurs tracés dans le panneau Tracés..
  • Maintenez la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée et cliquez pour sélectionner des tracés non contigus.
  • Faites glisser l’outil Sélection de tracé ou l’outil Sélection directe sur plusieurs tracés pour les manipuler, même s’ils se trouvent sur des calques différents.
  • Maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée et faites glisser un tracé dans le panneau Tracés pour dupliquer le tracé..
  • Réorganisez un tracé en le faisant glisser dans le panneau Tracés. Vous ne pouvez que réorganiser les tracés qui ne sont pas des tracés de forme, de texte ou de masque vectoriel.
  • Supprimez plusieurs tracés sélectionnés en une seule fois.

Pour plus d’informations, voir Modification des tracés.

Modification des rectangles et des rectangles arrondis

Améliorations dans Photoshop CC

Vous pouvez ajuster les dimensions, la position et les rayons d’angle d’un rectangle ou d’un rectangle arrondi après l’avoir créé. Chaque angle peut être ajusté indépendamment et les réglages peuvent être appliqués simultanément aux rectangles de plusieurs calques.

Pour plus d’informations, voir Modification des formes.

Vidéo | Améliorations de la conception dans Photoshop CC

Vidéo | Améliorations de la conception dans Photoshop CC
Rafael Concepcion présente plusieurs améliorations apportées à la conception dans Photoshop CC, notamment l’intégration de Behance, la sélection de plusieurs tracés et la réalisation de coins arrondis pour les formes...
Rafael Concepcion

Prise en charge des langues indiques

Nouveautés de Photoshop CC

Vous pouvez désormais saisir du texte en 10 langues indiennes dans les documents Photoshop : bengali, gujarati, hindi, kannara, malayalam, marathi, oriya, panjabi, tamoul et télougou.

Pour activer la prise en charge des langues indiennes, sélectionnez Préférences > Texte > Moyen-Orient et Asie du Sud. Les modifications prennent effet lors de la création du prochain document.

Lorsque vous activez la prise en charge des langues indiennes, deux autres éléments s’ajoutent au menu contextuel du panneauParagraphe :

• Compositeur ligne par ligne
• Compositeur multiligne

Remarque :

Vous pouvez activer soit les langues du Moyen-Orient et de l’Asie du Sud soit les langues d’Asie de l’est dans un document.

Option de lissage de système pour le texte

Améliorations dans Photoshop CC

La nouvelle option de lissage de système pour le texte donne un aperçu réaliste de la manière dont le texte s’affiche sur le Web. Cette nouvelle option reproduit fidèlement les options de lissage dans les navigateurs populaires pour les rendus Windows et Mac.

Autres améliorations

  • Performances largement améliorées pour la galerie d’effets de flou. La galerie d’effets de flou utilise maintenant OpenCL pour les aperçus comme pour le résultat final.
  • Plusieurs améliorations apportées à la fonctionnalité de migration prédéfinie :
    • Les paramètres prédéfinis sont à présent migrés à partir du dossier de bibliothèque de l’utilisateur, ainsi que du dossier des paramètres prédéfinis de l’application..
    • Les paramètres prédéfinis actifs sont désormais migrés avec les paramètres prédéfinis non chargés.
    • Seuls les paramètres prédéfinis de la toute dernière version sont migrés. Par exemple, les paramètres prédéfinis de CS6 sont migrés alors que les paramètres prédéfinis de CS5 sont ignorés du point de vue de la migration.
    • Un redémarrage du système n’est pas requis après la migration des paramètres prédéfinis.
  • Modifications apportées aux boîtes de dialogue Ouvrir sous/Enregistrer sous Windows :
    • Modifications apportées à l’organisation et au positionnement de certaines commandes.
    • L’option En minuscules a été supprimée. Vous pouvez modifier le paramètre majuscules/minuscules de l’extension de fichier dans la boîte de dialogue Préférences.
    • Les icônes d’avertissement et le texte d’avertissement ont été remplacés par le bouton Avertissement qui apparaît en regard des boutons Enregistrer et Annuler. Lorsque vous cliquez sur ce bouton Avertissement, Photoshop affiche un message indiquant le motif de l’avertissement. Si un document n’a pas d’avertissements, le bouton Avertissement est masqué.
Bouton avertissement dans Photoshop
Bouton Avertissement

  • Un widget de contrôle d’angle pour les formes est maintenant disponible à partir de la barre d’options ainsi que du menu contextuel.
  • L’option Afficher la taille d’impression a été restaurée.
  • La valeur gamma pour le texte est maintenant définie automatiquement pour les nouvelles options système.
  • Les performances ont été améliorées lorsque vous enregistrez votre travail sur les partages réseau sous Mac OS X.
  • Les métadonnées et les profils ICC sont maintenant inclus lorsque vous enregistrez un document au format PNG.
  • Vous pouvez à présent exporter le code CSS (feuille de style en cascade) directement à partir des calques ou des groupes. Sélectionnez Calque > Copier CSS.
  • Améliorations apportées à la copie CSS :
    • Les unités associées à la fonction Copier CSS sont désormais toujours exprimées en pixels (px).
    • La transparence Copie CSS fonctionne désormais en dégradés.
    • Améliorations apportées au positionnement du texte transformé
    • La largeur n’est plus générée pour un texte qui n’est pas structuré sous forme de paragraphe.
  • Vous pouvez désormais sélectionner et supprimer plusieurs styles de texte
  • Vous pouvez maintenant utiliser la touche Maj pour la modification lors de la création de tracés.

Vidéo | Type de rendu dans Photoshop CC

Vidéo | Type de rendu dans Photoshop CC
Photoshop CC comprend une nouvelle option de rendu de texte pour le texte en sous-pixels...
Rafael Concepcion

Modifications au niveau du produit

  • Toutes les fonctionnalités de Photoshop Extended CS6 sont désormais disponibles dans Photoshop CC. Photoshop CC ne dispose d’aucune offre Extended séparée.
  • Les applications suivantes ne sont plus installées par défaut avec Photoshop CC :
    • Bridge CC : pour afficher la liste des nouvelles fonctionnalités, voir Nouveautés d’Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Remarque :
      pour télécharger Bridge CC, Extension Manager ou ExtendScriptToolkit, connectez-vous à Adobe Creative Cloud, naviguez jusqu’aux applications, puis téléchargez l’application voulue.
  • Nouvelle configuration requise pour Photoshop CC :
    • Prise en charge pour Mac OS X 10.7 (Lion) et 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) n’est pas officiellement pris en charge. En particulier, vous ne pouvez pas travailler avec des fichiers vidéo sur Mac OS X 10.6. Vous pouvez créer un montage avec des images fixes et ajouter des effets tels que des transitions. Vous pouvez toutefois exporter ce travail uniquement à l’aide de l’option Fichier > Exportation > Rendu vidéo > Séquence d’images Photoshop.
Sélection de la séquence d’images Photoshop à partir du menu dans Photoshop
  • Le filtre Eclairage (Filtre > Rendu > Eclairage) ne fonctionne qu’avec les images RVB 8 bits dans Photoshop CC.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne