Note:

UPDATE

We've released Adobe Captivate (2019 release) Update 4. Adobe Captivate (2019 release) Update 4 includes platform support for macOS Catalina 10.15.

For more information, see the release notes.

Download Captivate from the downloads page.

Adobe Captivate (2019 release) is not supported on macOS Catalina 10.15, which Apple released on October 7th, 2019.

Adobe will soon be releasing the free update for Adobe Captivate (2019 release) users that will support macOS Catalina 10.15.

We recommend that you continue to run Adobe Captivate on macOS 10.14 until Adobe releases an update for the 2019 release of Captivate that supports macOS Catalina 10.15.

All users on older versions of Adobe Captivate must upgrade to Adobe Captivate (2019 release). For more information, contact Adobe support.

Track Timeline of macOS 10.15 Catalina compatibility
Captivate (2019 release) End of Fall 2019

How to avoid interruption when using Captivate

  • If you have installed the 2019 release of Captivate and haven’t upgraded to macOS 10.15, Captivate (2019 release) continues to work as expected.
  • Hold on to upgrading your macOS until Adobe releases an update by end of Fall 2019.

For questions on Captivate, contact Adobe Customer Care.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy