Sichern eines Katalogs

  1. Benutzerhandbuch zu Lightroom Classic
  2. Einführung in Lightroom Klassisch
    1. Neuerungen in Lightroom Classic
    2. Systemanforderungen von Lightroom Classic
    3. Lightroom Classic | Allgemeine Fragen
    4. Lightroom Classic – Grundlegende Konzepte
    5. Lightroom Classic-Tutorials
    6. Funktionsübersicht | Versionen von Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom- und Adobe-Dienste
    1. Creative Cloud-Bibliotheken
    2. Verwenden der Adobe Stock-Website in Creative Cloud-Apps
  4. Lightroom für Mobilgeräte, TV und das Internet
    1. Adobe Photoshop Lightroom für Mobilgeräte und Apple TV | FAQ
    2. Synchronisierung von Lightroom Classic mit dem Lightroom-Ökosystem
    3. Photoshop-Familie mobiler Apps
  5. Importieren von Fotos
    1. Import von Fotos in Lightroom: Grundlegender Workflow
    2. Import von Fotos von einem Festplatten-Ordner
    3. Automatisches Importieren von Fotos
    4. Importieren von Fotos aus Photoshop Elements
    5. Importieren von Fotos von einer Tethering-fähigen Kamera
    6. Festlegen von Importoptionen
    7. Festlegen von Importvoreinstellungen
    8. Der Dateinamenvorlagen-Editor und der Textvorlagen-Editor
  6. Workflows
    1. Fotos im JPEG-Format exportieren und speichern
    2. Fotos exportieren und mit einem Wasserzeichen versehen
    3. Ihre Fotos importieren
    4. Korrekturpinsel
    5. Korrekturen mittels der Gradationskurve
    6. Erweiterte Optionen für Dia-Shows mit Videos
    7. Weißabgleich anpassen
    8. Erstellen eines Kontaktabzugs
    9. Optimierter Workflow mit Lightroom Classic
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Festlegen von Voreinstellungen für das Arbeiten in Lightroom Classic
    3. Anzeigen der Bibliothek auf einem zweiten Monitor
    4. Personalisieren von Erkennungstafeln und Modulschaltflächen
    5. Versehen von Fotos mit einem Wasserzeichen in Lightroom Classic
    6. Farbmanagement
  8. Anzeigen von Fotos
    1. Anzeigen von Fotos
    2. Durchsuchen und Vergleichen von Fotos
    3. Festlegen der Bibliotheksansichtsoptionen
    4. Teilen von Fotos, um Kommentare und Feedback zu erhalten
    5. Smart-Vorschauen
  9. Verwalten von Katalogen und Dateien
    1. Häufig gestellte Fragen zum Lightroom Classic-Katalog
    2. So funktionieren Lightroom Classic-Kataloge
    3. Erstellen und Verwalten von Katalogen
    4. Sichern eines Katalogs
    5. Suchen von fehlenden Fotos
    6. Erstellen und Verwalten von Ordnern
    7. Verwalten von Fotos innerhalb von Ordnern
  10. Karten
    1. Arbeiten mit dem Kartenmodul
  11. Organisieren von Fotos in Lightroom Classic
    1. Gesichtserkennung
    2. Arbeiten mit Fotosammlungen
    3. Gruppierung von Fotos in Stapeln
    4. Markieren, Beschriften und Bewerten von Fotos
    5. Verwenden von Stichwörtern
    6. Grundlagen und Aktionen zu Metadaten
    7. Suchen von Fotos im Katalog
    8. Arbeiten mit Videos in Lightroom Classic
    9. Erweiterte Metadaten-Aktionen
    10. Verwenden des Ad-hoc-Entwicklung-Bedienfelds
  12. Verarbeiten und Entwickeln von Fotos
    1. Grundlagen des Entwicklungsmoduls
    2. Erstellen von Panoramen und HDR-Panoramen
    3. Flachfeldkorrektur
    4. Korrigieren verzerrter Perspektiven auf Fotos mithilfe von „Upright“
    5. Verbessern der Bildqualität mit der Funktion Verbessern
    6. Arbeiten mit Bildtonwert und Farbe
    7. Anwenden von lokalen Korrekturen
    8. HDR-Fotozusammenfügung
    9. Optionen des Entwicklungsmoduls
    10. Retuschieren von Fotos
    11. Beheben von Rote-Augen-Effekten bei Menschen und Tieren
    12. Verwenden des Radial-Filter-Werkzeugs
    13. Verwendung des verbesserten Bereichsreparaturwerkzeugs
  13. Exportieren von Fotos
    1. Exportieren von Dateien auf die Festplatte oder auf CD
    2. Exportieren von Fotos aus Lightroom Classic
    3. Online-Veröffentlichung von Fotos
    4. Exportieren auf die Festplatte mit Veröffentlichungsdiensten
    5. Vorgaben für Export und andere Einstellungen
  14. Arbeiten mit externen Editoren
    1. Voreinstellungen für die externe Bearbeitung
    2. Öffnen und Bearbeiten von Lightroom Classic-Fotos in Photoshop oder Photoshop Elements
  15. Diashows
    1. Erstellung von Diashows
    2. Bedienfelder und Werkzeuge des Diashowmoduls
    3. Festlegen des Dialayouts
    4. Hinzufügen von Überlagerungen zu Dias
    5. Ausführen und Exportieren von Diashows
  16. Drucken von Fotos
    1. Grundlagen zum Druckmodul
    2. Layouts und Vorlagen des Druckmoduls
    3. Arbeiten mit Druckauftragsoptionen und -einstellungen
  17. Fotobücher
    1. Erstellen von Fotobüchern
  18. Webgalerien
    1. Erstellen von Webgalerien
    2. Verwenden der Bedienfelder und Werkzeuge des Web-Moduls
    3. Arbeiten mit Webgalerie-Layouts
    4. Arbeiten mit Webgalerie-Vorlagen und -Einstellungen
    5. Vorschau, Exportieren und Hochladen von Web-Fotogalerien
  19. Tastaturbefehle
    1. Tastaturbefehle

Planen Ihrer Sicherungsstrategie

Wenn Sie die Software beenden, können Sie über Lightroom Classic regelmäßige Katalogsicherungen festlegen. Von Lightroom Classic ausgeführte Sicherungen beinhalten nur die Katalogdatei. Sie müssen Ihre bearbeiteten Fotos und alle Exporte aus Lightroom Classic unabhängig speichern.

Häufige und regelmäßige Sicherungen von Katalogen sollten nur ein Teil einer umfassenden Sicherungsstrategie sein. Beim Erstellen einer Sicherungsstrategie sind folgende Aspekte zu beachten:

  • Je häufiger Sie Ihren Katalog und Ihre Fotos sichern, desto weniger Daten gehen verloren, falls es zu einem Absturz oder zu Dateibeschädigungen kommt.
  • Nach Möglichkeit sollten Sie Sicherungskopien von Fotos und Katalogen auf einer separaten Festplatte getrennt von Ihren Arbeitsdateien speichern.
  • Eine spezielle Sicherungssoftware zum Automatisieren des Vorgangs und zum Synchronisieren von Änderungen zwischen Ihren Arbeits- und Sicherungsdateien kann ebenfalls sinnvoll sein.
  • Falls Sie besorgt sind, dass Sicherungsdateien versehentlich gelöscht werden, sollen Sie redundante Sicherungen auf zusätzlichen Datenträgern oder auf schreibgeschützten Medien (z. B. DVDs) anlegen.
  • Für mehr Sicherheit empfiehlt es sich, den Sicherungsdatenträger getrennt von dem Arbeitsdatenträger aufzubewahren, am besten an einem anderen Ort oder in einem feuersicheren Safe.
  • Erwägen Sie, beim Import Kopien der Fotos zu erstellen. Beachten Sie, dass Sie dadurch nur eine Kopie des Originalfotos, aber nicht des bearbeiteten Fotos erhalten. Siehe Sichern von Fotos während des Imports.
Standardmäßig speichert Lightroom Classic gesicherte Kataloge in den folgenden Verzeichnissen:  
  • Windows: \Benutzer\[Benutzername]\Bilder\Lightroom\[Katalogname]\Sicherungen\
  • Mac OS: /Benutzer/[Benutzername]/Bilder/Lightroom/[Katalogname]/Sicherungen/
Lightroom Classic erstellt im Sicherungsordner einen Ordner mit dem Datum und der Uhrzeit der Sicherung: TT-MM-JJJJ STMN. (Die Uhrzeit wird im 24-Stunden-Format angegeben, ohne Doppelpunkt zwischen der Stunde und den Minuten.) Der gesicherte Katalog wird in dem Ordner mit dem Zeitstempel unter demselben Namen wie der Arbeitskatalog gespeichert.    Lightroom Classic schreibt bei jeder Sicherung einen neuen Katalog. Um Speicherplatz auf Ihrer Festplatte freizugeben, löschen oder komprimieren Sie die alten Sicherungsdateien. Stellen Sie außerdem sicher, dass Sie Schreibrechte für den Speicherort haben, an dem die Sicherung gespeichert werden soll.
Hinweis:

Es wird nicht empfohlen, Datensicherungen oder Wiederherstellungen mit Mac OS X Time Machine™ auszuführen, während Lightroom Classic verwendet wird.

Hinweis:

Auf Mac zippt Lightroom Classic/Lightroom 6.1 keine Kataloge, die größer als 4 GB sind. Dies liegt daran, dass unter macOS das Standardprogramm zum Entzippen nicht in der Lage ist, Archive zu verarbeiten, die größer als 4 GB sind. Diese gezippten Kataloge werden als „beschädigt“ gemeldet.

Planen von Katalogsicherungen

  1. Wählen Sie Bearbeiten > Katalogeinstellungen (Windows) bzw. Lightroom Classic > Katalogeinstellungen (macOS).

  2. Wählen Sie im Sicherungsbereich des Bedienfelds „Allgemein“ eine Option aus dem Popup-Menü „Katalog sichern“ aus:

    Beim nächsten Beenden von Lightroom

    Sichert den Katalog beim nächsten Beenden von Lightroom Classic und die Option „Katalog sichern“ wird dann auf „Nie“ gesetzt.

    Bei jedem Beenden von Lightroom

    Sichert den Katalog bei jedem Beenden von Lightroom Classic. Änderungen werden also von jeder Arbeitssitzung gespeichert.

    Einmal am Tag beim Beenden von Lightroom

    Sichert den Katalog beim ersten Mal, wenn Lightroom Classic an einem Tag beendet wird. Wenn Lightroom Classic mehrmals am Tag beendet wird, werden die zusätzlichen Änderungen erst am nächsten Tag gesichert.

    Einmal in der Woche beim Beenden von Lightroom

    Der Katalog wird wöchentlich einmal gesichert. Wenn Lightroom Classic häufiger beendet wird, werden zusätzliche Änderungen erst in der folgenden Woche gesichert.

    Einmal im Monat beim Beenden von Lightroom

    Sichert den Katalog einmal im Monat. Wenn Lightroom Classic häufiger beendet wird, werden zusätzliche Änderungen erst im folgenden Monat gesichert.

    Nie

    Lightroom Classic führt keine Sicherungen durch. (Nicht empfohlen.)

Automatisches Sichern von Katalogen

  1. Schließen Sie Lightroom Classic, wenn eine Katalogsicherung in Ihren Katalogeinstellungen geplant ist.

  2. Klicken Sie im Dialogfeld „Katalog sichern“ auf „Sichern“, um den Katalog am Standardspeicherort zu sichern und beenden Sie Lightroom Classic.

    Optional können Sie eine der folgenden Optionen auswählen, bevor Sie auf „Sichern“ klicken:

    Sicherungsordner

    Zeigt den Standardspeicherort an, an dem Lightroom Classic Sicherungen speichert. Klicken Sie auf Wählen, um an einem anderen Speicherort zu sichern.

    Vor dem Sichern Integrität testen

    Überprüft auf Beschädigungen des Katalogs, bevor Lightroom Classic die Sicherung abschließt. Das Testen der Integrität verlängert zwar die Dauer für das Sichern des Katalogs, verringert jedoch das Risiko eines Datenverlusts.

    Hinweis:

    Sie können die Integrität von Katalogen auch beim Öffnen testen. Wählen Sie im Bedienfeld „Allgemein“ des Dialogfelds „Voreinstellungen“ unter der Option Nach Programmstart folgenden Katalog verwenden den Punkt Beim Starten von Lightroom fragen. Starten Sie anschließend Lightroom Classic. Wählen Sie im Dialogfeld „Katalog auswählen“ die Option Integrität dieses Katalogs testen und klicken Sie dann auf Öffnen.

    Katalog nach dem Sichern optimieren

    Bereinigt die Datenbankdatei und sortiert sie neu, damit sie schneller und effizienter ausgeführt werden kann.

    Bis morgen überspringen

    Wenn Sie festgelegt haben, dass der Katalog einmal pro Tag gesichert werden soll, klicken Sie, um den Vorgang auf den nächsten Tag zu verschieben.

    Bis nächste Woche überspringen

    Wenn Sie festgelegt haben, dass der Katalog einmal pro Woche gesichert werden soll, klicken Sie, um den Vorgang auf die nächste Woche zu verschieben.

    Bis nächsten Monat überspringen

    Wenn Sie festgelegt haben, dass der Katalog einmal pro Monat gesichert werden soll, klicken Sie, um den Vorgang auf den nächsten Monat zu verschieben.

    Diesmal überspringen

    Klicken Sie, um den Sicherungsvorgang bis zum nächsten Beenden von Lightroom Classic zu verschieben.

    Das Dialogfeld „Sicherungskatalog“ in Lightroom Classic CC

Manuelles Sichern eines Katalogs

  1. Wählen Sie Bearbeiten > Katalogeinstellungen (Windows) bzw. Lightroom Classic > Katalogeinstellungen (macOS).

  2. Wählen Sie Katalog sichern > Beim nächsten Beenden von Lightroom aus.

    Sichern des Katalogs beim nächsten Beenden von Lightroom

  3. Schließen Sie das Fenster und beenden Sie Lightroom Classic.

Wiederherstellen eines Sicherungskatalogs

  1. Wählen Sie Datei> Katalog öffnen.

  2. Navigieren Sie zu dem Speicherort, an dem Ihre Katalogdatei gesichert wurde.
  3. Wählen Sie die gesicherte .lrcat-Datei aus und klicken Sie auf Öffnen.

  4. (Optional) Kopieren Sie den gesicherten Katalog an den Speicherort des ursprünglichen Katalogs, um diesen zu ersetzen.

Video-Tutorial: Sichern Ihres Katalogs

Adobe TV

Adobe-Logo

Bei Ihrem Konto anmelden