Benutzerhandbuch Abbrechen

Maskieren von Ebenen

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generative Füllung in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative Varianten in Photoshop auf dem iPad
    7. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Verwenden des Verflüssigen-Filters
    9. Ebeneneffekte und -stile
    10. Anwenden spezifischer Filter
    11. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

  Einstellung von 3D-Funktionen in Photoshop

Die 3D-Funktionen von Photoshop werden in zukünftigen Updates entfernt. Anwender, die mit 3D arbeiten, sollten die neue 3D-Sammlung der Linie Substance von Adobe entdecken, der nächsten Generation von 3D-Werkzeugen von Adobe. Weitere Informationen zur Einstellung der 3D-Funktionen von Photoshop findest du hier: Photoshop 3D | Häufige Fragen zu eingestellten 3D-Funktionen.

Hier erfährst du, wie du Ebenen maskierst, um Teile des Gesamtbilds ein- und auszublenden.

Themen in diesem Artikel:

Du kannst einer Ebene eine Maske hinzufügen und diese Maske dazu verwenden, Teile der Ebene auszublenden und die darunter liegenden Ebenen sichtbar zu machen.

Das Maskieren von Ebenen ist praktisch, wenn du mehrere Fotos zu einem einzelnen Bild kombinieren oder eine Person bzw. einen Gegenstand aus einem Foto entfernen möchtest.

Erstellen von Ebenen- und Vektormasken

Du kannst zwei verschiedene Maskentypen erstellen:

  1. Ebenenmasken sind auflösungsabhängige Bitmaps, die mit einem Mal- oder Auswahlwerkzeug bearbeitet werden.
  2. Vektormasken sind auflösungsabhängig und werden mit einem Zeichenstift- oder Form-Werkzeug erstellt.

Sowohl Ebenen- als auch Vektormasken sind nicht-destruktiv. Das bedeutet, dass du die Masken zu einem späteren Zeitpunkt erneut bearbeiten kannst, ohne dass dabei die ausgeblendeten Pixel verloren gehen.

Im Bedienfeld Ebenen werden Ebenen- und Vektormasken als zusätzliche Miniaturen rechts neben der Ebenenminiatur angezeigt.

Bei der Ebenenmaske stellt diese Miniatur den Graustufenkanal dar, der beim Hinzufügen der Ebenenmaske erstellt wird. Die Miniatur der Vektormaske stellt einen Pfad dar, durch den der Ebeneninhalt beschnitten wird.

Führe die folgenden Schritte aus, um eine Ebenen- oder Vektormaske in der Ebene Hintergrund zu erstellen.

  1. Konvertiere die Ebene Hintergrund in eine normale Ebene, indem du zu Ebene > Neu > Ebene aus Hintergrund navigierst.

  2. Verwende das Symbol Ebenenmaske hinzufügen am Ende des Bedienfelds Ebenen, um eine Ebenenmaske hinzuzufügen.    

    Ebenen- und Vektormaskenminiaturen im Ebenenbedienfeld in Photoshop
    Anzeigen der Ebenen- und Vektormaskenminiaturen im Ebenenbedienfeld

  3. Verwende die Regler Dichte und Weiche Kante, um Änderungen an deiner Komposition vorzunehmen.  

    Ebenenmaske im Eigenschaftenbedienfeld

    Vektormaske im Eigenschaftenbedienfeld

Du kannst eine Ebenenmaske bearbeiten, um den Maskierungsbereich zu erweitern oder zu verkleinern. Eine Ebenenmaske ist ein Graustufenbild. Mit Schwarz bemalte Filterbereiche werden verdeckt, mit Weiß bemalte Bereiche sind sichtbar. Bereiche, die mit Graustufen bemalt sind, werden mit verschiedenen Transparenzstufen angezeigt.

Schwarze Bereiche werden verdeckt und weiße Bereiche sind sichtbar. Bereiche, die mit Graustufen markiert sind, werden mit verschiedenen Transparenzstufen angezeigt.

Eine Vektormaske erzeugt eine scharfkantige Form auf einer Ebene. Dies ist nützlich, wenn du ein Designelement mit sauberen, klaren Kanten hinzufügen möchtest. Einer Ebene mit einer Vektormaske kannst du Ebenenstile zuweisen und die Stile bei Bedarf bearbeiten. du erhalten sofort verwendbare Buttons, Fenster oder andere Web-Designelemente.

Im Eigenschaftenbedienfeld findest du zusätzliche Steuerelemente zum Anpassen von Masken. Du kannst die Deckkraft einer Maske so ändern, dass mehr oder weniger des maskierten Inhalts durchscheint, du kannst die Maske umkehren und du kannst die Kanten der Maske genau wie bei einem Auswahlbereich anpassen.

Hinzufügen von Ebenenmasken

Wenn du eine Ebenenmaske hinzufügst, kannst du die gesamte Ebene aus- oder einblenden oder die Maske unter Verwendung einer Auswahl oder Transparenz erstellen. Später malst du auf die Maske, um Teile der Ebene auszublenden und darunter liegende Ebenen sichtbar zu machen.

Hinzufügen einer Maske, durch die eine ganze Ebene ein- oder ausgeblendet wird

  1. Achte darauf, dass kein Bereich des Bildes ausgewählt ist. Wähle „Auswahl“ > „Auswahl aufheben“.
  2. Wähle im Ebenenbedienfeld die Ebene oder Gruppe aus.
  3. Führe einen der folgenden Schritte durch:
    • Um eine Maske zu erstellen, mit der die gesamte Ebene angezeigt wird, klicke im Ebenenbedienfeld auf die Schaltfläche „Ebenenmaske hinzufügen“  oder wähle „Ebene“ > „Ebenenmaske“ > „Nichts maskiert“.

    • Um eine Maske zu erstellen, mit der die gesamte Ebene maskiert wird, klicke bei gedrückter Alt-Taste (Win) bzw. bei gedrückter Wahltaste (Mac) auf die Schaltfläche „Ebenenmaske hinzufügen“ oder wähle „Ebene“ > „Ebenenmaske“ > „Alle ausblenden“.

Hinzufügen einer Ebenenmaske, mit der ein Teil einer Ebene ausgeblendet wird

  1. Wähle im Ebenenbedienfeld die Ebene oder Gruppe aus.
  2. Wähle den Bildbereich aus und führe einen der folgenden Schritte durch:
    • Klicke im Ebenenbedienfeld auf die Schaltfläche „Ebenenmaske hinzufügen“ , um eine Maske zu erstellen, mit der die Auswahl angezeigt wird.
    • Klicke bei gedrückter Alt-Taste (Win) bzw. bei gedrückter Wahltaste (Mac) im Ebenenbedienfeld auf die Schaltfläche „Ebenenmaske hinzufügen“, um eine Maske zu erstellen, mit der die Auswahl maskiert wird.
    • Wähle „Ebene“ > „Ebenenmaske“ > „Auswahl einblenden“ bzw. „Auswahl ausblenden“.

Um die Ebenentransparenz direkt zu bearbeiten und eine Maske zu erstellen, gehe wie folgt vor:

  1. Wähle im Ebenenbedienfeld die Ebene aus.
  2. Wähle „Ebene“ > „Ebenenmaske“ > „Von Transparenz“.

Photoshop konvertiert Transparenz in eine deckende Farbe, die von der neu erstellten Maske verdeckt wird. Die deckende Farbe kann sehr unterschiedlich ausfallen, je nachdem, welche Filter und andere Verarbeitungsschritte zuvor auf die Ebene angewendet wurden. Diese Technik ist nützlich bei Video- und 3D-Workflows.

Anwenden einer Ebenenmaske aus einer anderen Ebene

Führe einen der folgenden Schritte durch:

  • Um die Maske in eine andere Ebene zu verschieben, ziehe die Maske in die andere Ebene.
  • Um die Maske zu duplizieren, ziehe die Maske bei gedrückter Alt-Taste (Win) bzw. Wahltaste (Mac) in die andere Ebene.

Erstellen von Ebenenmasken für alle erkannten Objekte in einer Ebene

Mit der Ebenenmaske kannst du Teile eines Bildes oder einer Ebene verlustfrei verbergen, ohne sie zu löschen. Sie eignen sich hervorragend für Bildkompositionen, das Ändern von Hintergrundfarben, das Entfernen oder Ausschneiden von Objekten und das Targeting Ihrer Bearbeitungen, sodass sie nur bestimmte Bereiche betreffen, nicht die gesamte Ebene.

Alle Objekte maskieren ist eine schnelle und einfache Möglichkeit, Ebenenmasken für alle erkannten Objekte in einer Ebene zu erstellen. Es generiert automatisch Maskenebenengruppen auf separaten Ebenen für jedes Objekt, das auf der ausgewählten Ebene mit einem Befehl erkannt wird.

Alle Objekte maskieren eignet sich hervorragend zum Erstellen von Auswahlen aus den automatisch generierten Masken, für die Ebene als Ziel und zum Anwenden von Bearbeitungen wie Generative Füllung, Anpassungen oder Filter anwenden. Wenn ein Bild beispielsweise sechs Personen enthält, wird jede Person auf einer eigenen separaten Ebenengruppe maskiert, ebenso wie eine Maske für die gesamte Gruppe von Personen.

Führen Sie die folgenden Schritte aus, um die Verwendung von Alle Objekte maskieren in der " Ebenen in Photoshop:

  1. Alle Objekte maskieren

    Wählen Sie eine einzelne Ebene aus, entweder zu Ebene > Alle Objekte maskierenmit der rechten Maustaste auf die Ebene in der Ebenen " oder gehen Sie zur Registerkarte Ebenen " und wählen Sie Alle Objekte maskieren.

    Die Fortschrittsleiste in Photoshop kann angezeigt werden, während Masken für Ebenen mit vielen Objekten generiert werden
    Für Ebenen mit vielen Objekten kann das Generieren von Masken einige Minuten dauern.

  2. Eine Korrektur zur maskierten Ebene hinzufügen.

    Im Dialogfeld " Ebenen nach der Maske, die mit dem Objekt verknüpft ist, das Sie anpassen möchten.

    Wählen Sie eine Ebenenmaskengruppe aus - Sie können dem maskierten Objekt nun beliebige Korrekturen oder Filter hinzufügen, die Sie anwenden möchten.

    Maskierte Ebenen in Photoshop korrigieren.
    Eine Farbton-Sättigung-Anpassung wurde auf eine der Zitronen angewendet, um sie wie eine Limette aussehen zu lassen.

    Auswählen Korrektur > Farbtonsättigung am Ende der Ebenen " und verschieben Sie den Farbregler, bis die Auswahl grün ist. Die Korrektur wird auf die Ebenenmaskengruppe angewendet.

    Tipp:
    • Um auf der Arbeitsfläche zu sehen, was maskiert wird, klicken Sie bei gedrückter Cmd-Taste auf die Ebenenmaske, um mit Auswahlmarkierung zu markieren.
    • Auswählen Verschieben und aktivieren Sie Transformationssteuerelemente anzeigen in der " Verschieben Werkzeugoptionsleiste + Wählen Sie die Ebenenmaske aus, um das maskierte Objekt anzuzeigen. 
    • Aktiviere intelligente Hilfslinien, wähle eine Ebene aus, halte die Befehlstaste gedrückt, und die Maske wird auf der Arbeitsfläche mit intelligenten Hilfslinien hervorgehoben.
  3. Wenn Ihre Maskierungsarbeit abgeschlossen ist, navigieren Sie zu Datei > Skripten > Alle leeren Ebenen löschen , um Gruppen oder Ebenen zu entfernen, die keine oder leere Daten enthalten.

    Entfernen von Gruppen oder Ebenen, die keine oder leere Daten enthalten
    Entfernen Sie nach Abschluss der Maskierung Gruppen oder Ebenen, die keine oder leere Daten enthalten.

Aufheben der Verbindungen von Ebenen und Masken

Standardmäßig ist eine Ebene oder Gruppe mit der zugehörigen Ebenen- oder Vektormaske verbunden, was im Ebenenbedienfeld durch das Verbindungssymbol  zwischen den Miniaturen angezeigt wird. Die Ebene und ihre Maske werden im Bild gemeinsam verschoben, wenn du die Ebene oder die Maske mit dem Verschieben-Werkzeug  verschiebst. Wenn du die Verbindung aufhebst, kannst du Ebene und Maske separat bewegen und die Maskenbegrenzungen unabhängig von der Ebene verschieben.

  • Wenn du die Verbindung zwischen einer Ebene und ihrer Maske aufheben möchtest, klicke im Ebenenbedienfeld auf das Verbindungssymbol.

  • Wenn du die Verbindung zwischen einer Ebene und ihrer Maske wiederherstellen möchtest, klicke im Ebenenbedienfeld zwischen die Miniaturen von Ebene und Maskenpfad.

Deaktivieren oder Aktivieren einer Ebenenmaske

Führe einen der folgenden Schritte durch:

  • Wähle die Ebene mit der Ebenenmaske aus, die du deaktivieren oder aktivieren möchtest, und klicke im Eigenschaftenbedienfeld auf die Schaltfläche „Maske aktivieren/deaktivieren“ .

  • Klicke im Ebenenbedienfeld bei gedrückter Umschalttaste auf die Ebenenmaskenminiatur.

  • Wähle die Ebene mit der gewünschten Ebenenmaske, die du deaktivieren oder aktivieren möchtest, aus und wähle dann „Ebene“ > „Ebenenmaske“ > „Deaktivieren“ bzw. „Ebene“ > „Ebenenmaske“ > „Aktivieren“.

Ist die Maske deaktiviert, siehst du im Ebenenbedienfeld auf der Maskenminiatur ein rotes Kreuz und der Ebeneninhalt wird ohne Maskierungseffekte angezeigt.

Anwenden oder Löschen einer Ebenenmaske

Du kannst eine Ebenenmaske anwenden, um die ausgeblendeten Bereiche einer Ebene dauerhaft zu löschen [*]. Ebenenmasken werden als Alphakanäle gespeichert, daher kann durch das Anwenden und Löschen von Ebenenmasken die Dateigröße reduziert werden. Du kannst eine Ebenenmaske auch löschen, ohne die Änderungen anzuwenden.

Hinweis:

[*] Pixel werden ausgeblendet und nicht gelöscht, wenn Ebenenmasken mit nicht zusammenhängenden Bereichen angewendet werden.

  1. Wähle im Ebenenbedienfeld die Ebene mit der Ebenenmaske aus.
  2. Führe einen der folgenden Schritte durch:
    • Um die Ebenenmaske zu entfernen, nachdem du sie dauerhaft auf die Ebene angewendet hast, klicke unten im Eigenschaftenbedienfeld auf das Symbol „Maske anwenden“ .
    • Um die Ebenenmaske zu entfernen, ohne sie auf die Ebene anzuwenden, klicke unten im Eigenschaftenbedienfeld auf die Schaltfläche „Löschen“ und dann auf „Löschen“.

    Du kannst Ebenenmasken auch über das Menü „Ebene“ anwenden oder löschen.

    Hinweis:

    Du kannst eine Ebenenmaske nicht dauerhaft auf ein Smartobjekt anwenden, wenn du die Ebenenmaske löschst.

Auswählen und Anzeigen des Ebenenmaskenkanals

Zum einfacheren Bearbeiten einer Ebenenmaske kannst du die Graustufenmaske allein oder als Farbüberlagerung in der Ebene anzeigen.

  1. Führe im Ebenenbedienfeld einen der folgenden Schritte durch:

    • Klicke bei gedrückter Alt-Taste (Win) bzw. Wahltaste (Mac) auf die Ebenenmaskenminiatur, um nur die Graustufenmaske anzuzeigen. Um die Ebenen erneut anzuzeigen, klicke bei gedrückter Alt- bzw. Wahltaste erneut auf die Miniatur der Ebenenmaske. Alternativ klicke auf das Augensymbol  im Eigenschaftenbedienfeld.
    • Klicke bei gedrückter Alt- und Umschalttaste (Win) bzw. Wahl- und Umschalttaste (Mac ) auf die Ebenenmaskenminiatur, um die Maske auf der Ebene in einer rötlichen Maskierungsfarbe anzuzeigen. Klicke erneut bei gedrückter Alt- und Umschalttaste bzw. Wahl- und Umschalttaste auf die Miniatur, um die Farbanzeige zu deaktivieren.

Ändern der Farbe oder Deckkraft der Farbüberlagerung der Ebenenmaske

  1. Doppelklicke im Kanälebedienfeld auf den Ebenenmaskenkanal.

  2. Wenn du eine neue Maskenfarbe wählen möchtest, klicke im Dialogfeld „Optionen für die Ebenenmaske-Anzeige“ auf das Farbfeld und wähle eine neue Farbe.
  3. Wenn du die Deckkraft ändern möchtest, gib einen Wert zwischen 0 % und 100 % ein.

    Sowohl Farb- als auch Deckkrafteinstellungen wirken sich nur auf das Erscheinungsbild der Maske aus, nicht jedoch darauf, wie darunter liegende Bereiche geschützt werden. Du kannst diese Einstellungen z. B. ändern, damit sich die Maske besser von den Farben im Bild abhebt.

  4. Klicke auf „OK“.

Anpassen von Maskendeckkraft und -kanten

Die Deckkraft einer ausgewählten Ebenen- oder Vektormaske kann im Eigenschaftenbedienfeld angepasst werden. Mit dem Regler „Dichte“ wird die Deckkraft der Maske gesteuert. Mit der Funktion „Weiche Kante“ kannst du Maskenkanten weichzeichnen.

Weitere Optionen beziehen sich spezifisch auf Ebenenmasken. Mit der Option „Umkehren“ werden maskierte und nicht maskierte Bereiche umgekehrt. Die Option „Maskenkante“ bietet dir verschiedene Steuerelemente zum Ändern der Maskenkanten. Du findest hier z. B. die Steuerelemente „Abrunden“ und „Verkleinern/Erweitern“. Weitere Informationen zur Option „Farbbereich“ findest du unter Erstellen und Beschränken von Einstellungs- und Füllebenen.

Ändern der Maskendichte

  1. Wähle im Ebenenbedienfeld die Ebene mit der zu bearbeitenden Maske aus.
  2. Klicke im Ebenenbedienfeld auf die Miniatur der Maske. Um die Miniatur wird ein Rahmen angezeigt.

  3. Ziehe im Eigenschaftenbedienfeld den Regler „Dichte“, um die Dichte der Maske anzupassen.

    Bei einer Dichte von 100 % ist die Maske vollkommen undurchsichtig, sodass der Blick auf sämtliche darunter befindlichen Bereiche der Ebene versperrt ist. Je geringer du die Dichte einstellst, desto mehr wird vom Bereich unter der Maske sichtbar.

Weichzeichnen von Maskenrändern

  1. Wähle im Ebenenbedienfeld die Ebene mit der zu bearbeitenden Maske aus.
  2. Klicke im Ebenenbedienfeld auf die Miniatur der Maske. Um die Miniatur wird ein Rahmen angezeigt.

  3. Ziehe den Regler „Weiche Kante“, um die Maskenkanten anzupassen.

    Auf diese Weise werden die Kanten der Maske weicher, wodurch ein weniger harter Übergang zwischen dem maskierten und dem nicht maskierten Bereich entsteht. Die Kanten der Maske werden dabei innerhalb des mit dem Schieberegler festgelegten Pixelbereichs nach außen hin weichgezeichnet.

Verbessern von Maskenrändern

  1. Wähle im Ebenenbedienfeld die Ebene mit der zu bearbeitenden Maske aus.
  2. Klicke im Ebenenbedienfeld auf die Miniatur der Maske. Um die Miniatur wird ein Rahmen angezeigt.

  3. Klicke in der Optionsleiste auf Auswählen und maskieren. Du kannst Maskenkanten mit den Optionen im Arbeitsbereich Auswählen und maskieren ändern und die Maske vor verschiedenen Hintergründen anzeigen lassen.

  4. Klicke im Arbeitsbereich „Auswählen und maskieren“ auf OK, um die Änderungen auf die Ebenenmaske anzuwenden.


 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?