Esportazione di file da Premiere Pro CC e importazione in Encore CS6 per la creazione di un DVD.

Consulta questo documento per scoprire come creare un DVD tramite Adobe Premiere Pro CC e Encore CS6. Puoi inoltre scoprire informazioni sull’esportazione di file da Premiere Pro CC e l’importazione in Encore CS6. 

Esportazione di file da Premiere Pro CC

  1. Per esportare file da Premiere Pro CC, seleziona File > Esporta > Multimedia.

    Esportazione di file
    Esportazione di file da Premiere Pro

  2. Seleziona Impostazioni esportazione > Formato > MPEG2- DVD.

    Impostazione di esportazione
    Impostazione formato di esportazione

  3. Seleziona Impostazioni di esortazione > Predefiniti e scegli un predefinito appropriato elencato nella tabella seguente.

    Predefiniti esportazione
    Impostazione predefiniti di esportazione

    Origine Impostazione

    HD (1080 o 720) @ 29.9 fps,

    SD Widescreen (16:9)

    NTSC DV Wide Progressive
    Proporzioni SD 4:3 NTSC DV Progressive
    HD o SD @ 24 fps NTSC 23.97p Wide
  4. Per esportare il file, fai clic su Impostazioni di esportazione > Impostazioni video di base > Esporta.

    Esportazione file
    Esportazione del file

Importazione di file in Encore CS6

Per importare i file esportati da Premiere Pro CC, avvia Encore CS6 e immetti nome e posizione per creare un progetto. 

  1. Per masterizzare un DVD, seleziona Nuovo progetto > Impostazioni progetto > DVD.

    Nuova impostazione del progetto
    Creazione di un nuovo progetto

  2. Scegli File > Importa come > Timeline. 

    Importazione di file
    Importazione come Timeline

  3. Scegli i file .m2v e .wav esportati da Premiere Pro CC e fai clic su Apri.

    Scegli i file da importare
    Scegli i file .m2v e .wav da importare

  4. Nel pannello Proprietà, immetti il Nome e la Descrizione del progetto. Assicurati che Prima riproduzione sia impostato su “[nome timeline]: Capitolo 1”.

    Impostazioni del progetto
    Immissione di descrizione e nome del progetto

  5.  Seleziona la finestra Progetto > Proprietà > Timeline > Azione finale e immetti “[nome timeline]: Capitolo 1”.

    Impostazione dell'azione finale
    Impostazione dell'azione finale

  6. Seleziona File > Verifica progetto per convalidare la configurazione DVD.

    Nota:

    Se viene visualizzato “Titolo tramite telecomando non impostato” per un DVD (senza menu secondari), segui i passaggi successivi. Tuttavia, in caso di altri problemi, assicurati di risolverli prima di procedere con i passaggi successivi.

    Finestra Verifica progetto
    Finestra Verifica progetto

  7. All’interno della scheda Crea, scegli Formato > DVD e Output > Disco DVD. Verifica che Velocità di scrittura corrisponda o sia inferiore alla velocità massima di scrittura per il disco. 

    Impostazioni scheda Crea
    Impostazioni scheda Crea

  8. Se viene visualizzato l’avviso Verifica progetto, scegli Ignora e continua per seguire le istruzioni per l’inserimento di un DVD.

    Avviso Verifica progetto
    Avviso Verifica progetto

  9. Ora puoi terminare la creazione del DVD.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online