Risoluzione di problemi noti relativi ad Adobe Stock.

Risoluzione dei problemi relativi ad Adobe Stock

Impossibile scaricare le risorse di Adobe Stock

Impossibile utilizzare le immagini vettoriali in Adobe Illustrator

Un'immagine vettoriale è un'immagine creata da linee, curve e forme tramite un programma software di modifica vettoriale come ad esempio Adobe Illustrator. Grazie alla loro costruzione, possono essere ridimensionate senza comprometterne la qualità, il che le rende pratiche e popolari per l'utilizzo Web e mobile e per lavori di stampa di grandi dimensioni, come i banner.

  • Provate ad aprire le immagini vettoriali in Adobe Illustrator. Se non funziona, scaricate nuovamente il file mediante la pagina Cronologia delle licenze.
  • Se non è possibile scaricare il file, seguite i suggerimenti riportati qui.

Impossibile utilizzare Adobe Stock con le applicazioni desktop che non dispongono di Creative Cloud Libraries

  • Esplorate il sito Web Adobe Stock e, quando avete individuato l'immagine desiderata, scaricatela sul computer. 
  • Dopo lo scaricamento dell'immagine, potete aprirla nell'applicazione desktop, anche se non supporta Creative Cloud Libraries.

Le immagini sono visualizzate in maniera diversa nel browser rispetto ad Adobe Photoshop

Il colore viene visualizzato in modo diverso in un browser rispetto a Photoshop. 

  • Accertatevi che stiate lavorando in RGB e non in CYMK o in un altro spazio colore. Per verificare, accedete a Immagine > Metodo e assicuratevi che la modalità sia impostata su RGB.
  • Verificate il profilo colore Photoshop in uso. Dovrebbe essere utilizzato sRGB IEC61966-2.1, che è considerato un formato standard per la maggiore parte dei monitor PC. Il modo più semplice per verificarlo è accedendo a Modifica > Impostazioni colore. Se l'opzione è impostata su "Europe General Purpose 2" o "Europe Web/Internet", non dovrebbero esserci problemi.
  • Impostare una "configurazione di prova" che imposti un'anteprima a colori del monitor. Accedere a Visualizza > Configurazione di prova > Monitor RGB. Quindi, attivate o disattivate i colori di prova utilizzando la scelta rapida (a seconda del sistema operativo) per i colori di prova, nella barra degli strumenti Visualizza.
  • Regolate la luminosità e il contrasto sul monitor, i colori vengono visualizzati in maniera diversa.
  • Le immagini possono apparire in maniera diversa in un browser quando il browser non presenta una gestione del colore. Provate a utilizzare Firefox e attivare Gestione colore come descritto qui http://www.gballard.net/photoshop/srgb_wide_gamut.html#.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online