从 Premiere Pro CC 导出文件并将它们导入 Encore CS6 以用于创建 DVD。

使用此文档了解如何使用 Adobe Premiere Pro CC 和 Encore CS6 创建 DVD。您还可以了解如何从 Premiere Pro CC 导出文件并将它们导入 Encore CS6。 

从 Premiere Pro CC 导出文件

  1. 要从 Premiere Pro CC 导出文件,请选择“文件”>“导出”>“媒体”

    在导出文件
    从 Premiere Pro 导出文件

  2. 选择“导出设置”>“格式”>“MPEG2- DVD”

    导出设置
    设置导出格式

  3. 选择“导出设置”>“预设”,并选择在下表中列出的相应预设。

    导出预设
    设置导出预设

    设置

    HD(1080 或 720)@ 29.9 fps、

    SD 宽屏 (16:9)

    NTSC DV 宽屏逐行扫描
    SD 4:3 长宽比 NTSC DV 逐行扫描
    HD 或 SD @ 24 fps NTSC 23.97p 宽屏
  4. 要导出文件,请单击“导出设置”>“基本视频设置”>“导出”

    文件导出
    导出文件

将文件导入 Encore CS6

要导入从 Premiere Pro CC 导出的文件,请启动 Encore CS6 并输入名称和位置以创建项目。 

  1. 要写入 DVD,请选择“新建项目”>“项目设置”>“DVD”

    新项目设置
    创建新项目

  2. 选择“文件”>“导入为”>“时间轴”。

    导入文件
    导入为时间轴

  3. 选择从 Premiere Pro CC 导出的 .m2v.wav 文件,然后单击“打开”。

    选择要导入的文件
    选择要导入的 .m2v 和 .wav 文件

  4. 属性面板中,输入项目名称说明。确保首次播放设置为“[您的时间轴名称]: 第 1 章”。

    项目设置
    输入项目名称和说明

  5. 选择“项目”窗口 >“属性”>“时间轴”>“结束动作”,并输入“[您的时间轴名称]: 第 1 章”。

    结束动作设置
    设置结束动作

  6. 选择“文件”>“检查项目”,验证 DVD 配置。

    注意:

    如果某个 DVD 没有显示“标题远程未设置”(无二级菜单),请继续执行后面的步骤。但是,如果其他问题仍然存在,请确保先将它们解决之后再继续后面的步骤。

    “检查项目”窗口
    “检查项目”窗口

  7. 构建选项卡中,选择“格式”>“DVD”“输出”>“DVD 光盘”。验证写入速度等于或低于光盘的最大写入速度。

    “构建”选项卡设置
    “构建”选项卡设置

  8. 如果显示检查项目警告,请选择忽略并继续以按照说明插入 DVD。

    “检查项目”警告
    “检查项目”警告

  9. 您现在可继续完成 DVD 创建。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略