Příručka uživatele Zrušit

Adjusting volume levels

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Beta features
      1. Audio Category Tagging
      2. Interactive fade handles
      3. Share for review with Frame.io
      4. Invite collaborators to co-edit a project
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Best practices for updating Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Frequently asked questions
    7. Release notes
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Import and export FAQs
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Frame.io
    1. Install and activate Frame.io
    2. Use Frame.io with Premiere Pro and After Effects
    3. Integrate Adobe Workfront and Frame.io
    4. Frequently asked questions
  8. Import media
    1. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    2. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    3. File formats
      1. Supported file formats
      2. Support for Blackmagic RAW
    4. Working with timecode
  9. Editing
    1. Edit video
    2. Sequences
      1. Create and change sequences
      2. Set In and Out points in the Source Monitor
      3. Add clips to sequences
      4. Rearrange and move clips
      5. Find, select, and group clips in a sequence
      6. Remove clips from a sequence
      7. Change sequence settings
      8. Edit from sequences loaded into the Source Monitor
      9. Simplify sequences
      10. Rendering and previewing sequences
      11. Working with markers
      12. Source patching and track targeting
      13. Scene edit detection
    3. Cut and trim clips
      1. Split or cut clips
      2. Trim clips
      3. Edit in Trim mode
      4. Perform J cuts and L cuts
      5. Create and play clips
      6. Adjust Trimming and Playback preferences
    4. Video
      1. Synchronizing audio and video with Merge Clips
      2. Render and replace media
      3. Undo, history, and events
      4. Freeze and hold frames
      5. Working with aspect ratios
    5. Audio
      1. Overview of audio in Premiere Pro
      2. Edit audio clips in the Source Monitor
      3. Audio Track Mixer
      4. Adjusting volume levels
      5. Edit, repair, and improve audio using Essential Sound panel
      6. Enhance Speech
      7. Enhance Speech FAQs
      8. Automatically duck audio
      9. Remix audio
      10. Monitor clip volume and pan using Audio Clip Mixer
      11. Audio balancing and panning
      12. Advanced Audio - Submixes, downmixing, and routing
      13. Audio effects and transitions
      14. Working with audio transitions
      15. Apply effects to audio
      16. Measure audio using the Loudness Radar effect
      17. Recording audio mixes
      18. Editing audio in the timeline
      19. Audio channel mapping in Premiere Pro
      20. Use Adobe Stock audio in Premiere Pro
    6. Text-Based Editing
      1. Text-Based Editing
      2. Text-Based Editing FAQs
    7. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    8. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  10. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Metadata effect in Premiere Pro
      5. Automatically reframe video for different social media channels
      6. Color correction effects
      7. Effects Manager
      8. Change duration and speed of clips
      9. Adjustment Layers
      10. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  11. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Graphics and Titles
      1. Create a title
      2. Linked and Track Styles
      3. Working with style browser
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text FAQs
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler FAQs
    7. Upgrade Legacy titles to Source Graphics
  12. Fonts and emojis
    1. Color fonts
    2. Emojis
  13. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  14. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  15. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Color Settings
    3. Auto Color
    4. Get creative with color using Lumetri looks
    5. Adjust color using RGB and Hue Saturation Curves
    6. Correct and match colors between shots
    7. Using HSL Secondary controls in the Lumetri Color panel
    8. Create vignettes
    9. Looks and LUTs
    10. Lumetri scopes
    11. Display Color Management
    12. Timeline tone mapping
    13. HDR for broadcasters
    14. Enable DirectX HDR support
  16. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  17. Collaborative editing
    1. Collaboration in Premiere Pro
    2. Get started with collaborative video editing
    3. Create Team Projects
    4. Add and manage media in Team Projects
    5. Invite and manage collaborators
    6. Share and manage changes with collaborators
    7. View auto saves and versions of Team Projects
    8. Manage Team Projects
    9. Linked Team Projects
    10. Frequently asked questions
  18. Long form and Episodic workflows
    1. Long Form and Episodic Workflow Guide
    2. Using Productions
    3. How clips work across projects in a Production
    4. Best Practices: Working with Productions
  19. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  21. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Recovery Mode
    4. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    5. Check if your system is compatible with Premiere Pro
    6. Premiere Pro for Apple silicon
    7. Eliminate flicker
    8. Interlacing and field order
    9. Smart rendering
    10. Control surface support
    11. Best Practices: Working with native formats
    12. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Unable to migrate settings after updating Premiere Pro
      5. Green and pink video in Premiere Pro or Premiere Rush
      6. How do I manage the Media Cache in Premiere Pro?
      7. Fix errors when rendering or exporting
      8. Troubleshoot issues related to playback and performance in Premiere Pro
  22. Extensions and plugins
    1. Installing plugins and extensions in Premiere Pro
    2. Latest plugins from third-party developers
  23. Video and audio streaming
    1. Secure Reliable Transport (SRT)
  24. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Learn to monitor, adjust, and normalize audio in Premiere Pro. Learn to adjust track volume over time using keyframes.

Monitor volume level while capturing

You can monitor audio levels for clips while capturing DV or HDV footage.

You can monitor audio levels while capturing DV or HDV footage.

  1. To open the Audio Meters panel, select Window > Audio Meters.

  2. Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage. For more information, see Capturing and digitizing footage.

Monitor volume level from Timeline or Program Monitor

You can monitor audio levels for clips in the Timeline panel.

  1. To open the Audio Meters Panel, select Window > Audio Meters.

  2. Select the clip in the Program Monitor or the Timeline panel.

  3. Do one of the following to play the clip:

    • Press the spacebar
    • In the Program Monitor, click the Play Stop Toggle button 

The Audio Meters panel displays the audio level for the captured footage.

Remove audio while scrubbing

By default, Premiere Pro plays audio while scrubbing any clip or sequence containing audio in the Source Monitor, Program Monitor, or the Timeline panel. You can remove audio scrubbing by doing the following:

  1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (macOS).

    You can assign a keyboard shortcut to the Preferences > Audio command. For more information, see Find keyboard shortcuts.

  2. Deselect Play audio while scrubbing.

    Preferences
    Preferences

  3. Click OK.

Adjust gain and volume

Gain refers to the input level or volume in clips. You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output level settings in the Audio Track Mixer and Timeline panels. Its value is combined with the track level for the final mix. You can adjust the gain for an entire sequence with the Normalize Mix Track (previously known as Normalize Master Track) command.

Volume refers to the output level or the volume in sequence clips or tracks. You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods to adjust the volume that you use to set other effect options. It’s often simpler to adjust the Volume effect in the Timeline panel.

You can set gain or volume levels to make levels consistent among tracks, or to change the volume of a track. However, if the level of an audio clip was set too low when it was digitized, increasing the gain or volume amplifies noise. For best results, follow the standard practice of recording or digitizing source audio at the optimum level. This practice allows you to concentrate on adjusting track levels.

Normalize one or more clips

  1. Do one of the following:
    • Select the source clip (previously known as master clip) in the Project panel. You can adjust the gain of a source clip so that all instances of the clip added to the Timeline panel have the same gain level. 
    • Select the clip in the Timeline panel. You can adjust the gain of just one instance of a source clip already in a sequence.
    • In a sequence, Shift-click the clips to select them. To adjust the gain of more than one source clip or clip instance, select the clips in a Project panel or sequence. In a Project panel, Shift-click to select contiguous clips. To select non-contiguous clips, click Ctrl-click (Windows) or Command-click (Mac OS).
  2. Choose Clip > Audio Options > Audio Gain or keyboard shortcut G. 

    The Audio Gain dialog box opens. Premiere Pro automatically calculates the peak amplitude of the selected clips. This value is displayed in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide to adjust gain.

    Audio gain
    Audio gain

  3. Select one of the following, set its value: 

    Set Gain to 

    The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the current gain, even when the option is not selected, and the value appears dimmed. 

    Adjust Gain by

    The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.

    Normalize Max Peak to

    The default value is 0.0 dB. Users can set this value to any value below 0.0 dB. It option adjusts the maximum peak amplitude in the selected clips to the user-specified value. 

    How to normalize all peaks in Premiere Pro

     

     

    Normalize All Peaks to

    The default value is 0.0 dB. Users can set this value to anything below 0.0 dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value. 

Normalize the Mix track

You can set the peak volume level for the Mix track of a sequence. Premiere Pro automatically adjusts the fader for the whole Mix track. The loudest sound in the track achieves the specified value. Premiere Pro scales any keyframes on the Mix track upward or downward, in proportion to the adjustment made in overall volume.

Poznámka:

Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

  1. Select the sequence you want to normalize.

  2. Select Sequence > Normalize Mix Track.

  3. In the Normalize Track dialog box, type an amplitude value in the dB field.

    Normalize track
    Normalize track

  4. Click OK.

Adjust track volume with keyframes

You can add keyframes in the Timeline or the Effect Controls panel at the current time. Keyframes allow you to manipulate the volume of a clip. 

Adjust track volume on the timeline panel

You can adjust the volume level of a track or have the volume change over time using the rubber band in an audio track of a Timeline panel.

  1. Expand the audio track by double clicking on it. 

  2. In the audio track header, click the Show Keyframes button, and choose one of the following from the menu:

    Keyframes on timeline panel
    Keyframes on timeline panel

    • Clip Keyframes: You can animate audio effects for a clip, including Volume Level. These keyframes only apply to the selected clip.
    • Track Keyframes: You can animate audio track effects like Volume and Mute. These keyframes apply to the entire track.
    • Track Panner: You can change a track’s volume level. For more information, see Panning and balancing.
  3. Create keyframes by using Ctrl-click (Windows) or Command-click (Mac OS). You can also create keyframes using the Pen tool.

  4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).

    Poznámka:

    If you want the Volume effect to change over time, place the current-time indicator  at the location for each change, click the Add/Remove Keyframe button  in the audio track header, and drag the keyframe up (louder) or down (quieter).

Apply a volume level to several clips

To apply the same effect to multiple clips, do the following:

  1. In the Timeline panel, adjust the volume of a single clip to the desired level.

  2. Choose Edit > Copy.

  3. Drag a marquee over the other clips you want to change. You can also use Shift-click to select multiple clips.

  4. Choose Edit > Paste Attributes.

  5. Choose the fields and click OK.

    Apply a volume level to several clips
    Apply a volume level to several clips

Poznámka:

This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls

To adjust the volume of a single clip in the Effect Controls panel, do the following:

  1. Select an audio clip in a sequence.

  2. Click the triangle next to Volume in the Effect Controls panel to expand the effect.

  3. Do one of the following:

    • Enter a value for the Level. A negative value decreases the volume level and a positive value increases the volume level. A value of 0.0 represents the original clip’s volume level without adjustment.
    • Click the triangle next to Level to expand the effect options. Use the slider to adjust the volume level.

    A keyframe is automatically created at the position of the current-time indicator in the Effect Controls panel.

  4. (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level graph in the Effect Controls panel.

    Adjust volume in Effect Controls
    Adjust volume in Effect Controls

    Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.


Related resources

Talk to us

If you have a question or a concern, reach out to us in our Premiere Pro community. We would love to help.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?