Příručka uživatele Zrušit

HDR for broadcasters

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Beta features
      1. Enhance Speech
      2. Enhance Speech FAQs
      3. Filler Words in Text-Based Editing
      4. Effects Manager
      5. Color Settings
      6. Audio Auto-Tagging
      7. Recovery Mode
      8. SRT Support
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Best practices for updating Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Frequently asked questions
    7. Release notes
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Import and export FAQs
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Frame.io
    1. Install and activate Frame.io
    2. Use Frame.io with Premiere Pro and After Effects
    3. Integrate Adobe Workfront and Frame.io
    4. Frequently asked questions
  8. Capturing and importing
    1. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    2. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    3. File formats
      1. Supported file formats
      2. Support for Blackmagic RAW
    4. Digitizing analog video
    5. Working with timecode
  9. Editing
    1. Edit video
    2. Sequences
      1. Create and change sequences
      2. Set In and Out points in the Source Monitor
      3. Add clips to sequences
      4. Rearrange and move clips
      5. Find, select, and group clips in a sequence
      6. Remove clips from a sequence
      7. Change sequence settings
      8. Edit from sequences loaded into the Source Monitor
      9. Simplify sequences
      10. Rendering and previewing sequences
      11. Working with markers
      12. Source patching and track targeting
      13. Scene edit detection
    3. Cut and trim clips
      1. Split or cut clips
      2. Trim clips
      3. Edit in Trim mode
      4. Perform J cuts and L cuts
      5. Create and play clips
      6. Adjust Trimming and Playback preferences
    4. Video
      1. Synchronizing audio and video with Merge Clips
      2. Render and replace media
      3. Undo, history, and events
      4. Freeze and hold frames
      5. Working with aspect ratios
    5. Audio
      1. Overview of audio in Premiere Pro
      2. Edit audio clips in the Source Monitor
      3. Audio Track Mixer
      4. Adjusting volume levels
      5. Edit, repair, and improve audio using Essential Sound panel
      6. Automatically duck audio
      7. Remix audio
      8. Monitor clip volume and pan using Audio Clip Mixer
      9. Audio balancing and panning
      10. Advanced Audio - Submixes, downmixing, and routing
      11. Audio effects and transitions
      12. Working with audio transitions
      13. Apply effects to audio
      14. Measure audio using the Loudness Radar effect
      15. Recording audio mixes
      16. Editing audio in the timeline
      17. Audio channel mapping in Premiere Pro
      18. Use Adobe Stock audio in Premiere Pro
    6. Text-Based Editing
      1. Text-Based Editing
      2. Text-Based Editing FAQs
    7. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    8. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  10. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Metadata effect in Premiere Pro
      5. Automatically reframe video for different social media channels
      6. Color correction effects
      7. Change duration and speed of clips
      8. Adjustment Layers
      9. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  11. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text FAQs
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler FAQs
    7. Upgrade Legacy titles to Source Graphics
  12. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  13. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  14. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. Timeline tone mapping
    12. HDR for broadcasters
    13. Enable DirectX HDR support
  15. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  16. Collaborative editing
    1. Collaboration in Premiere Pro
    2. Get started with collaborative video editing
    3. Create Team Projects
    4. Add and manage media in Team Projects
    5. Invite and manage collaborators
    6. Share and manage changes with collaborators
    7. View auto saves and versions of Team Projects
    8. Manage Team Projects
    9. Linked Team Projects
    10. Frequently asked questions
  17. Long form and Episodic workflows
    1. Long Form and Episodic Workflow Guide
    2. Using Productions
    3. How clips work across projects in a Production
    4. Best Practices: Working with Productions
  18. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  19. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  20. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Unable to migrate settings after updating Premiere Pro
      5. Green and pink video in Premiere Pro or Premiere Rush
      6. How do I manage the Media Cache in Premiere Pro?
      7. Fix errors when rendering or exporting
      8. Troubleshoot issues related to playback and performance in Premiere Pro
  21. Extensions and plugins
    1. Installing plugins and extensions in Premiere Pro
    2. Latest plugins from third-party developers
  22. Video and audio streaming
    1. Secure Reliable Transport (SRT)
  23. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Work natively in Rec. 2100 HLG (Hybrid Log Gamma) in Premiere Pro.

HDR offers wider color and light ranges that are closer to real life. With Rec.2100 HLG color space support in Premiere Pro, broadcasters can work with more vibrant and dynamic content.

Apple ProRes and Sony XAVC Intra codecs are both fully color managed and GPU accelerated throughout the HDR pipeline in Premiere Pro. This is not just one feature; this is a set of features that allows you to import, edit, and export HLG content in Premiere Pro with a focus on professional broadcast workflows.

The following codecs are currently supported in Premiere Pro.

Codec

Wrapper

Transfer function

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Before you begin

System requirements

Proper HDR monitoring requires dedicated I/O hardware and an HDR compliant reference monitor or UHD television hooked up using SDI or HDMI 2.0 or greater. 

Using AJA?

Adobe recommends:

  • HDR Compatible devices from AJA
  • AJA driver version 16.0 or higher for best results

  1. Click Premiere Pro > Preferences > Playback (macOS), or Edit > Preferences > Playback (Win).

  2. Click Setup next to your AJA device in the list.

    Setting Playback preferences
    Setting Playback preferences

  3. Choose the HDR color space.

    • 10bit HLG is recommended.  It can sustain UHD 60p and has broad support for displays.

    • 12bit HLG is limited to 30fps @ 3840x2160 (a bandwidth limitation of the AJA hardware) and not all monitors support it.

Poznámka:

Adobe recommends that you only make changes to the HDR color space in Premiere Pro.  Making changes to HDR color space in the AJA control panel and in Premiere Pro can cause unexpected results.

Using BlackMagic Design?

BlackMagic Design has HDR capable devices in their Decklink and Ultrastudio lineups

  1. Click Premiere Pro > Preferences > Playback (macOS), or Edit > Preferences > Playback (Win).

  2. Click Setup next to Blackmagic playback in the list.

    Setting Playback preferences
    Setting Playback preferences

  3. Choose Color Gamut: Rec. 2100 HLG.

 To improve performance, deselect unused video devices

Import HLG content into Premiere Pro

  1. In the Lumetri Scopes panel, select the Wrench icon, and set Colorspace to Automatic.

    Setting the color space in the Lumetri Scopes panel
    Setting the color space in the Lumetri Scopes panel

  2. Import HLG media (File > Import) into Premiere Pro.

  3. Drag a clip from the Media Browser or the Project panel on to the timeline.

    Premiere Pro automatically sets the new working space to Rec.2100 HLG. Lumetri Scopes also automatically switches to the correct color space based on the selected sequence or media.

    Color working space in Premiere Pro
    Color working space in Premiere Pro

    Lumetri scopes displaying the color space
    Lumetri scopes displaying the color space

Preview rendering

If effects or adjustments are added that require rendering for smooth playback, you can render the sequence while maintaining HDR range and color space.  When a sequence is set to the HLG color space, the video previews are automatically set to ProRes HQ at 1920 x 1080. 

Choose ProRes 4444 if you want higher quality color encoding. You can also change the video preview file resolution, however, you cannot choose any other codecs for the preview file codec. 

Speed up your exports by selecting Use Previews while exporting.  This option transcodes frames from the preview files, rather than reprocessing the effects.   

If your final deliverable is ProRes, save time by setting the preview rendering to match your deliverable specs. At the time of export, choose Match Sequence Setting and Premiere Pro copies the rendered frames from the preview files without encoding or processing the effects again.  You can render as you go, and export quickly. 

Export sequence

Premiere Pro provides sequence presets for ProRes and XAVC-I. You can also create your own presets especially to get the audio channelization correct for your specific deliverable.  All our presets have Stereo audio. Follow these steps to configure a proper encoding by hand. 

  1. Click Export on the top of the header bar.

  2. In the Export tab, choose the format from the Format drop down option (Quicktime or MXF OP1A).

    Choosing the format
    Choosing the format

  3. Open the Video tab, find the Encoding Settings section, and configure the following settings for your format of choice. 

    Video Codec

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR Graphics White 

    Don’t change from default (taken from project settings)

    Default (203 – 75% HLG, 58% PQ)

    Render at Maximum Bit Depth 

    ON

    Export Color Space 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ will do a colorimetric conversion, no tone-mapping

    Depth

    • 16-bpc

    • 16-bpc + alpha 

    Video Codec

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR Graphics White 

    Don’t change from default (taken from project settings)

    Default (203 – 75% HLG, 58% PQ)

    Render at Maximum Bit Depth

    ON

    Export Color Space 

    Rec. 2100 HLG

    Depth

    16-bpc

  4. Click Export.

Frequently asked questions

  1. Right-click the clip in the Project panel, and select Modify > Interpret Footage. Or, select the clip and choose Clip > Modify > Interpret Footage.

  2. In the Color Space Override dialog box, choose an appropriate format.

    Overriding the color space
    Overriding the color space

To choose the color space manually, click the Wrench icon, then select Colorspace, and choose an appropriate option.

Manually changing the color space in Lumetri Scopes
Manually changing the color space in Lumetri Scopes

Effects capable of processing in 32-bit color work in HDR projects. 

Sample HLG project

 Download a sample project with HLG files and try this feature for yourself!

Have a question or an idea?

Questions about our support for HLG media? Ask our experts in the Premiere Pro community. We'd love to hear from you.

Logo Adobe

Přihlaste se ke svému účtu.