About workspaces

Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

Note:

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, or to place panels on multiple monitors.

In these two tutorials Andrew Devis from Creative Cow shows how to use different workspaces, and how to customize your workspace.

Example workspace

A. Application window B. Grouped panels C. Individual panel 

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

  1. If the panel you want to dock or group is not visible, choose it from the Window menu.

  2. Do one of the following:

    • To move an individual panel, drag the gripper area in the upper‑left corner of a panel’s tab onto the desired drop zone.



      Drag panel gripper to move one panel

    • To move an entire group, drag the group gripper in the upper‑right corner onto the desired drop zone.



      Drag group gripper to move entire group

    The application docks or groups the panel, according to the type of drop zone.

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

  • Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:

    • Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.

    • Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.

    • Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

Note:

To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to return the panel to its original size.

  1. Do either of the following:
    • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double‑arrow .
    • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow .
  2. Hold down the mouse button, and drag to resize the panel groups.
    Dragging divider between panel groups to resize them horizontally

    A. Original group with resize icon B. Resized groups 

Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

  • To open a panel, choose it from the Window menu.
  • To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .
  • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
  • To bring a panel to the front of a group of panels, do one of the following:
    • Click the tab of the panel you want in front.

    • Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.

    • Drag tabs horizontally to change their order.

  • To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
Drag horizontal scroll bar to see all panels in narrow group

Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

Use context, panel, and viewer menus

In addition to the menus at the top of your screen, Encore also provides context, panel, and viewer menus. Context menus contain commands relative to the active tool or selection. Panel menus contain commands relevant to the active panel. You use the viewer menus to choose which item to display in the viewer, or to close items.

Use a context or panel menu

  • Do one of the following:

    • To use a context menu, position the pointer over the active window or selection and right-click (Windows) or Control-click (Mac® OS). Choose a menu item, or click outside the menu to close it.

    • To use a panel menu, click the triangle in the upper-right corner of a panel, and then choose a menu item or click outside the menu to close it.

Use a viewer menu

Encore provides viewers for its timelines, slide shows, menus, and chapter playlists. Viewers are panels in which you edit a type of DVD or Blu‑ray element. Slideshow Viewer, for example, lets you edit slide shows. You can set the Encore preferences to specify whether items of the same type open in a single viewer or in multiple viewers. For viewers with multiple items open, use the viewer menu to select the item you want to work with.

  • Click the triangle in the Viewer tab, and choose the element you want to work with. You can also close the current item or all the items.

Tools panel overview

You use the Tools panel when working in the Menu Viewer and the Flowchart. It contains tools to select layers or objects in a menu, enter text, zoom in and out, and move objects in the Flowchart. It also contains shortcuts for editing a menu in Photoshop and previewing a project.

Tools panel

A. Selection tool B. Direct Select tool C. Move tool D. Rotate tool E. Text tool F. Vertical Text tool G. Zoom tool H. Edit Menu in Photoshop I. Preview 

Set preferences for workspace

You can set numerous preferences for your workspace. These include adjusting the brightness of the user interface and controlling the default television standard used for creating projects.

Set workspace appearance preferences

Appearance preferences include software-wide settings that affect your workspace.

  1. Choose Edit > Preferences > Appearance (Windows) or Encore > Preferences > Appearance (Mac OS).

  2. Set any of the following options:

    Brightness

    Use the slider to set the brightness of the interface. Click Default to return the brightness to the factory default.

    Separate Viewers For

    Specifies how new timelines, menus, slide shows, and chapter playlists are opened. In Encore, you edit each element type in its own viewer. Timelines, for example, are edited in the Timeline viewer. Select an option to open that element type in a new viewer; deselect an option to open all elements of that type in a single viewer. For example, to open all menus in a single Menu Viewer, deselect Menus. When a single viewer contains more than one item, use its viewer menu to access the desired element. For more information, see Use a viewer menu.

    Show Tool Tips

    Specifies whether tool tips (brief labels or explanations) appear as the pointer moves over tools and other interface elements. This setting is enabled by default.

    Beep On Render Completion

    Specifies whether Encore beeps when it finishes building a project or transcoding a file. Select the option to enable the beep.

Set Media preferences

Media preferences include settings for clearing the Adobe media cache database file and specifying the location for the Encore Library file.

  1. Choose Edit > Preferences > Media (Windows) or Encore > Preferences > Media (Mac OS).

  2. Set any of the following options:

    Library Content

    Specifies the location of the Library folder for functional content, such as predesigned menus and buttons. Files in this Library folder appear in the Library panel.

    Resource Central Content

    Lets you change the location of the media database from within Encore. When Encore imports audio and video in certain formats, it processes and caches versions of these items for easy access when generating previews.

    The media cache improves the performance of previews, because the system does not reprocess audio and video items for each preview. A media cache database retains links to each cached media file. This database is shared with Adobe Media Encoder, After Effects, Adobe Premiere Pro, and Soundbooth.

    Each application can read from and write to the same set of cached media files. If you change the location of the database from within any application, the location is updated for the other applications simultaneously. Each application can use its own cache folder. However, the same database tracks all the applications.

    Do one of the following:

    • To move the media cache or the media cache database, click the corresponding Browse button.

    • To remove conformed and indexed files from the cache and their entries from the database, click Clean.

    Clean Database

    Frees up additional disc space by removing old files in the media cache database shared by Adobe audio and video applications. The database tracks media accelerator files that improve performance and speed. For example, if Adobe Premiere Pro creates a conformed audio file, and you import media with that audio into Encore, Encore uses the file from Adobe Premiere Pro instead of creating a new conformed file. The media cache database informs Encore of the conformed file’s location.

    Write XMP IDs to Files On Import

    Automatically inserts a unique document ID into each imported file. These IDs ensure that all Adobe Production Premium applications access the same cached previews and conformed audio files, preventing additional rendering and conforming. This is a global setting—a change in one Production Premium application affects all the others. This setting also results in new file modification dates when IDs are initially inserted.

    Note:

    To save rendering time when transferring a project to another machine, move both cached and original files.

Set General preferences

General preferences include default settings for the software regardless of the project you’re working on.

  1. Choose Edit > Preferences > General (Windows) or Encore > Preferences > General (Mac OS).

  2. Set any of the following options:

    Default Television Standard

    Specifies the default TV standard (either NTSC or PAL) for new projects. Encore determines the default setting according to the operating system’s language.

    Playback Quality

    Specifies the playback quality for the Preview and Monitor panels, as well as thumbnails. Select the desired setting from the menu: High to display video at full resolution; Draft to display video at one-half resolution; and Automatic to use draft quality for playback, which changes to high quality when the playback is paused or stopped.

    Desktop Display Mode (Windows only)

    Sets one of three options for playback through a graphics display card:

    Compatible

    Displays video on the desktop in a nonaccelerated manner. This mode is appropriate for use on a graphics card that does not support Direct3D 9.0 acceleration. This option is the lowest-performance display mode.

    Standard

    Uses hardware capabilities on Direct3D 9.0-capable graphics cards to accelerate video playback on the desktop.

    Accelerated GPU Effects

    Uses advanced hardware features present in the newest generation of Direct3D 9.0-capable graphics cards to accelerate video playback as well as several effects on the desktop.

    Reset Warning Dialogs

    Enables all dialog boxes that you previously disabled by selecting Don’t Show Again.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy