Registrar, mezclar, editar y publicar podcasts con las plantillas personalizadas y los ajustes preestablecidos de Audition.

Los podcasts son programas de debate con formato de radio y difusiones de audio que se pueden descargar y transmitir por Internet. Para crear un podcast, se requieren algunos conocimientos básicos de grabación, edición y mezcla de audio y transmisión o publicación.

Audition facilita el proceso de creación de podcasts mediante su intuitiva interfaz de edición y mezcla. Para iniciar el proceso de publicación de podcasts, utilice scripts de contenido y configure el ambiente, el micrófono y cualquier otro equipo de grabación. Una vez grabado el audio, puede editarlo y mejorarlo en Audition para eliminar cualquier ruido no deseado, utilizando la ecualización, y realizar ediciones y mejoras avanzadas.

Preparación de la configuración de grabación

Puede grabar su audio de podcast utilizando distintos equipos, desde un USB independiente o un micrófono analógico hasta un conjunto de micrófonos, interfaces de audio y mezcladores, entre otros. La mayoría de los autores de podcasts graban el audio directamente conectando un micrófono a una ranura USB o a la ranura del micrófono de su hardware de audio.

Audition admite una amplia gama de hardware de entrada y salida de audio. Al conectar un dispositivo de grabación al ordenador, se detecta el equipo, se actualizan los controladores y se configuran las preferencias de audio. Antes de empezar a grabar, asegúrese de comprobar las preferencias de entrada y salida de audio en el cuadro de diálogo de preferencias de hardware de audio.

Para configurar las preferencias de audio según sus necesidades, seleccione Edición > Preferencias > Hardware de audio y elija sus preferencias en las opciones de entrada y salida predeterminadas.

Nota:

La velocidad de muestreo recomendada para la creación de podcasts es de 44 100 Hz. Si piensa entregar su podcast como un archivo de vídeo, puede elegir 48 000 Hz.

  1. Seleccione Edición > Preferencias > Hardware de audio o bien seleccione Hardware de audio en los cuadros desplegables Entrada predeterminada o Salida predeterminada cuando trabaje en una sesión multipista.

  2. Los dispositivos de entrada y salida conectados se muestran en los cuadros desplegables Entrada predeterminada y Salida predeterminada con los ajustes detectados automáticamente. Seleccione las opciones según sus necesidades y haga clic en Aceptar.

    Para obtener más información sobre la conexión de su hardware de audio a Audition, consulte Conexión con hardware de audio en Audition.

Grabación del podcast

Puede grabar su podcast utilizando el Editor de forma de onda o el Editor multipista.El Editor de forma de onda es ideal para grabar la voz de un único micrófono y editar una grabación individual. Por otra parte, el Editor multipista se utiliza si está grabando y editando varias pistas con más de una fuente.

Grabación con el Editor de forma de onda

  1. Conecte el micrófono o cualquier otro equipo de grabación de voz al puerto de entrada de micrófono de la tarjeta de sonido del ordenador. Audition detecta el hardware y configura el dispositivo para la grabación. 

  2. Seleccione Archivo > Nuevo > Archivo de audio para crear una grabación.

  3. Seleccione una velocidad de muestreo de 44 100 Hz o superior, los canales como estéreo y la profundidad de bits como 32 (flotante) y, a continuación, haga clic en Aceptar.

  4. Haga clic en el botón de grabación cuando esté listo para grabar el audio y haga clic en los botones de pausa y detención cuando sea necesario durante la grabación.

  5. Seleccione Archivo > Guardar y guarde el archivo después de comprobar la configuración. Puede mantener el tipo de muestra y el formato del original o cambiarlos haciendo clic en el botón Cambiar

  6. Desmarque la casilla de verificación Incluir marcadores y otros metadatos si desea evitar los marcadores y metadatos predeterminados, en caso de que desee agregar marcadores y metadatos personalizados más adelante.

  7. Haga clic en Aceptar para guardar el archivo. El cuadro de diálogo Guardar como le ofrece un tamaño aproximado del archivo antes de guardar. 

Grabación con el Editor multipista

  1. Seleccione Archivo > Nuevo > Sesión multipista.

  2. En el cuadro Nombre de sesión, escriba un nombre para el archivo de la sesión multipista del podcast y, en Ubicación de carpeta, seleccione la ubicación para guardar el archivo. 

  3. Para crear una sesión de podcast con las pistas predeterminadas de presentador, entrevista, efectos de sonido (SFX) y base musical predefinidas con efectos adecuados para podcasts, seleccione Podcast en el cuadro desplegable Plantilla. Audition rellena automáticamente los campos Velocidad de muestreo, Profundidad de bits y Maestra con los valores recomendados.  

  4. Haga clic en Aceptar. Su sesión multipista está lista para la grabación.

  5. Seleccione los ajustes de la pista, como, por ejemplo, el volumen, la entrada como mono/estéreo, la salida como mono/estéreo/5.1, y así sucesivamente. 

  6. Haga clic en el icono R de la pista en la que desee grabar el audio y coloque el marcador en el panel Editor en el momento exacto en el que desee comenzar la grabación.

  7. Haga clic en el botón Grabar para comenzar la grabación y utilice los botones de pausa y detención para controlar las pausas y el punto final de la pista de audio.

Edición del podcast

El podcast puede ser la grabación de un solo o una combinación de voz y otros elementos, como sonidos de ambiente, efectos especiales, música de fondo o voces de varios ponentes, entre otros. Para combinar todos estos elementos y preparar un programa completo, edite las distintas pistas de audio en una sesión multipista.

  1. En una sesión multipista, agregue la grabación de voz, la música y el resto de los elementos de audio en distintas pistas.

  2. Organice los clips en distintas pistas según la secuencia en la que desee que aparezcan. Por ejemplo, si tiene diferentes tipos de clips en la sesión de podcast, ordénelos según la siguiente secuencia con pausas y efectos:

    1. Música de título
    2. Secuencia de introducción
    3. Voz del presentador principal que presenta el episodio o tema
    4. Grabación de las charlas de otros ponentes con música de fondo que se solapa
    5. Cierre

    Para obtener más información sobre las técnicas de organización y edición de una sesión multipista, consulte Organización y edición de clips multipista en Audition.

Eliminación del ruido de fondo no deseado del audio

El panel Sonido esencial permite asignar un tipo de mezcla a su clip y aplicar ediciones que se ajusten a la naturaleza del clip. Por ejemplo, si asigna el tipo de mezcla Diálogo a un clip de voz, la ficha Diálogo del panel Sonido esencial presentará varios grupos de parámetros relacionados con ese tipo de mezcla. Los parámetros le permiten realizar las tareas comunes asociadas al diálogo, como unificar las distintas grabaciones con un volumen común, reducir el ruido de fondo y añadir compresión y ecualización.

Los tipos de mezcla del panel Sonido esencial se excluyen mutuamente; es decir, si selecciona un tipo de mezcla para una pista, se eliminarán los cambios realizados anteriormente en dicha pista con otro tipo de mezcla.

  1. Seleccione Ventana > Sonido esencial para abrir el panel Sonido esencial.

  2. Asigne un tipo de mezcla para la pista que esté editando, como por ejemplo, Diálogo.

  3. Puede limitar una pista utilizando uno de los ajustes preestablecidos del cuadro desplegable Ajustes preestablecidos. Por ejemplo, el ajuste preestablecido Podcast de voz incluye las configuraciones predefinidas para la reducción de ruido y vibración y la eliminación de sonidos sibilantes.

  4. Para reparar el sonido de forma manual, en Reparación de sonido, seleccione las casillas de verificación de los siguientes ajustes y utilice el regulador para ajustar cada uno de ellos en función de sus necesidades:

    • Reducir ruido: para identificar y reducir el ruido de fondo.
    • Reducir vibración: para reducir los sonidos de frecuencia baja y otros sonidos explosivos.
    • DeHum: para reducir los zumbidos provocados por interferencias eléctricas.
    • DeEss: para reducir los sonidos sibilantes ásperos.

    Para utilizar técnicas avanzadas de reducción de ruido, como capturar la impresión de ruido de un rango de frecuencia específico mediante el editor espectral y eliminarla, consulte Técnicas de reducción de ruido y efectos de restauración en Audition.

  5. Reproduzca el audio multipista después de cambiar la configuración para probar la salida.

    Para obtener más información sobre la edición de audio mediante el panel Sonido esencial, consulte Edición, reparación y mejora de audio mediante el panel Sonido esencial.

Volumen de coincidencia

En Audition CC, puede medir el volumen de los clips de audio y aplicar la corrección para ajustar los niveles de volumen a los estándares de volumen aceptados.

Los podcasts se utilizan principalmente en dispositivos móviles y en entornos con ruido y es por ello que requieren un volumen de destino más alto. Puede definir el volumen a un nivel entre -20 LUFS y -16 LUFS. El estándar de difusión de ITU para el volumen de destino es -18 LUFS.

  1. Seleccione Ventana > Volumen de coincidencia para abrir el panel Volumen de coincidencia.

  2. Arrastre uno o varios archivos de audio y suéltelos en el panel.

  3. Haga clic en el icono Análisis para analizar los valores actuales de volumen para cada clip.

  4. Haga clic en Configuración del volumen de coincidencia para ampliar el grupo de parámetros de volumen.

  5. En la lista desplegable Coincidencia con, seleccione un estándar de volumen que se adapte a sus estándares y contenido regionales. Para el podcast, seleccione el ajuste estándar preestablecido de ITU que establece el volumen de destino en -18 LUFS.

  6. Ajuste el nivel de pico real máximo (entre -0,2 dBTP y 1,4 dBTP), el nivel de tolerancia (en 2 LU) y haga clic en Ejecutar.

Aplicación de efectos

Nota:

Esta sección está pensada para los usuarios expertos de Audition que quieran editar su audio con funciones avanzadas. Si aplica efectos del bastidor siguiendo las instrucciones proporcionadas en esta sección, Audition sobrescribirá los cambios que realice mediante el panel Sonido esencial. 

En el Editor de forma de onda se pueden aplicar hasta 16 efectos a todos los clips, pistas y buses, así como ajustarlos mientras se reproduce una mezcla. (Aplique efectos de clips si una pista contiene varios clips que desee procesar de forma independiente.)

Los podcasts de voz suenan mejor si se ecualizan incrementando las frecuencias más bajas y atenuando las frecuencias más altas. Para ello, puede utilizar los efectos de Audition.

  1. Realice cualquiera de las acciones siguientes:

    • Seleccione un clip y haga clic en Efectos de clip en la parte superior del Bastidor de efectos.
    • Seleccione una pista y haga clic en Efectos de pista en la parte superior del Bastidor de efectos.
    • Muestre la sección FX del Editor o el Mezclador. (En el panel Editor, haga clic en el icono FX situado en la esquina superior izquierda.)
  2. Para añadir efectos preconfigurados para podcasts, seleccione Voz de podcast en el cuadro desplegable Ajustes preestablecidos. Se añadirán los siguientes efectos a la pista:

    • Nivelador de volumen de voz
    • Procesamiento dinámico
    • Ecualizador paramétrico
    • Limitador forzado
  3. Para agregar y configurar los efectos de forma manual, seleccione una ranura y añada un efecto. Por ejemplo, el efecto Amplificador vocal mejora las voces masculinas y femeninas mediante configuraciones individuales.

    Puede añadir efectos para hasta 16 ranuras de la lista.

    Para obtener más información, consulte Inserción, omisión, reordenación y eliminación de efectos de los bastidores.

  4. Puede elegir entre una lista de efectos de ecualizador para ecualizar el audio; por lo general, para aumentar las frecuencias más bajas y reducir las frecuencias más altas.

    Para obtener más información sobre el uso de efectos de ecualizador, consulte Efectos de filtro y ecualizador.

Exportación y publicación del podcast

Una vez que haya terminado de editar y previsualizar los cambios, puede guardar el podcast con el formato y los ajustes que se adapten mejor a sus medios de destino.

Los formatos más comunes para el envío de podcasts son MP3 y AAC. MP3 es el formato más popular entre los autores de podcasts. Sin embargo, los archivos AAC, que se suelen guardar como archivos .aac o .m4a, ofrecen una mejor calidad de audio con un tamaño de archivo más pequeño en comparación al MP3. El formato AAC también admite metadatos que no son compatibles con el formato MP3, como marcadores de capítulo o vínculos e imágenes integrados.

Si graba su podcast a una velocidad de codificación superior, conservará detalles de audio más completos. Para podcasts estéreo, se suele utilizar MP3 de 128 kbps. Para podcasts mono de charlas, se utiliza MP3 de 64 kbps. Para lograr una compresión eficaz, un tamaño de archivo más pequeño y una mejor calidad de audio, es mejor utilizar un archivo estéreo AAC-HE (eficacia alta) de 64 kbps que un MP3 de 128 kbps.

Audition le proporciona toda una serie de opciones de salida y codificación dentro de la aplicación y fuera de ella, como la exportación a Adobe Media Encoder.

Adobe Media Encoder incluye una serie de formatos y ajustes preestablecidos que le permiten procesar y publicar salidas de audio de alta calidad desde Audition.

Nota: Para utilizar la exportación con Adobe Media Encoder, debe tener instalada la misma versión de Adobe Media Encoder que Audition en su ordenador. 

  1. Utilice una de las opciones siguientes:

    • Para crear un archivo de podcast con Audition, seleccione Archivo > Exportar > Archivo.
    • Para crear una mezcla multipista, seleccione Archivo > Exportar > Mezcla multipista y, a continuación, elija Selección de tiempo, Clip completo o Clips seleccionados.
    • Para exportar la salida al formato de salida seleccionado mediante los ajustes de codificación avanzados, seleccione Archivo > Exportar > Exportar con Adobe Media Encoder.
  2. Para exportar con Audition, seleccione el formato, el tipo de muestra, las opciones de formato y las opciones de mezcla haciendo clic en el botón Cambiar de los cuadros de diálogo Exportación de mezcla multipista o Guardar como.

    Para obtener más información sobre las distintas opciones para exportar la salida de audio, consulte Almacenamiento y exportación de archivos en Audition

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea