Guía del usuario Cancelar

Visualización, ampliación, reducción y exploración del audio

  1. Guía del usuario de Audition
  2. Introducción
    1. Novedades en Adobe Audition
    2. Requisitos del sistema de Audition
    3. Búsqueda y personalización de métodos abreviados
    4. Aplicación de efectos en el Editor multipista
  3. Espacio de trabajo y configuración
    1. Compatibilidad con superficies de control
    2. Visualización, ampliación, reducción y exploración del audio
    3. Personalización de los espacios de trabajo
    4. Conexión con hardware de audio en Audition
    5. Personalización y almacenamiento de los ajustes de la aplicación
  4. Conceptos básicos sobre el audio digital
    1. Comprensión del sonido
    2. Digitalización de audio
  5. Importación, grabación y reproducción
    1. Flujo de trabajo de audio multicanal
    2. Creación, apertura o importación de archivos en Adobe Audition
    3. Importación con el panel Archivos
    4. Extracción de audio desde CD
    5. Formatos de importación compatibles
    6. Navegación por el tiempo y reproducción de audio en Adobe Audition
    7. Grabación de audio
    8. Supervisión de grabación y niveles de reproducción
    9. Eliminación de silencios de las grabaciones de audio
  6. Edición de archivos de audio
    1. Edición, reparación y mejora de audio con el panel Sonido esencial
    2. Conversión de texto en voz
    3. Coincidencia de volumen en varios archivos de audio
    4. Visualización de audio en el Editor de forma de onda
    5. Selección de audio
    6. Cómo copiar, cortar, pegar y eliminar audio en Audition
    7. Fusión y cambio de amplitud visuales
    8. Uso de marcadores
    9. Inversión y silencio de audio
    10. Automatización de tareas comunes en Audition
    11. Análisis de fase, frecuencia y amplitud en Audition
    12. Divisor de bandas de frecuencia
    13. Cómo deshacer y rehacer el historial
    14. Conversión de tipos de muestra
    15. Creación de podcasts con Audition
  7. Aplicación de efectos
    1. Activación de extensiones CEP
    2. Controles de efectos
    3. Aplicación de efectos en el Editor de forma de onda
    4. Aplicación de efectos en el Editor multipista
    5. Añadir plugins de terceros
    6. Efecto Filtro de rechazo de banda
    7. Efectos de Fundido de transición o ganancia (solo Editor de forma de onda)
    8. Efecto Corrección de tono manual (solo en el Editor de forma de onda)
    9. Efecto Desfasador de fase gráfico
    10. Efecto Desfasador Doppler (solo Editor de forma de onda)
  8. Referencia de efectos
    1. Aplicación de efectos de amplitud y compresión de audio
    2. Efectos Retardo y Eco
    3. Efectos de diagnóstico (solo Editor de forma de onda) en Audition
    4. Efectos de filtro y ecualizador
    5. Efectos de modulación
    6. Reducción del ruido y restauración del audio
    7. Efectos de reverberación
    8. Efectos especiales en Audition
    9. Efectos de imágenes de estéreo
    10. Efectos de manipulación de tiempo y tono
    11. Generación de tonos y ruido
  9. Mezcla de sesiones multipista
    1. Creación de remezclas
    2. Descripción general del Editor multipista
    3. Controles básicos multipista
    4. Controles de enrutamiento multipista y EC
    5. Organización y edición de clips multipista en Audition
    6. Bucle en clips
    7. Mezcla, transición y coincidencia de volumen del clip en Audition
    8. Automatización de mezclas con envolventes
    9. Ampliación de clips multipista
  10. Sonido envolvente y de vídeo
    1. Uso de aplicaciones de vídeo
    2. Importación de vídeo y uso de clips de vídeo
    3. Sonido envolvente 5.1
  11. Métodos abreviados de teclado
    1. Búsqueda y personalización de métodos abreviados
    2. Atajos de teclado predeterminados
  12. Almacenamiento y exportación
    1. Almacenamiento y exportación de archivos de audio
    2. Visualización y edición de metadatos XMP

Comparación de los editores Forma de onda y Multipista

Adobe Audition ofrece diferentes vistas para editar archivos de audio y crear mezclas de multipista. Para editar archivos independientes, utilice el Editor de forma de onda. Para mezclar varios archivos e integrarlos con vídeo, utilice el Editor multipista.

Los editores multipista y de forma de onda utilizan distintos métodos de edición y cada uno tiene ventajas exclusivas. El Editor de forma de onda emplea un método destructivo, que cambia los datos de audio, modificando de manera definitiva los archivos guardados. Dichos cambios permanentes son preferibles para la conversión de la velocidad de muestreo y la profundidad de bits, la creación de originales y el procesamiento por lotes. El Editor multipista utiliza un método no destructivo, instantáneo y no permanente, que requiere una mayor potencia de procesamiento, pero aumenta la flexibilidad. Esta flexibilidad es preferible a la hora de crear y reevaluar gradualmente composiciones musicales multicapa o bandas sonoras de vídeo.

Puede combinar ediciones destructivas y no destructivas de un proyecto según se requiera. Si un clip multipista necesita una edición destructiva, por ejemplo, simplemente haga doble clic en él para entrar en el Editor de forma de onda. Igualmente, si una forma de onda editada contiene cambios recientes que no le gustan, utilice el comando Deshacer para volver a estados anteriores; las ediciones destructivas no se aplican hasta que no guarde el archivo.

Componentes básicos de los editores

Aunque las opciones disponibles difieren en los editores de forma de onda y multipista, ambas vistas comparten componentes básicos como, por ejemplo, barras de estado y herramienta y el panel Editor.

Vista de forma de onda básica
Vista de forma de onda básica

Cambiar editores

  1. Realice una de las acciones siguientes:
    • En el menú Ver, seleccione Editor de forma de onda o Multipista.
    • En la barra de herramientas, haga clic en el botón Editor de forma de onda  o Editor multipista .
    • En el Editor multipista, haga doble clic en un clip de audio para abrirlo en el Editor de forma de onda. O bien, haga doble clic en un archivo en el panel Archivos.

Aplicar zoom en el audio en el panel Editor

Navegador de zoom
Navegador de zoom

Regla de línea de tiempo
Regla de línea de tiempo

Aplicación de zoom a un rango de tiempo específico

En el navegador de zoom o la regla de la línea de tiempo, haga clic con el botón derecho del ratón y arrastre. El icono de la lupa crea una selección que indica el intervalo que rellenará el panel Editor

Aplicar zoom en ajustes preestablecidos

Haga clic en el icono Temporizador en la parte inferior del panel Editor. Existen cinco ranuras de ajuste preestablecido disponibles para aplicar zoom a un tiempo específico. En el menú Guardar ajustes preestablecidos, puede sobrescribir una ranura de ajuste preestablecido con la duración seleccionada actualmente.

Aplicar zoom al tiempo
Aplicar zoom al tiempo

Aplicar zoom al clip seleccionado

Aplique zoom rápidamente al intervalo de tiempo de uno o varios clips seleccionados mediante el comando menú Zoom. En el Editor multipista, seleccione Zoom > Aplicar zoom a los clips seleccionados.

Aplicación de zoom a un rango de frecuencia específico

En la regla vertical de la visualización espectral, haga clic con el botón derecho del ratón y arrastre. (Consulte Visualización de formas de onda y espectros de audio.)

Extender o reducir el rango visualizado

Sitúe el puntero sobre el borde izquierdo o derecho del área resaltada en el navegador de zoom y, a continuación, arrastre el icono de la lupa .

Acercamiento o alejamiento gradual

En la parte inferior derecha del panel Editor, haga clic en el botón Acercar  o Alejar .

Nota:

El Factor de zoom se puede definir en la sección General del cuadro de diálogo Preferencias. (Consulte Personalización de preferencias.)

Reducir del todo (todas las pistas)

Puede reducir todas las pistas a la misma altura para llenar completamente los espacios verticales. La vista cambiará el tamaño de la altura de las pistas para que ocupen todo el panel del Editor multipista. La altura de las pistas se uniformizará. Las pistas minimizadas se mantendrán en su altura mínima.

Para aplicar una reducción completa, seleccione Ver > Reducir del todo (todas las pistas).

Aplicación de zoom con la rueda del ratón o trackpad de Mac

Sitúe el puntero sobre la regla o navegador de zoom y gire la rueda o arrastre arriba o abajo con dos dedos. (En el Editor de forma de onda, este proceso también funciona cuando el puntero está sobre la forma de onda.)

Nota:

Gire y arrastre en la visualización espectral y presione Mayús para cambiar entre las escalas de frecuencia lineales y logarítmicas. (El valor logarítmico refleja mejor el oído humano; el valor lineal hace que las frecuencias individuales sean más distintas desde el punto de vista visual.)

Aumentar el audio seleccionado

En la parte inferior derecha del panel Editor, haga clic en los botones Acercar el punto de entrada , Acercar el punto de salida  o Acercar la selección.

Visualización de todo el archivo de audio o sesión multipista

En la parte inferior derecha del panel Editor, haga clic en el botón Alejar .

Nota:

Para ver los botones de zoom en un panel independiente, seleccione Ventana > Zoom.

Navegación en el tiempo

En niveles mayores de zoom, puede desplazarse a un contenido de audio diferente en el panel Editor.

  • En el navegador de zoom, arrastre hacia la izquierda o la derecha.
Desplazamiento con el navegador de zoom

  •  Utilice el desplazamiento horizontal del ratón o arrastre con el botón central del ratón para desplazar la línea de tiempo en la vista de multipista y forma de onda.

  • Para desplazarse por las frecuencias de audio en la visualización espectral, arrastre hacia arriba o abajo en la regla vertical. (Consulte Visualización de formas de onda y espectros de audio.)

El panel Selección/vista muestra el principio y el final de la selección actual y la vista en el panel Principal. Este panel muestra la información en el formato de tiempo aplicado en estos momentos, decimal o de barras y pulsaciones. Consulte Cambio del formato de visualización de tiempo.

  1. Para ver el panel Selección/vista, elija Ventana > Controles de selección/vista.

  2. (Opcional) Para cambiar la selección o la vista, introduzca valores nuevos en los cuadros Empezar, Finalizar o Duración.

Exploración con desplazamiento automático

Puede usar el desplazamiento automático en la exploración del Editor multipista y del Editor de forma de onda. Para seleccionar el tipo de desplazamiento, abra Preferencias > Reproducción. Use los botones de selección para elegir el tipo de desplazamiento para cada editor.

  • Desplazamiento página tras página: el cabezal de reproducción se mueve de izquierda a derecha y salta al siguiente fotograma al llegar a la esquina derecha.
  • Desplazamiento centrado: el cabezal de reproducción se sitúa en el centro de la pista bajo la que se mueve. Así pues, el tiempo actual del audio que se reproduce siempre figura en el medio.
Desplazamiento automático según las preferencias de reproducción
Desplazamiento automático según las preferencias de reproducción

Para definir su preferencia en Habilitar el desplazamiento automático al iniciar la reproducción o la grabación, marque la casilla.

Habilitar el desplazamiento automático al inicio
Habilitar el desplazamiento automático al inicio

Use el indicador de desplazamiento automático () del panel Editor, ubicado en la esquina superior derecha en el Editor de forma de onda y en la esquina superior izquierda en el Editor multipista, para habilitar o deshabilitar el desplazamiento automático. Tenga en cuenta que, si mueve el cabezal de reproducción con el desplazamiento automático habilitado, se deshabilitará esta función automáticamente.

Logotipo de Adobe

Inicia sesión en tu cuenta