Varios son los motivos por los que Adobe Captivate o un proyecto de Adobe Captivate no funcionan como es debido.Este documento proporciona algunas indicaciones sobre cómo solucionar determinados comportamientos inesperados.

Al solucionar comportamientos inesperados, tenga en cuenta estas preguntas generales:

  • ¿El problema afecta a todos los proyectos o a uno solo?
  • ¿El problema se produce con proyectos creados desde cero?
  • ¿Es un problema que afecta a uno o a varios usuarios del grupo de trabajo?
  • ¿El archivo se ha creado en su versión de Adobe Captivate o se ha importado de otra versión?

1. Volver a crear el archivo de preferencias de Adobe Captivate

El archivo de preferencias puede estar dañado. Un archivo de preferencias puede haberse dañado, por ejemplo, por haber utilizado muchos recursos externos o por haber realizado muchas acciones de copiar y pegar. Volver a crear el archivo de preferencias restablecerá la configuración predeterminada de la aplicación. Elimina los datos potencialmente dañados que obstaculizan el funcionamiento adecuado de Adobe Captivate.

Nota: cambiar el nombre o trasladar la carpeta o el archivo de preferencias es una opción más segura. Si con el nuevo archivo de preferencias sigue produciéndose el mismo comportamiento inesperado, recupere el archivo o la carpeta de preferencias original restaurándolos a su ubicación.

Para volver a crear el archivo de preferencias de Adobe Captivate:

Adobe Captivate 4 (solo Windows)

  1. Cierre Adobe Captivate.
  2. Vuelva a crear el archivo de preferencias:
    • Windows Vista y Windows 7: C:\Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Adobe Captivate\Adobe Captivate_v40.dat
    • Windows XP: C:\Documents and Settings\[nombre de usuario]\Datos de programa\Adobe\Adobe Captivate\Adobe Captivate_v40.dat


  3. Cambie el nombre del archivo de preferencias, por ejemplo, OLDAdobe Captivate_v40.dat.
  4. Reinicie Adobe Captivate. De forma automática, se crea un archivo de preferencias nuevo.

Adobe Captivate 5:

  1. Cierre Adobe Captivate.
  2. Busque la carpeta de preferencias:
    • Windows Vista y Windows 7: C:\Usuarios\[nombre de usuario]\AppData\Local\Adobe\Adobe Captivate 5 
    • Windows XP: C:\Documents and Settings\[nombre de usuario]\Configuración local\Datos de programa\Adobe\Adobe Captivate 5
    • Mac: /Usuarios\[nombre de usuario]/Librería/Preferencias/Adobe Captivate 5
  3. Cambie el nombre de la carpeta de preferencias.
  4. Reinicie Adobe Captivate. De forma automática, se crea una carpeta de configuración nueva.

2. Borrar la caché (Adobe Captivate 5)

La caché del proyecto de Adobe Captivate 5 ayuda a guardar y abrir proyectos con mayor rapidez. Al crear un proyecto en Adobe Captivate 5, de forma automática se crea la correspondiente carpeta de caché del proyecto. Esta carpeta se guarda en la carpeta raíz de la caché del proyecto especificada en las preferencias del proyecto.

Para borrar la caché de un proyecto, haga clic en Borrar caché en Adobe Captivate > Preferencias > Global > Configuración global (Mac OS), o en Edición > Preferencias > Global > Configuración general (Windows).

Adobe ha creado una utilidad que facilita la identificación de la caché de cada proyecto. La utilidad identifica el nombre, tamaño, estado del proyecto (abierto o cerrado) y otros datos importantes.

Para obtener más información, consulte Nueva utilidad para eliminar carpetas de caché | Borrar caché de la aplicación (86513).

Nota: si el proyecto deja de funcionar repentinamente y no puede abrir el archivo de copia de seguridad, puede abrir la versión en caché. Para obtener información sobre cómo abrir una copia de seguridad, consulte Abrir proyecto de copia de seguridad.

3. Copiar y pegar diapositivas en un proyecto nuevo

En ocasiones, los elementos de una diapositiva pueden causar un comportamiento inesperado. Copie varias diapositivas en un proyecto nuevo y pruebe otra vez el flujo de trabajo.

4. Importar varias diapositivas en un proyecto nuevo (Adobe Captivate 4)

Con Adobe Captivate 4, también puede diagnosticar un elemento o diapositiva potencialmente problemáticos mediante la opción de importación. 

  1. Cree un proyecto.
  2. Elija Archivo > Importar > Diapositivas y objetos.
  3. Seleccione el proyecto de Adobe Captivate.
  4. Seleccione solo pocas diapositivas para importar al proyecto nuevo. En las opciones de importación, defina las otras diapositivas en No importar.
  5. Haga clic en Aceptar.
  6. Pruebe de nuevo el flujo de trabajo.

Archivos que no pueden abrirse

Abrir un proyecto de copia de seguridad 

Adobe Captivate crea un archivo de copia de seguridad del proyecto cuando lo guarda. Cuando vuelve a guardar el proyecto, los cambios también se guardan en el archivo de copia de seguridad. El archivo de copia de seguridad tiene la extensión .bak.

Si el archivo del proyecto se daña, utilice el archivo de copia de seguridad para recuperarlo. Cambie el nombre del archivo de copia de seguridad con la extensión .cp (Adobe Captivate 4) o *.cptx (Adobe Captivate 5), y ábralo en la versión correspondiente.

Para definir la opción de copia de seguridad:

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).
  2. En el cuadro de diálogo Preferencias, seleccione Configuración general en el menú Configuración global.
  3. Seleccione Generar copia de seguridad del proyecto.

Notas:

  • Los cambios realizados tras la última vez que guardó el proyecto no se reflejarán en el archivo de copia de seguridad. 
  • Es posible que el tamaño del archivo de copia de seguridad sea mayor que el del proyecto principal.
  • La previsión de crear un archivo de copia de seguridad está activada de forma predeterminada en el cuadro de diálogo Preferencias. Puede preferir desactivar esta opción si esta interfiere con la velocidad al guardar el proyecto.

Abrir un proyecto de un archivo en caché (Adobe Captivate 5)

Si no puede encontrar o abrir el archivo de copia de seguridad, siga estos pasos para recuperar todos los datos (hasta el estado más reciente del proyecto). Si los archivos de datos de la caché del proyecto están intactos, esta solución puede restaurar todo el proyecto.

  1. Consulte Nueva utilidad para eliminar carpetas de caché | Borrar caché de la aplicación (cpsid_86513). Descargue el archivo dcache.zip e instale la aplicación Adobe AIR que contiene este archivo comprimido.
  2. Inicie la aplicación AIR y seleccione la ubicación de la caché del proyecto mediante el botón Examinar. La ubicación predeterminada es Mis documentos\Adobe Captivate Cached Projects. Haga clic en Actualizar. 
  3. Compruebe si en el cuadro de diálogo aparece el proyecto (que no se abre Adobe Captivate). En caso afirmativo, haga doble clic en esa fila en la aplicación AIR para ver en pantalla un cuadro de diálogo que contiene la ruta de la caché, como se muestra en la imagen siguiente.
    • captura de pantalla de ruta de caché
  4. Abra la carpeta Cache Path; a continuación, abra la carpeta db. Compruebe si contiene lo siguiente:
    • compressed_data (carpeta)
    • objects (carpeta; contiene un archivo denominado objects.cpo cuyo tamaño debe ser > 0 KB)
    • uncompressed_data (carpeta)
    •  audio.cpad (archivo, tamaño > 0 KB)
    • info.cpi (archivo, tamaño > 0 KB)
    • text.cptd (archivo, tamaño > 0 KB)
    •  thumbnails.cpth (archivo, tamaño > 0 KB)
  5. Si aparecen estos archivos y carpetas, selecciónelos y cree un archivo .zip.
  6. Cambie la extensión del archivo de .zip a .cptx.
    • Nota: la carpeta db puede contener otros archivos y carpetas, por ejemplo already_in_use.lock, backup_data, etcétera. No los incluya al crear el archivo .zip, sino únicamente los mencionados antes.
  7. Abra el archivo .cptx en Adobe Captivate 5.

Notas:

  • Esta solución no siempre es válida.
  • En algunas situaciones, el archivo .cptx (creado en el paso 4) también podría contener cambios no guardados. Por ejemplo, si el proyecto tenía varios cambios sin guardar y Adobe Captivate se ha bloqueado, en el archivo .cptx se pueden ver dichos cambios.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea