Notas de la versión de Illustrator CS6

Requisitos del sistema

Para conocer los últimos requisitos del sistema, visite http://www.adobe.com/go/illustrator_systemreqs_es

Instrucciones de instalación

Para obtener instrucciones detalladas acerca de la instalación, visite la página de instalación http://www.adobe.com/go/cs_install_instruct_es

Software de prueba

Las versiones de prueba de Creative Suite 6 son del tipo "probar y comprar", lo que permite evaluar los productos o ediciones individuales y, a continuación, convertir la versión de prueba instalada en la versión completa. Puede convertir una versión de prueba en una versión completa en cualquier momento; bien adquiriendo una copia del producto o mediante una suscripción. Si compra una copia, introduzca su número de serie donde se le indique en la pantalla del producto. Si adquiere una suscripción, es necesario estar en línea e iniciar sesión con un Adobe ID para poder comenzar a utilizar la versión completa.

Acuerdo de licencia

Para utilizar este producto, debe aceptar el acuerdo de licencia y las condiciones de la garantía. Vaya a www.adobe.com/go/eulas_es para obtener más información. Este producto no funcionará sin los procesos de activación y registro obligatorios a través de Internet. La activación telefónica no está disponible.  Consulte www.adobe.com/go/activation_es para obtener más detalles.

La licencia de usuario único de Adobe permite la instalación de una única licencia de producto en dos equipos (como, por ejemplo, un equipo del trabajo y otro en el domicilio) siempre que el software lo utilice el mismo individuo y no se utilice simultáneamente en ambos equipos.

Nota: si desea instalar el producto en un tercer equipo, deberá desactivar en primer lugar el software en uno de los equipos. Para ello, seleccione Ayuda > Desactivar.

Instalación de fuentes

El programa de instalación de Creative Suite 6 instala fuentes en un directorio predeterminado de fuentes del sistema. Si el programa de instalación encuentra versiones anteriores de estas fuentes en el directorio predeterminado de fuentes del sistema, desinstalará las versiones más antiguas y las guardará en un nuevo directorio. Obtenga más información en http://www.adobe.com/type/browser/landing/creativesuite/creativesuite6.html
Las fuentes instaladas con el producto de Adobe también se encuentran en su DVD de instalación. Si ha descargado el software, busque en el archivo independiente de contenidos del producto.

Descubra cómo instalar fuentes adicionales en http://www.adobe.com/go/learn_fontinstall_es

Problemas conocidos

Diríjase al servicio de asistencia al cliente de Adobe http://www.adobe.com/go/customer_support_es para consultar las últimas noticias y problemas conocidos de todas las aplicaciones de Creative Suite 6.

Guardar para Web

El cuadro de diálogo Guardar para Web se ha simplificado en CS6. Como resultado, los formatos SWF, SVG y WBMP ya no aparecen en este cuadro de diálogo. También se ha eliminado la opción para exportar HTML junto con imágenes.

Flujo de trabajo alternativo

  • SWF está disponible mediante Archivo > Exportar.
  • SVG está disponible mediante Archivo > Guardar y Archivo > Guardar como.
  • Se puede acceder al apartado de HTML desde el navegador después de hacer clic en el botón de vista previa en el cuadro de diálogo Guardar para Web.

Bibliotecas de colores Pantone Plus

CS6 incluye las nuevas bibliotecas de colores Pantone Plus®. Estas son las últimas bibliotecas de Pantone, que se diferencian de las versiones anteriores en ciertos aspectos. Esto puede tener cierto impacto al abrir algunos archivos que contengan colores de las bibliotecas de colores Pantone más antiguas.

Detalles y recomendaciones:

Consulte las preguntas frecuentes sobre Pantone Plus.

Calco interactivo

Hay una nueva función de calco en Illustrator CS6 denominada Calco de imagen, que reemplaza la función anterior de Calco interactivo. Pueden producirse problemas al abrir los objetos de calco de archivos heredados (CS5 y anteriores).

Recomendación

Para obtener los mejores resultados, antes de abrir en CS6 un archivo que contenga un calco, expanda la mesa de trabajo.

Complementos de terceros

Se han realizado importantes mejoras en la arquitectura de Illustrator CS6. Como resultado, solo son compatibles con esta versión de Illustrator aquellos complementos que se hayan creado específicamente para ella.

Recomendación

Póngase en contacto con el proveedor del complemento para obtener la versión más actualizada del mismo. Si Illustrator se bloquea con frecuencia, explore la carpeta de complementos de Illustrator y elimínelos.

Wacom Inkling

Asegúrese de que ha instalado los últimos controladores compatibles con CS6 y los complementos de Wacom. Adobe Illustrator CS6 se bloquea durante el inicio si el software/complemento de Wacom Inkling está instalado. Esto se debe a que Illustrator CS6 no es compatible con los complementos antiguos.

Recomendación

Elimine el archivo wacexportfile.aip de la carpeta de complementos de Adobe Illustrator CS6 para iniciar Illustrator correctamente.

Compatibilidad con GB18030 para Windows XP

A fin de poder mostrar todos los caracteres del chino estándar (GB18030) en sistemas con Windows XP, Adobe recomienda la instalación del paquete de soporte GB18030 de Microsoft. Este paquete de soporte actualizará un sistema XP con, entre otras cosas, fuentes y editores de método de entrada (IME) para admitir el paquete GB18030 correctamente. El paquete de soporte técnico está disponible para su descarga desde el sitio web de Microsoft. (#BG061690)

Compatibilidad estándar con SetNewUIfont y ClearNewUIfont para GB18030-2005

En Microsoft® Windows® XP, establezca el registro para habilitar caracteres GB18030-2005 de 4 bytes en la interfaz de usuario. Para ello, ejecute el archivo de script de registro "EnableGB18030.reg". Esto solo afectará a la interfaz de usuario en Illustrator, no al sistema operativo. El script de registro es un procedimiento opcional y no es necesario que se ejecute a menos que sea necesario mostrar caracteres de 4 bytes en la interfaz de usuario.

Nota: esta solución no funcionará con los cuadros de diálogo gestionados por el sistema operativo (p. ej. Abrir, Guardar, etc.).

 

Para establecer la fuente de la interfaz de usuario de modo que se habiliten los caracteres GB18030-2005 de 4 bytes:

  1. Asegúrese de que la aplicación de Adobe Illustrator no se está ejecutando.
  2. Copie el archivo "EnableGB18030.reg" en el escritorio.  Este archivo se encuentra en el DVD de contenido de CS6.0 o en ILST_Illustrator_16_LS3 como parte de un paquete de descarga electrónica de software. Busque en la carpeta 简体中文 > 实用组件 > 可选扩展 > GB18030.
  3. Haga doble clic en el archivo "EnableGB18030.reg" para definir la fuente de la interfaz de usuario de Illustrator.
  4. Inicie Illustrator nuevamente. La interfaz de usuario debe estar habilitada para que puedan verse los caracteres GB18030-2000 de 4 bytes en todos los cuadros de diálogo gestionados por Illustrator.

Para revertir la fuente de la interfaz de usuario a la configuración original:

  1. Asegúrese de que la aplicación de Adobe Illustrator no se está ejecutando.
  2. Copie el archivo "DisableGB18030.reg" en el escritorio.  Este archivo se encuentra en el DVD de contenido de CS6.0 o en ILST_Illustrator_16_LS3 como parte de un paquete de descarga electrónica de software. Busque en la carpeta 简体中文 > 实用组件 > 可选扩展 > GB18030.
  3. Haga doble clic en el archivo "DisableGB18030.reg" para borrar la nueva fuente de la interfaz de usuario de Illustrator.
  4. Inicie Illustrator de nuevo. La interfaz de usuario se debería restablecer a la fuente estándar de Illustrator.

NOTA: el script de registro se ha creado para mostrar caracteres estándar GB18030 de 4 bytes en la interfaz de usuario de Illustrator y se debe ejecutar en una versión nativa de Windows XP en chino simplificado.

Recursos en línea

Para la comunidad general de Adobe, visite https://community.adobe.com.

Para encontrar ayuda sobre temas relacionados con la descarga, instalación e introducción al software, visite https://community.adobe.com/t5/get-started/bd-p/get-started.

Para obtener ayuda sobre el producto, además de instrucciones, fuentes de inspiración y asistencia técnica basadas en la comunidad, visite http://www.adobe.com/go/learn_Illustrator_support_es.

Servicio de atención al cliente

Para ponerse en contacto con el servicio de atención al cliente de Adobe, visite http://www.adobe.com/go/customer_support_es , donde le ayudarán con la información del producto registro y otros problemas.

Fuera de Norteamérica, visite http://www.adobe.com/go/intlsupport_es, haga clic en el menú desplegable situado bajo la pregunta "¿Necesita otro país o región?", seleccione un país o región diferente y, a continuación, haga clic en Ir.