Creative Cloud Charts (previsualización) se introdujo en la versión de junio de 2015 de Illustrator CC con formato de previsualización de tecnología. Nuestro objetivo era recopilar sugerencias de clientes al usar la función en casos reales. Tras escuchar los comentarios de nuestros clientes, el equipo de Illustrator ha decidido poner Charts en barbecho y volver a evaluar el diseño de la función. Por este motivo, la previsualización de Charts no estará incluida en la versión de noviembre de 2015.

Tras el 30 de noviembre de 2015, cuando se abra un documento con un gráfico, este se convertirá a un gráfico vectorial estándar de Illustrator. Los clientes que tengan datos de Charts que no quieran perder, tendrán hasta el 15 de enero de 2016 para ir al servicio de Creative Cloud Charts y copiar los datos en una hoja de cálculo que puedan guardar en su escritorio. Para obtener más información, consulte las preguntas frecuentes de Creative Cloud Charts.

Con Creative Cloud Charts (CC Charts), un nuevo servicio de Creative Cloud, los diseñadores podrán crear gráficos e infografías la mar de atractivos.

Illustrator es compatible con los siguientes tipos de gráficos:

Escalar por gráfico de valores

Ahora puede representar los valores de un gráfico en cualquier ilustración personalizada. Ahora los usuarios tienen un control y una flexibilidad sin precedentes en los elementos de gráficos, que se pueden estilizar y tratar para crear gráficos estéticos, sin romper el vínculo con los datos subyacentes.

Gráfico de columnas

Represente datos numéricos mediante gráficos de columnas (histogramas). Desde la vista de la web CC Charts, puede editar los datos o el diseño del gráfico.

Este es el aspecto de un flujo de trabajo típico:

  1. Utilice la herramienta CC Charts para crear un gráfico de columnas o arrastre un gráfico disponible desde una biblioteca del panel Bibliotecas hasta la mesa de trabajo.
  2. (Para Escalar por gráfico de valores) En Illustrator:
  3. En el menú contextual del objeto Gráfico, haga clic en Editar en Creative Cloud. Se abrirá una nueva ventana o ficha de navegador.
  4. En la interfaz del navegador:

Creación de un nuevo gráfico
Primeros pasos

Vista de la web Creative Cloud Charts

Toda la acción se desarrolla aquí

Modificación del diseño del gráfico 
Cambio de la posición de los objetos y personalización

Opciones de gráfico
Cambio del diseño y personalización

Edición de la apariencia del gráfico
Cambio de la apariencia y personalización

Importación/definición de los datos del gráfico

Introducción de valores

Edición de los datos del gráfico
La importancia de los números

Denos su opinión
Encuesta breve para conocer su opinión sobre la función.


Creación de un nuevo gráfico

  1. Seleccione la herramienta Gráficos de CC del panel Herramientas (tecla de método abreviado: J).

  2. Haga clic y arrastre a la mesa de trabajo para así crear un gráfico del tamaño que desee.

    Nota:

    si no aparece el gráfico de columnas, utilice el menú contextual de CC Charts descrito en el siguiente paso para cambiar el tipo de gráfico a Gráfico de columnas.

  3. Haga clic en el gráfico para ver el menú contextual de CC Charts.

    Menú contextual de Gráficos de CC
    Menú contextual de Gráficos de CC

    Utilice el menú Gráficas para:

    1. Cambiar el tipo de gráfico.
      Nota: actualmente, Illustrator es compatible con las opciones Escalar por gráfico de valores  y Gráficos de columnas .
    2. Duplicar el gráfico existente .
    3. Editar los datos y el diseño del gráfico en la vista de la web Creative Cloud Charts.

Vista de la web Creative Cloud Charts

Si crea un objeto de gráfico de columnas, para poder trabajar con el diseño del gráfico, importar o modificar datos (entre otras cosas), debe editar el gráfico online en Creative Cloud.

Al editar un gráfico en Creative Cloud, además de modificar los datos y la apariencia, puede realizar otras acciones.

  • Detalles. Haga clic en el enlace para ver los detalles del gráfico.
  • Zoom. En la ficha Gráfico, especifique un valor de zoom, elija ajustar el gráfico al espacio disponible o una vista realista de 1:1.
    Nota: el valor de zoom sirve solamente a efectos de visualización y no afecta a las dimensiones de la ilustración.
  • Compartir. Haga clic en Compartir > Enviar enlace para enviar un enlace de la imagen del gráfico a un destinatario de correo electrónico.
  • Acciones. Elija una de estas acciones:
    • Cambiar nombre de. Permite asignar un nuevo nombre al gráfico.
    • Eliminar. Elimina el gráfico.

Opciones de gráficos de columnas sensibles al contexto

En los gráficos de columnas, puede cambiar el diseño de los siguientes elementos:

  • Gráfico completo
  • Eje (Y) de valores
  • Eje (X) de graduación
  • Datos del gráfico

Las opciones disponibles para cada una de las partes del gráfico son específicas de cada sección. Estas opciones se describen en el siguiente apartado de este artículo.

Gráfico completo

(Predeterminada) Haga clic en cualquier parte del gráfico de columnas.

Eje (Y) de valores:

Haga clic en el eje Y. Por eje Y se entiende la línea del eje o los valores mostrados en el eje.

Eje (Y) de valores

Eje (X) de graduación:

Haga clic en el eje X. Por eje X se entiende la línea del eje o las categorías mostradas en el eje.

Eje (X) de graduación en Illustrator

Datos del gráfico:

Haga clic en los valores de los datos del gráfico.

Datos del gráfico en Illustrator

Modificación del diseño del gráfico

  1. En Illustrator, seleccione un gráfico y siga uno de estos procedimientos:

    • Haga clic en el widget de gráficos contextual y, a continuación, en Editar en Creative Cloud Charts.
    • En el panel de control, haga clic en Editar en Creative Cloud Charts.
    • Haga clic con el botón derecho en el gráfico y, a continuación, en Editar en Creative Cloud Charts.
  2. En la ventana del navegador que se abre, compruebe que se encuentra en la ficha Gráfico.

    Cada tipo de gráfico cuenta con una serie de opciones configurables. Haga clic en la ficha del tipo de gráfico correspondiente a continuación.

  3. Haga clic en Guardar para conservar las modificaciones hechas en el diseño.

Opciones de gráfico

Escalar por gráfico de valores

Opciones para editar la apariencia del gráfico:

Escala
  • Área: el tamaño o escala de la ilustración se determina en función los datos.
  • Stretch-to-fit: la ilustración se alarga en la dirección especificada.
Estirar ilustración

Opción disponible cuando Escala tiene asignado el valor Stretch-to-fit:

  • Vertical: la ilustración se alarga en dirección vertical para representar valores de datos.
  • Horizontal: la ilustración se alarga en dirección horizontal para representar valores de datos más altos.
Composición
  • Flujo. La ilustración se ajusta al orden especificado por los valores de Dirección, Alinear y Espaciado.
  • Mano alzada. La ilustración se puede mover de forma manual.
Dirección

Opción disponible cuando Diseño tiene asignado el valor Flujo:

  • De izquierda a derecha
  • De arriba a abajo
Alineación

Opción disponible cuando Diseño tiene asignado el valor Flujo:

  • Alineado abajo:
  • Alineado en medio:
  • Alineado arriba:
Espaciado

Opción disponible cuando Diseño tiene asignado el valor Flujo:

Utilice el regulador para cambiar el espaciado entre ilustraciones.

Gráfico de columnas

De forma predeterminada, se muestran las opciones de edición de gráficos.

Nota:

algunas opciones son comunes a varias partes del gráfico de columnas. Por brevedad, las opciones comunes aparecen una sola vez.

Elementos del gráfico

Gráfico
  • Etiquetas de datos: etiquetas de los datos de cada columna representativa
EJE (X) DE GRADUACIÓN
  • Línea del eje: línea del eje X
  • Etiquetas del eje: etiquetas de las categorías mostradas en el eje X
  • Marcas de graduación: indicadores desde el eje X a las etiquetas del eje 
EJE (Y) DE VALORES
  • Líneas de cuadrícula principales: indicadores de línea del gráfico para los valores del eje Y
  • Líneas de cuadrículas secundarias: indicadores de línea del gráfico para los valores intermedios del eje Y

Espaciado

  • Entre columnas: espacio entre las columnas del gráfico dentro de un conjunto. El valor es un porcentaje de la anchura de las columnas del gráfico.
  • Entre conjuntos: espacio entre los conjuntos de columnas

Tamaño del gráfico

  • W: anchura del gráfico en píxeles
  • H: altura del gráfico en píxeles
  • : al cambiar la anchura o altura, la otra dimensión se actualiza de forma proporcional. Seleccione la opción de desbloqueo para cambiar cada dimensión de forma independiente.

Para cambiar las opciones específicas del eje (Y) de valores o del eje (X) de graduación, haga clic en el eje Y o X.

Escala del eje (eje Y)

Cambie la escala de los datos y las líneas de cuadrícula del eje Y

ANULAR ESCALA
  • Mín.: el valor mínimo para los datos del eje Y
  • Máx.: el valor máximo para los datos del eje Y
LÍNEAS DE CUADRÍCULA
  • Principal: escala para las líneas de cuadrícula principales del eje Y
  • Secundaria: escala para las líneas de cuadrícula secundarias del eje Y

Posición del eje (eje X e Y)

POSICIÓN
  • Izquierda: (predeterminada) coloque la línea del eje Y a la izquierda del gráfico
  • Derecha: coloque la línea del eje Y a la derecha del gráfico

Marcas de graduación (ejes X e Y)

POSICIÓN
  • Exterior: (predeterminada) coloque las marcas de graduación en la parte exterior del eje Y
  • Interior: coloque las marcas de graduación en la parte interior del eje Y

Para cambiar las opciones de las etiquetas de datos, haga clic en una etiqueta de dato en el gráfico.

Posición del eje

POSICIÓN
  • Exterior: (predeterminada) coloque las etiquetas de datos por encima de las columnas del gráfico
  • Medio: coloque las etiquetas de datos en el centro de las columnas

Formato de las etiquetas

Formato

Seleccione el formato de las etiquetas de datos.

  • Número: muestre las etiquetas de datos como valores numéricos. Seleccione el número de decimales y el separador de millares.
  • Moneda: muestre las etiquetas de datos como monedas. Seleccione el número de decimales, el separador de millares y la moneda.
  • Por ciento: muestre las etiquetas de datos como porcentajes. Seleccione el número de decimales y el separador de millares.
  • Científica: muestre las etiquetas de datos como notaciones científicas. Seleccione el número de decimales.

Edición de la apariencia del gráfico

Puede modificar la apariencia de los gráficos. Por ejemplo, puede cambiar las ilustraciones en Escalar por gráfico de valores o los colores de las barras de un gráfico de columnas.

Escalar por gráfico de valores

Sustitución de la ilustración del gráfico

  1. En Illustrator, seleccione un gráfico.

  2. En el documento, dibuje una ilustración nueva o arrastre cualquier ilustración disponible al lienzo.

    Nota:

    no se admiten las ilustraciones complejas, los objetos con una malla de degradado y los objetos de tramas.

    Arrastrar y soltar ilustraciones en un gráfico para sustituir los objetos del gráfico actual
    Arrastrar y soltar ilustraciones en un gráfico para sustituir los objetos del gráfico actual

Edición de la ilustración del gráfico

  1. En Illustrator, seleccione un gráfico y, a continuación, haga clic en la herramienta Selección directa (A).

  2. Seleccione una o varias representaciones de datos y modifique la apariencia de los objetos.

    Cambie la apariencia de los objetos individuales para resaltar los puntos de datos.
    Cambie la apariencia de los objetos individuales para resaltar los puntos de datos

    Nota:

    algunas funciones de apariencia complejas como efectos, rellenos múltiples, etc. no se muestran cuando se edita el gráfico en Creative Cloud. Sin embargo, estas funciones de apariencia se conservan en Illustrator.

Gráfico de columnas

Puede cambiar la apariencia del gráfico completo, de todas las barras del gráfico, de un grupo de barras o de una única barra. Utilice la función de selección de los gráficos de columnas para cambiar la apariencia de componentes específicos de un gráfico.

Selección de un componente de un gráfico con la herramienta Selección

En un gráfico, es posible realizar distintos tipos de selecciones. Illustrator proporciona una función exhaustiva que permite seleccionar de forma sucesiva componentes de los gráficos en diferentes niveles.

En los gráficos de columnas, esta funcionalidad está disponible para las barras y las líneas de cuadrícula y de los ejes.

Para utilizar la selección exhaustiva en las barras de un gráfico:

  1. Haga clic una vez en una barra del área del gráfico para seleccionar el gráfico completo.
  2. Vuelva a hacer clic en una barra para seleccionar todas las barras del gráfico.
  3. Vuelva a hacer clic en una barra para seleccionar un grupo de barras del gráfico.
  4. Vuelva a hacer clic en la barra, para seleccionar una sola barra.

Para utilizar la selección exhaustiva en las líneas de cuadrícula:

  1. Haga clic una vez en el área del gráfico para seleccionar el gráfico completo.
  2. Vuelva a hacer clic en una línea de cuadrícula para seleccionar todas las líneas de cuadrícula del gráfico.
  3. Vuelva a hacer clic en la barra, para seleccionar una sola barra.

Para utilizar la selección exhaustiva en un eje:

  1. Haga clic una vez en el área del gráfico para seleccionar el gráfico completo.
  2. Vuelva a hacer clic en el eje o en sus marcas de graduación para seleccionarlos.
  3. Haga clic en la línea del eje para seleccionarla.
    O BIEN
    Haga clic en la marca de graduación del eje para seleccionarla.

Selección de un componente de un gráfico con la herramienta Selección directa

La función de selección exhaustiva permite seleccionar de forma sucesiva componentes de los gráficos. Sin embargo, puede utilizar la herramienta Selección directa para seleccionar un componente del nivel inferior.

Para seleccionar una sola barra, seleccione la herramienta Selección directa (A) y haga clic en la barra.

De forma similar, para seleccionar una sola línea de cuadrícula o de eje, seleccione la herramienta Selección directa (A) y haga clic en la línea.

Cambio de la apariencia de los componentes de los gráficos de barras

Con la función de selección de componentes puede cambiar la apariencia de componentes específicos de los gráficos.

Para cambiar el color de un grupo de barras:

  1. Con la función de selección exhaustiva, seleccione un grupo de barras.
  2. Utilice la opción Relleno de Illustrator para seleccionar un color y aplicarlo a las barras.
Cambio de la apariencia de los componentes de los gráficos de barras

De forma similar, puede cambiar el color del resto de grupos de barras. También puede modificar la apariencia de las líneas de cuadrícula.

  1. De nuevo, utilice la función de selección exhaustiva para seleccionar las líneas.
  2. Utilice la opción Trazo de Illustrator y convierta las líneas en líneas de puntos.
Cambio de la apariencia de los componentes de los gráficos de barras

También puede cambiar la apariencia (como la familia o el tamaño de fuente) del texto del gráfico.

Seleccione el gráfico completo.

  1. Abra el panel Carácter (Ventana > Texto > Carácter).
  2. Seleccione la opción que desee del panel Carácter para cambiar la apariencia del texto.

Debe utilizar la herramienta Selección directa para seleccionar objetos de texto específicos.

Importación/definición de los datos del gráfico

Nota:

Al cambiar los datos en la ficha Gráficos, recuerde que debe hacer clic en Aplicar y, a continuación, en Guardar para que el gráfico se actualice en Illustrator.

  1. En Illustrator, seleccione un gráfico y siga uno de estos procedimientos:

    • Haga clic en la ubicación de Gráficos y, a continuación, en Editar en Creative Cloud Charts.
    • En el panel de control, haga clic en Editar en Creative Cloud Charts.
    • Haga clic con el botón derecho en el gráfico y, a continuación, en Editar en Creative Cloud Charts.
  2. En la ventana del navegador que se abre, haga clic en la ficha Datos.

  3. Haga clic en Elegir archivo para importar datos de un archivo de valores separados por comas (.csv) o de Microsoft Excel (.xls o .xlsx).

    Nota:

    los datos que importe sustituirán siempre los datos existentes disponibles para el gráfico.

  4. (Importante) En las filas y columnas disponibles, haga clic y arrastre el cursor sobre las celdas de datos que desee representar en el gráfico y, a continuación, haga clic en Aplicar ().

    El área Previsualización de gráfico de la página se actualizará con una representación de los valores seleccionados para el gráfico.

  5. Añada datos, o modifíquelos y ajústelos, y haga clic en Guardar.

    Cada vez que haga clic en Guardar, el gráfico se actualizará en Illustrator.

    Nota:

    La velocidad a la que el gráfico se actualiza en Illustrator depende de la velocidad de la conexión a Internet. Puede ser casi inmediato o tardar hasta 12-15 segundos.

Edición de datos del gráfico

Nota:

Al cambiar los datos en la ficha Gráficos, recuerde que debe hacer clic en Aplicar y, a continuación, en Guardar para que el gráfico se actualice en Illustrator.

  1. En Illustrator, seleccione un gráfico y siga uno de estos procedimientos:

    • Haga clic en la ubicación de Gráficos y, a continuación, en Editar en Creative Cloud Charts.
    • En el panel de control, haga clic en Editar en Creative Cloud Charts.
    • Haga clic con el botón derecho en el gráfico y, a continuación, en Editar en Creative Cloud Charts.
  2. En la ventana del navegador que se abre, haga clic en la ficha Datos.

  3. Haga clic en cualquier celda que contenga datos, o seleccione un rango de celdas.

    Aparecerá un foco contextual ().

  4. En el foco, haga clic en los tres puntos () para ver las opciones adicionales disponibles para los datos seleccionados.

  5. Seleccione una opción del menú contextual que aparece para insertar, eliminar u ordenar las celdas.

    Utilice las opciones para continuar trabajando con los datos importados o disponibles.
    Utilice las opciones para continuar trabajando con los datos importados o disponibles

  6. Cuando termine, haga clic en Aplicar y, a continuación, en Guardar para asegurarse de que los cambios estén disponibles en Illustrator.

Encuesta sobre Creative Cloud Charts (previsualización)

Apreciamos sus comentarios. Denos su opinión sobre la función.

Esta es una encuesta breve que nos ayudará a conocer su nivel de satisfacción con la función Creative Cloud Charts (previsualización). Sea lo más específico posible. ¡Gracias!

Enlace de la encuesta: https://www.surveymonkey.com/s/CC_Charts_Feedback.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea