Cree, edite y guarde títulos usando el panel de gráficos esenciales o el titulador heredado.

Nota:

Esta página ofrece información sobre el titulador heredado en Premiere Pro, en caso de que necesite usar estas herramientas para proyectos y flujos de trabajo antiguos.

Le recomendamos que use las nuevas herramientas de titulación y gráficos en el panel de gráficos esenciales que proporciona un conjunto de herramientas modernas y le permite guardar títulos, gráficos y animaciones en formato .mogrt (plantillas de gráficos animados) a los que se puede acceder, guardar, compartir y personalizar fácilmente. Para obtener más información, consulte Creación de títulos y gráficos animados.

Panel de gráficos esenciales vs. Titulador heredado

Crear títulos mediante el panel de gráficos esenciales
Crear títulos mediante el panel de gráficos esenciales

El titulador heredado forma parte de Premiere Pro desde hace tiempo. Se utilizó para crear títulos y créditos y composiciones animadas simples. Presentaba algunas limitaciones que se han mejorado con un conjunto de herramientas de texto y gráficos completo en el panel de gráficos esenciales. Las nuevas herramientas le permiten:

  • Trabajar en el monitor del programa, de modo que puede diseñar y animar directamente en las imágenes del vídeo.
  • Utilizar las herramientas de diseño de Adobe que ya conoce, como las reglas y guías, ajuste y texto, línea y herramientas de forma
  • Integrar archivos gráficos (como logotipos) y guardarlos con sus diseños
  • Guardar títulos y animaciones como plantillas de gráficos animados editables (archivos .mogrt) para poder reutilizarlos y compartirlos fácilmente
  • Guardar y compartir las configuraciones de las reglas y guías como plantillas para conseguir un diseño coherente entre proyectos y equipos

El panel gráficos esenciales le permite crear sus propios títulos y animaciones y, al mismo tiempo, trabajar con diseños ya existentes:

  • Abrir y personalizar las plantillas avanzadas de gráficos animados creadas en After Effects
  • Obtener plantillas de gráficos animados con diseño profesional de Adobe Stock
  • Compartir plantillas de gráficos animados de sus Bibliotecas Creative Cloud (dentro del panel del gráficos esenciales)

Todo esto proporciona un enfoque más moderno para trabajar con el texto y los gráficos en Premiere Pro y conseguir, de esta forma, una mayor eficiencia y coherencia de diseño, así como habilitar la colaboración con compañeros.

Obtenga más información sobre la creación de títulos y animaciones con las nuevas herramientas de gráficos esenciales.

Uso del titulador heredado

Se recomienda utilizar las nuevas herramientas de creación de títulos del Panel de gráficos esenciales para los proyectos nuevos. Sin embargo, si es necesario, puede seguir accediendo al titulador heredado para los proyectos y flujos de trabajo anteriores.

El titulador heredado es un conjunto de paneles relacionados. Puede seleccionar los paneles en el Titulador sin cerrarlo. Los paneles se pueden acoplar entre sí o en otras partes de la interfaz.

Se pueden cargar varios títulos en el Titulador. Se puede seleccionar el título que se desea ver eligiendo su nombre en el menú de fichas Título. Puede volver a abrir un título cuando desee cambiarlo o duplicarlo y guardar una nueva versión.

Puede crear un título desde cero o usar una copia de un título existente como punto de partida.

  1. Seleccione Archivo > Nuevo > Titulador heredado.

  2. Especifique un nombre para el título y haga clic en Aceptar.
  3. Utilice las herramientas de texto y forma para crear un archivo o para personalizar una plantilla.
  4. Cierre el titulador o guarde el proyecto para guardar el título.

Nota:

Los títulos se añaden al panel Proyecto de forma automática y se guardan como parte del archivo del proyecto.

Creación de un título basándose en el actual

  1. En el Titulador, abra o seleccione el título en el que desea basar un nuevo título.
  2. En el panel Propiedades rápidas del título, haga clic en Nuevo título basado en el título actual .
  3. En el cuadro de diálogo Título nuevo, introduzca un nombre para el nuevo título y haga clic en Aceptar.
  4. Cambie el nuevo título según sea necesario.
  5. Cierre el titulador o guarde el proyecto para guardar el título.

Creación de un título en idiomas índicos

Premiere Pro ofrece compatibilidad con los idiomas índicos, como hindi. Ahora puede crear títulos en texto índico.

El Titulador de Premiere Pro admite la composición de texto en los siguientes idiomas:

  • Alfabetos latín y occidental
  • Chino, japonés y coreano (CJK)
  • Idiomas índicos

En Premiere Pro, el compositor World-Ready está integrado en el Titulador. Puede invocar el motor de texto índico y definir un título para un proyecto. Cualquier título posterior que cree en ese proyecto utilizará el motor de texto índico.

El motor de texto índico admite los idiomas índicos siguientes:

  • Bengalí
  • Gujarati
  • Hindi
  • Kannada
  • Malayo
  • Marathi
  • Oriya
  • Punjabí
  • Tamil
  • Telugu
No se puede cambiar un título índico. Para averiguar qué tipo de título es, haga clic con el botón derecho y elija Propiedades.
 
Para crear un título en texto índico:
  1. Elija Edición > Preferencias > Título.

  2. Active el botón de opción de idiomas índicos.

    Active el botón de opción de idiomas índicos
  3. Haga clic en Aceptar.

  4. Para crear un título, seleccione Archivo > Nuevo > Título.

    Para crear un título, seleccione Archivo > Nuevo > Título
  5. Haga clic en Aceptar.

  6. Elija la fuente Mangal y escriba una cadena de texto en hindi en el Titulador. Puede hacerlo de dos formas:

    1. Active el teclado hindi y descargue la fuente necesaria.
    2. Copie una cadena texto en hindi y péguela en el Titulador.

    El motor de texto índico hace que los alfabetos índicos, como hindi, aparezcan correctamente en el Titulador, sin desbordamientos de texto.

    Panel Títulos

Importación de un archivo de título

Es posible importar un archivo de título tal y como se haría con cualquier otro archivo de origen.

  1. Elija Archivo > Importar.
  2. Seleccione un título y haga clic en Abrir.

    Nota:

    Además de importar títulos de Premiere Pro y Premiere Elements con la extensión .prtl, puede importar títulos con la extensión .ptl, creados en versiones anteriores de Adobe Premiere. Los títulos importados forman parte del archivo de proyecto actual.

Exportación de un título como un archivo independiente

Puede exportar títulos como archivos independientes con la extensión .prtl.

  1. Seleccione el título que desea guardar como un archivo independiente en el panel Proyecto.
  2. Elija Archivo > Exportar > Título.
  3. Especifique un nombre y una ubicación para el título y haga clic en Guardar.

Cuando crea un Estilo maestro, se añade una imagen en miniatura del mismo al panel Proyecto. Arrastre esta miniatura hasta uno o más objetos gráficos de la línea de tiempo para actualizar al mismo tiempo todas las capas de texto de dichos gráficos.

También puede actualizar capas de texto individuales de un título con un estilo particular. Para ello, seleccione la capa en el panel Gráficos esenciales y, a continuación, elija el Estilo maestro deseado en la lista desplegable.

Acerca de los márgenes seguros en el Titulador

Los márgenes de título seguro y de acción segura del área de dibujo del Titulador indican las zonas seguras. Estos márgenes están habilitados de forma predeterminada.

Las zonas seguras resultan útiles para editar difusiones y cintas de vídeo. La mayor parte de los televisores sobrebarren la imagen. El sobrebarrido sitúa los bordes exteriores de la imagen fuera del área de visualización. El grado de sobrebarrido no es uniforme en todos los televisores. Para garantizar que toda la imagen se ajusta al área que muestra la mayoría de los televisores, el texto se debe mantener dentro de los márgenes de título seguros. Mantenga todos los demás elementos importantes dentro de los márgenes de acción seguros.

Nota:

Si va a crear contenido para el Web o para CD, los márgenes seguros para los títulos y para la acción no se aplican al proyecto porque se muestra la imagen completa en estos medios.

Selección, creación e importación de plantillas de título

Las plantillas de título incluidas en Premiere Pro proporcionan numerosos temas y diseños preestablecidos que permiten diseñar rápida y fácilmente un título. Algunas plantillas incluyen gráficos relacionados con determinados temas como, por ejemplo, bebés o vacaciones. En otras, existe texto de marcador que puede reemplazar para crear créditos para su película. Algunas plantillas tienen un fondo transparente, representado por cuadrados en gris claro y oscuro, para que pueda ver el vídeo que hay debajo del título. Otras plantillas son opacas.

Para cambiar fácilmente los elementos de la plantilla, selecciónelos y elimínelos o sobrescríbalos. También puede agregar elementos a la plantilla. Después de modificar la plantilla, puede guardarla como un archivo de título para utilizar en el proyecto actual y en proyectos futuros. También puede guardar los títulos que cree como plantillas.

También puede importar archivos de título de otro proyecto de Premiere Pro como plantillas. Si comparte plantillas entre varios equipos, asegúrese de que cada sistema contiene todas las fuentes, texturas, logotipos e imágenes que se utilizan en la plantilla.

Si no tiene plantillas de título, consulte este documento. Después de seguir las instrucciones, se restaurarán las plantillas de título.

Nota:

Cuando aplique una nueva plantilla, su contenido reemplazará el que se encuentre en ese momento en el titulador.

Carga de una plantilla para un título nuevo

  1. Elija Título > Título nuevo > Basado en plantilla.
  2. Haga clic en el triángulo situado junto a un nombre de categoría para expandirla.
  3. Seleccione la plantilla y haga clic en Aceptar.

Importación de un archivo de título guardado como una plantilla

  1. Abra un título y elija Título > Plantillas.
  2. En el menú del panel Plantillas, elija Importar archivo como plantilla.
  3. Seleccione un archivo y haga clic en Abrir (Windows) o Seleccionar (Mac OS). Puede importar únicamente archivos de título (.prtl) de Premiere Pro como plantillas.
  4. Proporcione un nombre para la plantilla y, a continuación, haga clic en Aceptar.

Definición o restauración de una plantilla predeterminada

  1. Abra un título, haga clic en el botón Plantillas y seleccione una plantilla.
    • Para establecer la pantalla seleccionada como predeterminada, en el menú del panel Plantillas, elija Definir plantilla como imagen fija predeterminada. La plantilla predeterminada se cargará cada vez que abra el Titulador.

    • Para restablecer el conjunto predeterminado de plantillas, en el menú del panel Plantillas, seleccione Restaurar plantilla predeterminada.

  2. Haga clic en Aceptar.

Cambio de nombre o eliminación de una plantilla

  1. Abra un título, haga clic en el botón Plantillas y seleccione una plantilla.
    • Para cambiar el nombre de una plantilla, en el menú del panel Plantillas, elija Cambiar de nombre la plantilla. Escriba un nombre en el cuadro Nombre y haga clic en Aceptar.

    • Para eliminar una plantilla, en el menú Plantillas, seleccione Eliminar plantilla y haga clic en Aceptar.

    Nota:

    Si elimina una plantilla mediante este procedimiento, se eliminará del disco duro.  

Creación de una plantilla a partir de un título abierto

  1. Abra un título y haga clic en el botón Plantillas .
  2. Haga clic en el botón del menú Plantillas . Elija Importar título actual como plantilla.
  3. Introduzca un nombre para la plantilla de título y haga clic en Aceptar.

Muestra de vídeo detrás del título

Conforme se crea el título se puede ver un fotograma de material de archivo en el área de dibujo. La visualización del fotograma le ayuda a colocar los elementos en el título. El fotograma de vídeo solo se utiliza como referencia; no se guarda como parte del título.

Use los controles de código de tiempo del Titulador para especificar el fotograma que desea visualizar. El Titulador muestra el fotograma bajo el indicador de tiempo actual en la secuencia activa. Al establecer el fotograma en el Titulador también se mueve el indicador de tiempo actual en el Monitor de programa y en el panel Línea de tiempo. Al mover el indicador de tiempo actual en el panel Línea de tiempo o Monitor de programa cambia el fotograma que se muestra en el Titulador.

Nota:

Si desea superponer un título a otro clip, agregue el título a la pista directamente sobre el clip. El fondo del título se hace transparente y muestra la imagen de los clips de las pistas inferiores.

  1. En el panel Titulador, seleccione Mostrar vídeo.
    • Para modificar el fotograma de forma interactiva, arrastre el valor de tiempo situado junto a Mostrar vídeo hasta que el fotograma se muestre en el área de dibujo.

    • Para mostrar el fotograma especificando su código de tiempo, haga clic en el valor de tiempo situado junto a Mostrar vídeo e introduzca este código de tiempo en la secuencia activa.

    Nota:

    El valor de la opción Mostrar vídeo utiliza el formato de visualización del tiempo especificado en los ajustes del proyecto. Por ejemplo, si se especifica Código de tiempo de fotograma eliminado de 30 fps en los Ajustes del Proyecto, se mostrará Código de tiempo de fotograma eliminado de 30 fps en Mostrar vídeo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea