Tietokoneen on täytettävä seuraavat tekniset vähimmäisvaatimukset, jotta voit käyttää Bridgeä.

Koskee seuraavia:

Marraskuun 2019 julkaisuversio (versio 10.0)

Aiempien julkaisuversioiden järjestelmävaatimukset

Bridgen järjestelmän vähimmäisvaatimukset

Windows

  Vähimmäisvaatimus
Suoritin

Intel® Core™2 Duo- tai AMD Athlon® 64 -suoritin, nopeus vähintään 2 GHz

Käyttöjärjestelmä

Microsoft® Windows® 7 ja Service Pack 1 tai Windows 10

RAM

2 Gt RAM-muistia (suositus 8 Gt)

Kiintolevytila 2,1 Gt vapaata kiintolevytilaa 64-bittistä asennusta varten, lisäksi asennuksen aikana tarvittava kiintolevytila (tuotetta ei voi asentaa siirrettäviin flash-tallennuslaitteisiin)
Näytön tarkkuus Näytön tarkkuus 1024 x 768 (suositus 1280 x 800), 16-bittiset värit ja 512 Mt VRAM-muistia (suositus 1 Gt)
GPU

DirectX 9.0 -versiota tukeva järjestelmä

Internet Ohjelmiston aktivointiin, tilausten varmennukseen ja verkkopalvelujen käyttöön tarvitaan internet-yhteys ja rekisteröinti.**

*Windows 10 1507, 1511, 1607, 1703 ja 1709 eivät tue Bridge 2020 -versiota.

macOS

  Vähimmäisvaatimus
Suoritin

Moniytiminen Intel-suoritin jossa 64-bittisyyden tuki

Käyttöjärjestelmä

suositus macOS X 10.14, vähintään macOS X 10.13

RAM

2 Gt RAM-muistia (suositus 8 Gt)

Kiintolevytila 2 Gt vapaata kiintolevytilaa asennusta varten, lisäksi asennuksen aikana tarvittava kiintolevytila (tuotetta ei voi asentaa asemaan, jossa käytetään kirjainkoon huomioon ottavaa tiedostojärjestelmää, eikä siirrettävään flash-tallennuslaitteeseen)
Näytön tarkkuus Näytön tarkkuus 1024 x 768 (suositus 1280 x 800), 16-bittiset värit ja 512 Mt VRAM-muistia (suositus 1 Gt)
GPU

Metal 1.0 -versiota tukeva järjestelmä

Internet

Ohjelmiston aktivointiin, tilausten varmennukseen ja verkkopalvelujen käyttöön tarvitaan internet-yhteys ja rekisteröinti.**

**ILMOITUS KÄYTTÄJILLE: Tuotteen aktivointi ja käyttö edellyttävät internet-yhteyttä, Adobe ID -tunnusta ja käyttöoikeussopimuksen hyväksymistä. Tämä tuote saattaa integroitua tiettyihin Adoben tai muiden osapuolten ylläpitämiin verkkopalveluihin tai mahdollistaa niiden käytön. Adoben verkkopalvelut, mukaan lukien Adobe® Creative Cloud -palvelu, ovat vähintään 13-vuotiaiden käyttäjien käytettävissä ja edellyttävät lisäkäyttöehtojen ja Adoben verkkotietosuojalausunnon hyväksymistä. Sovellukset ja verkkopalvelut eivät ole saatavilla kaikissa maissa tai kaikilla kielillä. Niiden käyttö saattaa edellyttää käyttäjän rekisteröintiä. Niitä voidaan muuttaa tai perua ilman erillistä ilmoitusta. Lisä- tai jäsenmaksut ovat mahdollisia.

Bridgen saatavilla olevat kieliversiot

Dansk

Deutsch

englanti

Español

Français

Français*

heprea*

unkari

Italiano

Nederlands

norja

puola

Português (Brasil)

suomi

svenska

turkki

ukraina

čeština

Русский

عربي*

日本語

简体中文

繁體中文

한국어

* Arabiaa ja hepreaa tuetaan Lähi-idän versioissa, joissa on täydellinen oikealta vasemmalle luettavan tekstin tuki, arabian/heprean toiminnot ja englanninkielinen käyttöliittymä. Myös Pohjois-Afrikan ranskankielisessä (Français*) versiossa on täydellinen oikealta vasemmalle luettavan tekstin tuki, arabian/heprean toiminnot ja ranskankielinen käyttöliittymä.