Learn about effects, video, audio, and publish settings available in the Export Settings dialog for Adobe Media Encoder.

Adobe Media Encoder is used both as a stand-alone application and as a component of Adobe Premiere Pro, After Effects, Character Animator, Audition, Prelude and Adobe Animate. You can set encoding options in the Export Settings dialog to render and export sequences & clips from Premiere Pro or compositions from After Effects. The export settings dialog allows you to adjust parameters of the video clip before you export it, such as frame rate, resolution, and quality.

To open the Export Settings dialog in Adobe Media Encoder, select the output of a source video in the Queue panel and do one of the following:

  • Select Export Settings from the context menu of the output.
  • Select Edit > Export Settings.
  • Click the format or preset name of the output. 

Huomautus:

If Edit > Export Settings appears unavailable, make sure that you’ve selected an output in the Queue panel beforehand. 

Export Settings dialog

The Export Settings dialog includes a video preview frame on the left with tabs to switch between Source and Output views, plus a timecode display and timeline so can you navigate to any frame and set In and Out points to trim the duration of the exported video. The right side of the dialog shows all available export settings; from here you can choose an export format and preset, adjust video and audio encoding settings, add effects, closed captions, & metadata, and publish to popular social media sites like YouTube & Facebook.

For information about using the various encoding options in the Export Settings dialog box, see Encoding and exporting.

Source view

The Source tab shows the source video without any export settings applied.  You can switch between Source and Output tabs to get a quick preview of how export settings affect your source media.

Source panel
Source panel

Crop settings

From here, you can crop your source video so that only a portion of the frame is exported. Choose from common crop proportions like 4:3 or 16:9 or set custom values for the cropped frame.

To crop a video, do the following:

  1. In the Export Settings dialog box, select the Source tab.

  2. To enable cropping controls, click the Crop button in the upper-left corner.

  3. Do one of the following:

    • Drag the sides or corner handles of the crop box.
    • Enter values for Left, Top, Right, Bottom, in pixels.
  4. To constrain the proportions of the cropped video frame, choose an option from the Crop Proportions menu.

  5. To preview the cropped video frame, click the Output tab.

Huomautus:

To revert to an uncropped image, click the Crop button again to disable it.

Output view

The Output tab shows a preview of current export settings applied to your source video.

Output panel
Output panel

If the frame size of export settings is different from the source’s frame size, use the Source Scaling menu to determine how the source fits within the exported video frame. This setting is available for any output format with editable frame dimensions.

This option scales the source frame to fit within the output frame without any distortion or cropping. Black bars may be added to the top and bottom (letter-box) or sides (pillar-box) of the video as needed.

If you have cropped the source video, the cropped dimensions are fit within the exported video frame.

Scale to fit
Scale to fit

This option scales the source frame to completely fill the output frame without distortion by cropping the source frame as needed at the top/ bottom or sides. 

Scale to Fill
Scale to Fill

This option stretches the source frame to completely fill the output frame with no cropping.  Distortions may be visible in the output video if the exported frame size differs greatly from the source’s frame size.

Stretch to Fill
Stretch to Fill

This option scales the source frame, including any cropped areas, to fit within the output frame without distortions. A black border is applied to the video, even if the output frame is smaller than the source video.

Scale To Fit With Black Borders
Scale To Fit With Black Borders

This option automatically sets the output video frame size to the height and width of the source video frame, overriding the current output frame size settings. Select this setting if you want the output frame size to always match the source’s frame size.

Change Output Size To Match Source
Change Output Size To Match Source

Huomautus:

Change Output Size to Match Source is not available with all export formats.  You can achieve the same result by clicking the Match Source button in the video tab or by choosing a Match Source preset.

Timeline and time display

A timeline and timecode display are located under the preview frame in both the Source panel and Output views. The timeline includes a playhead showing the current frame, a duration bar, and controls for setting In and Out points.

Timeline
Timeline

A. Video preview frame B. Mark In and Out C. Time duration  D. Source Range E. Zoom Level F. Aspect Ratio Correction  

To preview different frames, click or drag the playhead along the timeline.  You can also type a timecode value in the current time display to move the playhead to that specific frame.

The video preview shows that the frame indicated by the playhead in the timeline.  By default, Aspect Ratio Correction is enabled so video with a non-square pixel aspect is shown without distortion on computer displays.  To disable this setting, click the Aspect Ratio Correction toggle button to the right of the Zoom menu.

To zoom into and out of the preview image, choose a zoom level from the Select Zoom Level menu above the timeline.

Huomautus:

You can also zoom out by pressing:

  • Ctrl+- (hyphen) (Windows)
  • Command+- (hyphen) (Mac OS)

You can zoom in by pressing:

  • Ctrl+= (equal sign) (Windows) 
  • Command+= (equal sign) (Mac OS)

These keyboard shortcuts use the main keyboard, not the keys on the numeric keypad.

To trim the duration of exported video, set an In point (first frame) and Out point (last frame) in the timeline.  You can set In and Out points in the following ways:

  • Move the playhead to a frame on the timeline and click the Set In Point or Set Out Point buttons above the timeline.
  • Drag the In point or Out point icons from the sides of the timeline to a frame on the timeline.
  • Move the playhead to a frame on the timeline and use the I key to set an In point and the key to set an Out point.

The Source Range menu lets you quickly set the duration of your exported video with the following options:

  • Entire Sequence – Uses the entire duration of the source clip or sequence.
  • Sequence/Clip/Session In/Out – Honors In and Out marks set on clips & sequences from Premiere Pro, Prelude, Audition, and other Adobe apps.
  • Work Area – Honors the work area specified in Premiere Pro sequences or After Effects compositions.
  • Custom – Honors the In and Out points set in the Export Settings dialog.

Huomautus:

Adobe Media Encoder honors timecode information in a source file. The “Set Start Timecode” control lets you change the start timecode value. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file. 

Export Settings

The top section of Export Settings allows you to choose the format of the exported video and select from a list of common presets. For more information, see Create custom presets for Media Encoder.

You can also change the exported filename and select a destination for the exported media.  Options to export video-only or audio-only files are also available, and a summary of source and output settings.

Export Settings
Export Settings

Effects settings

The Effect tab lets you add various effects to your exported media such as Lumetri color adjustments, HDR to SDR conversion, Image, and text & timeline overlays. 

Switch to the Output tab to see a preview of these effects applied on the project.

The Effect tab lets you to add various effects to your exported media such as Lumetri color adjustments, HDR to SDR conversion, Image, text & timeline overlays, and so on. 

Effect settings
Effect settings

Use the Lumetri effect to apply various color grades to your exported video. 

Lumetri Look/LUT
Lumetri Look/LUT

To apply a Lumetri preset, do one of the following:

  • Choose a Lumetri preset from the Applied  pop-up menu. 
  • Choose Select... to apply a custom Look or LUT file of your own.

Use SDR Conform to convert your High Dynamic Range (HDR) video to Standard Dynamic Range (SDR) for playback on non-HDR devices (values set as a percentage).

SDR Conform
SDR Conform

The following options are available:

  • Brightness – Controls the overall brightness of SDR conformed media.

  • Contrast –Controls the overall contrast of SDR conformed media.

  • Soft Knee – Controls the transition to full compression mode to avoid hard clipping.

Use Image Overlay to overlay an image on your exported video. 

Image Overlay
Image Overlay

The following options are available:

  • Applied - Browse and choose the image to overlay.

  • Position - Sets the relative position of the image overlay within the output frame. For example, Center, Top Left, Bottom Right.

  • Offset - Specifies the horizontal and vertical offset from the relative position (in pixels) for the image overlay.

  • Size - Adjusts the size of the image. By default, the image overlay's size auto‐adjusts to the current output frame size. The image gets overlaid according to its relative size regardless of the output resolution.

    • Absolute Sizing – Enable this option to link the image overlay's size to the native size of the source image. When enabled, the image overlay appears smaller at higher output resolutions and larger at lower output resolutions.
  • Opacity - Specifies the opacity of the overlay image.

Use Name Overlay to add text to your exported video. 

Name Overlay
Name Overlay

The following options are available:

  • Prefix - Text added to the beginning of the name overlay.

  • Format - Display options for the overlay text:

    • Prefix and Suffix Only 
    • Source File Name 
    • Source File Name (Without Extension) 
    • Output File Name 
    • Output File Name (Without Extension)
  • Suffix - Text added to the end of the name overlay.

  • Position - Sets the relative position of the text within the output frame. For example, Center, Top Left, Bottom Right.

  • Offset (X,Y) - Specifies the horizontal and vertical offsets (in pixels) for the name overlay.

  • Size - Adjusts the size of the text.

  • Opacity - Specifies the opacity of the black background behind the text.

Use Timecode Overlay to add a timecode counter to your exported video.

Timecode Overlay
Timecode Overlay

The following options are available:

  • Position - Sets the relative position of the timecode within the output frame. For example, Center, Top Left, Bottom Right.

  • Offset (X,Y) - Specifies the horizontal and vertical offsets (in pixels) of the timecode within the output frame.

  • Size - Adjusts the size of the timecode display.

  • Time Source - Specifies how timecode is generated.

    • Media File - Reads Timecode from the source media. If the source media is not detected, timecode overlay starts at zero and matches the source's frame rate.

      • Offset in Frames - Specifies the number of frames by which the timecode overlay is offset from the source’s timecode. You can enter positive or negative values for the offset.
    • Generate Timecode – Generates custom timecode for the overlay.

      • Format - Select the timecode format in frames per second. For example, 25-fps Timecode.
      • Starts at – Sets a starting value for the timecode.

Use Time Tuner to automatically extend or reduce the video’s length by duplicating or removing frames in certain sections so that the overall change in duration is imperceptible.  

For example, your video must be slightly shorter to fit a broadcast schedule but you don’t have time to re-edit the entire sequence.

Time Tuner
Time Tuner

The following options are available:

  • Current Duration - Duration of the source video.

  • Target Duration - Duration of the exported video after effect is applied.

  • Duration Change - Amount the output duration differs from the source duration. Range can be set from -10% shorter to +10% longer.

  • In Preset Use – Determines how duration is adjusted when preset is applied to other sources:

    • Target Duration – Uses the Target Duration value regardless of the source's original duration. 
    • Duration Change – Uses the Duration Change value based on the source's original duration.
  • Skip Slates – Doesn’t include slates when adjusting duration. Enable this option to have Time Tuner ignore any series of still images longer than 10 seconds.

Video Limiter constrains the luminance and color values of source video so they fall within safe broadcasting limits.

  • Clip Level – Specifies the output range in IRE units.

  • Compression before clipping – Applies a “knee” that allows colors to be brought into range without hard clipping.

See Automatic Loudness Correction for more information.

Video settings

Video settings vary based on the export Format you have chosen.  Each format has unique requirements that determine what settings are available. For more information, see Supported file formats.

Video export settings
Video export settings

Huomautus:

Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug in.

For general information about compression settings, see Compression tips.

Many of the export formats in Adobe Media Encoder have a Match Source option that lets you automatically match export settings to the source’s settings.

Match source
Match source

Formats that support Match Source: 

  • Animated GIF
  • BMP
  • DNxHD/DNxHD MXF OP1a – with “Match Source (Rewrap)” preset only
  • DPX
  • GIF
  • H.264
  • HEVC (H.265)
  • JPEG
  • JPEG 2000 MXF OP1a
  • MPEG-2
  • MXF OP1a – with “Match Source (Rewrap)” preset only
  • OpenEXR
  • PNG
  • QuickTime
  • Targa
  • TIFF

When set to Match Source, Adobe Media Encoder automatically sets this value to match the field order of the source. For more information, see Interlaced versus non-interlaced video.

Match Source controls & presets

When exporting video files in H.264 or MPEG-2 format, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets. Selecting a Match Source preset automatically activates the appropriate options in the Video settings tab in the Export Settings dialog.

Adobe Media Encoder provides the following two Match Source presets for both H.264 and MPEG-2 exporters:

  • Match Source - High bit rate: for High-Definition (HD) video sources. This preset is the default Match Source preset for both H.264 and MPEG-2 exporters.
  • Match Source - Medium bit rate: for Standard-Definition (SD) video sources.

Match Source presets are useful when you want to pass a few video attributes from the source, and select specific values for the other attributes. You can save the Match Source setting as a new preset and apply them to any source in the Queue or Watch Folder panels.

For example, say, you have a Watch Folder containing assets with varying frame sizes and frame rates. You want to convert all the assets in the Watch Folder to a single format at 24 fps. To do so, create a preset with source-matching enabled for all properties except Frame Rate, which is set to 24 fps.

Basic video settings
Basic video settings

The following settings are common to most export formats in Media Encoder:

The following settings are common to most export formats in Media Encoder:

  • Width - The width of the video frame.

  • Height - The height of the video frame.

    Huomautus:

    Linking width & height values together maintains the video’s aspect ratio. To adjust width and height independently of each other, toggle off the link button.

  • Video Dimensions - Some formats like H.264 Blu-ray or Wraptor DCP restrict frames size to particular values. The Video Dimensions menu displays supported frame sizes for these formats.

  • Frame Rate - Frames shown per second during video playback. In general, higher frame rates produce smoother motion, although choosing a frame rate that is different than the source media’s frame rate may produce unwanted motion artifacts. Keep in mind that some formats & codecs only support a specific set of frame rates.

    For more information, see Frame Rate.

  • Field Order - Specifies whether the exported file has progressive frames or frames made up of interlaced fields.

    • Progressive is the preferred setting for digital television, online content, and film.
    • When exporting to interlaced formats such as NTSC or PAL, choose Upper First or Lower First to set the display order of interlaced fields.

    For more information, see

  • Aspect – The pixel aspect ratio of the video. Pixel aspect ratio (PAR) describes the ratio of width to height of a single video pixel. Digital video formats like HD, 4 K UHD and 8 K typically have square pixels (PAR 1.0) while analog formats like NTSC & PAL have rectangular pixels. Exporting at PAR different than the source media’s PAR may distort the video image.

    For more info on aspect ratios, see these pages:

  • TV Standard – Sets the standard to NTSC or PAL. When Match Source is enabled, the standard is calculated based on properties of the source. For example, if the source’s frame rate is 25 fps, the TV standard is set to PAL.

The following settings appear in H.264 and HEVC formats.  

Huomautus:

Profile & Level are constraints used by MPEG-based encoders that conform the video output to common standards used in electronic devices.

Encoding settings
Encoding settings

You can prepare the video for output by specifying preferred formats.

  • Performance - (H.264 and HEVC only) – Hardware Accelerated is the default choice, which tells Media Encoder to use available hardware on your system to speed up encoding times.

    • Hardware acceleration depends on your system’s configuration.
    • If your system does not support certain export settings, the Performance menu switches automatically to Software Only.
  • Profile – Common h.264 profiles include:

    • Baseline – The simplest profile used by video conferencing and similar devices that require fast decoding speeds.
    • Main – A common profile used primarily in SD broadcasting.
    • High – A widely supported profile used by most HD devices.
    • High10 – An extension of the High profile that supports 10 bit decoding.
  • Level – Limits the range of choices available for Frame Size, Frame Rate, Field Order, Aspect, bit rate, chroma, and other compression settings. Generally speaking, higher-level settings support larger video resolutions.

    Huomautus:

    If you’re unsure which Profile & Level to use, enable the Match Source check boxes to have Media Encoder choose the best setting based on properties of your source media.

  • Rec. 2020 Primaries - Uses the Rec. 2020 color space supported by UHD formats like 4 K & 8 K. Available when Profile is set to “High10”.

  • High Dynamic Range - Exports with High Dynamic Range, which retains detail in brighter whites and deeper blacks at higher bit depths. Available when “Rec. 2020 Color Primaries” is enabled.

  • Include HDR10 Metadata - HDR10 uses the PQ transfer function and adds five pieces of metadata. The previous version of Media Encoder supported PQ but omitted metadata. These are user-entered values; no content analysis is performed. The purpose of this metadata is to provide the HDR playback device with details about your content so that it can be displayed properly and look its best.

    HDR10 metadata
    HDR10 metadata

    Mastering Display Color Volume

    • Color Primaries - This is the color gamut of the HDR monitor used while grading your content. Obtain this value by reading the technical specifications for your monitor. It has a drop-down list with three options. The possible values are: Rec.709, P3D65 (default), Rec. 2020.
    • Luminance Min - This is the minimum capable luminance of the HDR monitor used while grading your content. Obtain this number by reading the technical specifications for your monitor. This is a numerical input with scrubbable hot-text. The default value is 0.0050. The range is 0.0005 - 0.05.
    • Luminance Max - This is the maximum capable luminance of the HDR monitor used while grading your content. Obtain this number by reading the technical specifications for your monitor. This is a numerical input with scrubbable hot-text. The default value is 1000. The range is 100 - 4000.

    Content Light Levels

    • Maximum - This is the maximum luminance of the content in your program. Enter the luminance of the brightest part of your program. While the HDR10 standard accounts for luminance ranges all the way up to 10,000 nits, there are no consumer panels that can deliver this brightness. It is generally recommended to keep the luminance for HDR10 content at or below 4000 nits. The HDR display will use this value to tone map your program into the range of the display so no highlights are clipped. It is the maximum level of light. It is similar to Luminance Max. 
    • Average - It is the maximum average level of light per frame. The HDR display will use this value to tone map your program into the range of the display so your program looks the same as when you were mastering it. This value can significantly alter the appearance of your content and it is recommended to test playback on the intended display to be sure everything looks as you intend.

Bitrate is the amount of data in a video or audio signal measured in bits per second. Generally speaking, higher bitrates produce better quality video and audio, while lower bitrates create media that is easier to play back over slow Internet connections.

For more information, see Bitrate.

Bitrate settings
Bitrate settings

Bitrate options vary by codec and format. Here are some common settings: 

  • Bitrate Encoding – Specifies the encoding method used to compress the video/audio signal.

    • CBR (Constant Bit Rate) - Sets a constant value for the data rate. This option can shorten export times but may impact quality for more complex frames.
    • VBR (Variable Bit Rate) - Dynamically adjusts the data rate based on the complexity of the video/audio signal. This option produces higher overall quality at smaller file sizes but may increase export times.
    • VBR 1 Pass versus 2 Pass – 1 Pass encoding analyses the entire media file from beginning to end to calculate a variable bit rate. 2 Pass encoding makes two passes through the file, from beginning to end and then from end to beginning. The second pass lengthens encoding times but ensures greater encoding efficiency and often produces higher-quality output.

    Huomautus:

    When comparing CBR and VBR encoding for a given media file, you can make the following generalizations:  A CBR file can play back more reliably over a wider range of systems because a fixed data rate is less demanding on media players and computer processors.  However, a VBR file tends to have a higher image quality because VBR tailors the amount of compression to the image content.

  • Target Bitrate [Mbps] - Sets the overall bitrate for the encoded file. Video is measured in megabits per second [Mbps] while audio is measured in kilobits per second [kbps].

  • Maximum Bitrate [Mbps] - Sets the minimum & maximum values allowed during VBR encoding.

Adaptive bitrate presets – There are three adaptive bitrate presets available in the H.264 format:

  • Match Source – Adaptive Low Bitrate
  • Match Source – Adaptive Medium Bitrate
  • Match Source – Adaptive High Bitrate

These presets can help reduce file size and speed-up export times by considering the resolution and frame rate of source media when calculating the overall bitrate. For example, the same adaptive preset would use a lower bitrate when applied to SD media but a higher bitrate when applied to HD or 4-K media.

Here are some common advanced settings that appear across multiple formats & codecs:

  • Key Frame Distance - Enable this option to specify how often key frames (aka I-frames) are inserted in your exported video. In general, a lower key frame value results in higher-quality video but may increase file size. When disabled, Media Encoder chooses the appropriate key frame distance based on the export format and frame rate. For more information, see Key frames.

    Huomautus:

    Some QuickTime and AVI codecs don’t support setting a custom key frame interval so the Key Frame Distance option is disabled for those codec choices.

  • Optimize Stills - Enable this option to render still images in your sequence as a single frame instead of a series of repeated frames, which help reduce the file size of exported video. Optimized still frames are shown for the correct duration on supported players. If the exported video file exhibits playback problems when displaying the still images, deselect this option and re-export the file.

Using VR export settings, you can export 360-degree footage the same way as regular footage. VR 360 allows you to edit in equirectangular and dual spherical formats. The footage is monoscopic and stereoscopic. Exporting equirectangular video is like exporting any other type of video, with a few caveats. For more information, see Working with immersive VR video.

Check that the Video is VR check box and edit its options.

VR video
VR video

Horizontal and Vertical Field of View

The user can disable Auto VR Properties and manually configure the Frame Layout and Horizontal and Vertical Fields of View. This option allows the effect to convert the Frame Layout between monoscopic, stereoscopic (over/under), and stereoscopic (side by side).

VR export settings

You can export 360-degree footage the same way as regular footage. VR 360 allows you to edit in equirectangular and dual spherical formats. The footage is monoscopic and stereoscopic. Exporting equirectangular video is like exporting any other type of video, with a few caveats.

For more information, see Working with immersive VR video.

Audio

Audio settings are found in the Audio tab of the Export Settings dialog. Settings vary based on the export format you have chosen.

Audio settings
Audio settings

Audio format settings
Audio format settings

Basic audio settings
Basic audio settings

You can prepare the audio for output by specifying preferred formats.

  • Audio Codec - Specifies the audio compression codec. Some audio formats support only uncompressed audio, which has the highest quality but uses more disk space. Some formats provide only one codec while others allow you to choose from a list of multiple codecs.

  • Sample Rate – Frequency at which audio is converted into discrete digital values, measured in Hertz (Hz). Audio recorded at higher sample rates produces better quality but requires larger file sizes. For best results, you should export audio at the same sample rate it was recorded with. Exporting at a higher sample rate does not improve quality and requires resampling which can increase export times.

    For more information, see Compression tips.

  • Channels - Specifies the number of audio channels included in the exported file. If you choose fewer channels than are in the master track of your sequence or media file, Adobe Media Encoder down-mixes the audio. Common channel settings include Mono (one channel), Stereo (two channels) and 5.1 (six channel surround sound).

    Down mixing only works for specific channelization combinations, such as  5.1 to stereo, or stereo to mono. It does not work for N-Channel to stereo or mono.

    Huomautus:

    The QuickTime format includes Audio Channel Configuration options that let you control how source channels are routed to output channels in the exported file.  This option lets you save time and streamline your rendering by exporting multiple audio output configurations in the same QuickTime file, including stereo and 5.1 channelization.

  • Sample Size – Amount of audio data per sample (aka “bit depth”). Audio recorded at higher sample sizes typically results in better quality sound but requires larger file sizes.

The Bitrate [kbps] is the output bit rate of the audio. Generally, higher bit rates increase both quality and file size.

Multiplexer

Formats like H.264, HEVC (H.265), and MPEG include a Multiplexer tab that controls how video and audio data are merged into a single stream (aka “muxing”). When Multiplexing is set to None, video and audio streams are exported as separate files.

For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

Multiplexer settings
Multiplexer settings

Captions

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

  • Export Options
  • File Format
  • Frame Rate

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.

Publish

You can use the Publish tab to upload files to different social media platforms. You can choose from the list of system presets available on Adobe Media Encoder. For more information, see Publish settings in Adobe Media Encoder.

Publish
Publish

Render and time interpolation settings

This option helps preserve details and avoid aliasing when scaling to a frame size different from your source media. For example, exporting from a high-resolution 4-K sequence to a lower resolution HD or SD format. Enabling this option can improve quality but keep the following in mind:

  • Export times can increase significantly, especially on systems without a supported GPU.
  • Systems with supported GPU hardware automatically use maximum render quality if Renderer is set to Metal, CUDA, or OpenCL. Leave this setting deselected in those scenarios.
  • This option is only useful when exporting to a different frame size. If you’re exporting at the same frame size as your source media, leave this setting deselected.

When this option is enabled, Adobe Media Encoder exports using the preview files already generated for your Premiere sequence instead of rendering new media. This option can help speed-up export times but may impact quality depending on the preview format you’ve chosen.

For more information, see this Premiere Pro help article: Work with preview files.

Huomautus:

This setting is only applicable to Premiere Pro sequences.

Enable this option to specify a starting timecode for your exported media that is different from the source’s timecode. Leave this option deselected to use the source’s timecode on export.

This option can be used for sources that contain an alpha channel. When enabled, only the alpha channel gets rendered in the output video and a grayscale preview of the alpha channel is shown in the Output tab. This setting is useful when exporting to formats like MXF that don't support transparency info. You can use the alpha channel-only output to define transparent areas of your video in third-party applications.

Time Interpolation comes into play when the frame rate of your exported media is different from your source media. For example, if your source sequence is at 30 fps but you want to export it at 60 fps. Time Interpolation generates or removes frames by the following methods:

  • Frame Sampling – Duplicates or removes frames to achieve the desired frame rate. This option may produce stuttered or jittery playback on some footage.
  • Frame Blending – Adds or removes frames by blending them with adjacent frames, which can result in smoother playback.
  • Optical Flow – Adds or removes frames by interpolating the motion of pixels from surrounding frames. This option produces the smoothest playback usually, although artifacts may be introduced if there is significant difference between frames. Try using one of the other time interpolation settings if this error occurs.

Export and thin XMP metadata

Metadata is a set of descriptive information about a media file. Metadata can include information like creation date, file format, and timeline markers. You can choose the XMP metadata to include in your exported media from the Metadata Export dialog.

To open the Metadata Export dialog, click the Metadata button in the lower-right corner of the Export Settings dialog.

Metadata Export
Metadata Export

Huomautus:

You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Preferences.) Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules are available for later assignment through the Metadata Export dialog box.

For more information about working with metadata in Premiere, see Managing Metadata.

Use the Export options menu to choose how XMP metadata is saved with your exported file:

  • None – No XMP metadata from the source is exported. However, basic metadata about the exported file such as export settings and start timecode is always exported, even when None is chosen.
  • Embed in Output File – XMP metadata is saved within the exported file itself.
  • Create Sidecar File – XMP metadata is saved as a separate file in the same directory as the exported file.

Huomautus:

The Embed In Output File option is disabled for formats that don’t support embedded XMP data.

Many source assets contain XMP metadata. You can choose which XMP metadata from source assets is to be preserved in the encoded output files by using a preservation rule. 

For single-source clips, preserving XMP metadata ensures that the production metadata from the original source flows through to the re-encoded output file. For sequences and compositions, including source metadata preserves the metadata from each of the items used to make up that sequence or composition. Excluding existing source metadata is often referred to as thinning. You may want to exclude source metadata for security purposes or privacy concerns, or to reduce the size of the output file as much as possible. 


A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an encoded output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default. 

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual fields or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the search field near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a descriptive name. 

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking Edit. 

Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the preservation rules: sequence markers and the XMP metadata that the speech analysis features in Adobe Premiere Pro created. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And Sequence Markers.

Huomautus:

Speech-to-text has been removed in the latest release of Adobe Media Encoder. However, any speech to text metadata that has already been generated can be used in the same way as it was before.

An export template specifies what XMP metadata get written to the output file. For example, you can create an export template that includes various XMP metadata from the source files and adding your contact information and rights-management information to each output file. 

The export template filters out any fields that are not explicitly enabled by the current template. The only exceptions are internal properties that are automatically populated with data by the creator application, which are always included and are not editable. 

To create your own export template, click New next to the Export Template menu. You can enable individual fields or categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field near the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name. 

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit. 

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the current encoding queue items. 

Some fields are not editable and can’t be excluded from output, such as fields that are written automatically by the creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the Dynamic Media schema are set by Adobe Media Encoder to accurately describe the output file, and these fields are not user-editable. Also, values that are specified by the current export template appear as not editable; to change these values, change the template or apply a different template. 

Any field that doesn’t contain data, either from the template or manually entered, get excluded from the exported XMP metadata. Empty fields are not written to the output file.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö