System requirements | Photoshop on the iPad

Your device must meet the minimum technical specifications outlined below to run and use Photoshop on your iPad

Minimum and recommended system requirements

 

Minimum requirement

iPadOS version

iPadOS (13.1)

iPad models

  • iPad Pro 12.9-inch (recommended)
  • iPad Pro 11-inch 
  • iPad Pro 10.5-inch 
  • iPad Pro 9.7-inch
  • iPad (7th generation)
  • iPad (6th generation)
  • iPad (5th generation)
  • iPad mini (5th generation)
  • iPad mini 4
  • iPad Air (3rd generation)
  • iPad Air 2

Apple Pencil models

  • Apple Pencil (2nd generation) (recommended)
  • Apple Pencil (1st generation)

Third-party styluses are not supported.

To identify iPadOS supported devices, see Apple's support documentation.

To identify your iPad model, see Apple's support documentation

To find out which Apple Pencil works with your iPad, see Apple's support documentation.

Language versions available

Photoshop on the iPad is available in the following languages, based on the language that you are using in iPadOS:

  • Deutsch
  • English
  • Español
  • Français
  • Italiano
  • 日本語
  • 한국어
  • Português
  • Русский 


For now, if the language you are using in iPadOS is not in the list above, then Photoshop on the iPad defaults to English.

Huomautus:

In Photoshop on the iPad, you may be able to use unsupported languages by selecting a native font. However, the functionality will be limited and your experience may vary. Adobe is working to provide support for additional languages in the future releases.

Adobe-logo

Kirjaudu sisään tiliisi